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获得帮助

19

安装说明
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安装说明
首选项
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在WINDOWS上安装
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安装
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启动MuseScore
高级用户：静默/无人安装
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卸载
解决问题
外部链接
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在MACOS上安装
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安装
卸载
在Apple远程桌面安装
外链
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在LINUX上安装
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AppImage
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第一步 - 下载
第二步 - 赋予安装权限
第三步 - 运行它！
安装AppImage （可选）
使用命令行运行来使用参数
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发行包
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Fedora
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额外参考
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在CHROMEBOOK上安装
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桌面程序
Android 应用 （仅限播放谱表）
外链
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语言、翻译和扩展
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更改语言
资源与翻译中心
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安装/卸载扩展
更新翻译
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参阅
外链
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检查更新
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检查自动升级
检查升级
参阅
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基础
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新建乐谱
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启动中心
新建乐谱
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输入乐谱信息
选择模版文件
选择乐器（分谱）
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添加乐器
添加谱表/关联谱表
更改乐器顺序
删除乐器
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选择调号与速度
选择拍号、弱起小节以及小节数
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创建乐谱后的调整
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增/删/调整小节
添加/编辑文本
更换乐器设置
隐藏谱表
调整排版与版式
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模版
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谱表组模版文件夹
用户模版文件夹
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参阅
外链
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音符输入
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基础音符输入
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第一步：选位置
第二步：选模式
第三步：选时值
第四步：输入音符/休止符
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选择音符/休止符时值

35

其他时值
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输入设备
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计算机键盘

35

输入音符/休止符
移高/移低音符
添加临时记号
和弦
插入音符
删除音符
快捷键
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鼠标
MIDI键盘
虚拟钢琴键盘
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音符输入模式
音符超出乐器音域时的颜色
小音符/小符头
更改已经输入的音符或休止符
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更改时值
修改音高
修改声部
休止符和音符之间的相互修改
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音符属性
参阅
外链
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工作区
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To switch between workspaces
Docking/undocking
Create a custom workspace
编辑工作区
参阅
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符号面板
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Single Palette Mode
Open/close palette
Apply symbols from a palette
Custom palettes
Palette menu
Behavior of applied text and lines
See also
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编辑模式
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进入编辑模式

42

MuseScore 3.4以上版本
MuseScore 3.4以下版本
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退出编辑元素
文本
线性记号
音符
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偏移音符
调整符干长度
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键盘快捷键
另请参阅
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检视器
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显示检视器
检视器的功能
"Reset to style default" and "Set to style" buttons
Inspector categories
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元素
元素组
Segment
和弦
音符
选择
符杠
谱号
奏法记号
品格图
线性记号
Text Line Core
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属性窗口
参阅
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小节操作
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选择
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单个小节
一个区域的小节
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插入
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向乐谱中插入一个空小节
插入多个小节
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45
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追加

45

向谱表末尾追加一个空小节
Append multiple measures to the end of a score
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删除
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删除单个小节
删除一个区段的小节
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属性
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谱表
小节长度
其他
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Exclude from measure count
断开多小节休止符
小节号显示模式
小节拉伸
Add to measure number
反复次数
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Numbering
Split and join
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Join measures
Split a measure
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外链
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声部
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How voices are displayed
When to use voices
How to enter notes in different voices
Deleting and hiding rests
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Restoring deleted rests

48

Exchange voices of notes
Move notes to another voice (without swapping)
See also
External links
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复制粘贴
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命令一览
音符
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复制或剪切
粘贴
与剪贴板内容交换
Copy pitch of a single note only
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Other elements
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复制或剪切
Paste
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快速重复
副本化
滤选器
参阅
外链
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撤销与重做
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VIEWING AND NAVIGATION
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View menu
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Show sidebars/panels
Zoom in/out
Toolbars
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Show/hide toolbars
Customize toolbar area
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Workspaces
Show Status bar
Split display
Visibility options
Mark irregular measures
Full screen
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Page/Continuous View
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Page View
Continuous View
Single Page View

53
53
53

Side panels
Navigation
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Commands
Navigator
Timeline
Find / Go to
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See also
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SELECTION MODES
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Select a single object
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Select a single note
Select a chord
Select a single measure
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Select an overlapping element
Select a continuous range of objects
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1. Shift + click selection
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Select chord symbols, lyrics etc. (as of version 3.5)
Select a range of measures
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2. Shift selection
3. Drag selection
4. Select All
5. Select section
6. Selection Filter
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Select a list of objects
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Modify an existing selection (as of version 3.5)
Select all similar
What selections are useful for
See also
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标准音高
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参阅
外部链接

56
57

SHARE SCORES ONLINE
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Create an account
Share a score directly from MuseScore
Upload a score on MuseScore.com
Edit a score on MuseScore.com
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Switch to the direct method of updating an online score
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External links
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OPEN/SAVE/EXPORT/PRINT
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Open
Save
Export
Print
See also
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乐谱记号
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小节线
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更改小节线类型
插入小节线
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自定义小节线
连接不同谱表的小节线
另请参阅
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分割小节
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调号
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添加新调号
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向所有谱表添加新调号
向单个谱表添加调号
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替换已有调号
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替换所有谱表的调号
替换单个谱表的调号
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移除调号
调号变更时的还原号
调号变更与多小节休止符
提示性调号
创建自定调号
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谱号
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添加谱号
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Add clef to beginning of measure
Add mid-measure clef
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Courtesy clefs
Remove a clef
Hide clefs

64
64
64

Display clef only in the first measure (for all staves)
Display clef only in the first measure (for a particular staff)
在特定谱表隐藏所有谱号
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临时记号
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添加临时记号
更改等音替换
重替换音高
另请参阅
外部链接
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拍号
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添加/移除拍号
Delete a time signature
Create a time signature
Time signature properties
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更改初始节拍
Additive (composite) meters
Local time signatures
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Resize time signature
Pickup measures and cadenzas
Time signature changes and breaks
See also
External links
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奏法记号及装饰音
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奏法记号
装饰音

67
67
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Add articulation/ornament

67

往添加装饰音中添加临时记号
Add fermata to a barline
快捷键
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调整位置
奏法记号及装饰音属性
参见
外链
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BENDS

68

Apply a bend
Edit bend
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Text and line properties
Bend shape and width

69
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Edit graphical display
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Adjust height
Adjust position
Custom bends
External links
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69
70

琶音与滑音
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Arpeggios
Glissandi (slides)
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70

Adjust start and end points
Custom glissandi

70
70

Wind instrument articulations
Slide in/out
External links
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符杠

71

符杠标志
Change note beaming
Adjust beam angle
Adjust beam height
放平符杠
Adjust feathered beams
局部输出调整
翻转符杠
重设符杠模式
参阅
外链
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连谱号
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添加
删除
更改
编辑
样式

73
73
73
73
73

倚音

73

创建倚音
更改音高
更改时值
手动调节
外链
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74
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维基百科

74

呼吸与停顿
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添加符号
Adjust pause length
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八度记号
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应用八度记号
更改长度
自定义线条部分
外部链接
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MEASURE RESTS
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Full measure rest
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To create one or more full measure rests
To create a full measure rest in a particular voice

75
75

Multimeasure rest
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To display multimeasure rests
Break multimeasure rest
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HAIRPINS
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Add a hairpin
Adjust length and height
Cresc. and dim. lines
Copy hairpins
Edit hairpin properties
Playback of hairpins
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线性记号

77

向乐谱添加线性记号
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仅给单个音符添加线性记号
To apply a line across a range of notes
To apply a line from a note to the end of that measure
To apply a line across a range of measures
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线性记号与播放属性
调整垂直位置
更改长度
文本线性记号
自定义线性记号
复制线性记号
Extended ornament lines
外链
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延音线
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向音符添加连音线
向和弦添加延音线
翻转延音线
另请参阅
外部链接
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连句线
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Add slur in note-input mode
Add slur in Normal mode
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Method 1
Method 2
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Adjust slur
Extended slurs
Dotted slurs
See also
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震音
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添加震音
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单震音
交替震音
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81

外链
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REPEATS AND JUMPS
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Simple repeats
1st and 2nd endings
Playback
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Turn repeat playback on/off
Adjust repeat section playback
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Repeat symbols and text
Jumps
Markers
Examples of jumps
See also
External links
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变奏结尾
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往乐谱中添加变奏结尾
To change the number of measures that a volta covers
变奏结尾属性
回放效果
外链
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连音

84

创建连音
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普通模式创建三连音
在音符输入模式下输入三连音
创建其他连音
自定连音
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删除连音
更改连音外观

85
85

使用查看器
使用连音样式的对话框
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外链
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TRANSPOSITION
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Manual transposition
Automatic transposition
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Transpose Chromatically
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To Key
By Interval
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Transpose Diatonically
Options
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Transposing instruments

87

Concert pitch
Change staff transposition
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87

External links

87

指法谱

87
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新建指法谱

88

使用新乐谱向导
使用“乐器”对话框
通过更换谱表类型

88
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88

编辑弦数据

88

更改调率
Add a string
Delete a string
Mark unfretted string "open"
Change number of instrument frets

88
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更改指法谱显示
Combine pitched staff with tablature
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Create a new staff/tablature pair with the New Score Wizard
Create a new staff/tablature pair in an existing score
Create a staff/tablature pair from an existing staff

89
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Enter notes in tablature
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Using a computer keyboard
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Historical tablature
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Using a mouse
Select note duration
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Edit notes
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In Note input mode
普通模式下
X型符头
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键盘快捷键一览
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音符输入模式
普通模式

91
91

外部链接
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DRUM NOTATION

91

Percussion staff types
Note input methods

91
92

MIDI keyboard
Piano keyboard
Computer keyboard
Mouse
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92
92
92

Drum input palette
Edit Drumset
Sticking
Add drum roll
External links
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93
93
94
94

声音播放
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中途更换乐器

94

更换乐器的效果
添加更换乐器
参见
外部链接

94
94
95
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MIXER
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Opening the Mixer
Track Area
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95

Master Gain
Channel display arrow
Mute and Solo
Pan
Volume
Track name
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96
96
96
96
96

Details Area
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Name
Channel
Drumset
Sound (formerly Patch)
Volume
Pan
Track color

96
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97
97
97
97
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MIDI controls
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Port and Channel
Reverb / Chorus
Mute Voice
Hide Details Button

97
97
97
97

Mid-staff sound change (pizz., con sordino, etc.)
See also
External links

97
98
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钢琴卷帘编辑器

98

打开钢琴卷帘编辑器
概述
导航
选中音符
编辑音符
控制

98
98
99
99
100
100

首行
次行

100
101

键盘
Customization

102
102
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SWING摇摆节拍

102

将Swing摇摆节拍应用到乐段

102

恢复平常节奏
全局应用Swing摇摆节拍
外链

102
102
102

速度记号中的三连音

102

合成器

102

概述
保存/加载合成器设置
Fluid

102
103
103

装载音色
To reorder the soundfonts
To remove a soundfont

103
103
103

Zerberus
Volume
Effects

103
103
104

Zita 1 混响
SC4 compressor

104
104

调律
参阅

104
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PLAYBACK: CHORD SYMBOLS / NASHVILLE NUMBERS
Turn playback on/off

105
105

For all scores (as of version 3.5.1)
For the current score

105
105

As of version 3.5.1
As of version 3.5

105
105

Change playback sound
Change playback volume / Mute track
Turn symbol sound on/off when editing
Interpretation and voicing of chord symbols

106
106
106
106

PLAY MODE

106

Playback toolbar
Playback commands

106
107

Start/stop playback
During playback
Loop playback

107
107
107

Play panel

107

速度记号

108

添加速度记号
编辑速度
Edit tempo text
Overriding the tempo marking
Ritardando and accelerando playback
Fermatas
See also

108
108
108
108
108
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109

音色与SFZ文件

109

音色

109

加载一个音色
卸载

109
109

SFZ

109

装载SFZ
卸载

109
109

合成器
可下载的音色列表

109
110

GM 音色
管弦乐团音色
钢琴音色

110
110
110

SF2钢琴音色
SFZ钢琴音色

110
110

解压下载的音色

111

疑难杂症
参阅
外链

111
111
111

DYNAMICS

111

Add a dynamic
Adjust properties

111
111

To edit the velocity of a dynamic
To adjust the range
To change the placement (above or below stave)

111
111
112

Customize a dynamic
Single Note Dynamics (SND)
External links

112
112
112

变调夹播放

112

文本

112

基础文本

113

添加文本

113
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文本样式
调整文本位置
文本连结

113
113
113

编辑文本

113

进入/退出文本编辑模式

113

符号与特殊字符

114

参阅

115

快捷键

114

特殊字符快捷键

114

文本样式与属性

115

文本样式
Text objects
Save and load text styles
See also

115
115
116
116

谱表/谱表组文字

116

谱表文字

116

谱表组文字

116

参见
外部链接

116
116

谱表文字属性

116

谱表组文字属性

116

CHORD SYMBOLS

116

Enter a chord symbol

117

Keyboard commands
Chord symbol syntax
Edit a chord symbol

117
117
117

Transpose chord symbols
Chord symbol text
Chord symbol style

117
117
117

Appearance
Note spelling

117
118

Automatic Capitalization

118

Positioning
Capo

118
118

Nashville Number System
Roman Numeral Analysis

118
118

Enter RNA
Examples of RNA

119
119

Playback (as of version 3.5)
External Links

119
119

FINGERING

119

Add fingering to a single note
Add fingering to several notes
Easy fingering input mode (version 3.1 and above)
Adjust position of fingering

119
120
120
120

Single fingering
Multiple fingering

120
120

Edit fingering text

120

歌词

120

进入词行

120

首行
Subsequent lines
Special characters
Verse numbers
Melisma
Elision (Lyric) slur / Synalepha

120
120
121
121
121
121

Edit Lyrics
调整歌词相关属性
调整单独词行的位置
Copy lyrics to clipboard
将歌词复制到剪贴板
参阅
外链

122
122
122
122
122
122
122

排练记号

122

添加排练记号

123

手动添加
自动添加

123
123

添加字母和数字格式的排练记号
添加小节号格式的排练记号

123
123

自动调整排练记号的顺序
文字样式
查找排练记号
参见
外部链接

123
123
123
123
123

格式

123

版面与格式

123
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Ways to affect layout
样式

123
124

乐谱
页面
Sizes
Header, Footer
小节号
谱表组
谱号
临时记号
小节
小节线
音符
符杠
连音
琶音
Slurs/Ties
Hairpins
Volta
八度记号
踏板记号
颤音
揉颤音
弯音
Text Line
Articulations, Ornaments
Fermatas
Staff Text
Tempo Text
Lyrics
Dynamics
Rehearsal Marks
Figured Bass
Chord Symbols
Fretboard Diagrams
Text Styles
OK / Cancel / Apply buttons

124
124
125
125
125
125
126
126
126
126
126
126
126
127
127
127
127
127
127
127
127
128
128
128
128
128
128
128
128
129
129
129
129
129
129

Page Settings...
Add / Remove System breaks
Stretch

129
129
130

Increase / Decrease layout stretch
Reset stretch

130
130

Reset Style
Reset Beams
Reset Shapes and Positions
Load / Save style
See also
External links

130
130
130
130
131
131

MEASURE

131

Introduction
Options

131
131

PAGE SETTINGS

132

Page size
Odd/Even Page Margins
Scaling
Unit
First page number
Apply to all Parts

132
132
132
132
132
132

BREAKS AND SPACERS

133

Breaks

133

Add a break to a measure

133

Using a keyboard shortcut
Using a palette break symbol

133
133

Add a break to a frame
Delete breaks
Move a break
Section break

133
133
133
133

Spacers

134

Add a spacer
Adjust a spacer
Delete a spacer

134
134
134

See also

134

FRAMES

134

Horizontal frame

134

Insert/append horizontal frame
Adjust width of horizontal frame
Add text or image to horizontal frame

135
135
135

Vertical frame

135

Insert/append vertical frame
Adjust height of vertical frame
Edit vertical frame properties
Add text or image to vertical frame
Insert horizontal frame in vertical frame
"Title" frame

135
135
135
135
136
136

Text frame

136

Insert/ append text frame
Edit text frame properties

136
136

Create a frame

136
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Insert a frame into the score
Append a frame to the score

136
136

Delete a frame
Apply a break
See also
External links

136
136
137
137

图像

137

添加图片
剪切/复制并粘贴图像
修改图像
参阅
外链

137
137
137
137
137

IMAGE CAPTURE

137

Save a snapshot
Image capture menu
See also
External links

137
138
138
138

ALIGN ELEMENTS

138

Snap to grid

138

进阶

138

MIDI IMPORT

138

Available operations

139

ALBUMS

140

Create album
Load album
Print album
Join scores
Save album

140
140
140
140
140

乐谱对比器

140

介绍
选取乐谱
选择视图
查看对比结果
离开对比器
示例

140
141
141
141
141
141

乐谱属性

141

编辑元标签
Pre-existing meta tags

141
142

Entering Work / Movement / Part metadata

142

页眉/页脚
参阅

142
143

分谱

143

创建所有分谱
创建特定分谱
自定义分谱

143
144
144

向分谱添加乐器
从分谱移除乐器
为乐器选择谱表
为乐器选择声部

144
145
145
145

删除一个分谱
输出分谱
保存分谱
打印一个分谱

145
145
145
145

FRETBOARD DIAGRAMS

145

Fretboard Diagrams overview
Overview of the standard guitar chord palette
Overview of creating modified or custom chords
To add a Fretboard Diagram

145
146
146
146

Chord Symbols linked to Fretboard Diagrams
Use of Chord Symbols with Fretboard Diagrams

146
147

To adjust a Fretboard Diagram's element properties (position, color, stacking order...)
To adjust global/default Fretboard Diagram style properties
To edit a Fretboard Diagram
Editing Fretboard Diagram properties
Finger dot editing (basic use)
Finger dot editing (advanced use)

147
147
147
148
148
149

External links

149

FRETBOARD DIAGRAMS (PRIOR TO VERSION 3.1)

149

Add a fretboard diagram
Edit a fretboard diagram

150
150

12

To adjust a diagram's element properties
To adjust a diagram's style properties

150
150

图层（试验性功能）

150

另见

152

TOOLS

152

Transpose
Explode
Implode

152
152
152

Apply implode to a single staff
Apply implode to multiple staves

152
153

Voices
Measure
Remove selected range
Fill with slashes
Toggle rhythmic slash notation
Respell pitches
Regroup Rhythms
Resequence rehearsal marks
Unroll Repeats (version 3.1 and above)
Copy lyrics to clipboard
Image capture
Remove empty trailing measures
See also
External links

153
153
153
153
153
154
154
154
154
154
154
154
154
154

RECOVERED FILES

154

Saving after session recovery
Finding recovered files
See also
External links

155
155
155
155

插件

155

插件是什么？
安装

155
155

Windows
macOS
Linux

155
155
155

启用/禁用插件
创建/编辑/运行插件
预装插件

156
156
156

ABC Import
Notes → Color Notes
Create Score
helloQml
Notes → Note Names
Panel
random/random2
run
scorelist
ScoreView
Walk

156
156
156
156
157
157
157
157
157
157
157

另见
外部链接

157
157

PREFERENCES

157

General
Canvas
Note input

157
158
158

Note Input
MIDI Remote Control

159
159

Score

159

Default Files
View

160
160

I/O

160

PortAudio (API / Device)
MIDI Input/Output/Output Latency
Jack Audio Server
Audio Engine

160
160
160
161

Import
Export
Shortcuts
Update
Advanced
See also

161
161
161
162
162
163

数字低音

163

添加新的数字低音提示{#adding-a-new-figured-bass-indication}
Text format

163
163

Digits
Accidentals
Combined shapes
Parentheses
Continuation lines
Duration

163
163
164
164
164
164
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Editing existing figured basses
Style
Proper syntax
Summary of keys

165
165
166
166

FILE FORMATS

166

MuseScore native format

166

MuseScore format (*.mscz)
Uncompressed MuseScore format (*.mscx)
MuseScore backup file (.*.mscz,) or (.*.mscx,)

167
167
167

Graphic files (export only)

167

PDF (*.pdf)
PNG (*.png)
SVG (*.svg)

167
167
167

Audio files (export only)

167

WAV audio (*.wav)
MP3 (*.mp3)
FLAC audio (*.flac)
Ogg Vorbis (*.ogg)

168
168
168
168

Share with other music software

168

MusicXML (*.musicxml, *.xml)
Compressed MusicXML (*.mxl)
MIDI (*.mid, *.midi, *.kar)
MuseData (*.md) (import only)
Capella (*.cap, *.capx) (import only)
Bagpipe Music Writer (*.bww) (import only)
BB (*.mgu, *.sgu) (import only)
Overture (*.ove) (import only)
Guitar Pro (various—import only)
Power Tab Editor (*.ptb) (import only)

168
168
168
168
168
168
168
168
168
169

See also
External links

169
169

早期音乐特色功能

169

Unbarred (or unmetered) notation

169

Example

169

Mensurstrich
Ambitus
Mensural time signatures
See also

169
170
170
170

时间轴

170

介绍
概览

170
170

源数据标签
乐器标签
Meta rows
Main grid
Meta

170
170
170
170
171

基本作用

171

选择一个小节
选择多个小节

171
171

Drag selection
[Shift] selection
[Ctrl] selection

171
171
171

Clearing selection
Meta values selection

171
171

滚动

171

标准滚动
[Shift]滚动
[Alt] 滚动
拖拽

171
171
171
171

Labels interaction

171

Rearranging meta labels
Collapsing the meta labels
Hiding instruments

171
171
172

Zooming
Context menus

172
172

Meta labels context menu
Meta rows context menu
Instrument context menu

172
172
172

STAFF TYPE CHANGE

172

Add a Staff Type Change
Staff type change properties
Example

172
172
173

符号总面板

173

符号

174

寻找符号
应用符号
Connect symbols

174
174
174

参阅

174

NOTEHEAD SCHEMES

174

符头

176

符头组
更换符头组

176
176
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Change notehead type
Shared noteheads

176
176

Change offset noteheads to shared
Examples of notehead sharing
Remove duplicate fret marks

176
177
177

External links

177

自动布局

177

初始位置
手动调整
取消自动布局
堆叠次序

177
177
178
178

谱表/声部属性

178

谱表类型
谱表/声部属性: 适用于所有谱表
谱表 / 分谱属性（仅拨弦乐器）
高级样式属性

178
178
180
180

模版
标准谱表与打击乐谱选项
指法谱选项
指法谱选项：品格号
指法谱选项：音符时值
预览

180
180
180
180
181
181

更改乐器
外链

182
182

跨谱表音符

182

参阅
外链

182
182

辅助功能

182

介绍
Initial setup
Finding your way around
The score window
Score reading

182
182
182
183
183

Moving forwards or backwards in time
Moving between notes at a given point in time
Filtering score reading

184
184
184

Score playback
Score editing
Customization
External links

184
184
184
184

音符输入模式

184

Step-time
Re-pitch
Rhythm
Real-time (automatic)
Real-time (manual)

185
185
185
185
185

Real-time Advance shortcut

186

Insert
Normal mode
See also
External links

186
186
186
186

支持

186

帮忙改进翻译

186

软件翻译
网页与使用手册翻译
参阅

186
186
187

恢复出厂设置

187

通过顶部菜单
通过命令行

187
187

Windows指令
MacOS指令
Linux指令

187
187
188

参阅

188

漏洞反馈及功能请求

188

漏洞反馈
功能请求
外链

188
188
188

附录

188

键盘快捷键

188

导航功能

188
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音符输入

189

时值
声部
音高
音程

189
189
189
189

排版
奏法记号
文本输入
歌词输入
显示
杂项
另请参阅

189
189
190
190
190
190
190

命令行参数

190

主 语
对 照 表
解 释
批处理转换作业JSON格式
环 境
文 件
范 例

190
190
191
193
194
194
194

使用命令行将乐谱转换为PDF
运行转换多个文档的批处理作业
MIDI导入操作

194
194
194

诊 断
另 见
标 准
历 史
作 者
CAVEATS
漏 洞

194
194
195
195
195
195
195

NEW FEATURES IN MUSESCORE 3.6

195

New score setup and layout features

195

Automatic instrument ordering
Automatic brackets and braces
Vertical justification of staves
Indentation of first systems

195
196
196
197

Applying new features to existing scores

197

Applying new automatic instrument ordering and bracketing
Applying vertical justification of staves

198
198

Other engraving changes in 3.6

198

Beam spacing
Ledger line length
Stem caps and flag positions
Bracketed accidentals
Accidentals in Emmentaler

198
199
199
200
200

NEW FEATURES IN MUSESCORE 3

200

Automatic Placement

200

Default position
Manual adjustments
Disabling automatic placement
Stacking order

200
200
200
200

Text Formatting

200

Text Styles
Text Properties
Custom Formatting

201
201
201

Staff Type Change
Temporary and Cutaway Staves
System Dividers
Staff Spacing
Don't Break
Parts from Voices
Explode and Implode
Insert mode
Split/Join Measures
Timeline
Score Comparison Tool
Mixer
Piano Roll Editor
Capo changes
Fretboard Diagrams
External links

201
201
201
201
201
202
202
202
202
202
202
203
203
203
203
203

KNOWN LIMITATIONS OF MUSESCORE 3.X

203

Local time signatures
Regroup Rhythms
Tablature staff linked with standard staff
Mixer
Header & footer

203
203
203
203
203

UPGRADE FROM MUSESCORE 1.X OR 2.X

203

How to upgrade MuseScore
Opening 1.x or 2.x scores in MuseScore 3

203
203
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Relayout
Getting the sound from MuseScore 1.x

204
204

KNOWN INCOMPATIBILITIES

204

Hardware incompatibilities
Software incompatibilities

204
204

AVG Internet Security hangs MuseScore
Font problem on macOS
Font problem on Linux
Save As dialog empty on Linux

204
204
204
205

术语表

205

A
B
C
D
E
F
G
H
I
J
K
L
M
N
O
P
Q
R
S
T
U
V
External links

205
206
206
206
206
206
206
207
207
207
207
207
207
207
207
207
208
208
208
208
209
209
209
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Published on MuseScore (https://musescore.org)
此手册只适用于 MuseScore 3.0 或更高版本，并由 MuseScore 社区维护和翻译。看看你能提供什么帮助
手册 .
(如果您还在使用 MuseScore 2.x，可以访问旧的手册

。如有疑问请咨询 英文在线版本的

。)

入门
本章将帮助您安装和首次运行 MuseScore，还将介绍一些学习和帮助资源。

学习使用MuseScore
MuseScore提供众多的学习资源可帮助新用户入门。
导览
当您第一次使用MuseScore时，开始向导带您设置软件的基础功能。功能之一叫做导览，正如其名，它将带领您领略程序的特色。
要开启这项功能，请在开始向导的导览页面，勾选"是"来回应"您想观看导览吗？"

这将会允许导览在程序开启时运行，以向您介绍用户界面的特色功能。

要结束导览：请按下关闭按钮。
不再显示导览：请取消勾选“继续显示导览”。
要再次显示导览（当程序重启时）：请选择帮助→导览→显示导览。
要从头再看导览 （当程序重启时）：请选择帮助→导览→重设导览。
目前提供的导览有：
用户界面介绍。
音符与休止符输入。
符号面板输入。
时间轴导览。
键盘输入方法导览
如何添加多小节休止符
符号的自动布局
使用检视器来修改属性
选取元素
在乐谱中加入并编辑线性符号
新手入门乐谱
新手入门是一个实践性的、介绍音符输入基础技能的交互式乐谱。当您首次打开MuseScore，它会显示在启动中心的主窗口上，只需要轻点打
开。照着蓝字显示的步骤，您将体验乐谱输入的基础技巧。
提示：若您看不到新手入门乐谱，您可以查看在启动中心的右边栏，点击左/右箭头直到滚动到相关页面。
视频教程
MuseScore提供一整套教学视频，每个视频涵盖了一个主题。你能通过不同方式收看视频。
在MuseScore.org上查看：技术支持/教程
在启动中心：浏览右边栏的视频页。
使用视频部分中的链接（本页面下方）。
直接在YouTube 上搜索“秒懂MuseScore”。
其他教程
在musescore.org的教程

部分你将发现更多特别的话题。（比如MuseScore鼓谱）。

18

视频
Lesson 1- Score setup
Lesson 2 - Working with MuseScore
Lesson 3 - Note Input
Lesson 4 - MIDI keyboard input
Lesson 5 - More Input Ideas
Lesson 6 - Text, Lyrics, and Chords
Lesson 7 - Tablature and Drum Notation
Lesson 8 - Repeats and Endings, Part 1
Lesson 9 - Repeats and Endings, Part 2
Lesson 10 - Articulations, Dynamics and Text
Lesson 11 - Layout and Parts

获得帮助
若您在使用MuseScore时遇到问题，有几种途径可以帮到您：
使用手册
要查阅使用手册：
在MuseScore官网：从菜单选择 支持 手册

。

在MuseScore程序中：选择顶部菜单栏的 帮助 在线手册

。

您可以用菜单浏览使用手册，或者搜索一下。
环境帮助
如果您选中乐谱中的一个元素，并按下F1，会打开使用手册

，其中会展示一组和该元素相关的链接。

论坛
MuseScore 提供了一些在线 论坛 供用户交流。你可以在帖子中找到你遇到问题的可能解决方案。 使用网站的 通用搜索 将会返回帖子和使用手
册中的内容。
如何
有些操作需要多个在使用手册中很难发现技巧。这些解决方案可在How To's（英文） 中找到
发布一个问题
如果你找不到你需要的答案，你可以在 Support and bug reports（英文） 论坛发布帖子提问。
当您发布一个问题时：
请尽量清晰明确描述您的目的，以及您为了解决问题做了哪些尝试。
请附上出问题的谱子，这会使他人更方便地了解问题— 使用页面底部的"File attachments" 选项，然后点击保存 并且 预览按钮。
报告错误
如果您遇到一些您认为是Bug的问题，首当其冲应当将它发表在支持与Bug反馈论坛。这会让他人帮忙检查这是否是个真的Bug，并给出变通办
法来让您继续乐曲的创作。详情请阅错误反馈与功能请求.

安装说明
MuseScore有适用于不同操作系统的版本，包括Windows、macOS, 以及多种Linux发行版系统
从MuseScore下载页 获得。
安装说明
当您下载软件后，请按照您所属的操作系统的安装步骤：
在Windows上安装
在macOS上安装
在Linux上安装
在Chromebook上安装
首选项
安装后首次运行MuseScore 时，您将会被问及几个问题来确定你的首选项：
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和几个BS变种

。所有安装包均可

首先，您可以选择授权MuseScore(3.4或更高版本)来收集使用数据，点击 是的，发送匿名报告 或者 不发送 继续：

语言设置和键盘输出已在安装时设置好，通常无需更改。只需按下一步来继续：

紧接着：
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工作区页面让您选定默认工具栏与面板。从下拉列表选择一个选项。然后点击下一步 来继续：

此时软件会问您是否要观看教程导览。若您是新手MuseScore请点击'是' 选项，然后点 下一步来继续：

最后点击结束来开始使用Muse Score。
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在Windows上安装
安装
若您的设备运行Windows 10，可以从Windows商店安装32位版本的MuseScore
只需点击获取应用>，MuseScore就会下载并安装，随后自动升级。

。←点击链接来跳转到商店应用中的Musescore。在那儿，您

此外，您可以从MuseScore官方下载页 获取Windows安装包。单击链接来开始下载。（请挑选适合您处理器构架的版本：64位
位 ）。您的浏览器会向您确认下载的文件，请点击保存文件.
完成下载后，双击文件开始安装。Windows或许会向您弹出一个安全窗口以在安装之前确认。点击运行以继续。
安装现在开始

如果您在此时或之后点击取消，您将会看见：
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或32

如果您点击的是下一步，安装向导将显示免费软件许可的条款。

阅读许可条款，请确保勾选了"我接受许可协议中的条款"，然后点击 下一步以继续。下一步，安装器将要求您确认MuseScore的安装位置。

若您正安装一个更新版本的的MuseScore但同时仍想保留旧版本软件，那么 您应当更改安装路径（请注意MuseScore 3 可以与MuseScore 1/2
共存且无需任何更改）。否则请点击下一步以继续。

点击安装以继续。
安装向导会花几分钟去安装必需文件与配置。您将看见：
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最后

点击结束退出安装器。您可以删除已下载的安装文件。
启动MuseScore

要启动MuseScore，请在菜单中选择开始→所有程序→MuseScore 3 →MuseScore 3 .
高级用户：静默/无人安装

您可以使用下列命令来静默安装MuseScore：
msiexec /i MuseScore-X.Y.msi /qb-

卸载
您可以从开始菜单卸载MuseScore：选择开始→Al所有程序 →MuseScore 3 →Uninstall MuseScore ，亦可通过控制面板卸之。请注意，这将不会删除您的
乐谱和MuseScore配置。
解决问题
在Windows XP和Vista上，安装器可能会被系统屏蔽。若您无法顺利安装MuseScore，请右击已下载的安装文件，并点击“属性”。倘若跳出信
息“这个文件来自另一台计算机，它可能会被阻止以保护本机。” 点击"不阻止"、"OK" 并 再次双击安装文件。
外部链接
如何在无管理员权限的Windows上安装MuseScore
如何在Windows上以管理员身份运行MuseScore

在macOS上安装
安装
你将在MuseScore下载页
像。

找到DMG（磁盘映像）文件。点击macOS下载链接即可开始下载。下载完成后，请双击DMG文件来装载磁盘映
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将MuseScore图标拖拽到Applications文件夹图标。
若您未以管理员身份登入，macOS会询问密码：点击 认证并输入密码 以继续。

当应用程序复制完成后，请弹出磁盘映像。此时您可以从应用文件夹、聚焦搜索或启动台启动MuseScore。
注意： 在macOS 10.15 Catalina中，系统会询问您是否允许MuseSocre访问用户部分的文件。当您在Catalina中第一次使用本软件时，系统会向
您询问，请点击“好”按钮。如果您意外跳过了这个步骤，您也可以在系统偏好设置 > 安全与隐私 > 文件与文件夹中进行许可。您需要点击左下角
小锁图标 ，输入您的登陆密码，找到MuseScore并将其加入应用程序列表中，勾选“文稿”和“下载”文件夹。
卸载
只需将应用文件夹内的MuseScore删除即可。
在Apple远程桌面安装
您可以利用ARD的复制功能将MuseScore部署到多个计算器。因为MuseScore是一个独立应用，所以您能够轻松把应用复制到目标计算机的
'/Application' 文件夹。只要不同版本的MuseScore的名称不同，您也可以安装。
外链
如何在Mac OS X 10.6上运行MuseScore 2.x
如何更改MuseScore的语言

在Linux上安装
从MuseScore 2.0.3起，您可以像Windows和Mac用户一样，直接从 下载 页面获取Linux版本。有了 AppImage 封装格式，您可以在几乎所有
的Linux发行版上进行安装。如果您愿意，仍可通过 软件包管理器 的传统方式进行安装（但您可能需要等待相关维护者更新包内容）。当然，您
始终可以从 源代码进行编译 。
AppImage
AppImage格式 是一种新的Linux程序封装方法。AppImages 是便携的——它们无需安装即可运行在大多数Linux发行版上。所有的依赖包均包
含于一个AppImage文件。
第一步 - 下载

在下载AppImage之前，你可能需要了解你处理器的架构。你可以使用以下命令来获知：
arch

或
uname -m
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输出结果会类似于 “i686 ”, “x86_64” 或者 “armv7”：
i686 （或类似的） - 32位 Intel/AMD 处理器（常见于老旧计算机）。
x86_64 (或类似的) - 64位 Intel/AMD 处理器（现代笔记本、台式机以及大多数Chromebook）。
armv7 (或更高的版本) - ARM 处理器。（手机，平板电脑，运行Ubuntu Mate的第二、第三代树莓派以及一些Chromebook。

位）

现在你可以转到下载

大部分为32

页面找到符合您电脑架构的AppImage。下载的文件将以 “MuseScore-X.Y.Z-$(arch).AppImage”命名。

第二步 - 赋予安装权限

在您能够使用AppImage开始安装之前，您需要赋予其作为程序运行的权限。
在终端中：
这个命令可以赋予用户(u)执行AppImage的权限。它在所有Linux系统上均可运行。
cd ~/Downloads
chmod u+x MuseScore*.AppImage

注释：使用"cd"命令来改变你想保存AppImage的目录。
使用文件管理器：
如果你不想使用命令行，通常从文件管理器内能赋予运行的权限。
使用GNOME(Nautilus)，仅需：
1. 在AppImage上右键后选择“属性”。
2. 打开“权限”选项卡。
3. 打开名为“允许可执行文件作为程序”的选项。
在其他文件管理系统中的操作可能会有出入。
第三步 - 运行它！

现在你应该可以通过双击运行程序了！
在你下载AppImage文件的时候它可能被保存在下载文件夹内，但你可以在任何时候把它移动到其它地方（比如放到桌面以便于访问）。如果你
想卸载的话仅需删除即可。
安装AppImage （可选）

你可以直接运行AppImage而不安装，但如果你需要使程序完全与系统整合，则需要你进行安装。如果你安装，便有以下好处：
将AppImage添加进应用程序菜单或者启动器
为MuseScore的文件（MSCZ、MSCX）和MusicXML 文件（MXL、XML）选择正确的图标
使AppImage添加进你文件管理器的右键“使用……打开”菜单
若要安装，在终端内加入install选择来运行AppImage((就在下方 )。这将向你的电脑拷贝一份桌面文件和一些列图标。如果你需要卸载，
则需在你删除AppImage之前，使用remove选项来卸载。是否安装不影响创建的乐谱。
使用命令行运行来使用参数

在终端内运行AppImage可以让你在运行时添加各类选项，MuseScore的AppImage有一些参数（英文）
你需要更改到AppImage存储的目录下，如：
cd ~/Desktop
./MuseScore*.AppImage [option...]

或提供AppImage的路径：
~/desktop/MuseScore*.AppImage [option...]

使用“--help”和“man”命令才查看所有可用的选项：
./MuseScore*.AppImage --help # displays a complete list of command line options
./MuseScore*.AppImage man
# displays the manual page (explains what the options do)

发行包
Fedora

1. 导入GPG密钥：
su
rpm --import http://prereleases.musescore.org/linux/Fedora/RPM-GPG-KEY-Seve

2. 到MuseScore的下载

页面。点击符合你电脑架构的稳定版Fedora链接。

3. 根据你的架构不同，你有两种方式来安装MuseScore
对于 i386架构
su
yum localinstall musescore-X.Y-1.fc10.i386.rpm
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可供使用。

对于x86_64架构
su
yum localinstall musescore-X.Y-1.fc10.x86_64.rpm

如果安装后没有声音，可以查看 Fedora 11的声音问题
你也可在下载页面 查看所有可用的发行版

.

额外参考
How to run the MuseScore AppImage on Linux
How to change the language in MuseScore

- video

在Chromebook上安装
桌面程序
MuseScore的桌面应用程序是无法原生运行在Chrome OS上的， 但是有其他的替代办法来解决：
1. 从Chrome OS 69开始，特定的Chromebook能够运行Linux应用，因此您能从下载页
的问题，欢迎在论坛 上发表。

安装Linux版本的MuseScore。有关安装过程和支持

2. 使用如 rollApp 这样的软件点播服务：你可仅通过访问这个网站来使用MuseScore，但是你只能从头开始乐谱编辑，并且只能存放在你在
线MuseScore的账户上，File → Save Online..., 而且播放谱表功能不可用。
3. 使用Crouton

：安装Linux与ChromeOS双系统后安装Linux版本。

Android 应用 （仅限播放谱表）
另外，你可以在最近的Chromebooks上安装MuseScore Android应用 。你需要先升级到最新版本的Chrome OS。你可以在Chromebook支持
者那个查看有关如何在Chromebook上安装Android应用 和支持的设备列表 。这个应用程序仅支持回放已存在的乐谱，并不能编辑或创建。
但是你可以登陆你的MuseScore账号来访问你存放在MuseScore.com的乐谱。
外链
How to run MuseScore on a Chromebook
Check the installation procedure from the comments in this thread
How to change the language in MuseScore

语言、翻译和扩展
MuseScore适用您系统所用的自然语言（日常生活中所使用的，与地区、文化相关联）。
更改语言
1.从顶部菜单栏，选择编辑→偏好设置... (Mac: MuseScore→偏好设置...);
2. 在通用标签页内，从语言栏的下拉列表选择要使用的语言：

资源与翻译中心
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资源与翻译中心内可以安装与卸载扩展, 也可以用来更新界面翻译。要访问该界面，请按照以下步骤之一：
*从顶部菜单栏，选择帮助→资源与翻译中心。
*从顶部菜单栏选择，选择编辑→偏好设置...（Mac：MuseScore→偏好设置...），打开通用标签页，并单击更新翻译按钮。

安装/卸载扩展

要安装/卸载扩展，请：
1. 选择资源与翻译中心内的扩展标签页。
2. 找到扩展。
3. 单击安装或者 卸载 按钮。
更新翻译

要更新翻译，请：
1. 选择资源与翻译中心内的语言标签页。
2. 单击有可用更新按钮 来升级语言翻译文件。
注意：菜单和对话框中的文字会立即更改，但检视器必须重启后方能显示更新的语言。
参阅
帮忙改善翻译
外链
如何更改MuseScore的语言

检查更新
注意： 这些选项仅在Mac和Windows版本上的MuseScore可用（不包括从Windows商店下载的版本），因为只有那些平台能通过MuseScore.org
直接升级。Linux发行版（及Windows商店版本）有不同的升级机制。
对于那些能够直接升级的版本，有两个方法：
检查自动升级
1. 从菜单选择编辑→偏好设置... (Mac: MuseScore→偏好设置...)；
2. 选择升级 标签页。
3. 请确保您已经勾选了"检查MuseScore的更新"。（默认情况下是勾选的）：
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如果您启用了这个选项，MuseScore会在每次启动前检查更新。在Mac和Windows版本中（不包括Windows商店版本），该选项允许自动
升级器自动在后台下载并安装。
检查升级
1. 从菜单中选择Help→检查升级:

2. 一个对话框会跳出来显示当前版本升级状态：“无可用升级”或是“有一个MuseScore更新可用”，点击升级可以自动下载（小版本）或者跳转
到下载页面（版本号首位变更的情况下，例如2.x→3.x）
参阅
偏好设置：更新

基础
本章向您展示了如何使用MuseScore向导设置一个新的乐谱、如何输入和编辑基本的乐谱符号、程序窗口的不同部分包括描述工具栏、检查器、
调色板等和查看和导航选项。

新建乐谱
要新建乐谱，打开创建乐谱向导（参阅新建乐谱）：也可以通过启动中心访问。
启动中心
当您初次打开MuseScore时，会显示这个窗口：
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如果窗口没有显示，您可以使用下列任意方式来开启：
按下 F4 。
从顶部菜单栏，选择 文件→启动中心...
要在MuseScore启动时停止显示启动中心：
在顶部菜单中，选择编辑→偏好设置... （Mac：MuseScore→偏好设置...）然后在通用标签页下的程序启动部分取消勾选“显示启动中心”。
在启动中心里，您可以：
新建乐谱（单击有加号的图标）
浏览先前打开过的乐谱的缩略图，点击缩略图可以打开乐谱
打开计算机内的乐谱乐谱：点击 打开乐谱...
打开 "新手入门"教程谱。使用右边栏的箭头按钮来访问链接。
搜索musescore.com 上的乐谱
访问各种其他功能（查看右侧栏）
新建乐谱
在启动中心没有打开时，要打开创建乐谱向导，请使用下列方法之一：
点击位于窗口左上角工具栏中的新乐谱图标；
使用快捷键 Ctrl+N （Mac：Cmd+N）；
从顶部菜单中，选择 文件→新建... 。
输入乐谱信息
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第1步：输入乐谱信息
输入标题、曲作者或其他信息，然后点击 继续 > 。您也可以选择创建乐谱之后再添加乐谱信息（参见垂直占位框）。
选择模版文件

第2步：选择模版文件
左侧是一个模板列表，涵盖独奏、重奏、乐队，根据音乐风格被分成了若干类。如果您之前在您的用户模版文件夹存储了任何自定义模板，它们
会出现在“自定义模版”之下。您也可以使用左上方的搜索工具查找特定模板。
要选择一个模版谱：
点击模板的名称来选择它，随后点击 下一步 > ；或者双击模板名称。这会自动带您进入向导的下一页（参见下面的选择调号与速度）。
如果您要从头开始创建乐谱模板，点击在“常规”下方的"选择乐器"，随后点击下一步 > ；或者双击“选择乐器”。
选择乐器（分谱）

乐器选择窗口分为两栏：
左栏包含了可选的乐器或声部列表。该列表将各个乐器归入不同类。 单击每个类别将显示每个类别的完整列表。
虽然默认入口是“常用乐器”，但您可以选择其他乐器，包括“爵士乐”以及“早起音乐”。乐器窗口底部有一个搜索框，在其中输入乐器名即可在“所
有乐器”中进行搜索。
右栏最初是空的，但之后会有一系列的乐谱中用到的乐器乐器按顺序显示于此。
添加乐器

要往乐谱内添加乐器，请使用以下任意方式：
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从左栏选中一个或多个乐器然后单击 添加 。
双击左栏中的乐器名称。
乐器名称及其所属谱表现显示于乐器列表的右栏。您可以按需添加更多的乐器或者分谱。每个按此方法添加 的乐器都被分配至其自己的混音
器通道。
提示：若您想要让谱表共用相同的乐器，请使用添加谱表或添加关联谱表来替代（见下文）。
添加谱表/关联谱表

若要在已有乐器中添加谱表：
1. 在右侧的列表中选中一行谱表（图例：参见下图的“Staff 1”）。单击 添加谱表或者添加关联谱表。
2. 如果可以，请调整谱表类型。

命令一览：
命令

所添加谱表 是否独立？ 共享混音器通道？

添加谱表
独立谱
添加关联谱表 关联谱

是
是
否，一变皆变 是

例子
吉他谱/指法谱, 钢琴大谱表
吉他谱/指法谱

请参阅合并音高谱和指法谱。
更改乐器顺序

要调换乐曲中的乐器 (或谱表组) ：
首先单击位于右侧栏的任一乐器名或单个谱表，接着使用箭头按钮来上/下移。
删除乐器

欲从乐谱中删除一件乐器或者谱表行
* 首先在右侧栏中选择一件乐器或一个谱表行，然后点击移除。
选择调号与速度
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第3步：选择调号与速度。
向导会要求您提供乐谱的初始调号和速度。请选择任意调号，然后单击Next > 以继续。初始速度也能在这里设置。
选择拍号、弱起小节以及小节数

第4步: 选择拍号，设置速度
您可以在此设定最初的 拍号。如果乐谱由弱起小节（不完全小节）开始，则勾选弱起小节并调整其"时值"。
小节数默认为32个，您可以在此更改其数量，或者稍后在乐谱中增/减小节。
单击完成来创建您的新乐谱。
创建乐谱后的调整
任何您在新谱向导中所进行的设置在之后是可以更改的：
增/删/调整小节

前插小节.
追加小节.
删除小节.
创建弱起小节.
添加/编辑文本

添加文本（基础文本）
编辑文本
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更换乐器设置

要添加、删除或更改乐器顺序：
在顶部菜单中点击编辑→乐器...或者使用快捷键I来打开乐器对话框。这个对话框实际上与新谱向导中的选择乐器对话框（见上方）完全相
同。
参见更换乐器（谱表属性）。
隐藏谱表

要永久隐藏一个谱表：请打开乐器对话框(I) 并为该谱表取消勾选“可见”选项 。
要在特定情况下隐藏谱表：见乐谱对话框以及谱表属性中的“隐藏”选项。
调整排版与版式

要调整谱表与谱表组的间距、设置页边距等，参见排版与格式.
模版
模版仅仅是一个存储于两个“template”文件夹之一的、标准的MuseScore文件：其中任何的文件都会自动出现于新谱向导的"选择模版文件夹"页
面。 两个“template”文件夹是默认创建的：
谱表组模版文件夹一个
用户模版文件夹一个
谱表组模版文件夹

此文件夹包含MuseScore 自带、不可修改的模版。可在以下路径寻得：
Windows：通常位于C:\Program Files\MuseScore 3\templates
Linux：如您通过安装包管理器（package manager）安装，文件位于/usr/share/mscore-xxx若您在Linux上自行编译了MuseScore，则位
于/usr/local/share/mscore-xxx （xxx 指代您当前的版本号）。
MacOS：位于 /Applications/MuseScore 3.app/Contents/Resources/templates
用户模版文件夹

所有您为今后使用所创建的模版应当存储于此。只要这些模版文件存储在用户的"templates"文件夹下, 就将自动出现在新谱向导的"选择模版文
件"页面——位于标题“自定义模版”下方。
模版默认路径如下：
Windows：%HOMEPATH%\Documents\MuseScore3\Templates
MacOS与Linux：~/Documents/MuseScore3/Templates
要设定您的您的个人模版文件夹路径，请在顶部菜单中选择编辑→偏好设置...→常规.
参阅
调号
拍号
谱号
速度
谱表属性
外链
视频教程：秒懂MuseScore：第一课-配置谱面

音符输入
MuseScore允许您从以下任意输入设备输入音符：电脑键盘、鼠标、MIDI键盘或者虚拟钢琴键盘。默认输入模式为逐步输入——每一次输入一
个音符或休止符。然而，也可以使用其他输入模式。
在退出新乐谱向导后，您新建的乐谱会包含有一系列带有休止符的小节：

当您在一个小节输入音符时，该小节的休止符将更改为相应时值的休止符以填充小节的其余时值：

使用声部输入同一节拍上不同时值的音符：
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基础音符输入
这部分将向您介绍在逐步输入模式使用 计算机键盘输入音符和休止符的基础过程。同时还建议您完成教程“入门：MuseScore音符输入介绍”。此
教程可在启动中心找到。
第一步：选位置

鼠标点击音符、休止符或选择一个小节作为起始位置开始音符输入。如果不作选择，当您进入音符输入模式（下文 “第二步”）时，光标会自动移
到乐谱开头。
第二步：选模式

要进入音符输入模式，请选用下列方法之一：
单击"N" 图标（在音符输入工具栏最左端）。
按下键盘上的N。
要退出 音符输入模式，请使用下列任意方式：
按下N。
按下Esc。
*单击工具栏中"N"按钮。
第三步：选时值

依旧进入音符输入模式，用以下任意方法选择音符时值：
在 音符输入工具栏（就在文档窗口上面）点击对应的音符样式图标：

使用快捷键来输入时值（见下文）。
第四步：输入音符/休止符

键入字母A–G来输入相应音名的音符。
按0（零）来输入休止符。
就算您不在音符输入模式中，这种输入方法仍然可行——只要您选定了某个音符或休止符，又或者这个乐谱是刚刚建立的（此时音符输入会默认
从开头开始）。
选择音符/休止符时值
下面是在音符输入 模式下，用以输入音符/休止符时值的快捷键：
六十四分音符：1
三十二分音符：2
十六分音符：3
八分音符：4
四分音符：5
二分音符：6
全音符：7
二全音符：8
长音符：9
附点：.（将选好的时值变成对应的附点音符）
参阅：连音符
其他时值

双附点、三附点、四附点音符：从音符输入工具栏的高级工作区输入；或通过自定义快捷键输入。
一百二十八分 音符：同上。
二百五十六分、五百一十二分或一千零二十四分音符：首先输入一百二十八分音符（或更长），然后使用快捷键Q将时值一直减半到对应时
值为止。
输入设备
音符可以通过如下方式输入：
计算机键盘。
鼠标。
MIDI键盘。
虚拟钢琴键盘。
以上任意方式搭配均可。
计算机键盘
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这部分从"基础音符输入" （见上文）展开，向您介绍使用计算机键盘输入音符或休止符的所有指令。
输入音符/休止符

您可以键入对应的字母来输入音符。 比如，进入音符输入模式后，键入5 C D E F G A B C得到：

注意: 当您使用计算机键盘输入音符时，MuseScore会放在离输入的前一个音符最近的音高位置。
要输入休止符，请键入"0"（零）。比如，进入音符输入模式后，键入5 C D 0 E得到：

注意: 在工具栏中选定的时值会同时应用在音符以及休止符上。
若要输入 附点音符，请在选择时值之后，键入.（英文输入法句号）。
举个例子，在进入音符输入模式之后，键入：5 . C 4 D E F G A.

若您要输入连音（比如三连音），请参阅连音符.
如果想要输入在同一行中含有两个甚至多个独立进行的旋律的这样一种乐段（即多声部）：参阅 声部.
移高/移低音符

将音符移高或移低半音：
按↑ 或↓ 箭头。
将音符在移高或移低到自然音阶上：
按Alt+Shift+↑ 或Alt+Shift+↓ .
将音符移高或移低一个八度：
按Ctrl+↑ (Mac: ⌘+↑ )或 Ctrl+↓ (Mac: ⌘+↓ ).
添加临时记号

当使用箭头案件移高或移低音符时（见上文），任何必须的临时记号会由程序自动添加。 但临时记号也可以手动添加 - 参阅临时记号.
和弦

如果要在上一次输入的音符上方添加和弦音：
按住Shift，然后用A to G输入音符。
比如，键入C, D, Shift + F, Shift + A, E, F会得到：

要在一个或多个音符上方或下方按固定音程添加音符：
1. 确保选定那一个或多个音符；
2. 使用下列方法之一：
在菜单栏选择添加→音程并从列表中选择相应的音程；
按Alt+1-9 在上方对应音程添加音符 (要在下方的音程添加，可以在设置的快捷键列表中添加相应的快捷键。
注意: 如果要添加的和弦中，每个音的时值不同，您可能需要多于一个声部。
插入音符

通常，当您在MuseScore输入音符时，所以谱面上已有的音符或休止符会被覆盖。不过，也有几种插入音符的方法：
在乐谱中插入另外的小节。
往前剪切和粘贴一段乐谱，在空出的位置输入音符
要插入音符，按Ctrl + Shift (Mac: ⌘ + Shift) + 音名 (A到G)。这会按照选定的时值插入音符，并将同一个小节后面的音符往右移同样的时长。
如果小节时长超过了拍号规定的时值长度，小节上面会出现蓝色加号，就像插入模式 的那样。
删除音符
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删除单个音符：
选定音符，按Delete 。
删除一个和弦：
1. 按Esc以确保目前在普通模式.
2. 按住Shift点击其中一个音符来选定和弦。
3. 按Delete 。
删除指令也适用于一串音符或和弦。
快捷键

下面是在音符输入模式下，一些好用的快捷键：
↑ (Up)：将音符升高半音（使用♯）。
↓ (Down)：将音符降半音（使用♭）。
Alt+1-9：当前音符上方（一度到九度）添加音符。
J ：将音符转成同音异名的另一个音符（如D♯和E♭）。它会同时修改标准音高和移调乐器谱表的显示。可参阅临时记号
Ctrl+J (Mac Cmd+J )：将音符转成同音异名的另一个音符。它只会修改标准音高的显示。可参阅临时记号
Alt+Shift+↑ ：根据谱号将音符升高到对应自然音阶上
Alt+Shift+↓ ：根据谱号将音符降低到对应自然音阶上
R：重复最后输入的音符
Q：将最后输入的音符时值减半
W：将最后输入的音符时值加倍
Shift+Q：给最后输入的音符减去“一个附点”的时值（例如，一个附点四分音符会变成四分音符，而一个四分音符会变成附点八分音符）。
Shift+W：给最后输入的音符增加“一个附点”的时值（例如，一个八分音符会变成附点八分音符，而一个附点八分音符会变成四分音符）。
Backspace ：撤销最后输入的音符
Shift+←：将最后输入的音符与它前一个交换（重复操作会将音符不断前移）
Shift+→：将被Shift+←移动的音符与其后一个音符交换。
X ：翻转音符（可在检视器中重置为“自动”方向模式）
Shift+X ：将符头改在符干的另一边（可在检视器中重置为“自动”方向模式）
鼠标

用鼠标输入音符非常简单，但输入一大堆音符时不是最快的方式。
1.
2.
3.
4.

在音符输入工具栏点击选择想要的时值。
在谱表对应音高点击，按照选定的时值添加音符。
在和弦上添加更多音符，只需重复第二步。
要替换一个和弦（而不是在上面加音），在点击之前按Shift。

注意：在音符输入模式下，如果您在谱表上移动光标，会出现您将要添加的音符或休止符预览。
MIDI键盘

你也可以使用MIDI键盘输入音符。
1.
2.
3.
4.
5.
6.
7.

将MIDI键盘连接到计算机，然后将其打开
打开MuseScore（必须在MIDI键盘打开之后）
新建乐谱
点击（选择）第一小节的休止符，表明从此开始输入音符
按N 进入音符输入模式
选择一个音符时值比如5（四分音符），如上文所述
在 MIDI键盘输入音符.

谱表上将会出现音高。
注意：默认输入方式逐步输入能让您一次输入一个音符。使用其他音符输入模式也可以：参阅音符输入模式.
如果您的电脑连接了几个MIDI设备，您可能需要告诉MuseScore哪一个才是MIDI键盘：
1. 从菜单栏选择编辑→设置...（Mac：MuseScore→设置...）。
2. 点击输入/输出 选项卡，并在"MIDI 输入"下拉菜单选择对应设备。
3. 点击OK退出。您需要重启MuseScore以完成更改。
虚拟钢琴键盘

你也可以用屏幕上的钢琴键盘输入音符。
要切换虚拟键盘开关状态：按P（或选择视图→钢琴键盘）。
要调整键盘大小：把鼠标指针放在钢琴键上，按住Ctrl（Mac：Cmd）并向上滚动鼠标滚轮（变大）或向下（变小）。
输入音符的方法类似于MIDI键盘:
1. 确保进入音符输入模式.
2. 要输入：
单个音符：点击合适的琴键。
和弦：选择你想要添加的音符，按住Shift，然后点击琴键（在2.1之前的版本中，使用Ctrl【Mac：Cmd】）。根据需要重复操作。
音符输入模式
除了逐步输入之外，MuseScore提供各种音符输入模式。点击音符输入工具栏左侧的“N”按钮边的小箭头即可访问所有内容：
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逐步输入（默认）：默认的音符输入模式。参阅上文基础的音符输入。
重调音高：在不改变节奏的前提下重设音高。
节奏：使用单击或键盘输入节奏。
实时（自动）：以节拍器节拍指示的固定速度演奏。
实时（手动）：敲击琴键或踏板设定节拍来演奏。
插入: （在版本3.0.2及之前叫做"Timewise"）在小节内插入和删除音符及休止符，自动前移或后移后面的乐段。
音符超出乐器音域时的颜色
根据演奏者的技巧，某些音符可能被认为超出某种乐器的音域。出于提醒，MuseScore 可以选择在音符超出“专业”演奏者能力时将它标为红色；
而超出“早期业余”演奏者能力时将它标为橄榄绿（土黄）色。颜色会在电脑屏幕上显示，但不会被打印出来。

要启用/禁用音符着色功能或设定“专业”和“业余”的音域范围，请参阅可用音域 （谱表属性：所有谱表）。
小音符/小符头
1. 选择你要变小的音符
2. 勾选在检视器的“缩小化音符”/“缩小化和弦”复选框。“音符”一栏下的“缩小化音符”用来改变单个符头的大小；而“和弦”一栏下的“缩小化和
弦”会同时改变符头、符干、符杠和符尾的大小。
小音符默认是正常音符的70%大小。您可以在格式 → 样式…→大小中更改设定
更改已经输入的音符或休止符
更改时值

版本3.3.3及以上
1. 确保您在普通模式.
2. 选择一个或多个音符/休止符，或符干/符尾。使用相应时值快捷键（如上文所列）或在工具栏点击相应时值。
版本3.3.3以下
1. 确保您在普通模式.
2. 点击一个音符或休止符使用相应时值快捷键（如上文所列）或在工具栏点击相应时值。
注意：延长时值会把后面的音符或休止符覆盖；缩短时值在和后面的音符或休止符中间插入休止符。
举个例子，要将三个十六分休止符改成一个附点八分休止符：
1. 点击第一个十六分休止符。
2. 键入4将它变成八分休止符。
3. 键入.将它变成附点八分休止符。
随着时值延长，它覆盖了后面两个十六分休止符。
修改音高

要修改一个音符的音高
1. 确保您不在音符输入模式，且没有选定其他音符。
2. 选择要修改的音符，采用下面任意一种方法：
用鼠标往上或往下拖动音符；
按键盘上的箭头键：↑ (Up)或↓ (down);
键入新的音名(A…G)。如必须，使用Ctrl+↓ 或Ctrl+↑ (Mac: Cmd+↓ or Cmd+↑ )调整好八度。这个方法将自动打开音符输入模式。
要修改为同音异名音符，选定并使用J 修改。请参阅临时记号.
要以固定音程更改乐段的音高，可以使用移调.
要在保持节奏不变的情况下，将乐段改成不同的旋律，使用重调音高模式

.

如果谱表出现很多错误的临时记号，您可以试试“更改音高”指令（参阅 临时记号：更改音高）。
修改声部
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要将一个或多个音符改到不同的声部，参阅声部.
休止符和音符之间的相互修改

将休止符改成相同时值的音符：
1. 确保您不在音符输入模式 （按Esc退出）。
2. 选择要修改的休止符。
3. 键入新的音高的音名，A–G。
将音符修改成相同时值的休止符：
1. 确保您不在音符输入模式 （按Esc退出）。
2. 选择要修改的音符。
3. 键入0 (零).
音符属性
调整音符或和弦的水平位置：请参阅 音符偏移。
调整音符的其他属性（间距、偏移、大小、颜色、符头朝向、播放设定等）： 请参阅 检视器和对象属性。
调整乐谱中所有音符的布局：参见 布局和格式，特别是有关 音符, 临时记号 and 连音符 的章节。
参阅
音符输入模式
鼓谱
指法谱
连音符
声部
共享符头
设置
外链
How to enter a chord (MuseScore HowTo)
How to enter a rest (MuseScore HowTo)
How to span a stem over two staves (MuseScore HowTo)
How to add cue notes (MuseScore HowTo)
Video tutorial: MuseScore in Minutes: Lesson 3 - Note input
Video tutorial: MuseScore in Minutes: Lesson 4 - MIDI Keyboard Input
Video tutorial: MuseScore in Minutes: Lesson 5 - More Input Ideas
Video: Semi-Realtime MIDI Demo Part 1: New note entry modes
Video tutorial: Musescore Quicktips: Note Entry

工作区
工作区包含几个部分：主面板——符号面板，位于窗口左侧栏。

每个符号面板是一个包含可用于当前乐谱的谱面记号的文件夹。Click on the palette name to open and close it.
To view or hide the palette area of the workspace:
按下F9；或者从顶部菜单选择视图 → 符号面板.
MuseScore provides two preset workspaces: Basic (the default option) and Advanced (a version with more palettes and symbols). These
contain symbols drawn from the various sections of the Master palette. In addition, you can create your owncustom workspaces (below).
To switch between workspaces
Select a new workspace from the drop-down menu at the bottom of the workspace panel; alternatively, selectView → Workspaces, and click
on one of the options.
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Docking/undocking
To dock or undock a workspace, see Side panels.
Create a custom workspace
The Basic and Advanced workspaces are preset and cannot be changed by the user. However, MuseScore allows you to create your own
workspaces which are fully editable:
To create a customizable workspace:
1. Select an existing workspace: use the drop-down list at the bottom of the workspace panel if required;
2. Click the + button (next to the dropdown list), which displays the following dialog:

Note: this can also be opened from the menu:View→Workspace→New;
3. Enter a name for the new workspace;
4. Tick the components that you want joined to the workspace, namely:
Toolbars: Allows you to customize the tool button display and the order in which they are displayed. Access this via
View→Toolbars →Customize toolbars.
Menu bar: Allows you to change the menus and menu items displayed in the Menu bar. NOT IMPLEMENTED YET;
GUI components: Saves information with the workspace about the position of the GUI (Graphical user interface) components, and
whether they are open or not. (e.g. Inspector, Timeline);
GUI Preferences: Saves the preferences selected for the GUI elements inEdit→Preferences, such as Theme and Canvas settings;
5. Press Save. The new workspace is added to the panel.
To insert, delete, rename and reorder the palettes within a custom workspace; or to edit the palette display; or to enable editing of palette
contents: see Palette menu.
To add to, rearrange, or delete palette contents: see Custom palettes.
编辑工作区
To edit the workspace name or to change which components are associated with the workspace:
Select 试图→工作区→编辑工作区.
This displays a window with the same options as the新建工作区对话框 (above).
参阅
符号面板
Master palette

符号面板
符号面板位于程序窗体左边栏，乃容纳众相关联的乐谱记号之文件夹，可将其中任意记号置于谱面。符号面板构成了工作区的主要部分。
NOT FOUND: workspace_en.png
要显示/隐藏符号面板：
From the menu, select View → Palettes; or use the keyboard shortcut, F9.
Single Palette Mode
If you only want to allow one palette to open at a time, right click at the top of the workspace and check the "Single palette" box. This will
cause a palette to automatically close when you open a different one.
Open/close palette
Click once on the name of the palette or its accompanying side-arrow.
Apply symbols from a palette
A palette symbol may be applied to the score using one of the following methods:
Select one or more score elements and double click the palette symbol.
Drag and drop the symbol onto the desired score element in the staff.
Tip: To prevent accidental rearrangement of contents during use, right-click over a palette name and untick "Enable Editing."
For example, to add tenuto marks (—) to a selection of notes:
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1. Select the desired notes.
2. In the Articulations & Ornaments palette, double-click on the tenuto symbol
Once added to the score, objects can be copied, pasted, and duplicated—see复制粘贴.
Custom palettes
Once you have created a custom workspace, and enabled editing (see Palette menu below), you can customize the palettes within it to your
own requirements.
To add an existing score element (such as a line, text, dynamic, fretboard diagram etc.) to a custom palette:
Press and hold Ctrl+Shift (Mac: Cmd+Shift), then drag the symbol onto the palette.
To add a symbol to a custom workspace from the Master palette:
Drag the symbol from the Master Palette window into a custom palette.
To re-arrange a symbol in a custom palette:
Drag the symbol to the cell you want it to display in: it will swap places with the symbol currently occupying that cell.
Palette menu
Right-clicking on the name of a palette in a custom workspace brings up this menu:
Palette Properties...: Adjust the appearance of the open palette:

Name
Cell Size: Width, Height
Element Offset: Adjust the vertical offset of all elements in the palette.
Scale: Make all palette elements appear larger or smaller.
Show grid: Visually divide the palette into cells, one for each element.
Show ‘More Elements…’: Create a cell which opens the Master Palette.
Insert New Palette: Create a new empty palette.
Move Palette Up / Move Palette Down: Reorder the palettes.
Enable Editing: Allow modifying the contents of the palette.
Save Palette: Save as an .mpal file.
Load Palette: Load an .mpal file.
Delete Palette: Remove the palette from the workspace entirely.
Right-clicking on an element within a palette (if editing of the palette is enabled) brings up this menu:
Clear: Remove the element from the palette
Properties...: Open the Palette Cell Properties dialogue:
Name: The tooltip that appears when you mouse over the element.
Content offset (X, Y): Adjust the position of the element in the palette.
Content scale: Make the element appear larger or smaller in the palette.
Draw staff: Draw the five lines of a musical staff behind the palette element.
More Elements: Open the relevant Master Palette section.
Note: Changing values in "Palette Cell Properties" only affects the appearance of elements in the palette. It does not change their sizes or
offsets on the score page.
Behavior of applied text and lines
If the symbol you are adding to the score from a palette contains atext element (e.g. staff text, dynamic, fingering, volta etc.), then properties
such as font-type, font-size, text color, and alignment will adapt according to the following rules:
1. Text properties which have not been altered by the user will adopt the relevant, prevailingtext styles.
2. Custom text-properties—i.e. those changed by the user before saving the symbol to a custom palette—remain as customized.
By contrast, the line properties of lines applied from a palette always remain unchanged (i.e. as set by the user before saving to a custom
workspace, or as predefined in the Basic/Advanced workspaces).
See also
Master palette

编辑模式
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编辑模式 使您可以对单个谱面元素执行广泛的编辑操作，例如：
调整连句线、线性记小节线等等的长度与形状。
对文本对象进行添加、删除、调整格式操作。
调整绝大多数谱面元素的位置（但不包括文本）。
进入编辑模式
MuseScore 3.4以上版本

对于线性记号、渐变记号、连句线、符干、符杠、小节线，请使用以下任意方法：
单击一个元素。
右键单击一个元素，然后在菜单中选择编辑元素。
对于其他元素，可使用以下任意方法：
双击一个元素。
单击一个已选对象（仅限基于文本的对象）。
右键单击一个元素，然后在菜单中选择编辑元素。
单击一个元素后按下Alt+Shift+E。
MuseScore 3.4以下版本

可使用下列任意方法：
双击一个元素。
右键单击一个元素，然后在菜单中选择编辑元素。
单击一个元素后按下Alt+Shift+E.
退出编辑元素
要退出编辑模式，请使用以下任意方法：
按下Esc。
单击文档窗口的空白区域。
文本
对于文本编辑模式，参见文本编辑。
线性记号
参见线性记号：更改长度以及调整连句线.
音符
偏移音符

有时，有必要去左右一个平移音符来避免与其他元素的重叠交错，或者手动设置自动符头共享，例如：
1. 在期望的音符上进入编辑模式；
2. 然后朝着您希望音符微移的方向按下左/右方向键（或使用Ctrl+←或者Ctrl+→用于大幅度调节）；
3. 按下Esc键。这将允许重新绘制符干。
或者，您可以选中符头后，在检视器的“和弦”部分改变“水平偏移量” 。
调整符干长度

1. 在期望的符干上进入编辑模式；
2. 使用键盘快捷键（下文）来延长/缩短符干；
3. 退出编辑模式。
或者，您可以选中符干后，在检视器的“符干”部分改变“长度偏移量” 。
要重新摆放一个符干，在选中它之后调整检视器元素一栏下的“水平”或“垂直”偏移量设置（“自动布局”勾选框下方）。
键盘快捷键
在编辑模式内下列键盘快捷键可用于更改以下元素的位置：
(1)一个谱面元素（例：装饰音、临时记号等）
(2)一个调节滑块（例：连句线、线性记号等等）：
←：左移0.1 sp.
→：右移 0.1 sp
↑ ：上移 0.1 sp
↓ ：下移 0.1 sp
Ctrl+←（Mac：Cmd+←）：左移 1 sp
Ctrl+→（Mac：Cmd+→）：右移 1 sp
Ctrl+↑ （Mac：Cmd+↑ ）：上移 1 sp
Ctrl+↓ （Mac：Cmd+↓ ）：下移 1 sp
Alt+←：左移0.01 sp
Alt+→：右移0.01 sp
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Alt+↑ ：上移0.01
Alt+↓ ：下移0.01

sp
sp

下列命令仅适用于调整滑块：
Shift+←：将末端滑块的锚点左移一个音符/休止符。
Shift+→：将末端滑块的锚点右移一个音符/休止符。
Tab：前往下个滑块。

要撤销所有编辑，请先确保您已退出编辑模式，然后按下Ctrl+R。
另请参阅
文本编辑
连句线
连谱号
线性记号
符杠
渐变记号

检视器
显示检视器
检视器默认显示于窗口右边栏。要显示/隐藏它，请：
从顶部菜单栏内，选择视图然后勾选/取消勾选检视器；或使用快捷键F8（Mac: fn+F8）。
要让检视器面板取消吸附，请：
单击检视器窗口右上角的方形符号或双击检视器顶端。

要重新吸附窗口，请双击检视器顶端。参阅：边栏.
检视器的功能
When you select any object in the score window, its properties are automatically displayed in theInspector where they can be edited. Multiple
elements can also be selected and edited together—as long as they are of the same type. However, if the selected objects are ofdifferent
types, then the Inspector restricts you to editing color and visibility only.
"Reset to style default" and "Set to style" buttons
When you select a score object, two types of buttons are clearly visible on the right-hand side of the Inspector:
Reset to style default:

. Press this button to reset a particular property to the default value—i.e. the one shown in theStyle menu.

设为默认样式:
. Press this button to make the value of a particular property the new default for the style. This will update theStyle
menu and all other objects governed by that style.
提示：您也可以直接在样式菜单中编辑样式。
Inspector categories
Properties are conveniently listed under categories in the Inspector. Categories can be identified by their bold lettering. For example, if you
select a barline, you will see the following displayed at the top of the Inspector:

For details of the various categories and their properties, see below:
元素

All score elements—except frames, breaks and spacers—display this category in the Inspector when selected. The options are as follows:
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可见性：取消勾选该勾选将会 隐藏元素；也可以使用快捷键V来切换。隐藏元素不会在导出PDF或图片时显示在乐谱上。If you still want
them to remain on display in the document window, make sure that the "Show Invisible" option is selected in 视图 → Show Invisible。隐藏元
素的颜色是灰色。
堆叠次序：参见自动布局：堆叠次序
颜色：Click on the rectangle to open a "Color Select" dialog. Adjust the color and opacity of selected elements.
自动布局: 参见自动布局.
水平/垂直偏移：让您可以 将选定元素按照确切的谱线距单位来布局。正数使元素向右/下分移动；负数反之。还提供了吸附到网格 按钮。
元素组

This category is displayed only when you have selected a mixture of different types of elements, and allows editing of color and visibility only.
Segment

Leading Space: Use this to increase or decrease the space before an element. This also affects any associated lyric syllables.
和弦

Offset X/Y: This changes the positon of every note in the same voice as the selected note(s). If you want to make changes to the
position of just one note, use the Element category instead).
Small: Make noteheads and stem small.
Stemless: Make chord stemless.
Stem direction: Choice of Auto, Up, or Down.
音符

This category allows you to make changes to selected notes (but for note position—seeElement). It contains the following properties:
缩小化: 使符头缩小。(you can specify the relative size of all small notes from the menu:格式 → 样式… → 大小…).
符头组: See Notehead groups.
符头类: See Notehead types.
镜像符头: Position notehead to the left or right of the stem (default is "Auto").
Tuning: Adjust tuning of note to the nearestcent.
播放: Unticking this box silences the note.
Velocity type: Sets the MIDI velocity of notes directly. Chose one of two options:
偏移量: Make the value shown in "Velocity"relative to the previous dynamic marking.
用户定义: Make the value shown in "Velocity"absolute (i.e. the MIDI velocity is unaffected by dynamic markings).
Velocity: Set the MIDI velocity according to the option displayed in "Velocity type."
对齐谱线: When ticked, the note is fixed to the top line of the standard 5-line staff.
Line: A positive number moves the "fixed" note down; a negative number moves it upwards.
选择

This category appears differently according to the selection you have made:
If you select a notehead, the "Select" category displays buttons which allow you to easily switch the selection to the stem, beam, hook,
duration dot (or dots) or tuplet number associated with the notehead (see image below).

If you select a range of measures, the "Select" category allows you to select either allnotes, grace notes, or rests.
符杠

This section is displayed in the Inspector when you select one or more note beams, and allows you to make fine adjustments to beam position
and angle, and also change the spacing of beamed notes. See Adjust beam with the inspector.
谱号

This section appears when you select a clef: the tick box allows you to turn on/off the display of a precedingcourtesy clef.

奏法记号

This category appears when you select an articulation or ornament. The following options are available:
Direction: Whether the symbol points up or down: only applicable to certain symbols.
挂钩: The vertical placement of the symbol:
Time stretch: Only applicable to fermatas. Allows you to vary the pause in playback.
Ornament style: A choice of default or Baroque playback.
播放: Turn on/off playback effect.
品格图
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请阅品格图.
线性记号

当线性记号被选中时，本分类会显示。Here, you can set various general properties.
Visible: Hide or display just the line: any text remains visible.
Allow diagonal: The default is horizontal (unticked). Tick if you want to edit the line to create a slope.
Line color/thickness/style: Set various properties of the line.
Text Line Core

This category is displayed when a line is selected. It allows you to set the wording of a line, edit text properties, set line hooks, and align the
text in relation to the line.
Begin hook / 高度：At the beginning of the line, specify no hook, or a vertical or angled hook; set hook length.
End hook / 高度：Ditto for the very end of the line.
首端文字 / 中继文字 / 末端文字：Refers to text at the very beginning of the line; at the beginning of any continuation line; or at the end of
the very last line. All have the same properties, as follows:
文本: Create or edit the text associated with the line.
Font face / 大小 / 样式：Set the 文本属性, and/or edit the text style of the line.
对齐: Set the horizontal and vertical alignment of the text in relation to the line.
Placement: Place the text on (Above/Below), or to the left of the line.
X / Y偏移: Adjust the x and y offsets for exact positioning.
属性窗口
Some object types have additional properties. These are accessed by right-clicking on the object and 从右键菜单选择“... 属性”选项。The
settings available in these dialoges are explained in the description of the object type in Notation 或高级话题 .
见：
奏法记号及装饰音
拍号
谱表/谱表组文字
小节操作
谱表/分谱属性
参阅
音符输入
排版与版式
声部

小节操作
提示：为确保插入或追加小节的正常显示，多小节休止符应当设为关闭（按 M键可切换）。
选择
单个小节

欲选择单个小节，请单击该小节的空白部分。
一个区域的小节

欲选择一个连续区域的小节，参见Shift + 单击选取及Shift选取.
插入
向乐谱中插入一个空小节

请使用以下任意方法：
选中 一个小节或占位框，然后按下Ins（Mac上无此快捷键）。
选中一个小节或占位框，点击顶部菜单：添加→小节→插入小节.
插入多个小节

请使用下列任意方法：
选择一个小节或占位框，然后按下Ctrl+Ins（Mac上无此快捷键）；输入"插入小节数量"，接着点击 OK。
选择一个小节或占位框，点击顶部菜单：添加→小节→插入小节...；输入"插入小节数量"，接着点击 OK。
追加
向谱表末尾追加一个空小节

请使用下列任意方法：
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按下Ctrl+B（Mac：⌘+B）。
在顶部菜单中点击添加→小节→追加小节。
Append multiple measures to the end of a score

请使用下列任意方法：
按下Alt+Shift+B（Mac：Option+Shift+B）；输入"追加小节数量"然后点击 OK.
点击顶部菜单添加→小节→追加小节...；输入"追加小节数量"然后点击 OK。
删除
删除单个小节

选中该小节，然后按下Ctrl+Del（Mac：Cmd+Del）。
删除一个区段的小节

1. 选中要删除的一个区域的小节;
2. 按下Ctrl+Del（Mac：Cmd+Del）。
注意：(1)在多谱表乐谱中，删除小节也会移除谱表组中其他谱表中所有对应的小节；
(2) 若您希望删除小节里的内容，请在第二步按下Del。
属性
要编辑一个小节的属性，请在该小节的空白部分右击，在弹出菜单中点击小节属性...:

You can use the

buttons, at the bottom left of the dialog, to navigate to the previous or next measure.

谱表

The visible property allows you to show/hide the notes and staff lines for the current measure.
The stemless property allows you to show/hide all note stems for the current measure. Notes that normally have a stem such as half
notes (minims) and quarter notes (crotchets) only show the note head when marked as stemless.
小节长度

This feature allows you to adjust the time signature of a single measure regardless of the time signature indicated in the score. You can use it
to create a pickup measure (also known as anacrusis or upbeat), cadenza, ad lib section etc.

Nominal is the apparent time signature and cannot be edited.
实际 can be set to anything you like regardless of thenominal time signature.
例: In the image below, the quarter notepickup measure has a nominal time signature of 4/4, but an actual time sig. of 1/4. The measures in
the middle are in normal 4/4 time. The complementary measure at the end of the staff, with a dotted half note, has an actual time sig. of 3/4.

其他
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Exclude from measure count

Use "Exclude from measure count" for "irregular" measures, i.e. ones that should not get counted in the measure numbering. Normally, a
pickup measure is marked as "Exclude from measure count".
断开多小节休止符

This property will separate a multi-measure rest at the start of the selected measure. This option should be checkedbefore you turn on the
"Create multi-measure rests" option in Format→Style...→Score.
Multi-measure rests are automatically broken at important breaks, such as rehearsal marks, time signature changes, double barlines,irregular
measures, etc. The default for scores is off, for parts is on.
小节号显示模式

This allows you to control how measure numbers display on the selected measure. Chose "Auto," "Always Show," or "Always Hide" from the
dropdown list.
小节拉伸

You can increase or decrease horizontal space between score elements (notes, rests, etc.) with this option. This provides a more precise
control over the exact same measure spacing property as the menu commands or keyboard shortcuts for Increase/Decrease Stretch ({ and }),
which are accessed outside of the Measure Properties dialog while a measure is selected.
Add to measure number

You can also use the "Add to measure number" option to influence the measure numbering. You can enter positive or negative numbers here.
Please note that this affects all subsequent measures. A value of "-1" has the same effect as marking a measure to be excluded from measure
count.
反复次数

If a measure precedes an end repeat barline, this value controls the number of times that the repeat section plays back:参见
反复与跳跃记号。
Numbering
By default, MuseScore numbers the first measure of each System (except for the first measure in asection), but other numbering options are
available: see Format→Style...→Measure Numbers .
Mark the checkbox next to the "Measure Numbers" ("Bar Numbers") to turn on automatic measure numbers.
Mark "Show first" if you want the first measure numbered.
Mark "All staves" if you want numbers on all staves. Otherwise, only the top staff of each system shows measure numbers.
Choose to show numbers on "Every system", which numbers the first measure of each line; or show numbers by "Interval" and specify
the size of the interval. For example, an interval of 1 numbers every measure; an interval of 5 numbers every fifth measure.
Split and join
You may want have to have a longer or shorter measure without changing the time signature. You can change the duration of the measure in
Measure Properties, but there is also the option to split or join measures.
Join measures

Method A. To join two measures only:
Select the barline between the two measures and pressCtrl+Del.
Method B. To join any number of measures:
1. Select the measures you want to join;
2. From the menu bar, select Tools→Measure →Join Selected Measures .
Notes: (1) If you select measures on only one staff in a score with multiple staves, the same measures will be joined in each staff of the
system. (2) Beaming may be automatically modified.
Split a measure

Chose one of the following methods:
选取一个音符，接着按住 Ctrl并双击符号面板中的小节线。
按住Ctrl and drag a barline (from a palette) to the note that starts the next measure.
选中一个音符，然后在顶部菜单点击工具→小节→Split Measure Before Selected Note/Rest .
Note: If you select only one note from one staff, each staff of the system will be split at the same place.
外链
How to delete measures
How to span a measure over multiple systems (1.x)
How to get scores without time signature (and clef)

声部
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声部是拥有自己韵律的旋律线或部分，独立于其他同谱表的声部。在其他制谱软件中，声部有时也被称为 "层"。
You can have up to 4 voices on each staff line. In a polyphonic measure, voice 1 usually takes the up-stem notes and voice 2 takes the
down-stem notes.

N.B. Be careful not to confuse the concept of MuseScore voices (1, 2, 3, 4) with the order of voices found in vocal scores (SATB etc.). In
particular, when creating a closed SATB score, use only (MuseScore) voices 1 and 2 for both upperand lower staves. There is no need to use
(MuseScore) voices 3 and 4 unless there are more than two parts in the same staff.
How voices are displayed
Selecting a section of the score highlights each voice in a different color: voice 1 blue, voice 2 green, voice 3 orange and voice 4 purple.

When to use voices
If you need stems pointing in opposite directions within a chord, on a single staff.
If you need notes of different durations within a single staff, played simultaneously.
How to enter notes in different voices
The following instructions show you how to notate a passage of music in two voices:
1. Enter voice 1 notes first: Make sure you are in note input mode : the Voice 1 button becomes highlighted in blue in the toolbar.
Enter the notes in the top voice first. When inputting, some notes may have down-stems, but these will flip automatically
when the second voice is added.
The following excerpt shows a treble staff with just the voice 1 notes entered:

2. Move cursor back to start of section: When you have finished entering a section of voice 1 notes, press the← key repeatedly to move
the cursor, note-by-note, back to the first note of the section; or alternatively use Ctrl+← (Mac:Cmd+←) to move the cursor back one
measure at a time. Or else you can simply exit note input mode (press Esc) and click directly on the first note.
3. Enter voice 2 notes: Make sure you are in note-input mode and that the voice 1 note at the beginning of the section is selected. Click on
the "Voice 2" button
(down-stem).

(on the right of the toolbar), or use the shortcutCtrl+Alt+2 (Mac: Cmd+Option+2). Enter all the lower voice notes

The following image shows the above example after the addition of voice 2 notes:

Deleting and hiding rests
All rests can be made invisible if required (select the rest and press V, or uncheck the "Visible" checkbox in theInspector). Rests in voices 2, 3
or 4 can also be deleted but it is not usually recommended: make them invisible instead. Rests in voice 1 cannot be deleted.
Restoring deleted rests

If a rest has been deleted in voices 2-4, you will need to restore it before you can enter a note on that beat in that voice (the problem may
arise, for example, in imported XML or MIDI files). The easiest way to fix such a measure is to exchange that voice with voice 1 twice. For the
exact method, see Exchange voices of notes (below).
Exchange voices of notes
To swap the notes between any two voices:
1. Select one or more continuous measures (or a range of notes);
2. From the Menu bar, select Tools → Voices;
3. Select the option for the two voices you want to exchange.
Notes: (a) The selection can encompass content of any voice, but only two will be processed at once. (b) If you select a partial measure the
operation will still apply to the whole measure.
Move notes to another voice (without swapping)
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You can also move notes from one voice to another (without note-swapping):
1. Ensure you are not in note input mode.
2. Select one or more noteheads (in any voice).
3. Click on the destination voice in the Note Input toolbar or use the shortcut Ctrl+Alt+1–4 (Mac: Cmd+Option+1-4).
Note: For a successful move, the following conditions need to be met:
The chord in the destination voice must be the same duration as the note to be moved there.
Alternatively, if the destination voice is occupied by a rest, it must be of sufficient duration to accommodate the moved note.
Notes should not be tied.
See also
Keyboard shortcuts: Voices
Noteheads: Shared noteheads
External links
How to merge/combine/implode two staves in one with two voices
Video tutorial: How To Write Two Parts On One Staff: Voices

复制粘贴
MuseScore支持标准的复制、剪切, 粘贴以及交换剪贴板内容操作。这些命令可被用于：
音符：例如挪动或者重复一段旋律。
其他乐谱元素：例如奏法记号、谱表文本、力度记号、指法等等。
注意: 线性符号无法拷贝到剪贴板，但是可以在乐谱中复制。
复制/剪切/粘贴/与剪贴板交换命令可在以下三处找到：
顶部菜单的编辑中
选中元素后的右键菜单中
使用标准的快捷键
命令一览
命令

快捷键（Win） Kbd Shortcut（Mac）

剪切
Ctrl+X
复制
Ctrl+C
粘贴
Ctrl+V
与剪贴板内容交换 Ctrl+Shift+X

Cmd+X
Cmd+C
Cmd+V
Cmd+Shift+X

右键菜单

顶部菜单
剪切
编辑 → 剪切
复制
Edit → 复制
粘贴
Edit → 粘贴
与剪贴板内容交换 Edit → 与剪贴板内容交换

Note: Before carrying out a copy, cut, paste or swap procedure, you should be innormal mode. Press the Esc key to exit into normal mode.
音符
You can cut, copy, paste or swap notes as follows:
复制或剪切

To copy/cut a single chord
1. Hold down Shift and click on a note in the chord.
2. Apply a Copy or Cut option (see table above).
To copy/cut a range of chords
1. Click on the first note or measure that you want to select.
2. Shift+Click on the last note or measure that you want to select. A blue rectangle highlights the region you selected.
3. Apply a Copy or Cut option (see table above).
粘贴

1. Click on the note or measure where you want your pasted selection to begin.
2. Apply a Paste option (see table above).
与剪贴板内容交换

The swap with clipboard operation combines two commands into one: (1) First it overwrites a selected part of the score with the contents of
the clipboard, just like the paste command; (2) Secondly, it transfers the overwritten part of the scoreback to the clipboard, just like the copy
command.
It can be used, for example, to swap two equal-length sections of a score,A and B:
1.
2.
3.
4.
5.

Select section A, then apply the cut command;
Clear the selection (by pressing Esc or clicking on a blank area of the document window);
Press Shift and click on a note at the start of sectionB. Or, if B begins at the start of a measure, you can also simplyselect the measure;
Apply a Swap with clipboard option (see table above).
Section B is now in the clipboard. Paste it back to the blank area of score left by step "1."
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Copy pitch of a single note only

It is possible to copy the pitch of a note only (and no other properties), by clicking on the notehead and applying the standard copy and paste,
or copy and swap procedure. The pitch of the destination note changes to match that of the copied note but the duration remains the same.
Other elements
Some elements such as staff text, dynamics, fingering, etc. can be cut, copied and pasted onlyone at a time. However, other elements support
"multiple-selection" cut/copy/paste: such as articulations (sforzato, staccato etc.), fretboard diagrams, and chord symbols.
Note: The Swap with clipboard command is only intended for use with sections of music and not other score elements.
复制或剪切

1. Select the element (or elements).
2. Apply a Copy or Cut option (see table above).
Paste

1. Click on the note where you want your pasted selection to begin.
2. Apply one of the Paste options (see table above).
In the case of articulations, they are pasted to the destination notes in exactly the same order (continuous or intermittent) as they were in the
initial selection.
快速重复
To quickly copy and paste a note, measure, or passage:
1. Select a chord, measure, or passage as describedabove.
2. Press R .
MuseScore copies and pastes the selected notation to a point immediately after the last note in the selection. Any existing music in the
destination range is replaced.
副本化
To instantaneously copy and paste a text element, line, or other object:
1. Hold down Ctrl+Shift (Mac: Cmd+Shift), click on the element and drag it anywhere in the score.
2. Release the mouse button, and the selected element is cloned to the new location.
滤选器
The Selection Filter allows you to chose exactly which voices and elements you want to include in your selection.
To display the Selection filter, press F6 (Mac: fn+F6); or from the menu, chose View→Selection Filter.
The Selection Filter appears by default below the Palettes. To change the viewing location, see Viewing and Navigation: Side panels.
Example: Suppose you want to copy measures 1 and 2 in the following passage (see image), to give measures 3 and 4:

1. Make sure the Selection Filter is displayed (see above);
2. Uncheck the "Articulations & Ornaments" and "Slurs" tickboxes;
3. Copy and paste the desired measures (in this example, 1-2 into 3-4).
Note: The Selection Filter works with the swap with clipboard command as well.
参阅
If you want to change notes without altering the rhythm, you may combinetransposition or re-pitch mode
外链
Video tutorial: Lyrics, copying & dynamics
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with copy and paste.

撤销与重做
MuseScore理论上可以记住无限次的撤销/重做操作。
标准快捷键是：
撤销Ctrl+Z（Mac: Cmd+Z）
重做Ctrl+Shift+Z或Ctrl+Y（Mac：Cmd+Shift+Z）
除此之外，还可以使用工具栏的按钮：

Viewing and navigation
This chapter describes the options available in the View Menu, and in the Zoom and Page View/Continuous View menus (located in the
toolbar above the score). It also details the various navigation commands and functions.
View menu
Show sidebars/panels

Palettes: F9
Master palette: Shift+F9 (Mac: Fn+Shift+F9)
Inspector: F8 (Mac: Fn+F8)
Play Panel: F11 (Mac: Fn+F11)
Navigator
Timeline: F12
Mixer: F10 (Mac: Fn+F10)
Synthesizer
Selection filter: F6 (Mac: Fn+F6)
Piano keyboard: P
Score comparison tool
Zoom in/out

There are several ways to zoom the score in or out:
Keyboard shortcut:
Zoom In: Ctrl++ (Mac: Cmd ++)
Zoom Out: Ctrl +- (Mac: Cmd +-).
View menu:
Zoom In: View→Zoom In
Zoom Out: View→Zoom Out.
Mouse
Zoom In: Scroll up with the mouse wheel while holding downCtrl (Mac: Cmd)
Zoom Out: Scroll down with the mouse wheel while holding downCtrl (Mac: Cmd).
Drop-down menu: To set a specific zoom, use the dropdown menu in the standard toolbar to set the view magnification of the score
(25–1600 %) or display it using the options "Page Width", "Whole Page", or "Two Pages".

You may type a custom zoom % into the dropdown field if your desired zoom level isn't available by default.
To return to 100% zoom: Use the shortcut Ctrl+0 (Mac: Cmd+0).
Toolbars

The Toolbar area is located between the Menu bar and the document window.

It contains the following toolbars:
File Operations: New score, Load score, Save, Print, Undo, Redo.
Zoom/Page View.
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Playback controls: Enable MIDI, Rewind, Play/Stop, Loop, Play Repeats, Metronome.
Concert Pitch: Displays score in written or concert (sounding) pitch.
Image Capture: Allows you to take a snapshot of part of the score.
Note Input: Note entry mode, Duration, Tie, Rest, Accidentals, Flip stem direction, Voice (1, 2, 3, 4).
Show/hide toolbars

To show or hide certain toolbars:
Select View→Toolbars , and tick/untick the options as required.
Alternatively, right-click on an empty space in the toolbar area, or the title bar of the Inspector, and, from the menu, check or uncheck the
required options.
Note: This option also allows you to show or hide the Timeline, Score Comparison Tool, Script Recorder, Piano Keyboard, Selection Filter, and
Drumset Tools.
Customize toolbar area

Select View→Toolbars , and click on "Customize Toolbars…"

The dialog shows the toolbars that can be customized on the left, the current tool buttons for the selected toolbar in the middle, and the buttons
that can be added on the right. When you have selected a toolbar in the left panel, you can do any of the following actions:
Remove a toolbutton: Select the button in the middle panel, and press→.
Add a toolbutton: Select the button in the right panel, and press←.
Move a toolbutton: Select the button in the middle panel, and move it up or down using↑ or ↓ .
Note: The toolbar cannot be customized unless a custom workspace is selected (see below).
Workspaces

Select this option to create a custom workspace or to edit an existing workspace.
Show Status bar

The Status bar, at the bottom of the screen, gives information about selected score elements. Tick/untick this option to display or hide.
Split display

It is possible to split the document display so as to view two documents at once, or to view two different parts of the same document. Tabs
allow you to choose which document to display in each view. You can drag the barrier separating the two scores to adjust the amount of space
in the window devoted to each:
Documents Side by Side: Divides the window vertically into two score views.
Documents Stacked: Divides the window horizontally into two score views, one above the other.

Visibility options

This section allows you to display or hide various non-printing elements:
Show Invisible: View/hide elements that have been made invisible for printing and export. If this option is ticked, invisible elements are
shown in the score window as light gray.
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Show Unprintable: View/hide breaks and spacer symbols.
Show Frames: View/hide the dotted outlines offrames.
Show Page Margins: View/hide Page Margins.
Mark irregular measures

A dash at the top right of a measure indicates that its duration differs from that set by the time signature.
Full screen

Full Screen mode expands MuseScore to fill your screen so more content is visible.
Page/Continuous View
You can switch between different views of the score using the drop-down list in thetoolbar area:

To scroll the score:
Vertically: Move the mouse wheel up or down.
Horizontally: Press Shift and move the mouse wheel up or down.
Page View

In Page View, the score is formatted as it will appear when printed or exported as a PDF or image file: that is, page by page, with margins.
MuseScore applies system (line) and page breaks automatically, according to the settings made inPage settings and Style…. In addition, you
can apply your own system (line), page or section breaks.
To choose between horizontal or vertical page scrolling, see Preferences: Canvas (Scroll pages).
Continuous View

In Continuous View, the score is shown as one unbroken system. Even if the starting point is not in view, measure numbers, instrument
names, clefs, time and key signatures will always be displayed on the left of the window.
Note: Because the layout is simpler, MuseScore may perform faster in Continuous View than Page View.
Single Page View

In Single Page View the score is shown as a single page with a header but no margins, and with an infinite page height. System (line)breaks
are added automatically, according to the settings made in Page settings and Style…. In addition, you can apply your own system (line) or
section breaks.
Side panels
The workspaces, Inspector and Selection filter are conveniently displayed as side panels to the left and right of the score window. To
undock a side panel use one of the following methods:
Drag the panel;
Click on the double chevron at the top of the panel;
Double-click in the title area at the top of the panel.
To dock a panel use one of the following procedures:
Drag the panel to the top/bottom of an existing side panel and it will stack vertically above/below that panel.
Drag the panel to the middle of an existing side panel and it will overlay that panel. Both panels can then be accessed by tabs.
Alternatively, double-clicking the title bar of the panel will restore it to its previously docked position.
Navigation
Commands

Various commands are available to help you navigate more easily through the score. These are listed underKeyboard shortcuts: Navigation.
Navigator

The Navigator is an optional panel which displays page thumbnails of the score at the bottom or to the right of the document window.
To view or hide the Navigator, select View→Navigator; or use a customized shortcut.
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The Navigator appears at the bottom of the document window if scrolling pages horizontally; or on the right if scrolling pages vertically (see
Preferences: Canvas).
The blue box represents the area of the score that is currently visible in the document window: drag the box, or click directly on the navigator
panel to bring another part of the score into view. You can also drag the scrollbar.
Timeline

The Timeline panel provides a detailed overview of the score, with expanded possibilities for navigation and interaction.
To display the Timeline, press F12; or select View→Timeline.
For details, see Timeline.
Find / Go to

The Find / Go to function allows you to speedily navigate to a specific measure,rehearsal mark or page number in the score:
1. Press Ctrl+F (Mac: Cmd+F), or select Edit→Find. This opens the Find (or Go to) bar at the bottom of the workspace.
2. Use one of the following options:
To go to a numbered measure: enter the measure number (counting every measure, starting with 1, irrespective ofpickup
measures, section breaks or manual changes to measure number offsets).
To go to a numbered page: enter the page number using the format pXX (where XX is the page number).
To go to a numerical rehearsal mark: enter the number using the format rXX (where XX is the name of the rehearsal mark).
To go to a rehearsal mark starting with a letter: enter the name of therehearsal mark (the search is case insensitive).
N.B.: It is best to avoid naming rehearsal marks with the single letters "R," "r," "P", "p," or one of these letters with an integer (e.g. "R1" or
"p3"), as this can confuse the search algorithm.
See also
Save/Export/Print
File format
Layout and formatting

Selection modes
Objects in the score—such as notes, measures, articulations etc.—can be selected in several ways: (1)one at a time, (2) as a continuous
range, or (3) as a list.
Selection is invariably used before applying commands such as delete, copy/cut and paste, transpose and so on.
Select a single object
Most score objects can be selected by simply clicking on them inNormal mode.
Select a single note

In Normal mode, click on a notehead.
Note: Selecting a single note then copying and pasting it, will only copy and paste the pitch—not duration or other properties (such as
stemless). To copy the entire note, including all properties, you need to hold down Shift—as for chord selection (below).
Select a chord

In Normal mode, press and hold Shift, then click on a notehead in the chord.
Select a single measure

Click on a blank space within the measure.
Note: To select a range of consecutive measures, see Shift selection and Shift + click selection (below).
Select an overlapping element
To select an element from a group of overlapping elements:
Hold Ctrl and click until the desired element is selected.
Select a continuous range of objects
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There are several ways to select a continuous range of notes, chords or measures etc.:
1. Shift + click selection

To select a range of notes or rests:
1. Make sure you are in Normal mode;
2. Click on the first note or rest in the range;
3. Press and hold Shift, then click on the last desired note or rest.
Note: The final selected element can be in the same staff or in staffs above or below the initial note/rest. All selected elements will be enclosed
in a blue rectangle, including associated lines and articulations (but not voltas). You can repeat the operation to extend the selected range as
required.
Select chord symbols, lyrics etc. (as of version 3.5)

As of MuseScore 3.5, the shift + click method has been refined to make it easier to select a continuous range of items such as chord symbols,
lyrics etc. For example:
1. Click on the first chord symbol in the desired range.
2. Shift + click on the last chord symbol in the range.
Result All chord symbols in that range are selected, and nothing else.
Select a range of measures

1. Click on a blank space in the first desired measure;
2. Hold down Shift, then click on a space in the last measure of the desired range.
Note: As with selecting notes, the range can be extended vertically as well as horizontally.
2. Shift selection

1. Make sure you are in Normal mode;
2. Select the first note, chord, rest or measure in the range. You can extend the selection up or down to adjacent staves, if needed, using
Shift+↑ or ↓ ;
3. Then choose one of the following options:
To advance the selection one chord at a time to the right: PressShift+→.
To advance the selection one chord at a time to the left: Press Shift+←.
To advance the selection one measure at a time to the right: PressShift+Ctrl+→ (Mac: Shift+Cmd+→).
To advance the selection one measure at a time to the left: PressShift+Ctrl+← (Mac: Shift+Cmd+←).
To advance the selection to the beginning of the line: PressShift+Home (Mac: Shift+Fn+←).
To advance the selection to the end of the line: PressShift+End (Mac: Shift+Fn+→).
To extend the selection to the beginning of the score: PressShift+Ctrl+Home (Mac: Shift+Cmd+Fn+←).
To extend the selection to the end of the score: PressShift+Ctrl+End (Mac: Shift+Cmd+Fn+→).
3. Drag selection

This method can be used to select notes or rests, or, independently, to select non-note symbols such as staccato dots, lyrics etc.:
Press and hold Shift, then drag the cursor across the desired range.
4. Select All

This method selects the whole musical score including notes, rests and associated elements. Use one of the following options:
Press Ctrl+A (Mac: Cmd+A).
From the menu bar, select Edit → Select All.
5. Select section

This method is used to select a section—a region of the score starting and/or ending with asection break:
1. Click on an empty space in a measure in the section;
2. From the menu bar, select Edit → Select Section.
6. Selection Filter

The Selection Filter allows you include or exclude certain types of elements within a range selection. SeeCopy and paste: Selection filter
Select a list of objects
To select a list (or discontinuous range) of score elements:
1. Click on the first element;
2. Hold down Ctrl (Mac: Cmd) and successively click on the desired additional elements.
Note: This method cannot be used to select measures. Usesingle or range selection instead.
Modify an existing selection (as of version 3.5)
You can also use the Ctrl + click method to add to, or subtract from, an existing selection. For example:
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1. Make a selection in the score using any of the methods above.
2. To add a non-selected element to the selection, press Ctrl and click on it. Repeat as required.
3. To remove an already-selected element from the selection, press Ctrl and click on it. Repeat as required.
Select all similar
To select all elements of a specific type (e.g., all barlines, all text elements, all staccato markings):
1. Select an element;
2. Right-click and choose Select…;
3. Several options are available:
All Similar Elements: Selects all elements in the score similar to the chosen object.
All Similar Elements in Same Staff: Selects all elements in the same staff similar to the chosen object.
All Similar Elements in Range Selection: only applies if a range has been selected. Selects all elements in the range similar to
the chosen object.
More...: opens a dialog that lets you fine-tune more options. For example, if you have a notehead selected, the dialog will look
something like this:

Select
Same notehead: In this example, only noteheads of the samegroup will be selected;
Same pitch: Only noteheads of the same pitch will be selected;
Same string: (tablature only) selects fretmarks on same string.
Same type: All noteheads (of any group) will be selected;
Same duration: Only noteheads of same duration will be selected;
Same note name: Noteheads of that name in all octaves will be selected;
Same staff: Only noteheads on the same staff will be selected.
Same voice: Selects all notes of same voice.
In selection:
Same system:
Action
Replace selection: The default option—starts the selection from scratch;
Add to selection: Keeps everything you have already selected, and adds the current selection to it;
Search in selection:
Subtract from selection: Keep everything you have already selected, but takes away the current selection.
What selections are useful for
Copy and paste
Edit mode
Inspector and object properties
Tools
See also
Basics chapter, esp. Note input
Notation chapter, esp. Accidental
Text chapter, esp. Text editing and Grid-based movement of symbols and staff text

标准音高
您可以选择乐谱显示实际或标准（sounding）音高。实际音高是已打印好、方便乐手阅读的、正确显示的乐谱。然而，在准备乐谱时您可能更愿
意让移调乐器的乐谱按照实际音高，而非移调后的音高显示。这种情况下您应当选择“标准音高”选项。
要将乐谱在实际或标准音高之间切换显示：
按下 标准音高 按钮（位于工具栏区域右上角）。当该按钮颜色加深时，乐谱为标准音高。
在打印、输出或上传乐谱之前，您应该确认 标准音高按钮为关闭状态，并且每个声部都已被正确移调。
参阅
Transposition: Transposing instruments
Accidental: Respell pitches
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外部链接
标准音高 （维基百科）
移调乐器 （维基百科）
Concert pitch or not? （MuseScore论坛讨论帖）

Share scores online
Musescore.com

allows you to:

View and listen to scores from a large repository created by the MuseScore community.
Download any score in a variety of formats—MuseScore, MusicXML, PDF, MIDI, MP3.
Upload your own scores: control whether to share them publicly or privately (via a secret link).
Synchronize your score with a YouTube video ("Videoscores").
Note: A MuseScore Pro account is required for all scores not marked as PD (Public Domain) or "Original" work, the latter must also have the
approval of the score owner.
Create an account
1. Visit MuseScore.com
and click on "Create new account ". Pick a username and enter a valid email and press "Create New Account".
2. Wait a few minutes for an email from MuseScore.com support. If no email arrives, check your spam folder.
3. Click the link in the email and visit your user profile to change your password.
Share a score directly from MuseScore
To save a score online:
1. Make sure that the Concert Pitch button is off, and that the individual parts are correctly transposed.
2. From the menu, select File→Save Online.... The "Log in to MuseScore" dialog will appear:

3. Enter your email address or MuseScore username, and password, then clickOK. Note: If you don't have a MuseScore account yet,
create one first by clicking on the "Create an account" link. That will open your browser app and bring you to
musescore.com/user/register .
4. Upon successfully logging in, you'll be able to enter your score information.
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Title: The title of the score.
Description: The descriptive text that will appear next to it.
Make the score private: If ticked, the score can only be viewed via a private link. If unticked, the score is visible to all.
License: Choose an appropriate copyright license from the drop-down list.Note: Creative Commons license , allows people to
use your scores under certain restrictions.
Tags: You can add tags to help identify scores on MuseScore.com. Use commas to separate multiple tags.
5. If the score already exists online, it will be updated automatically—you can add additional information in the changelog section of the
dialog if required. This can retrieved on MuseScore.com under "Revision history" for that score. Uncheck Update the existing score to
save online as a new score.

6. If you are using a different SoundFont than the default one and if you are able to exportMP3 files (may not be the case on some Linux
versions), a checkbox Upload score audio will be visible:

If the checkbox is checked, MuseScore will render the audio of the score using the current synthesizer settings and upload the audio to
MuseScore.com.
Upload a score on MuseScore.com
You can also upload a score MuseScore.com itself:
1. Click the Upload link on MuseScore.com.
2. You have the same options as with the Save Online menu.
3. You also have access to more information, such asGenre.
Edit a score on MuseScore.com
If you want to make changes to one of your scores on MuseScore.com, edit the MuseScore file on your own computer, save it, and then do
the following:
If you originally shared the score directly from within MuseScore, simply go to File→Save Online... again to update the online score.
If you originally uploaded the score via the Upload page on MuseScore.com, then you must follow these steps to update the online
score:
1. Go to the score page on MuseScore.com.
2. Click the three dots menu ⋮ on the right and choose "Update this score".
3. In the form, you can upload a replacement score file as well as change the accompanying information and privacy settings.
Switch to the direct method of updating an online score

It is much more convenient to update online scores from directly within MuseScore than by updating the score manually from the score page.
Follow these steps if you originally uploaded the score via the Upload page and now want to switch to the direct method:
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1. Go to the score page on MuseScore.com and copy the URL.
2. Open the score file on your computer with MuseScore.
3. From the menu, select File→Score Properties... and paste the URL into the "Source" field.
Now whenever you want to update the online score simply go toFile→Save Online....
External links
How to delete a score saved on MuseScore.com (MuseScore HowTo)
Score download becomes a part of the Pro subscription
Download becomes a part of the Pro subscription

Open/Save/Export/Print
In the File menu you can find options for opening, saving, exporting and printing your file:

Open
Apart from native format files (*.mscz and *.mscx), MuseScore can also open MusicXML, compressed MusicXML and MIDI files, as well as a
variety of files in other formats.
To open any supported file:
1. Choose one of the following options:
Press Ctrl+O.
Click on the "Load score" icon on the left side of the toolbar area.
From the menu bar, select File→Open....
2. Select a file and click Open; or simply double-click a file.
Open recent allows you to choose from a list of recently-opened scores.
Save
Save, Save As…, Save a Copy… and Save Selection… allow you to save native MuseScore files (.mscz and .mscx).
Save: Save current score to file.
Save As...: Save current score to new file.
Save a Copy...: Save current score to new file, but continue to edit original file.
Save Selection...: Save selected measures to new file.
Save Online...: To save and share your scores on the web at MuseScore.com

. For details, see Share scores online.

Export
Export... allow you to create non-MuseScore files, such as PDF, MusicXML, MIDI, andvarious audio and image formats. In the Export dialog,
you can choose which format to export to.
Export...: Export current score to format of your choice.
MuseScore remembers which format you picked the last time and makes that the default for the next time.
Print
Print... allows to print your MuseScore file directly to a printer from MuseScore. Depending on your printer you will have different options, but
generally you can define the page range, number of copies and collation.
If you have a PDF printer installed, you could also "export" to PDF usingPrint, but it's usually better to use the native PDF option underExport
for more accurate rendition. Note: For this to work properly with Adobe PDF, make sure to uncheck "Rely on system fonts only, do not use
document fonts" in Printer properties.
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See also
File format
Part extraction

乐谱记号
在前面的→"基础"一章里，您已经学会了如何输入音符以及操作符号面板。本章将更加详细地描述记谱的不同方式，以及记谱的高级话题。
参见 →"高级话题"。

小节线
一系列常用的小节线符号可以在（基础工作区）的小节线面板中找到：
；重复小节线仅可在基础和高级工作区的重复与跳转面板找到。 在高级工作区内可以在高级工作区的小节线 面板内找到。也可以创建自己的自
定义小节线（参见下文）。

更改小节线类型
要更改已有的小节线，可以使用下列方法之一：
选中一个小节线或小节，然后单击小节线面板中的图标（3.4版本之前须双击）。
从小节线面板将图标拖到谱面上的小节线或小节上。
选择现有的小节线，然后在检视器的“小节线”页面中调整“样式”。
要将非单线小节线更改为单线小节线：
请选择小节线，然后按下Del键盘。
要隐藏小节线：
选择小节线，然后按下V，或者在检视器中取消可见性。
插入小节线
要在现有小节线之间插入新的小节线，可以使用以下方法之一：
将图标从小节线面板拖到音符或休止符上。
选择一个音符或休止符，然后单击小节线面板上的图标（3.4版本之前须双击）。
分割小节

您可以插入一条小节线以将一个小节一分为二。请使用以下任一方法：
按住Ctrl（Mac Cmd）并从小节线面板内将小节线拖动到想要分割的那一拍的音符。
选中想要分割的那一拍的音符后，按住Ctrl（Mac Cmd）的同时单击小节线面板内的小节线（3.4版本之前须双击）。
请注意： 在3.1或更早版本，以这种方式输入的所有小节线都是作为普通的小节线输入的。另请参阅分割小节.
自定义小节线
可以通过选择一根或多根小节线来创建自定小节线，并在检视器的"小节线"部分调整相关属性：
样式：从预设置的线条中进行选择。
延伸至下一谱表：向下方谱表连结所选的小节线。
小节延线起点：设置小节线最顶端延伸位置。值为“0”时，其处在谱表最高线上。 正数向下缩进，负数向上延伸
小节延线终点：设置小节线最底端延伸位置（参阅“小节延线起点”）。
小节延线预设样式：使用按钮应用预设的自定义小节线。
请参阅定量小节线.
也可以在检视器内调节颜色和水平/垂直偏移量。
连接不同谱表的小节线
小节线可以从多个谱表延伸至下其下方的谱表，例如在钢琴大谱表内或者一份管弦乐谱内要将不同的乐器连结在同一个区段内。要连结小节线：
1. 在一条小节线上双击进入编辑模式.
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2. 按住最底端滑块并向下拖拽到您希望连结的谱表上。滑块自动吸附至相应位置，无需精准操作。
3. 按下Esc来退出编辑模式。其他小节线也会自动作出相应调整。

另请参阅
小节操作
向小节线添加延音记号

调号
标准的调号可在基础或高级工作区的调号面板中找到。也可以创建自定调号（见下文）。

添加新调号
向所有谱表添加新调号

请使用下列任一方法：
将调号从从符号面板拖拽到一个小节的空部分。
选中一个小节后点击符号面板内的调号（3.4版本前须双击）。
选中一个音符后点击符号面板内的调号（3.4版本前须双击）.
向单个谱表添加调号

若您希望仅为一个谱表添加调号，而其余保持原样：
按住Ctrl（Mac：Cmd）同时将调号从符号面板拖拽至小节。
替换已有调号
替换所有谱表的调号

请使用下列任一方法：
从符号面板将调号拖拽至要替换的调号上（或者拖到包含要替换调号的那小节上）。
选中要被替换的调号，然后单击面板中的新调号（3.4版本前须双击）.
替换单个谱表的调号

若您希望仅替换一个谱表的调号，而其他谱表原封不动：
按住Ctrl（Mac：Cmd）的同时将调号从符号面板拖拽到要替换的调号上（或拖到包含要替换调号的那小节上）。
移除调号
请使用下列任一方法：
点击已有的调号后，按下Del。
在高级工作区的符号面板中，将“空调号”（“开放/无调性”) 拖拽到小节上。
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调号变更时的还原号
默认情况下，MuseScore只会调号变更为C大调/a小调（不升不降）时显示取消性的还原号在。其余情况下，只显示新的调号而不显示取消性还
原号：

然而，您可以为全部的调号变更设定显示取消性还原号：
1. 在顶部菜单点击格式 → 样式... → 临时记号后，您将见到这些选项：

2. 点选三个选项之一。
3. 若您在分谱内，且想要将新的配置应用到全部分谱，请点击应用到所有分组。
4. 点击OK以退出。
例如，选项“若 ♯ 或 ♭ 减少，置于调号前”效果是：

选项“若 ♯ 或 ♭ 减少，置于调号后；若在 ♯ 与 ♭ 之间转变，则置于其前”效果是：

调号变更与多小节休止符
如果有调号的改动，多小节休止符会断开。

提示性调号
要隐藏某一个提示性调号：
选中一个调号并在检视器的“调号”部分取消勾选“显示提示性调号”。
要关闭所有提示性调号的显示：
在顶部菜单中点击格式 → 样式... → 页面并取消勾选“创建提示性调号”。
请注意：提示性调号不会在分节符处显示。
创建自定调号
要创建自定调号：
1. 按下Shift+K以显示调号部分的符号总面板.
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2. 在创建调号面板中，将临时记号从符号面板拖拽到谱表上以创建期望的调号。请注意：高音谱号是仅有的任意类型谱表都可在此创建的自
定义装饰调号
3. 若需要，请使用清除按钮来从谱表移除所有临时记号。
4. 要将新调号移入中央面板库，请点击 添加。要从中央面板库移除新调号，请点击右键单击它（Mac：Ctrl+单击，或者双指点击触控板）and,
在下拉菜单中选择删除。
请注意：有个自定调号限制，即其不能按照常规方式来移调。若有移调需要，或者当谱号更改时，您需要创建一个新的自定调号。
要将一个调号从符号总面板移动到自定面板

：

将调号拖拽到一个面板上。
欲直接从符号总面板将调号应用到谱面，请使用下列任一方法：
选中一个小节并单击符号总面板中的调号（3.4版本前须双击）.
将调号从符号主面板拖拽到小节上；另一种方法是仅应用到一个谱表上：在拖拽的同时按住Ctrl（Mac：Cmd）。

谱号
Commonly used Clefs (Treble, Bass, Alto, Tenor) can be found in the Clefspalette in the Basic workspace. For a more complete range, see
the Clefs palette in the Advanced workspace (see image below).

添加谱号
Add clef to beginning of measure

Method 1: Add clef to beginning of a measure, whether or not it is the first measure in a system
Select a measure and double-click a clef symbol in the palette, OR
Drag a clef from the palette onto a measure.
Method 2: To change the clef at thestart of a system
Select the existing clef at the beginning of the system and double-click a new clef from the palette, OR
Drag a new clef from the palette directly onto the existing clef.
Add mid-measure clef

Click on a note, then double-click a clef in the palette.
Note: If the clef is not the first in the system, it will be drawn smaller.
In this image, the top staff starts with a treble clef and switches immediately to bass clef, then after a note and a rest, changes back to treble
clef.
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Note: Changing a clef does not change the pitch of any note. Instead, the notes move to preserve pitch. If you want, you can use
Transposition in conjunction with a clef change.
Courtesy clefs
When a clef change occurs at the beginning of a system, acourtesy clef will be generated at the end of the previous system.
To show or hide all courtesy clefs:
1. From the menu, select Format→Style...→Page;
2. Check/uncheck "Create courtesy clefs."
It is also possible to show/hide courtesy clefs on a case-by-case basis:
1. "Create courtesy clefs" should already be ticked in the "General" menu (see above);
2. Select a clef and tick/untick "Show courtesy" in theInspector.
Remove a clef
Select a clef and press Del.
Hide clefs
Display clef only in the first measure (for all staves)

1. From the menu, select Format→Style...→ Page;
2. Uncheck "Create clef for all systems."
Display clef only in the first measure (for a particular staff)

1. Right click on the staff, select Staff properties... and uncheck "Show clef;"
2. Open the master palette and select the "Symbols" section;
3. Drag and drop a clef from the master palette onto the first measure of the staff; OR select the first note and double-click a clef in the
master palette.
Note: This option may be useful to TAB users who do not want the clef to repeat on every subsequent line.
在特定谱表隐藏所有谱号

1. 右键单击谱表并选择 谱表属性...;
2. 取消勾选 "显示谱号"

临时记号
在基础工作区内的临时记号面板以及乐谱上方的工具栏内，都可以找到最常见的临时记号 。

可以找到更全面的范围在高级工作区的临时记号面板内。
添加临时记号
在适当的情况下，当您增加或减少音调时，临时记号会自动添加到音符中：
↑ ：升高半音（偏向升号）。
↓ ：降低半音（偏向降号）。

要添加(i) 重升/降号；(ii) 提示性临时记号；或(iii)特殊临时记号，请使用以下任意选项：
选中一个音符后点击乐谱上方工具栏内的临时记号图标。
选中一个音符后点击临时记号面板内的升降号（3.4之前的版本需要双击）。
将升降号从临时记号面板拖到一个音符上。
若您希望向提示临时记号添加括号，请使用下列任意方法:
在乐谱中选中临时记号并单击临时记号面板中的括号图案（3.4之前的版本需要双击）。
将括号从符号面板拖拽到临时记号上。
选中临时记号后，点击检视器中的括号类型下拉菜单。
如果需要，临时记号可以通过点击选中后按下Del来删除。
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更改等音替换
要在书面与标准音高视图下更改一个/多个音符的等音替换：
1. 选中一个/一组音符；
2. 按下J ;
3. 继续按J 在等音之间循环。
要在书面音高视图更改等音替换，不影响标准音高视图，反之亦然：
1. 选中一个/一组音符；
2. 按下Ctrl+J （Mac：Cmd+J ）；
3. 继续按相同的组合键，在等音之间循环。
注意: 如果所选音符的音高不完全相同，效果可能不可预测。
重替换音高
从顶部菜单点击工具→重替换音高.
另请参阅
调号: 变更
外部链接
维基百科的临时记号
维基百科的同音高

拍号
拍号 可在符号面板找到。
工作区.

添加/移除拍号
使用下列任何方法：
选中一个拍号、小节、音符或者休止符，然后双击符号面板中的一个拍号。
Drag and drop a time signature from a palette onto a space in a measure, or onto an existing time signature.
Delete a time signature
To delete a time signature in the score, select it and pressDel.
Create a time signature
If the time signature you require is not available in any of the existingpalettes, it can be created as follows:
1. Press Shift+T to display the Time signatures section of the Master Palette.
2. Select a time signature to edit in the center panel.
3. In the Create Time Signature panel, edit the various parameters (numerator, denominator, text, beaming) to get the time signature and
properties you want. To restore the default beaming pattern, press Reset.
4. Press Add to add the newly-created time signature to the center panel. To delete a time signature from the center panel, right-click on it
and select Clear.
5. Drag and drop the time signature from the Master Palette to the desired score location.
This can be saved to a custom palette

for future use, if desired.

Time signature properties
To display the Time Signature Properties dialog:
Right-click on a time signature and select Time Signature Properties… .
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Global value: Shows the global time signature and is set automatically when youadd a time signature to the score. It is the reference for
beats (as shown in the status bar) and tempo markings.
Actual value: Shows the time signature associated with a particular staff. This is normally the same as the global time signature, but can
be set independently if required. See Local time signatures.
Appearance: Allows you to edit the displayed text without affecting the underlying time signature. For an example, seeAdditive meters.
Note Groups; Allows you to change the default beaming of notes associated with a time signature. SeeChange default beaming.
更改初始节拍

To adjust note-beaming for a particular time signature:
1. Right-click on the time signature and select, Time Signature Properties… ;
2. To break a note beam in the Note Groups panel, click on the note following it. To reset the beam, click in the same place. Alternatively,
you can change beaming by dragging a beam icon onto a note, as follows:
Start beam at this note.
Do not end beam at this note.
1/8th note beam to left of this note.
1/16 note beam to left of this note.
Checking the box for "Also change shorter notes," means that any beam changes at one level are applied automatically to shorter durations as
well. The Reset button cancels any changes made in that session.
Additive (composite) meters

Additive (or composite) time signatures are sometimes used to clarify the division of beats within a measure. To create an additive time
signature:
1. Right-click on a time signature in the score and select Time Signature properties… ;
2. In the Appearance section, adjust the "Text" property as required;
3. Adjust note beaming in the Note Groups section if required.
注意： The Time Signatures section of the Master palette also allows you to create additive time signatures (see above).
Local time signatures

In certain cases a score may show staves with different time signatures running at the same time. 例如：巴赫的26号哥德堡变奏曲：

In the above example, the global time signature is 3/4, but the time signature of the upper staff has been set independently to 18/16.
To set a local time signature for just one staff:
Hold down Ctrl (Mac: Cmd) and drag and drop a time signature from a palette onto an empty measure.
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Resize time signature
Select one or more time signatures and, in the "Time Signature" section of theInspector, adjust the "Scale X" (width) and "Scale Y"
(height) values.
Pickup measures and cadenzas
Occasionally you will need to decrease or increase the duration of a measure without changing the time signature—for example, in a pickup
measure (anacrusis) or in a cadenza etc. See Measure operations: Measure duration.
Time signature changes and breaks
Multi-measure rests are interrupted when a time signature change occurs. Also, asection break will prevent a courtesy time signature being
shown at the end of the previous measure.
See also
Key signature
External links
How To Using Polyrhythm, mixed meters and local time signatures in MuseScore
Additive meters at Wikipedia.

奏法记号及装饰音
高级工作区中提供完全版的奏法记号 面板：

以及装饰音面板（高级工作区）：

在基本工作区内，提供简单版的奏法记号。
奏法记号
__奏法记号__are the symbols added to the score to show how a note or chord is to be played. The principal symbols in this group are:
Fermatas
Staccato
Mezzo-staccato / Portato
Staccatissimo
Tenuto
Sforzato
Marcato
Specialist articulations are also included for bowed and plucked strings, wind instruments etc.
装饰音
装饰音包括：
波音、逆波音、装饰波音
颤音
Turns
弯音
注意Appoggiaturas及acciaccaturas can be found in the 倚音面板。
Add articulation/ornament
Use either of the following methods:
选择 a note or a range of notes, then double-click a symbol in a palette.
Drag a symbol from a palette onto a notehead.
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往添加装饰音中添加临时记号

To apply an accidental to an existing ornament, such as a trill:
1.
2.
3.
4.

选择装饰音所在的音符；
打开主面板的符号；
搜索并把所需的临时记号应用到乐谱中（小临时记号can be found using the search term "数字低音"）；
拖拽临时记号into position (or reposition using keyboard shortcuts or the Inspector).

Add fermata to a barline

A fermata can be applied directly to a barline by selecting the barline and double-clicking the fermata from a palette. This does not affect
playback though.
快捷键

Toggle Staccato: Shift+S
Toggle Tenuto: Shift+N
Toggle Sforzato (accent): Shift+V
Toggle Marcato: Shift+O
添加倚音: /
Keyboard shortcuts can be customized in MuseScore's Preferences.
调整位置
Immediately after adding an articulation or ornament from a palette, the symbol is automatically selected: It can then be movedup or down
from the keyboard as follows:
Press up/down arrow keys for fine positioning (0.1 sp at a time);
Press Ctrl+↑ or Ctrl+↓ (Mac: Cmd+↑ or Cmd+↓ ) for larger vertical adjustments (1 sp at a time).
To flip a symbol to the other side of the note (where applicable), select it and pressX.
To enable adjustments in all directions from the keyboard:
1. Double click on the symbol to enter Edit mode, or click on it and press Ctrl+E (Mac: Cmd+E) , or right-click on the symbol and select "Edit
element";
2. Press arrow keys for fine positioning (0.1 sp at a time); or pressCtrl+Arrow (Mac: Cmd+Arrow) for larger adjustments (1 sp at a time).
You can also change the horizontal and vertical offset values in theInspector. To position more than one symbol at a time, select the desired
symbols and adjust the offset values in the Inspector.
Note: The symbol can also be repositioned by clicking and dragging, but for more precise control, use the methods above.
奏法记号及装饰音属性
These can be edited from the Articulation section of the Inspector and may include:
Placement: Above or below the staff.
Direction: Auto / Up / Down.
Anchor: Adjust the vertical placement of the symbol.
Time stretch: For fermatas, adjust the pause length.
Ornament style: Default or Baroque.
Play: Turn playback on or off.
For Bend properties, see Bends.
Global settings for articulations and ornaments can be found in Format… → Style… → 版面与格式.
参见
Grace notes
外链
装饰音

维基百科

Bends
Bends, of various kinds, can be created with theBend Tool
. You can find this in theArticulations palette of the Advanced workspace. Any
bend applied to the score can be customized in the Bend section of the Inspector.
Apply a bend
To apply one or more bends to the score, use one of the following options:
Select one or more notes and double-click a bend symbol in the palette.
Drag a bend symbol from the palette on to a note.
Edit bend
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Text and line properties

1. Select the bend;
2. Adjust the following properties in the Bend section of the Inspector:
Line thickness.
Font, Size, Style: Properties of the text.
Play (checkbox): Whether the bend affects playback or not.
Global text and line properties for all bends in the score can be edited inFormat→Style...→Bend.
Bend shape and width

Versions 3.4 and above
1. Make sure that the bend is selected.
2. In the "Bend" section of the Inspector use the Bend type dropdown to choose from a range of presets. "Bend" is the default option.
3. Make adjustments, as required, to the graphical display of the bend in the Inspector: seeEdit graphical display (below).
Versions prior to 3.4
1. Select the bend and click on Properties in the Inspector; Alternatively, right-click on the bend and select "Bend Properties."

2. Choose from a range of presets under Bend type. "Bend" is the default option.
3. Make adjustments, as required, to the graphical display of the bend: seeEdit graphical display (below).
Edit graphical display

The bend is represented by a graph consisting of gray lines connected by square, bluenodes (see image above). The slope of the line
indicates the type of bend:
Up-slope = Up-bend
Down-slope = Down-bend
Horizontal line = Hold
The vertical axis of the graph represents the amount by which the pitch is bent up or down: one unit equals a quarter-tone: 2 units a semitone,
4 units a whole-tone, and so on. The horizontal axis of the graph indicates the length of the bend: each gray line segment extends for1 space
(sp) in the score.
A bend is modified by adding or deleting nodes in the graph:
To add a node, click on an empty intersection.
To delete a node, click on it.
Adding a node lengthens the bend by 1 sp; deleting a node shortens the bend by 1 sp. The Start and End points of the bend can be moved up
and down only.
Adjust height
The height of the bend symbol is automatically adjusted so that the text appears just above the staff. This height can be adjusted, if necessary,
with a workaround:
1. Create another note vertically above the note (shortening the line) or below the note (extending the line) at which you want the bend to
start.
2. Apply the bend to the created note.
3. To adjust the height of the bend move this created note vertically so that the bend symbol gets the desired height.
4. Drag the bend symbol to the correct position (to the original note).
5. Mark the created note invisible and silent (using the Inspector).
Adjust position
To adjust position use one of the following:
Drag the bend symbol with a mouse.
Click on the symbol and adjust the horizontal and vertical offsets in theInspector.
Double-click on the symbol; or click on it and pressCtrl+E (Mac: Cmd+E); or right-click on the symbol and select "Edit element." Then use
the arrow keys for fine positioning (0.1 sp at a time); or Ctrl+Arrow (Mac: Cmd+Arrow) for larger adjustments (1 sp at a time).
Custom bends
After a bend has been created in the score it can be saved for future use by dragging and dropping the symbol to a palette while holding down
Ctrl+Shift (Mac: Cmd+Shift). See Custom Workspace.
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External links
Bending

at wikipedia

琶音与滑音
Arpeggio and Glissando symbols can be found in the "Arpeggios & Glissandi"palette in the advanced workspace. This palette also includes
strum arrows, an arpeggio bracket, wind instrument articulations, and slide in/slide out symbols.

To add a symbol to the score, use one of the following methods:
Select one or more notes, then double-click a symbol in the "Arpeggios & Glissandi" palette.
Drag a symbol from the "Arpeggios & Glissandi" palette onto a note.
Any symbol can be customized by adjusting its properties in theInspector. Edit handles are also provided in most cases to allow adjustment of
length/curvature in Edit mode. If needed for future use, you can save the result in acustom palette.
Arpeggios
When an arpeggio or strum arrow is added to the score, it initially spans only onevoice. However, you can easily adjust its height by doubleclicking the symbol and dragging the handles up or down (for finer adjustment use the keyboard arrows). Playback of the symbol can be turned
on or off in the Inspector.

Glissandi (slides)
A Glissando or, more informally, a slide, spans two consecutive notes, normally in the same voice.

Chord glissandi are also possible.

Adjust start and end points

1. Double-click the symbol to enter edit mode;
2. Click on the start or end handle:
Use Shift+↑↓ to move the handle up or down, from note to note.
Use Shift+←→ moves the handle horizontally, from note to note.
This method also allows you to move handles between notes in different voices or even from one staff to another—for cross-staff glissandi, for
example. You can also use the keyboard arrow buttons or Ctrl + arrow to make final adjustments to the positions of the handles.
Custom glissandi

To customize the glissando to your requirements, select it and adjust theInspector properties as follows :
Type: Choose between a straight or wavy line;
Show text: Edit, or delete the wording, font-face, font-size and font-style.Note: If there isn't enough room between notes, the text is not
displayed;
Play style: Chose how the glissando plays back. There are four options: Chromatic, White keys, Black keys, Diatonic;
Play: Check/uncheck the box to turn playback on or off.
Wind instrument articulations
Fall, Doit, Plop and Scoop symbols are provided. To change the length and curvature, select the symbol, enteredit mode and adjust the
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handles as described in Edit mode: Lines.
Slide in/out
Slide in and Slide out lines can also be found in the "Arpeggios & Glissandi" palette. To edit the length and angle of a line, double-click on it
and drag the handle (or use keyboard arrows for finer adjustment).
External links
Arpeggio
Glissando

at Wikipedia
at Wikipedia

符杠
符杠是基于拍好，自动设置的。
要设置默认符杠：请右击拍号之后，选择 "拍号属性"。参阅更改默认符杠来了解详情。
但若您要更改单个音符的符杠，请使用“基础”或“高级”工作区里符杠属性 面板中的符杠标志：

符杠标志
下文列出各符杠标志及其作用：
图例

名称

作用

起始符杠

Start a beam at this note （或者休止符）；the note is willing to attach itself only to the next note. It will not connect
to the note before it。

中间符杠

The note is willing to attach itself to either the note before or after. This applies to Beam 16th sub and Beam 32 sub
as well.

无符杠

The note will not connect to any other note.

Beam 16th sub

Start a second level beam at this note.

Beam 32nd sub

Start a third level beam at this note.

-

Apply default beaming as determined by the current time signature.

Feathered beam,
slower

Start feathered beam to indicate gradually slower tempo.

Feathered beam,
faster

Start feathered beam to indicate gradually faster tempo.

Be aware that the beam between two notes/rests is determined by both of the note/rests. For example: Two consecutive notes with a status of
start beam here will not have a beam between them. If the two consecutive notes are willing to connect to each other they will beam, if one of
them is not willing, the two notes will not beam.
Change note beaming
To change one or more note beams (except feathered beams, below), use either of the following methods:
Drag and drop a beam symbol from a workspace onto a note in the score.
Select one or more notes in the score and double click the desiredworkspace beam symbol.
To apply feathered note beams, use either of the following methods:
Drag and drop a feathered-beam symbol from a workspace onto a note beam in the score.
Select one or more note beams in the score, then double click on a feathered-beam symbol in the workspace.
Notes: (1) Feathered beams may use 2 or 3 lines depending on the tempo and the desired rate of the change; (2) To create a 2-line feathered
beam, you need to start with a continuous run of beamed sixteenth notes; (3) To create a 3-line feathered beam, you need to start with
continuous run of beamed thirty-second notes; (4) Playback of feathered beams is not supported.
Adjust beam angle
To adjust with the keyboard or mouse:
1. Enter edit mode on the note beam—the right adjustment handle is automatically selected.
2. Use the up/down arrows or drag the right end handle to change the angle of the beam;
3. Press Esc to exit edit mode.
To adjust with the Inspector:
1. Click on a note beam.
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2. Tick the "User position" box in the "Beam" section of theInspector;
3. Set the "Position" values to get the desired beam angle.
Adjust beam height
To adjust with the keyboard or mouse:
1.
2.
3.
4.

Enter edit mode on the note beam—the right adjustment handle is automatically selected.
Press Shift+Tab or click the left handle to select it;
Use the up/down arrows or drag the left end handle to change the height of the beam;
Press Esc to exit edit mode.

To adjust with the Inspector:
1. Click on a note beam.
2. Tick the "User position" box in the "Beam" section of theInspector;
3. Set the "Position" values as desired.
放平符杠
1. 选中一个符杠
2. 在检视器的“符杠”部分，勾选"符杠强制放平"；
3. 若需要，使用鼠标或键盘来调整符杠高度。
If you want all note beams in the score to be horizontal there is a "Flatten all beams" option inFormat→Style…→Beams.
Adjust feathered beams
To adjust feathered beams:
1. Select a note beam.
2. Adjust the values in the "Grow left" and "Grow right" boxes in the "Beam" section of theInspector.
局部输出调整
MuseScore会按照时值、临时记号和歌词等所需的空间进行音符间隔的输出调整，使之对齐。但若在有多个谱表的谱表组内，将会导致音符间隔
不均匀，如下例所示：

局部输出调整是在检视器中的勾选框，以使乐谱中特定段落的音符间隔能独立于谱表组的其他谱表。若为最顶端谱表勾选"局部输出调整"，会使
顶端谱表的音符脱离与下方谱表的对齐关系，从而显得更加分散：

To do a local relayout:
1. Select one or more note beams.
2. Tick the option Local relayout in the "Beam" section of theInspector.
翻转符杠
To flip a beam from above to below the notes, or vice-versa:
1. 选中一个或多个符杠。
2. 使用下列任意方法：
按下 X；
按下工具栏中的"翻转方向"图标
Select a "Direction" option (Auto, Up or Down) in the "Beam" section of theInspector.
重设符杠模式
To restore beams to the mode defined in the local time signatures:
1. Select the section of the score you want to reset. If nothing is selected, the operation will apply to the whole score;
2. Select Format→Reset Beams.
参阅
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跨谱表音符
编辑模式
音符输入
How beams work
外链
如何添加跨越休止符的符杠
How to place a beam between notes

连谱号
MuseScore在高级工作区的符号面板中的连谱号一栏提供平连谱号以及花连谱号。

添加
要往谱表组中添加连谱号，请使用下列方式之一：
将连谱号从符号面板中拖拽到您希望连谱号的起始位置谱表上。
首先选中连谱号起始位置的谱表中的一小节，接着双击符号面板中的所需要的连谱号图标。
删除
单击选择连谱号然后按下Del键。
更改
将所需的连谱号从符号面板中拖拽到乐谱中已有的连谱号上即可。
编辑
当您一开始添加连谱号时，连谱号只会覆盖一个谱表。若要扩展到其他谱表，请：
1. 进入编辑模式。
2. 向下拖拽手柄以展开到需要的谱表上。手柄会自动吸附到位，所以只要大致对准，无需精确操作。
样式
默认的粗细及连谱号与谱表组的间距可在格式→ 样式... → 谱表组中调整。

倚音
倚音 是一种装饰音，外观比通常的音符要小。 短倚音，是一种符干上带斜杠的倚音。而长倚音无斜杠。

创建倚音
倚音可在基础或高级工作区中符号面板的“倚音”一栏内找到。
添加一个倚音
请使用以下任意方法：
选中一个普通的音符，然后双击符号面板中的倚音；
将倚音从符号面板中拖拽到普通音符上；
选中一个音符，然后按下/来创建一个倚音。
这会添加一个与普通音符同音高的倚音。要添加一连串的倚音，只需要按需重复以上步骤即可。参见下文的更改音高。

提示：当倚音加入到乐谱中时，连句线不会自动添加。因此后者需要另行添加连句线。参见连句线。
向倚音中加入和弦
和弦倚音可像常规和弦一样创建：
1. 首先依照上文的方法输入该和弦第一个音符。
2. 选中该倚音音符，接着输入你想要加入到和弦的音符。请使用此快捷键Shift+A...G。
在步骤2中，您也能通过添加音程 快捷键（Alt+1...9）来添加一个至多上方九度的倚音和弦。
更改音高
倚音的音高可与常规音符一样调节：
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1. 选中一个或多个倚音
2. 使用键盘上的上下箭头来调整音高，即：
↑ 或者↓ 按照半音升降音高；
Alt+Shift+↑ 或Alt+Shift+↓ 根据调号升降一个音级。
更改时值
若您想要更改已有倚音的时值，请选中该倚音然后从工具栏选中一个时值，也可用数字键输入1...9（参见输入音符）。
手动调节
有时会不得不通过选择音符来调整音符后方倚音的位置（例如一个颤音结尾处的倚音），进入编辑模式后使用键盘上的左/右箭头；或者在检视
器中更改和弦偏移量。
外链
维基百科

Grace note
Appoggiatura
Acciaccatura

呼吸与停顿
呼吸与停顿 记号可在 呼吸与停顿 符号面板 (Advanced 工作区内找到。

添加符号
To add a breath, or pause (aka caesura / "tram lines" / "railroad tracks") to the score, use one of the following options:
选择一个音符或休止符，然后双击符号面板中的呼吸与停顿记号。
把一个呼吸与停顿记号从符号面板拖拽到音符或休止符上。
The symbol is placed after the note. Its position can be adjusted by editing the X and Y offsets in theInspector, or, in edit mode, using the
arrow keys.
Adjust pause length
You can adjust the pause length (in seconds) of the added symbol in theInspector.

八度记号
八度记号被用于表示一个区间的旋律需要按照谱面音高提升/降低一个或若干个八度来演奏：其线性部分可能为实线或虚线。八度记号可在基础
或高级工作区的线性记号 面板中找到。
8─────┐或 8va─────┐：低于谱面音高的一个八度演奏
8─────┘或 8va─────┘：低于谱面音高的一个八度演奏
虽然其他器乐有时也用高/低八度记号，但其在钢琴谱中尤为常见。1也偶尔使用倍高/低八度记号。

MuseScore会自动将八度记号应用范围下的乐谱回放调节到正确的音高。
应用八度记号
参阅在谱面应用线性记号.
要调节垂直位置，参阅线性记号：调节垂直位置。
更改长度
参阅线性记号：更改长度.
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自定义线条部分
八度记号可以像其他线性记号一样自定义。参阅自定义线性记号及其属性.
属性独特的八度记号可在检视器内八度记号部分调整：
类型：可更改八度记号的文本部分。
置于谱表（位置）：设定置于谱表的“上方”或“下方”。
仅限数字：取消勾选时数字和文本都显示（如“8va”） ，勾选后只会保留数字（如“8”）。
外部链接
维基百科上的八度
1. Gerou/Lusk. Essential Dictionary of Music Notation (Internet Archive

). ↩︎

Measure rests
Full measure rest
A whole rest, centered within a measure (shown below), is used to indicate that an entire measure (or a voice within a measure) is silent,
regardless of time signature.

To create one or more full measure rests

Use the following method if all selected measures are "standard"—i.e. with nocustom durations:
1 Select a measure, or range of measures.
2. Press Del.
If one or more of the measures contains acustom duration, use the following method instead:
1. Select a measure, or range of measures.
2. Press Ctrl+Shift+Del (Mac: Cmd+Shift+Del).
To create a full measure rest in a particular voice

1. In the appropriate voice, enter a rest that extends for the full measure.
2. Make sure the rest is selected, then press Ctrl+Shift+Del (Mac: Cmd+Shift+Del).
Multimeasure rest
A Multimeasure rest indicates a period of silence for an instrument: the number of measures is shown by the number above the staff.

Multimeasure rests are automatically interrupted at important points, such as double barlines,rehearsal marks, key- or time signature changes,
section breaks etc. and also at measures that are set tobreak multimeasure rests.
To display multimeasure rests

To turn multimeasure rests on or off:
Press M on your keyboard.
Alternatively:
1. From the menu, choose Format→Style….
2. Click on the "Score" tab, if it is not already selected;
3. Tick/untick "Create multimeasure rests". Here you can also set the minimum of empty measures to combine into a multimeasure rest
(see also Layout and formatting: Score).
Note: It is recommended that you enter all notes in the score firstbefore enabling multimeasure rests.
Break multimeasure rest

You may want to have a multimeasure rest divided into two multimeasure rests:
1. Ensure that the option to display multimeasure rests in the score isoff (see above).
2. Right-click on the measure where you want the second multimeasure rest to start;
3. From the menu, choose Measure Properties and tick "Break multimeasure rest."
See also: Measure operations: Break multimeasure rest.

Hairpins
Hairpins are symbols used to indicate gradual changes in volume in the score. There are two kinds:crescendo (getting louder) and
decrescendo (getting quieter).
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Add a hairpin
1. Select a range of notes or measures;
2. Use one of the following shortcuts:
< : to create a crescendo hairpin.
> : to create a diminuendo hairpin (decrescendo).
Alternatively, use one of the following options:
Select a range of notes or measures, and click a hairpin in a palette (double-click in versions prior to 3.4).
Drag and drop a hairpin from a palette onto a staff line.
Adjust length and height
A hairpins is a type of Line with playback properties, and its length is adjusted similarly:
1. Enter edit mode on the hairpin. Then click on the end handle that you want to move:

2. Use one of the following shortcuts:
Shift+→
Shift+←

to move the end handle, and its anchor, right by one note or rest.
to move the end handle, and its anchor, left by one note or rest;

This method of extending or shortening the hairpin maintainsplayback integrity and allows it to cross line breaks:

3. To fine-tune the horizontal position of an end-handle (without changing playback), use the following shortcuts:
→ to move the handle right by 0.1sp.
← to move the handle left 0.1 sp.
Ctrl+→ (Mac: Cmd+→) to move the handle
Ctrl+← (Mac: Cmd+→) to move the handle

right one sp.
left one sp.

To change the height of a hairpin:
Adjust the lower handle at the mouth of the hairpin (e.g. the blue square below):

Cresc. and dim. lines
In addition to hairpins, there arecresc. _ _ _and dim. _
text, if desired, in the Text Line Core section of the Inspector.

_

_lines with the same function in theLines palette. You can adjust the

To turn a hairpin into its equivalent text line:
Select the hairpin and, in theHairpin section of the Inspector, select the appropriate line from "Type."
Copy hairpins
From version 3.1, a hairpin can be cut, copied and pasted just like a text element: seeSummary of cut / copy / paste commands.
For versions prior to 3.1, you can only duplicate a hairpin: seeCopying lines.
Edit hairpin properties
Properties of the hairpin can be edited in the Inspector, as follows:
Element: Edit the Y offset to change the height of the hairpin above or below the staff.
Line: Edit line properties such as color, line style and thickness.
Text line core: Add text and set text properties.
Hairpin:
Type: Change the type of hairpin: crescendo, decrescendo or text.
Circled tip: Tick box to activate.
Height: The width at the mouth of the hairpin.
Continue height: The width of the hairpin at the end of a system, before it continues to the next system.
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Placement: Set hairpin above or below the staff.
Dynamic range: Specify whether hairpin playback applies to a staff, part (default) or a system.
Velocity change: … across the span of the hairpin; from 0 to 127.
Use single note dynamics (as of version 3.1): When checked (default), allows the hairpin to change the dynamic of a single note if
the instrument supports single note dynamics.
Dynamic Mode (as of version 3.1): Set the method used to change the dynamic: Linear (default), Ease-in and out, Ease-in, Easeout, or Exponential.
Playback of hairpins
By default, a hairpin always affects playback when it spans a series ofseparate notes. In addition, for instruments supporting single note
dynamics (e.g. strings, brass etc.), playback is also enabled across a single note or series of tied notes. (Note: Prior to version 3.1 hairpins
only affected playback between notes, not that of single or tied notes.)
A hairpin only affect playback if there areappropriate dynamics somewhere before and after the hairpin. For example, a crescendo betweenp
and f dynamics will affect playback; but a diminuendo between p and f will be ignored. And if there are two or more crescendos betweenp and
f, all but the first will be ignored.
A hairpin may be used without dynamic marks, by adjusting "Velocity change" in theInspector (values in the range 0 to 127).

线性记号
高级工作区中的线性记号面板包含有以下项目：

如您所见，符号面板包括：连句线、渐变记号、变奏结尾房子、八度线等等。
向乐谱添加线性记号
大多数线性记号（除去连句线、变奏结尾房子以及Ambitus) can be applied from a palette in the following ways:
仅给单个音符添加线性记号

1. 单击单个音符，然后再下一个音符上按下Ctrl+单击；
2. 双击一条线性记号。
To apply a line across a range of notes

1. Select a range of notes;
2. Double-click a line.
To apply a line from a note to the end of that measure

Use any of the following methods:
Click on a note, then double click a line.
Drag and drop a line onto the score.
To apply a line across a range of measures

1. Select one or more measures;
2. Double click a line in a palette.
线性记号与播放属性
Some lines, such as Hairpins, Voltas, Ottavas etc., have a playback effect as well as being indicative. Eachend handle is connected by a
dotted line to an anchor on the staff (visible in Edit mode). These anchors indicate the extent of the playback effect.
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调整垂直位置
In Normal mode, apply one of the following methods:
Click on one or more lines and change the vertical offset in theInspector;
Click on a line, press and hold Shift and drag it up/down with a mouse.
Note: You can also adjust the vertical position inEdit mode.
更改长度
1. 直接单击这个线性记号;
2. 使用下列快捷键
来一个音符一个音符地向右移动末端滑块（对于变奏结尾是一小节一小节地向右移动）
来一个音符一个音符地向左移动末端滑块（对于变奏结尾是一小节一小节地向左移动）
注意：该方法使得线性记号可以在需要时跨越谱表，并确保回放与线性记号的可视范围一致。
Shift+→
Shift+←

3. 若你想在不改变锚点位置的情况下改变末端滑块的位置，请应用下列任一项：
→ 来将滑块向右移动 0.1 sp（1 sp为一个谱线间距）。
← 来将滑块向左移动 0.1 sp。
Ctrl+→（Mac：Cmd+→）来将滑块向右移动 1 sp。
Ctrl+←（Mac：Cmd+→）来将滑块向左移动 1 sp。

提示：您还可以使用鼠标拖动两端的滑块。
文本线性记号
文本线性记号 是内嵌文本的线性记号—例如volta、八度记号、guitar barre line等等。
When you apply a text line to the score from a palette, theline properties always remain unchanged, but the text properties may, under certain
circumstances, assume those of the current style for text lines. For details, see Behavior of applied text and lines.
自定义线性记号
Any line in the score can be customized by adjusting its properties in theInspector, as follows:
1. 选中线性记号；
2. If line hooks are needed, make a selection from Begin hook, End hook and Height (in the Text Line Core section);
3. To add text, tick Begin Text, Continue Text or End Text, then type in the "Text" box:
Begin: Text added here appears at the beginning of the line;
Continue: Text added here appears at the beginning of a continuation line;
End: Text added here appears at the end of the line;
4. Edit text properties and alignment as required;
5. Edit Placement: "Above" or "Below" sets the text so that it is on the line. "Left" places the text to the left of the line;
6. Make adjustments to the line color, thickness and style (solid, dashed etc.) in theLine section. The Diagonal option allows you to create
a diagonal line by dragging the end handles;
7. To save the result for future use, see Custom palettes.
复制线性记号
Once applied to the score, lines cannot be copied using the usualcopy and paste procedures. However, you can duplicate lines within a score:
按住Ctrl+Shift（Mac：Cmd+Shift）不放，同时单击线性记号然后拖拽到目的位置。
Extended ornament lines
To add an accidental to an extended ornament, such as a trill line, select the line and double-click a symbol from the Accidentals palette.
外链
Piano pedal marks at Wikipedia
Guitar Barre at Wikipedia

延音线
延音线是连接两个具有相同音高的音符的曲线，表示这两个音符应当时值相加、合并演奏为一个音（参阅外链）。延音线通常用在同一声部的相
邻音符之间，但MuseScore也支持在不相邻音符或不同声部间创建延音线。
在音符输入模式中，在输入一个音符或和弦后直接输入延音线，软件将自动生成后续的音符。也可直接在已有的音符之间创建延音线。
注意: 延音线将相同音高的音符相连结并延长时值，不应与联结不同音高和表示连奏奏法记号的连句线混淆。
向音符添加连音线
在普通模式下：
1. 单击一个音符或使用快捷键Ctrl（Mac：Cmd）+ 单击来选择多个音符：

78

2. 按下+或工具栏上的延音符按钮，

：

。
将在选择的音符和下一个相同音高的音符之间创建延音线。
在音符输入模式下：
1. 选择一个单音符（不在和弦中的音符）
2. 如果需要改变接下来音符的时值，选择新的时值（请看下面的“注意”）。
3. 按下+或工具栏上的延音符按钮，

。

注意：如上所述，只有在所选音符后没有和弦时，这个快捷键才会起作用。如果有，则忽略时值，并将延长的音符添加到之后的和弦中。
向和弦添加延音线
在普通模式下:
1. 使用以下方式之一选中和弦：
按住Shift并单击和弦中的任意一个音符；
单击和弦的符干；
2. 按下+或工具栏上的延音符按钮，

。

将会在选择的和弦中的所有音符和下一个相同音高的音符之间创建延音线。
在音符输入模式下:
1. 确保选择了和弦中的一个音符.
2. 如果需要改变接下来和弦的时值，选择新的时值（请看下面的“注意”）。
3. 按下+或工具栏上的延音符按钮，

。

注意：如上所述，只有在所选音符后没有和弦时，这个快捷键才会起作用。如果有，则忽略时值，并将延长的音符添加到之后的和弦中。
翻转延音线
按下X可以将选择的延音线上下翻转。
另请参阅
连句线
外部链接
How to create ties leading into a 2nd ending
Ties (music) at Wikipedia

连句线
连句线 is a curved line between two or more notes indicating that they are to be playedlegato—smoothly and without separation. Not to be
confused with Ties, which join two notes of the same pitch.
There are a number of ways to add a slur to a score, and all may be useful depending on the context (adding a slur from thelines palette is
also possible but not recommended).
Add slur in note-input mode
1.
2.
3.
4.

While in Note input mode, type in the first note in the slurred section;
Press S to begin the slurred section;
Type in the remaining notes in the slurred section;
Press S again to end the slurred section.

Add slur in Normal mode
Method 1

1. Make sure you are in Normal mode;
2. Select the note where you want the slur to start:
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3. Press S to add a slur extending to the next note:

4. (Optional) Hold Shift and press → (right arrow key) to extend the slur to the next note. Repeat as required:

5. (Optional) Press X to flip the slur direction:

6. Press Esc to exit edit mode:

Method 2

1. Make sure you are in Normal mode;
2. Select the note where you want the slur to start;
3. Chose one of the following options:
To add a slur to one voice only: Hold down Ctrl (⌘ on a Mac) and select the last note that you want the slur to cover.
To add slurs to all voices: Hold down Shift (⌘ on a Mac) and select the last note that you want the slurs to cover.
4. Press S.
Adjust slur
If you only want to adjust the position of a slur:
1. Select the slur;
2. Use any of the following methods:
Drag the slur.
Adjust the horizontal and vertical offset values in theInspector.
To adjust all the properties of a slur (length, shape and position):
1.
2.
3.
4.

Make sure you are not in note input mode;
Double-click the slur to enter edit mode (or select it and press Ctrl+E; or right-click it and select "Edit Element");
Click on a handle to select it, or use Tab to cycle through the handles;
To move the left and right handles from note to note, use the following shortcuts:
Shift+→: Move to next note.
Shift+←: Move to previous note.
Shift+↑ : Move to lower voice (voice 2 to voice 1 etc.).
Shift+↓ : Move to higher voice (voice 1 to voice 2 etc.).
5. To adjust the position of any handle, use any of the following methods:
Drag the handle.
Use the arrow keys for fine adjustment (0.1 sp. at a time). For larger adjustments (1 sp. at a time) use Ctrl+Arrow.
6. Press Esc to exit edit mode.
Note: The two outer handles adjust the start and end of the slur, whilst the three handles on the curve adjust the contour. The middle handle
on the straight line is used to move the whole slur up/down/left/right.
Extended slurs
A slur can span several systems and pages. The start and end of a slur is anchored to a note/chord or rest. If the notes are repositioned due to
changes in the layout, stretch or style, the slur also moves and adjusts in size.
This example shows a slur spanning from the bass to the treble clef. Using the mouse, select the first note of the slur, hold down
Ctrl (Mac: ⌘)
and select the last note for the slur, and press S to add the slur.
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X

flips the direction of a selected slur.

Dotted slurs
Dotted slurs are sometimes used in songs where the presence of a slur varies between stanzas. Dotted slurs are also used to indicate an
editor's suggestion (as opposed to the composer's original markings). To change an existing slur into a dotted or dashed slur, select it and
then in Inspector (F8) change Line type from Continuous to Dotted or Dashed.
See also
Tie
Edit mode
Note input

震音
震音是一个音符/一组和弦的快速重复，或两个音符/两组和弦的快速交替。颤音符号可以在高级工作区的颤音面板中找到：单音符震音和双音符
的震音都可用。

单震音是通过音符或和弦的符干上的粗斜杠来表示的（如果是全音符，则是高于/低于全音符）。如：

交替震音的表示方法为音符之间的粗斜杠。如：

颤音符号也被用来标记鼓谱。
添加震音
单震音

1. 选中一个音符或和弦中的任一音符；
2. 在震音面板中单击想要的符号（在3.4之前的版本中需要双击）。
或者，你可以把震音符号拖到相应的音符上。
交替震音

1. 以所需的最终时值的一半输入音符；
2. 选中需要交替的始末音符（或始末两个和弦中的各一个音符）；
3. 在震音面板中点击所需的符号。
或者，你可以把颤音符号拖到相应的音符上。
例：要输入一个双二分音符的颤音，请输入两个正常的四分音符。将颤音符号应用于第一个音符后，音符时值自动加倍为二分音符。
外链
震音

(维基百科)

Repeats and jumps
Simple repeats
You can create a simple repeat by placing a start and an end repeat barline at the beginning and end of a passage. These can be applied
from the Barlines or Repeats & Jumps palette.

Note: If the start of a repeat coincides with thebeginning of a piece or section, the start repeat barline can be omitted if desired. Similarly, an
end repeat barline can be omitted at the end of a score or section.

1st and 2nd endings
First create a simple repeat (as shown above), then apply the first and second time endings—seeVoltas.
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Playback
Turn repeat playback on/off

Toggle the "Play Repeats"

button on the toolbar.

Adjust repeat section playback

Simple repeats, such as the ones illustrated above, or "1, 2" volta sections, usually play back correctly first time. More complex repeats may
need further adjustment as follows:
1. Ensure that the start and end barlines are correctly positioned. For a volta section, ensure that each volta, except the last one, terminates
with an end repeat barline.
2. In the case of a simple repeat, where more than one repeat is needed, right-click on the measure containing the end repeat barline and
select Measure properties. Adjust Play count so that it is equal to the number of times you want the section to play back.
3. In the case of a complex volta section, such as the following:

Make sure that the volta "Repeat list" is set up correctly—see Volta properties. Right-click on the measure containing the end repeat
barline and select Measure properties. Adjust Play count so that it is one greater than the number of measures listed in the Volta "Repeat
list." In this case, since 5 measures are listed, the "Play count" needs to be set to 6.
Repeat symbols and text
Text and symbols related to repeats are located in the "Repeats & Jumps" palette (in the Basic and Advanced workspaces). This palette
contains:
Symbols for measure repeat, Segno, Segno Variation (Serpent), Coda, and Coda Variation (Codetta)
D.S., D.C., al Coda, al Fine, To Coda, and Fine text
Repeat barlines

To add a repeat symbol to the score use either of the following:
Select a measure, then click the desired repeat symbol in the palette (double-click in versions prior to 3.4).
Drag and drop a repeat symbol from the palette onto (not above!) the desired measure (so the measure changes color).
Jumps
Jumps are symbols in the score which tell the musician to skip to a namedmarker (see below). Jumps include the various kinds of D.C. (Da
Capo) and D.S. (Dal Segno) text.
To set correct playback of jumps:
Make sure that the "Play Repeats"
same button.

button on the toolbar is selected. This is a toggle, so you can turn off playback by clicking the

After the jump, and following established convention, only the last round of any simple repeat section is played back. If you want
playback to take these repeats in full:
1. Select the applicable jump symbol;
2. In the "Jump" section of the Inspector, check "Play Repeats".
Note: Jumps are taken only after all simple repeats in the section are played through.
If you click on a jump, some text boxes and a checkbox are displayed in theJump section of the Inspector. These have the following effects
on playback:
Jump to: Playback jumps to the marker whose "Label" is the same as the "Jump to" tag.
Play until: Playback continues until it reaches a marker whose "Label" is the same as the "Play until" tag.
Continue at: Playback jumps to the next marker whose "Label" is the same as the "Continue" tag.
Play repeats: Ticking this box tells MuseScore to play repeats after D.C. (Da Capo) or D.S. (Dal Segno) jumps. If this option is not ticked
then simple Repeats are not taken after jumps and playback works as if it were the last repeat.
Note: The tags start and end, referring to the beginning and end of a score orsection, are implicit and don't need to be added by the
user.
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Markers
Markers are the places referred to by thejumps. A list of markers (in addition to the implicit "start" and "end") follows:
: Segno (tag: segno)
: Segno Variation (tag: varsegno)
: Coda (tag: codab)
: Coda Variation (tag: varcoda)
Fine: (tag: fine)
To Coda: (tag: coda)
If you click on a marker, the following properties appears in theMarker section of the Inspector:
Marker type: This can be changed from the dropdown list, if required.
Label: This is the (identifier) tag associated with the marker. See also,Jumps (above).
Examples of jumps
Da Capo (D.C.): At the "D.C." sign, playback jumps to the start (i.e. to the implicitstart tag) and plays the entire score or section again
(i.e. up to the implicit end tag).
Da Capo (D.C.) al Fine: At the "D.C. al Fine" sign, playback jumps to the start (i.e. to the implicitstart tag) and plays the score up to the
Fine (i.e. the fine tag).
Dal Segno (D.S.) al Fine: At the "D.S. al Fine" sign, playback jumps to theSegno symbol (i.e. the segno tag) and then plays up to the
Fine (i.e. the fine tag)
Dal Segno (D.S.) al Coda: At the "D.S. al Coda" sign, playback jumps to theSegno symbol (i.e. the segno tag) and then plays up to the
To Coda (i.e. the coda tag). Playback then continues at theCoda symbol (i.e. the codab tag).
Note: The properties (i.e. the tag names) of jumps and markers can be set via theInspector.

You need to modify them if using multiple jumps and markers.
See also
Barlines
Volta
External links
MuseScore in Minutes: Repeats and Endings, part 2 (video tutorial)
How to separate a coda from the rest of the score (MuseScore HowTo)
How to create a 2-measure repeat sign with playback (MuseScore HowTo)
How to use Jumps and Repeats (MuseScore HowTo)

变奏结尾
变奏结尾（或称“一房子”、“二房子”）被用于标记拥有不同结尾的重复。

往乐谱中添加变奏结尾
请使用使用以下任一方法：
选中一个小节或一个区域的小节，然后在线性记号面板中双击一个变奏结尾图标。
从线性记号面板中，将变奏结尾拖拽到一个小节上接着按需调整（见下文）。
To change the number of measures that a volta covers
1. Double-click the volta to enter edit mode. The end handle is automatically selected.
2. Press Shift+→ to move the end handle forward one measure. Press Shift+← to move the handle backward one measure. Repeat as
required.
提示：仅能按下Shift 来改编变奏结尾回放的起讫点。To make fine adjustments to the visual start or end points you can use other keyboard
arrow commands, or drag the handles with a mouse, but these donot affect the playback properties.
When you select a start or end handle, a dashed line appears connecting it to ananchor point on the staff. This anchor shows the position of
the playback start or end point of the Volta.
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变奏结尾属性
To make changes to Volta text:
Select the volta, and edit the properties in theText Line Core section of the Inspector.

To specify the order of repeats:
Select the volta, and in "Repeat list" (Volta section of the Inspector) type in a number, or sequence of numbers separated by commas,
to indicate the repeat(s) in which the volta is to be played.
For example, a first ending shows the number "1"; a second ending, the number "2" and so on. More complex repeats are also possible: e.g.
a "Repeat list" displaying "1, 2, 4, 5, 7" indicates that the volta is to be played during repeats 1, 2, 4, 5, and 7, and so on.
回放效果
有时一个重复记号要求重复演奏多次，若您希望更改MuseScore播放重复次数，请前往含有反复终点小节线的小节并更改“反复次数”。参见小节
操作：其他属性.
外链
MuseScore in Minutes, Lesson 8: Repeats and Endings, Part 1
How to create ties leading into a 2nd ending

连音
连音被用于写节奏超出通常拍号的节拍划分的节奏。例如：一个占两拍的三连音

一个占三拍的二连音 ：

创建连音
输入tuplet的准确方法取决于你是在 音符输入还是普通模式下开始输入。我们将从一个简单的例子开始：八分音符三连音的创建。
普通模式创建三连音

1. 选择指定所需三连音的完整持续时间的音符或休止符。如果是八分音符的三连音，你需要选择一个四分音符或其他音符，如下例所示:

2. 按下三连音快捷键Ctrl+3（Mac：⌘+3)；或使用顶部菜单添加→连音→三连音。这将得到以下结果：
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3. 程序自动切换到音符输入模式，并选择最合适的时值——在本例中是八分音符。现在输入剩下所需的一系列音符/休止符。例如:

在音符输入模式下输入三连音

1. 进入音符输入模式（按下 N）。
2. 导航到你想要开始三连音的音符/休止符（或空白小节），根据需要使用左/右箭头键。
3. 为整个三连音组选择一个最终持续时间。如果需要八分三连音符，请单击“音符输入”工具栏中的“四分音符”（或者按下键盘上的数字
键5）。
4. 按下键盘快捷键Ctrl+3（Mac：⌘+3）；或使用菜单添加→连音→三连音。这将创建一个带有数字/括号的三连音组，并适当地划分原始的音符/
休止符（参见上图）。
5. 程序会自动选择最合适的时值——在本例中是八分音符——使您可以立即开始输入所需的一系列音符/休止符。
创建其他连音

要创建其他连音，请在上面的相关步骤中替换以下命令之一：
按下Ctrl+2–9（Mac: Cmd+2–9）。2输入双连音、3输入三连音，以此类推。
顶部菜单中点击添加→连音，然后单击所需的选项。
对于更复杂的情况，请参阅下文.
自定连音

除了默认选项外，还可以创建其他连音（例如，在一个四分音符的空间中有13个十六分音符）：
1. 在音符输入模式中，选择一个与连音段的总持续时间相等的音段；或者，若正处于普通模式中的话，请选择一个音符或其余所需的总持续时
间；
2. 从顶部菜单打开创建连音 对话框：添加→连音→其他...;
3. 选择所需的数字比率（例如，13/4表示四分音符中的13个十六分音符)。并且使用“样式”部分的单选按钮指定“数字”和“括号”;

4. 单击OK来关闭对话框；

5. 输入所需的一系列音符/休止符。
删除连音
选中连音组的数字/括号并按下Del。
更改连音外观
使用查看器

要更改乐谱中连音的显示属性，请选择连音数/括号，并在检视器的“连音”部分调整所需的属性：

方向：自动将方括号/数字置于默认位置。“上”选项时括号总是放在音符符头的上方；“下”选项则相反。
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数字类型：连音数、比率或无。
括弧类型：在符杠完整的连音中自动隐藏括号，并在连音中出现断开的符杠或休止符时显示方括号.
使用连音样式的对话框

要对乐谱中所有的连音显示方式进行微调，请在顶部菜单中点击 格式 → 样式...→连音.
下面的图例说明了可以在连音样式对话框中可调整的一些属性：

(2) 与符干的垂直距离。
(3) 与符头垂直距离。
(5) 与首个音符符干的前距
(6) 与前一个音符符干的后距。
外链
如何创建三连音及多连音
如何创建非标准三连音
三连音 维基百科
MuseScore三连音使用向导

[video]

Transposition
Transposition is the act of raising or lowering the pitch of a selection of notes by the sameinterval. You can choose to transpose notes either
manually or by using the Transpose dialog.
Manual transposition
1. Select the notes that you wish to transpose;
2. Use any of the following options:
To transpose chromatically: Press ↑ or ↓ . Repeat as required.
To transpose diatonically; Press Alt+Shift+↑ or ↓ . Repeat as required.
To transpose by an octave: Press Ctrl+↑ or ↓ (Mac: Cmd+↑ or ↓ ).
Automatic transposition
MuseScore's Transpose dialog gives you more options for transposing notes.

Note: By default this dialog opens from the Tools menu, but you can also choose to open it using a keyboard shortcut (seePreferences).
Transpose Chromatically
To Key
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To transpose notes up or down to the desired key:
1.
2.
3.
4.
5.
6.

Select the notes you want to transpose; no selection equals "select all.".
From the menu bar, choose Tools → Transpose….
Tick "Transpose Chromatically" and "To key".
Tick/untick "Transpose key signature" and "Transpose chord symbols" if required
Tick one of "Closest", "Up" or "Down" and select a destination key signature from the drop-down menu.
Click OK.

By Interval

To transpose selected notes up or down in semitone increments:
1.
2.
3.
4.
5.
6.

Select the notes you want to transpose; no selection equals "select all".
From the menu bar, choose Tools → Transpose….
Tick "Transpose Chromatically" and "By Interval".
Tick/untick "Transpose key signature" and "Transpose chord symbols" if required.
Tick "Up" or "Down"; and select a transposition interval from the drop-down menu.
Click OK.

Transpose Diatonically

To transpose selected notes up or down by a diatonic interval:
1.
2.
3.
4.
5.
6.

Select the notes you want to transpose; no selection equals "select all".
From the menu bar, choose Tools → Transpose….
Tick "Transpose Diatonically".
Tick/untick "Keep degree alteration" and "Transpose chord symbols" if required.
Tick "Up" or "Down;" and select a transposition interval from the drop-down menu.
Click OK.

Options

Two options are available for both Chromatic and Diatonic transposition mode in the options area:
Transpose chord symbols, if required.
And the choice of Use Double ♯ and ♭ or Single ♯ and ♭ Only
Transposing instruments
Transposing instruments, such as the B-flat trumpet or E-flat alto sax, sound lower, or higher than their written pitch. MuseScore has a
number of features to facilitate the scoring of these instruments.
Concert pitch

MuseScore's default viewing mode shows the musical notation inwritten pitch, but you can choose to display the score inconcert pitch
instead. In the latter mode, the musical notation of all instruments matches the actual pitches that you hear on playback.
To change the view to concert pitch: Press the Concert Pitch button to highlight it.
You should ensure that the Concert pitch button is OFF before printing the main score or any parts.
Change staff transposition

Instrument transpositions are already set up in MuseScore. However, if you want a rare instrument or transposition that is not available in
MuseScore, you may need to edit the instrument transposition manually.
1. Right-click an empty part of the instrument staff and select Staff/Part Properties….
2. At the bottom of the window, select the interval of transposition, any octave shifts, and whether the interval is "Up" (sounds higher than
written) or "Down" (sounds lower than written).
You can also use the Change Instrument… button in the Staff/Part Properties window to automatically change the transposition to that of a
different standard instrument.
External links
How to transpose (MuseScore How-To)
Concert pitch or not? (forum discussion)
How to change enharmonic key signatures for transposing instruments

指法谱
有品弦乐器的音乐通常用指法谱（tab）来记谱，它直观地表现了弦和品格数：

指法谱也可与传统的记谱方式合并：
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(MuseScore How-To)

新建指法谱
如果您希望创建一个指法谱作为新乐谱的一部分，请使用新乐谱向导。如果你想在已有的乐谱上添加乐谱，请使用乐器对话框。或者，您也可
以转换现有的标准谱表。详见下文。
使用新乐谱向导

欲在新乐谱中创建指法谱（对于合并的谱表/指法谱谱表组参见下文）：
1.
2.
3.
4.
5.

打开新乐谱向导。
输入乐谱信息（可选填）。单击 继续。
在选择模版文件页面，单击常规→选择乐器。
在 乐器页面的左边栏，“弦乐 – 拨弦乐器”分类中选取所需的指法谱。然后点击添加.
完成新乐谱向导的剩余部分。

提示：若所需的指法谱不能从选择乐器列表找到，不管怎样都可在上文的第四步添加指法谱。然后使用谱表/分谱属性对话框编辑指法谱以满足
您的要求。
使用“乐器”对话框

To add a single tablature staff to an existing score (for combined staff/tab system seebelow):
1. Open the instruments dialog (press I; or from the menu bar, select Edit → Instruments…).
2. Add the tab staff as described inAdd instruments ("Create a new score").
通过更换谱表类型

要在已有标准谱表和指法谱之间相互转换，请参考以下步骤：
1.
2.
3.
4.

在谱表上右键并点击谱表/分谱属性… 。若“乐器”已经设为拨弦乐器分类，请看第三步。
若“乐器”不是拨弦乐器分类，请单击 更改乐器并在“弦乐 - 拨弦乐器”中选择合适的乐器。
单击高级样式属性...，从“模版”选取合适的指法谱选项后点击<重设为模版 。如果必须，您可以通过“品格号”和“音符时值”标签页内微调显示。
两次单击OK来退出。

编辑弦数据
更改调率

提示：若您仅要 查看但不改变乐器的调率，只需要看前两步。
1. Right-click on the staff and select Staff/Part Properties….

2. Press the Edit String Data… button at the bottom of the dialog box. TheString Data dialog opens:
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3. Click on a string pitch and select Edit String…. Or, alternatively, just double-click the string pitch.
4. Select a new pitch in the Note Selection box and click OK. Or, alternatively, just double-click the new pitch.
5. Click OK to close the "String Data" dialog box. Then click OK to close the "Staff/Part Properties" dialog.
Notes: (1) If tuning is changed when the tablature for that instrument already contains some notes, fret marks will be adjusted automatically (if
possible); (2) Any change of tuning to a particular instrument applies only to the score at hand, and does not change any program default
settings.
Add a string

1. Right-click on the staff, select Staff/Part Properties…, then press Edit String Data.
2. Click on a string pitch and select New String... .
3. Select the new pitch and press OK—or, alternatively, just double-click the new pitch. The new string is insertedbelow the selected string.
Note: After adding a tablature string you will need to adjust the number of lines in theStaff/Part properties dialog.
Delete a string

1. Right-click on the staff, select Staff/Part Properties…, then press Edit String Data.
2. Click on a string pitch and select Delete String .
Note: After deleting a tablature string you will need to adjust the number of lines in theStaff/Part properties dialog.
Mark unfretted string "open"

This feature is used to mark a (bass) course as unstopped (i.e. like a harp string, only played in the open position): as on a Baroque lute or
Theorbo etc. This means that only "0" (zero) or "a" is accepted as a fret mark: any other fret mark will be converted to 0/a.
1. Right-click on the staff, select Staff/Part Properties…, then press Edit String Data.
2. Check one or more boxes in the "Open" column.
Change number of instrument frets

This property defines the maximum fret number which can be entered on a tablature staff.
1. Right-click on the staff, select Staff/Part Properties…, then press Edit String Data.
2. Select or enter a new number in the "Number of frets" spin box.
更改指法谱显示
You can customize both the appearance of a tablature staff and the way that it displays the fret marks. To access these options:
1. Right click on the staff and select Staff/Part Properties….
2. Click on the Advanced Style Properties… button.
Combine pitched staff with tablature
Plucked-string instruments—such as the guitar—are commonly notated using both a music staffand tablature (TAB) together. MuseScore
gives you the option of having the two staves either unlinked or linked:
1. Unlinked Staves: The advantage of using this option is that each staff can be edited independently. To transfer music notation from one
staff to the other, select the desired range and copy and paste it onto the other staff.
2. Linked Staves: The staves are "mutually updating": i.e. any change you make to the notation in one staff is immediately applied to the
other staff as well.
A note on fret mark conflicts: When the same note is entered in two different voices, MuseScore tries to ensure that the fret marks do not
overlap on the same string. Any overlaps which do occur are marked with red squares: these appearonly in the document window and not on
any printed copy. In almost all cases (e.g. frets 0 to 4 on the 6th string), overlapping is the desired result and no further adjustment is required.
You can hide the red marks by selecting "View" and unticking "Show Unprintable."
Create a new staff/tablature pair with the New Score Wizard

1. Open the New Score wizard.
2. Enter the score details (optional). Click Next.
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3. On the Choose template file page, click on Choose Instruments under "General".
4. Select a pitched staff in the "Strings – Plucked" section of the left-hand column. Then clickAdd.
5. Select the newly-created staff line (i.e. marked "Staff …") in the right-hand column and choose one of two options:
Click Add Staff to create an unlinked staff/tab pair.
Click Add Linked Staff to create a linked staff/tab pair.
6. In the Staff type column, click on the dropdown list for the newly-created staff and select a tablature option (this can be modified later, if
required, on the score page—see Staff/Part Properties).
7. Change the staff order using the ↑ button if needed.
8. Complete the rest of the New Score Wizard, or clickFinish.
Note: To create unlinked staves with separate mixer channels, instead of step "5" (above), select a Tablature staff in the left-hand column and
click Add. Then continue with steps 6 and 7.
Create a new staff/tablature pair in an existing score

1. Open the Instruments editor (press I, or from the menu bar, select Edit → Instruments…).
2. Then follow steps 4–8 above.
Create a staff/tablature pair from an existing staff

To add tablature to a plucked-string staff in the score (or vice versa):
1. Open the Instruments editor (press I, or from the menu bar, select Edit → Instruments…).
2. In the right-hand column, select the staff you want to create the staff/tab pair from, then follow one of the options shown in step 5 above.
3. Continue with steps 6–8 above.
Enter notes in tablature
Using a computer keyboard

1.
2.
3.
4.

In Normal mode, select the measure or existing note from which you want to begin note entry.
Switch to note input mode (N): a short 'blue rectangle' appears around one tablature string: this is the current string.
Select the duration of the note or rest that you wish to enter (see below).
Press the up/down arrow keys to move the cursor to the desired string. Use the left/right arrow keys to navigate through the score.

5. Press 0 to 9 to enter a fret mark from 0 to 9 on the current string; to enter numbers with several digits press each digit in sequence. Keys
A to K (skipping I ) can also be used: convenient when working in French tablature. ForL , M, N, use the alphanumeric keyboard and type
respectively 10, 11, 12... (Note: You cannot enter a number higher than the "Number of frets" value set in theEdit String Data dialog).
Press ; (semicolon) to enter a rest of the selected duration.
6. You can enter notes in different voices if required—just as you would in a standard staff.
See also, Edit notes (below).
Historical tablature

Period notation for bass strings (lutes and sim.) is supported:
French tablature: letters with prefixed slash-like strokes right under the tab body: i.e. 7th string: "a", 8th string: "/a", 9th string: "//a" and
so on, all in the first position below the tab body.
Italian tablature: numbers with 'ledger line'- like segment of string above the tab body: i.e. 7th string: "0" one position above the tab
body with one 'ledger line'; 8th string: "0" two positions above the tab body with two 'ledger lines' and so on.
Input of fretmarks is via computer keyboard only: by moving the note entry cursor below (French) or above (Italian) the tab body, 'shadow'
slashes or ledger lines will indicate the target string to which the fret mark will be applied; pressing one of the fret keys, will enter (and lay out)
the note on that string.
Using a mouse

To enter notes into tablature with a mouse:
Enter note input mode and select the note or rest duration (seebelow).
Click on a string to create a note there. Notes are initially created on fret 0 (ora for French tablatures): to correct, type in the right number
from the keyboard.
You can also increase/decrease the fret mark using Alt+Shift+↑ or Alt+Shift+↓ .
You can enter notes in different voices if required—just as you would in a standard staff.
See also, Edit notes (below).
Select note duration

In note input mode, you can use any of the following methods to set note duration in tablature:
Press Shift+1 to Shift+9: Sets duration from a 128th note to a longa (availability of these shortcuts may depend on the platform and/or
keyboard layout);
Press NumPad1 to NumPad9: Sets duration from a 128th note to a longa (if a numeric keypad exists and NumLock is on);
Click on a note duration icon in the Note Input toolbar above the document window;
Press Q to decrease the selected duration and W to increase it.
Edit notes
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In Note input mode

To edit an existing fret mark in note-input mode:
Position the cursor above the fret mark and simply retype the number.
Increment or decrement the fret mark using Alt+Shift+↑ or Alt+Shift+↓ .
普通模式下

要在 普通模式下编辑已有的品格号：
1. 选中一个或多个品号。
2. 使用下列任意方案：
To increment or decrement, without changing the string: Press ↑ / ↓ .
To increment or decrement, changing strings, when possible, to minimize the fret number: PressAlt+Shift+↑ / ↓
To move to an adjacent string (if the string is free and can produce that note): PressCtrl+↑ / ↓ (Mac: Cmd+↑ / ↓ ). Alternatively, use the
mouse to drag the fret mark up or down to an adjacent string.
提示：品格号不能超过编辑弦数据对话框中“品格数量”的值。
X型符头

要将品格号改为X型符头：
1. 请在非音符输入模式下选中一个或多个品格号。
2. 按下Shift+X 来在X型符头和普通品格号之间切换。
键盘快捷键一览
音符输入模式

快捷键

用途
将上方弦选定为当前弦。
↓
将下方弦选定为当前弦。
Shift+1 ～ Shift+9
选择时值（128分音符～二全音符）
小键盘 1 ～ 小键盘 9 同上。
Q
减少当前输入时值。
W
增加当前输入时值。
0～9
输入品格数。
↑

A

～K

Alt+Shift+↑
Alt+Shift+↓
;

(semicolon)

输入品格字母（I excluded）。
提升选中音符的音高（自动换弦）
降低选中音符的音高（自动换弦）
输入休止符。

普通模式

快捷键

用途
更改选定音符或休止符的时值 （128分音符～二全音符）
Alt+Shift+↑
提升选中音符的音高（自动换弦）。
↑
在当前弦上提升音高。
Alt+Shift+↓
降低选中音符的音高（自动换弦）。
↓
在当前弦上降低音高。
Ctrl+↑ （Mac：Cmd+↑ ） 将音符移到上方的弦，同时保持音高。
Ctrl+↓ （Mac：Cmd+↓ ） 将音符移到下方的弦，同时保持音高。
Shift+X
X型符头切换开关。
0

to 9

外部链接
Video tutorial: MuseScore in Minutes: Lesson 7 - Tablature and Drum Notation

Drum notation
Entering percussion notation is somewhat different to entering notation for pitched instruments (such as the piano or violin).
Percussion staff types
When you create a percussion staff using theNew Score Wizard or the Instruments dialog, MuseScore automatically chooses the most
appropriate staff type (1-, 3-, or 5-line) for the instrument: this can be changed, if required, using the "Staff type" column on the Choose
instruments / Instruments page. Any additional changes (e.g. to a 2-line staff) can be made from the score itself (seeAdvanced Style
Properties).
On a 5-line percussion staff, each instrument is assigned a vertical staff position (line or space) and a notehead shape. For a drumset, one or
two voices can be used. If the latter, voice 1 (the upper voice) usually contains (up-stem) notes played by the hands whilevoice 2 (the lower
voice) usually contains (down-stem) notes played by the feet (see image below).
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Note input methods
You can add notes to a percussion staff from any of the following:
External MIDI keyboard;
Piano keyboard (virtual);
Computer keyboard;
Mouse.
These methods can be used in any desired combination:
MIDI keyboard

To add notes to a percussion staff from a MIDI keyboard:
1. Ensure that the MIDI keyboard is connected and functioning correctly.
Note: If you click on the percussion staff without enteringnote input mode, you can demo the percussion instruments from the MIDI
keyboard.
2. Click on the note or rest where you want to start.
3.
4.
5.
6.

Enter note input mode.
Select the correct voice. For example, snares, sidesticks and all cymbals are normally added to voice 1; bass drum to voice 2.
Set note duration.
Press an instrument key to add a note to the score. To add another note at the same position, keep the first key held down while
pressing the second key.

Note: Refer to a GM2 drum map for details about which MIDI keyboard key corresponds to which percussion instrument. Some keyboards
(e.g., Casio) display percussion symbols next to the keys as an aid to the user.
Piano keyboard

To add notes to a percussion staff from the virtualPiano Keyboard:
1. Ensure that the Piano keyboard is displayed. Press P (or select it from the menu, View → Piano Keyboard ).
Note: If you click on the percussion staff without enteringnote input mode, you can demo the percussion instruments from the Piano
keyboard.
2. Click on the note or rest where you want to start.
3.
4.
5.
6.
7.

Enter note input mode.
Select the correct voice. For example, snares, sidesticks and all cymbals are normally added to voice 1; bass drum to voice 2.
Set note duration.
Click on a (virtual piano) key to add a note to the score.
To add another note to an existing one, pressShift and hold it while pressing the new note (in versions before 2.1, useCtrl (Mac: Cmd)).

Note: Refer to a GM2 drum map for details about which piano key corresponds to which percussion instrument.
By default, the piano keyboard is docked at the bottom of the screen—to the left of the Drum input palette. However you can undock it by
dragging, then dock the panel in several ways:
Drag the panel downwards to the center and it will overlay the Drum input palette, full length. Both panels can then be accessed by Tabs.
Drag the panel downwards to the right/left and it will dock to the right/left of the Drum input palette.
Computer keyboard

To enter notes on a percussion staff using your computer keyboard:
1.
2.
3.
4.
5.

Click on the note or rest where you want to start.
Enter note input mode. The Drum input palette now appears at the bottom of the screen (seebelow).
Select the desired note duration.
Press the shortcut key (A–G) for the instrument that you wish to enter—refer to the Drum input palette window.
If you wish to add another note to an existing one in that voice, pressShift+[A–G].

Note: Voice allocation is determined by the color of the note in the drum input palette: blue for voice 1, green for voice 2.
Mouse

To add a note to a percussion staff
Use the following method to add anew note or to replace an existing chord.
1.
2.
3.
4.

Select the note or rest where you want to start. You can also select ameasure.
Press N to enter note input mode. The Drum input palette now appears at the bottom of the screen (seebelow).
Set note duration.
Choose one of the following options:
Double-click a note in the Drum input palette.
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Select a note (e.g. Bass drum, or Snare) in theDrum input palette, then click a note or rest in the score.
To add a note to an existing chord in the percussion staff
1.
2.
3.
4.

Ensure you are in note input mode.
Select a note duration equal to the note you are adding to.
Click on the new note in the Drum input palette.
Click above or below the existing note in the percussion staff.

Note: Voice allocation is determined by the color of the note in the drum input palette: blue for voice 1, green for voice 2.
Drum input palette
When a percussion staff is selected and note input mode is ON, a window opens at the bottom of the screen called theDrum input palette.
This window is essential for mouse input, and displays shortcuts for computer keyboard input, but can be ignored if using aMIDI keyboard or
the virtual Piano Keyboard.
Each note in the palette represents a percussion instrument: hovering the mouse pointer over the note displays the instrument name.

The letters A–G (shown above certain notes in the palette) are designated as shortcuts for entering particular instruments (bass drum, snare,
closed hi-hat etc.), rather than referring to note pitches. They can be changed or reallocated as desired in the Edit Drumset window.
When the Drum input palette is open, double-clicking a note in the palette or entering a shortcut letter will add that instrument note to the
percussion staff. The color of the note in the palette shows the voice allocated for that note—blue for voice 1, green for voice 2. This can be
changed in the Edit Drumset dialog if required.
This voice allocation applies only to keyboard and mouse entry of notes: entry via a MIDI keyboard or the virtual Piano keyboard allows any
voice to be used.
Edit Drumset
To open the Edit Drumset window, use one of the following options:
Click on the Edit Drumset button at the left of theDrum input palette.
Right-click on a percussion staff and select "Edit Drumset...".

The Edit Drumset dialog displays the percussion instruments available and the MIDI notes/numbers to which they are allocated. It also
determines how each instrument is displayed on the staff— its name, position, notehead type and note-stem direction. Any changes made
here are automatically saved in the parent MuseScore file.
Clicking on a row in the left-hand column allows you to edit the display properties for that note as follows:
Name: The name you want displayed in the Drum input palette when you mouse over the note. Leave empty to remove this note from the
Drum input palette.
Notehead group: Choose a notehead for that instrument from a drop-down list of options (Note: choosing "Custom" activates "Edit noteheads"
(below).
Edit Noteheads: Allows you to customize the display further by specifying the noteheads for particular note durations.
Default voice: Assign to one of four voices. This does not affect input from a MIDI keyboard or the virtual Piano keyboard.
Staff line: This number indicates the staff line/space on which the note is displayed. "0" means that the note is displayed on the top line of the
5-line staff. Negative numbers move the note upwards step by step, while positive numbers move it downwards in the same way.
Shortcut: Assign a keyboard shortcut to enter that note.
Stem Direction: Auto, Up or down.
The customized drumset can be saved as a .drm file by pressingSave As... . You can also import a customized drumset using theLoad... button.
Sticking
To enter sticking symbols (R, L):
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1. Select a start note;
2. From the menu, select Add→Text→Sticking. Alternatively, set up a keyboard shortcut to do the same thing inPreferences;
3. Input the symbol just as you would normal text. To move forward or backwards to the next note, use the same keyboard shortcuts as for
chord symbols.
4. To exit, press Esc, or click on a blank section of the score.
Add drum roll
To create a drum roll, use a Tremolo.
External links
How to create jazz drum notation [MuseScore How-To]
Video tutorial: MuseScore in Minutes: Lesson 7 - Tablature and Drum Notation
Drum Parts [video]
Editing the Drum Palette in MuseScore 1.1 [video]
Saving Drumset Changes in MuseScore 1.1 [video]
Guide to Drum and Percussion Notation

声音播放
MuseScore 有内置的“声音播放”功能。本章将介绍回放控制和扩展乐器音效的方式。

中途更换乐器
当音乐家需要在曲目的一个片段中将一种乐器更换为另一种时，更换乐器的指令通常位于该片段开头处该乐器谱表的上方。回到原来的乐器也使
用同样的方法。
为了这项目的，MuseScore允许用户插入一种特殊类型的“更换乐器”文字。这种文字和谱表或者谱表组文字的不同之处在于，它能和声音播放联
系并更换为新乐器的声音。
更换乐器的效果
当乐器被更换时：
从更换点开始，播放的声音将被替换为新乐器的声音，但是混音器中的设置不会被改变。
后续的音符会自动调整为新乐器的实际音高（但是新的谱号仍然需要手动添加——见下)。
后续谱表组前会显示新乐器的名称。
添加更换乐器
1. 点击一个音符或者休止符作为更换点；
2. 按F9来打开符号面板（或者从视图菜单），并点击文字来打开文字面板：

3.
4.
5.
6.
7.

单击Change Instr（3.4以前的版本需要双击）；
“Change Instr.”字样会显示在该音符或休止符的上方；
双击该文字，并按Ctrl+A以选中其中全部文字；
输入您希望显示的文字，并退出编辑模式；
右击该文字并点击"改变乐器…"：

8. 选择新乐器，并点击OK：
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9. 如果需要，在更换点对谱号不正确的谱表插入新的谱号。
注意: 只能对相同种类的谱表实施中途更换乐器。例如，您不能在打击乐谱表中替换为有音高乐器，反之亦然。
参见
更改乐器
中途更改声音
外部链接
How to change instrument sound (e.g. pizz., con sordino) midway through score

Mixer
The Mixer allows you to change instrument sounds, adjust volume and panning, and make other adjustments to the playback for each staff.
Opening the Mixer
To display/hide the mixer, use one of the following:
Press F10 (Mac: Fn+F10).
From the main menu, select View→Mixer.
The Mixer is split into a Details Area on the top and a Track Area below.

Track Area
The track area is at the bottom and displays the Master Gain as well as a row of tracks. The Track Area displays allows you to adjust the
volume of the instruments used by your staves. Clicking on one of the panels selects it, and also allows you to edit other instrument
parameters, such as choice of instrument, name, pan, chorus, reverb, etc. in the Details area.
MuseScore creates one "part track" for each staff in your score. These part tracks can be further subdivided into "channel tracks"
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corresponding to the different sounds used within the staff. While many staves only need a single channel track, others require multiple
channels so that the instrument can play more than one sound (e.g. a violin which can play in arco, tremolo or pizzicato voices); or because of
a Mid-staff instrument change. These extra channel tracks can be shown or hidden by clicking the arrow button on top of the track control.

Expanded part track, showing the child tracks in pink.
Master Gain

The Master Gain controls the overall output volume. To adjust it, click and drag the slider handle or enter a value in the box underneath.
Channel display arrow

Every part track has a button on the top with an arrow on it, enabled, when that instrument has multiple channels, like e.g. violin (for arco,
pizzicato, tremolo), disabled otherwise. When clicked, this will toggle whether the channel tracks of the staff are displayed next to it. Channel
tracks do not have an arrow button. Instead, the name of the track they are a part of is displayed.
Mute and Solo

At the top of each track is a green solo button and a red mute button: each can be toggled on or off. If any Solo button is checked then only
tracks that have solo lit will play. If no solo is lit, all parts can potentially play. Mute does the opposite: any track that has mute lit will not play.
By using a combination of mute and solo buttons, you can control which instruments are heard during playback.
Pan

The dial below the mute button controls panning left and right. You can click and drag on the dial to change the pan value. Note: MuseScore
does not yet support pan values for the part track, so the part track displays the pan value of the first channel instead. Setting the pan value of
the part track will automatically set all of its children to the same value as well.
Volume

The slider in the middle of the track controls the playback volume.Note: MuseScore does not yet support volume values for the part track, so
the part track displays the volume value of the first channel instead. Setting the volume value of the part track will automatically set all of its
children to the same value as well.
Track name

The text box at the bottom of the track contains the current name of the track's part or channel.
Details Area
The details area displays and provides finer control of the currently selected track.

Name
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The name of the part this track is associated with. Both part tracks and channel tracks display the part name. Note: The part name is editable,
but this only have effect for the Mixer. The channel name is not editable.
Channel

If a channel track is selected, the channel name is displayed here.
Drumset

Indicates if this part represents a melodic instrument or a drumkit. For regular melodic instruments, each pitch in the same patch usually has
the same timbre, while drumkit patches usually have different timbres for each pitch.
Sound (formerly Patch)

To change the sound in a track:
1. Click on the desired track so that its details appear in theDetails area
2. Click on the "Sound" dropdown list and select another instrument.

.

The "Sound" drop-down menu lists every instrument supported by your current SoundFont. If you have multiple SoundFonts loaded in the
Synthesizer, all the patches from all the SoundFonts (and/or SFZ files) will appear in the order set in the Synthesizer.
Tip: To find an instrument, click on the "Sound" list and type the first letter of the instrument name. Repeat as required.
Volume

The overall loudness with which the sound is played.
Pan

The panning applied to the part.
Track color

To change the change the color of the track area:
Click the colored rectangle to enter the color palette, and make the desired changes.
Setting the color of a part track will automatically change the colors of all its child tracks as well.
MIDI controls
Port and Channel

The output MIDI port and channel the part is played on.
Reverb / Chorus

The reverb/chorus value sent to MIDI out. This is information sent to MIDI devices and will not affect MuseScore's built in audio playback
Mute Voice

This allows you to mute individual voices within each staff. Each row represents a different staff within a part. So pressing '2' on the top row will
mute the second voice on the first staff of the part.
Hide Details Button

At the bottom of the detail area is a wide button with a tiny triangle on it. Clicking this button will hide the detail area to give you more room.
Clicking on it again will restore the detail area.
Note: From Preferences > Score it is possible to check the box Show MIDI controls in the Mixer to preset it expanded when opening the Mixer.
Mid-staff sound change (pizz., con sordino, etc.)
Some instruments come with multiple channels in the Mixer that can be used to change sounds midway through a score. For example, a staff
for a stringed instrument (violin, viola, cello etc.) is allocated three channels: one for "arco" (or "normal"), another for "pizzicato" and another for
"tremolo." A trumpet staff will have one channel for "normal" and another reserved for "mute," and so on.
The following instructions use pizzicato strings as an example, but the same principle can be applied to any other instrument staff that allows
sound changes.
1.
2.
3.
4.
5.

Select the first note of the section you want to be pizzicato;
From the main menu, choose Add→Text→Staff Text or use the shortcut Ctrl+T;
Type "pizz." This text is for visual reference only and does not affect playback;
Right-click on the applied staff text and select Staff Text Properties… ;
In the "Change Channel" tab of the "Staff Text Properties" dialog, select one or more voices on the left;

6. From the dropdown menu, select pizzicato ;
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7. Click OK to return to the score.
Every note after the staff text you added now sounds pizzicato. To return to a normal strings sound later in the piece, follow the same
guidelines as above except type "arco" in step 3 and select arco in step 6.
Most of the time is it far easier to just apply the corresponding text (pizz., tremolo, arco, mute, open, etc) from the Text Palette.
See also
SoundFont
Synthesizer
Change instrument
External links
How to change instrument sound (e.g. pizz., con sordino) midway through score

(MuseScore HowTo)

钢琴卷帘编辑器
钢琴卷帘编辑器使您可以编辑单独的音符并微调播放效果。
打开钢琴卷帘编辑器
要打开钢琴卷帘编辑器，请在乐谱的小节上右击，然后在菜单中点选点击钢琴卷帘编辑器。钢琴卷帘编辑器将会打开并显示您单击位置的谱表与
小节。若钢琴卷帘编辑器已打开，it will be updated to show the new staff and measure you clicked on.

概述
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钢琴卷帘编辑器分为以下几个部分：At the very top is a row of buttons and controls that affectplayback and can modify notes. The name of the
声部 being edited is at the top right.
The central portion contains the Note Display Area which allows you to view and edit notes. Each note is displayed as a block, with yellow
blocks representing selected notes, and darker green blocks representing unselected notes (these colors can be changes in the Preferences).
Given sufficient space, each block will display its pitch on the left and the voice it is assigned to on the right. Changing the size of the note
blocks is covered in the navigation section.
To the left of the Note Display Area is theKeyboard. By clicking on a key in the Keyboard, you can hear a sample of that note playing. As you
move the mouse in either the Node Display Area or the Keyboard, a key on the keyboard will light to corresponding to they pitch your are over.
You can also hover your mouse over a particular key to get more information about that pitch. If you are using a Drumkit, the keys of the
keyboard will show the name of the drum assigned to that particular pitch. For instruments that are not concert C, the keyboard will be
adjusted so that the C of the keyboard matches the C of the instrument.

Along the top of the Note Display Area is theMeasure Ruler which displays the current position of the playback head, as well as the current
looping range if it set.
The bottom of the editor contains the Levels Display Area. It is a bar graph showing extra data values assigned to each note, such as its
velocity or cutoff time. To the left of the Levels Display Area is a dropdown menu allowing you to select the type of data you wish to see
displayed or edited.
导航
There are several ways to move about in the Piano Roll Editor. First of all, you can click and drag on the scroll bars on the edges of the Note
Display Area.
The mouse wheel can also be used to pan and zoom as follows:
垂直滚动：滚动鼠标滚轮。
水平滚动：Shift + 鼠标滚轮。
垂直缩放：Ctrl + 鼠标滚轮。
水平缩放：Ctrl+Shift + 鼠标滚轮。
To jump to a particular measure, switch back to score view and find the measure you wish to see. Then right click on the measure and select
Piano Roll Editor. The Piano Roll Editor will scroll to center on the measure you clicked.
选中音符
在音符显示区域中，you can click on single notes or click and drag to select a group of notes. Holding down the modifier keys will affect how
your selection changes:
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反转选区，例：notes that were previously selected are deselected, and notes which were not selected are selected. Useful for
toggling a note between selected and not selected.
Ctrl: 把音符加入选区。
Ctrl+Shift: 从选区减去音符。
Shift:

编辑音符
To change the pitch of a selection of notes: Drag a selected note up or down to a new pitch; or press the↑ or ↓ arrows. Note: Dragging the
note horizontally to change the start time is not supported at the moment.
要删除一个区域的音符：按下Del键。
要把一个区域的音符移到另一个声部：Click the desired voice number button at the top of the editor.
要添加音符：
Notes can be inserted by clicking in the Piano Note Area with the modifier keys held. These edit operations will use the beat or subbeat line to
the left of the spot where you click as the point where a note is altered:
Ctrl:

A note of the current insert note duration will be added at the subbeat and pitch where you clicked. The note insert length is the
same as the one you use to add notes in note entry mode in the score. If you wish to change the duration, you will need to select this in
the Score View as the Piano Roll Editor does not currently have these buttons. If notes already exist in this location, a chunk will be cut
out of them to make room for the note you are inserting, unless they happen to have the same start time and duration of the note you're
adding, in which case the new note will simply be appended to the existing chord. Tuplets are currently not supported, and so will be
ignored.

Shift：Looks

for a chord that already spans this subbeat line. If it finds one, appends a new pitch to the existing chord. Otherwise, this is a
rest and the rest will be replaced with a note of equal start time and duration to the existing rest.
Ctrl+Shift：Looks

for a chord or rest that spans this subbeat. This chord will be cut in two at this subbeat line. Tuplets are currently not
supported, and so will be ignored.
要编辑音符事件数据：
Note event data can be changed in the Levels Display Area. To edit event data such as velocity or cutoff time, first select the notes you wish to
edit in the note area. Then click in the Levels Display Area on the corresponding bar; the value of the level will changed to correspond to the
point where you clicked. You can also click and drag in this area to change the levels of several notes with a single gesture. If you want the
levels to all be set to the same value, hold Shift while dragging. Only selected notes will have their value changed - this is to prevent you from
accidentally changing the values of other notes.
The Levels area can display the same data in multiple ways. For example, velocity data can be displayed both as absolute (ie, relative to the
output midi volume) and relative (ie, as an offset to the dynamics value). You can switch between these display modes as you see fit.

控制
From left to right the controls have these functions;
首行

撤销
恢复

撤销前一步操作

恢复前一步操作
MIDI Toggle
Toggles MIDI input
Rewind
Rewind to start of score.
播放
Starts/stops playback.
循环播放
Sets the range of and toggles looping playback.
重复记号切换开关
Toggles whether repeats are played.
播放时跟随光标
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If set, the window will automatically scroll to center on the playback head during playback.
节拍器
Toggle metronome.
波形
目前无用。
声部号
Moves selected notes to chosen voice.
分谱
Name of part currently being viewed/edited.
次行

光标位置
Provides feedback on the current measure and pitch of the position of the mouse within the Note Display Area.
Subdiv
Subdivides the beat by adding extra divisions to the Note Display Area. The value indicated the number of time the beat will be
subdivided. So for 4/4 time, a division of 2 will draw grid lines at every eighth note; a division of 3 at every sixteenth note, and so on.
Setting the subdivision is necessary for some editing operations if you wish to place notes off the beat.
For larger numbers of subdivisions, you may need to be zoomed in to see the extra grid lines since grid lines are not drawn below a
certain density. Combines with the tuplet control which also affects grid line placement.
Tuplet
Adds additional grid lines, subdividing the beat to show the rhythmic placement of tuplets. For example, setting tuplets to 3 will show the
beat subdivided into tree parts. Combines with the subdiv control to show subdivisions of the tuplet. For example, setting tuplets to 3 and
subdiv to 2 will draw grid lines showing the tuplet beats subdivided into two parts - i.e., the beat will be subdivided into 6.
Selecting a tuplet mode other than 1 will disable some of the note insertion tools for the Piano Roll Editor. For larger numbers of
subdivisions, you may need to be zoomed in to see the extra grid lines since grid lines are not drawn below a certain density.

Stripe pattern
Changes the pattern of stripes shown behind the notes in the Note Display Area. By default the pitches of C major are highlighted, but
you can change this to highlight the pitches of a different key, or even scales such as the diminished or whole tone.
力度
Shows the velocity of the currently selected note (only one note may be selected). Indicates the loudness of the note. This can be
expressed as 'Offset' or 'User':
Offset: Value is treated as a multiplier for the velocity already set by the dynamics.
User: This is the raw value being sent to MIDI and overrides the dynamics value. Values are between 0 and 127, where 64 is
"middle, neither loud nor soft".
When you switch from User to Offset or visa versa, the value will be recalculated to best match the value in the other system. This way
you could, for example, switch to User mode to set the value as you would like it to sound in MIDI output and then switch to Offset so that
this value respects the dynamic marking instead of overriding it. At the moment you switch back, the offset value will be recalculated to
match the User value in loudness but will no longer act as an override so you may later change the dynamic.
音高

Shows the pitch and octave of the selected note in text format (i.e. f#4).
The pitch will chance if the note is dragged Up or down to a new pitch. Currently cannot be edited.
起始时间
Shifts the start of the note in time, which can be used to modify the playing style. Negative values will make the note sound earlier,
positive will make it sound later. The duration of the note corresponds to a value of 1000 (e.g. setting the value to 250 will make the note
sound 1/4 of its duration later).
长度
Set the time that the note is sounding, which may be used to modify the degree of "legato". Lower values will make the note sound more
staccato, higher values will make it sound more legato. The duration of the note corresponds to a length of 1000, but the value can be
set higher. 950 is usually considered "non-legato".
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键盘
Some keys are hooked up to perform special actions:
↑ : Move selected notes up one semitone
↓ : Move selected notes down one semitone
Del: Delete selected notes
Space: Start/stop playback

Customization
The Piano Roll Editor will display in both normal mode and dark mode. If you wish to change the colors the Piano Roll Editor uses to display in
these modes, they can be adjusted in the Preferences under the Advanced tab. All the Piano Roll Editor related properties begin with
ui/pianoroll/light for light mode and ui/pianoroll/dark for dark mode.

Swing摇摆节拍
MuseScore中，Swing摇摆节拍功能使得您可以把平常节奏的旋律变为摇摆节奏。Swing摇摆节拍可以自由调节，既可以全局添加到整个乐谱，
也可以只应用到一个乐段。
将Swing摇摆节拍应用到乐段
1.
2.
3.
4.

单击您想要应用Swing的乐段的首个音符;
双击左侧文字面板中的Swing;
按需要编辑Swing文字;
若您需要改变默认的Swing摇摆节拍设置，右击Swing文本并选择 谱表组文字属性... 单击"Swing节拍设定"标签页并按需调整摇摆音符时值
及"Swing摇摆节拍比率"。

Swing文本可像其他文本一样被编辑并设置样式。
速度记号中的三连音

通常，下面两个记号表示Swing摇摆节拍：

MuseScore无法将三连音输入到文本中作为速度记号，但是有另一种解决方法：
1. 按照前文所述的办法添加Swing文本并使之不可见（快捷键 V或者取消勾选检视器中的"可见"）；
2. 向乐谱中添加所需速度记号的适当图像。这种图图像可以在底部分"如何"页面下载到：如何创建一个可视化Swing摇摆节拍记号
3. 按需调整图像的大小及位置。

。

恢复平常节奏
若您想要在应用Swing摇摆之后恢复平常节奏，请：
1. 把 Swing文字记号添加到“平常节拍”区段（见上方）。
2. 双击添加的Swing文字，将它编辑为相应的的表示节奏恢复原先节奏的内容，例：Straight。
3. 右键单击Swing文字，在弹出菜单中选择 谱表组文字属性…，然后在弹出窗口中单击"Swing节拍设定"标签页，接着勾选"Swing"关闭选项。
全局应用Swing摇摆节拍
若您欲在整个乐谱中应用Swing摇摆节奏，您可以遵循以下步骤：
1. 选择顶部菜单栏的格式 → 样式... → 乐谱.
2. 在"Swing节拍设定"部分内设置希望的摇摆音符时值及"Swing节拍比例"
外链
如何创建一个可视化Swing摇摆节拍记号
Swing (摇摆乐) (百度百科)

.

合成器
概述
要显示 合成器请前往顶部菜单，点选视图→合成器。
合成器不仅控制MuseScore的声音输出，还可以让您：
加载并组织不同音色库进行乐谱的播放。
应用诸如混响和压限这样的效果。
调节全局调音。
调节输出音量
合成器窗口由四部分组成：
Fluid：可以播放SF2/SF3格式音色库的软件合成器。
Zerberus：可以播放SFZ格式的音色库的软件合成器。
主效果：用以将多个效果应用至乐谱。

102

调音：用以微调全局播放的曲调。
保存/加载合成器设置
The buttons at the bottom of the Synthesizer window have the following functions:
按钮

功能

保存当前所有的合成器配置并将之当作默认 配置。当您开启MuseScore时，这些步骤自动应用到合成器。
载入默认配置 将上一次保存的默认设置加载合成器。
保存配置至乐谱 仅把所有当前合成器配置保存到当前乐谱。
从乐谱加载配置 从当前乐谱读取并加载合成器配置。
设为默认配置

注意: (1)合成器配置包括音色库次序、效果配置、主调律以及音量。(2) Only one set of Synthesizer settings can be in effect at a time—i.e. if
multiple scores are open at once, it is not possible to make changes to the Synthesizer in one score and leave other scores' settings
untouched. (3) Changes to synthesizer settings will not be heard in exported audio files unless saved to the score first (see table, above). See
also Tuning (below).
Fluid
点击Fluid标签页以访问SF2/SF3 音色库控制面板。默认情况下，音色“MuseScore_General.sf3应当已经被装载。

您可以按需加载、排列删除音色库。乐谱支持同时播放不同音色库的音色。Fluid中的音色库顺序会影响到混音器中乐器的默认顺序。
装载音色

1.点击添加按钮
2. 点击在列的音色库
To be able to load the soundfont, it first needs to beinstalled in your Soundfonts folder. This will ensure that it appears in the list in step 2
(above).
To reorder the soundfonts

1. Click on a soundfont
2. Use the up/down arrows (on the right-hand side) to adjust the order.
3. Repeat with other soundfonts in the list if required.
The order of virtual instrument sets in the Synthesizer is reflected in the order of instruments listed in theMixer. So, if playback of a score
depends on a mix of instrument sets, it is advisable to save the Synthesizer configuration to the score in question by pressing the Save to Score
button. When you next wish to play back the score, press the Load from Score to load the same configuration. However, remember this only sets
the order of instruments—not the instruments themselves, which should be in place on your computer.
To remove a soundfont

1. Click on the name of the soundfont
2. Click on the Delete button.
This removes the soundfont from the synthesizer but does notuninstall it from the Soundfonts folder: it will still be available if you wish to
reload it later.
Zerberus
Click on the Zerberus tab to access the control panel for SFZ sound sample libraries. You can add, delete or reorder files in a similar way to
the Fluid tab. Note that, as with Fluid, the the SFZ files must first beinstalled in your soundfonts folder before they can be loaded into the
synthesizer.
Volume
The slider on the right of the Synthesizer controls the playback volume: any changes made here last only to the end of the sesssion, unless
saved to the score or set as the new default.
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Effects
主调律标签页使您可以向乐谱添加混响及压限器。

To turn an effect on or off:
Select an option from the drop-down list next toEffect A or Effect B (the effects are applied in series, A → B).
To store and load effects configurations, use the buttons at the bottom of the Synthesizer window. See合成器配置 (above) for details.
Zita 1 混响

Zita 1 声道混响模块使您可以模拟从小房间到大礼堂到氛围。The pre-delay, reverb time and tone of the reverb can be finely tuned using the
controls provided:
延迟: Set a pre-delay for the reverb from 20-100 ms.
Low RT60 (Low frequency reverb time): Use the grey control to adjust the center frequency (50–1000 Hz) of the low frequency band
which you want to affect: the green control adjusts the reverb time (1–8 secs) of this frequency band.
Mid RT60 (Mid-range reverb time): Adjust the reverb time (1–8 secs) of the mid-range frequency band.
HF Damping: Adjusts the high frequency component of the reverb. Increasing this value increases the frequency of the cut-off point and
makes the reverb appear brighter and longer.
EQ1: Allows you to cut or boost (-15 to +15) a frequency band (center = 40 Hz - 2 KHz) in thelower part of the spectrum.
EQ2: Allows you to cut or boost (-15 to +15) a frequency band (center = 160 Hz - 10 KHz) in thehigher part of the spectrum.
输出: 控制混响程度。"Dry"为无效果；"Wet"指完全充分混响；"Mix"是介于"Dry"和"Wet"的效果。
Note: EQ1 and EQ2 affect the tone of the reverb only,not the dry (unprocessed) signal.
To quickly set up an effects patch, set "Output" to "Mix" and adjust the "Mid RT60" control to the desired reverb time. Then fine tune the effect
as explained above.
SC4 compressor

The SC4 stereo compressor gives you fine control over the playback's dynamic range, reducing the volume variation between loud and soft
sounds. It offers the following controls:
RMS: Adjusts the balance between RMS (0) and Peak (1) compression. In the former, the compressor responds to averaged-out levels
in the signal; in Peak mode, the compressor responds to peak levels.
Attack: (1.5–400 ms) The length of time it takes for compression to engage fully after the signal exceeds the threshold level.
Release: (2–800 ms) The time it takes for compression to return to zero after the signal falls below the threshold level.
Threshold: (in dB) The signal level above which compression starts to take effect. Lowering the threshold increases the amount of signal
that is compressed.
Ratio: The amount of compression applied to the signal above the threshold. The higher the ratio, the greater the compression. Varies
between 1:1 to 20:1.
Knee: Allows you to select a range between "soft knee" and "hard knee". The softer the knee, the more gradual the transition between
uncompressed and compressed signal.
Gain: Compression tends to lower the volume, so use this control to boost the signal as required.
To quickly set-up, try setting RMS = 1, Threshold = -20 db, Ratio = 6. Increase Gain to restore the lost volume. Then fine-tune as explained
above.
调律
调律标签页is where you can adjust the program's master tuning. For Concert Pitch instruments, A4 = 440 Hz by default.
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要更改主调律：
Enter a new value in the 主调律 field, then press 更改调律.
Notes: (1) This tuning applies to all scores in thecurrent session only. To make this the program default or to store it to a particular score, see
Save/Load Synthesizer settings. (2) To apply the new tuning to exported audio files (WAV, MP3, OGG), pressSave to Score before exporting.
参阅
音色
混音器

Playback: Chord symbols / Nashville numbers
As of MuseScore version 3.5, both chord symbols and Nashville numbers (but not Roman numerals) automatically sound when you play back
the score.
As of MuseScore 3.5.1 this only happens with scores initially created with MuseScore 3.5 or later, for older scores you'd need to enable it,
using the methods described below.
Turn playback on/off
Note: Settings made below also affect Audio and MIDI export.
For all scores (as of version 3.5.1)

To enable or disable chord symbol playback for all scores:
Select Edit (Mac: MuseScore)→Preferences…→Advanced); then the following options, as required:
To disable/enable playback of pre-version 3.5 scores: Check/Uncheck score/harmony/play/disableCompatibility (default is checked—
no playback)
To disable/enable playback of version 3.5 or later scores: Check/Uncheckscore/harmony/play/disableNew (default is unchecked,
playback)
For the current score
As of version 3.5.1

To turn playback of ALL chord symbols on/off:
Tick/Untick Format→Style…→Chord Symbols→Play.
As of version 3.5

To turn playback of ALL chord symbols on/off:
1. Select a chord symbol or Nashville number
2. In the "Chord Symbol" section of theInspector check/uncheck the "Play" box.
3. Click on the associated "Set as style" button (to the right of that box, you may need to scroll a bit)
Alternatively, you can mute the playback track(s) in the mixer—see below. This might be necessary, for example, when you have chord
symbols on more than one staff and want to have playback for only one of them. Score parts need to be adjusted separately.
To turn playback of a SELECTION of chord symbols on/off:
1.
2.
3.
4.

Select a range of symbols.
Right-click a chord symbol or Nashville number.
Click on Select→Select all similar elements in selected range , OK.
In the "Chord Symbol" section of theInspector check/uncheck the "Play" box.

or
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1. Click on first chord symbol or Nashville number in that range.
2. Shift+click on last chord symbol or Nashville number in that range.
3. In the "Chord Symbol" section of theInspector check/uncheck the "Play" box.
Note: This does not affect the parts which need to be adjusted seperately.
Change playback sound
The default sound for chord symbols is "Grand Piano". As of version 3.5.1, scores created from Guitar solotemplates, use "Nylon String
Guitar" instead.
To change the chord symbol playback sound:
1.
2.
3.
4.
5.

Open the Mixer (shortcut: F10, Mac: Fn+F10)
In the Track area locate the track for the part in question.
Click on the "Show channels" arrow to display all the child tracks for that part.
Click on the track whose name contains the words "harmony" or "Chord syms." (may be truncated, should be the rightmost).
Select a new "Sound" in the Sound drop-down list.

This setting is shared between score and parts.
Change playback volume / Mute track
1.
2.
3.
4.
5.

Open the Mixer (shortcut: F10, Mac: Fn+F10)
In the Track area locate the track for the part in question.
Click on the "Show channels" arrow to display all the child tracks for that part.
Click on the track whose name contains the words "Chord syms." (may be truncated, should be the rightmost).
Adjust the volume slider; or press the "M" button to mute the track.

You'd need to do this for the score and/or the parts, separately.
Turn symbol sound on/off when editing
To turn the sound of the symbols on/off when editing:
1. From the menu, select Edit (Mac: MuseScore)→Preferences…→Note input.
2. Check/Uncheck the "Play chord symbol when editing" option.
Interpretation and voicing of chord symbols
If desired, you can adjust the playback properties of selected chord symbols as follows:
1. Select one or more chord symbols.
2. In the Inspector make changes as follows:
Interpretation. The options are:
Literal;
Jazz. This adds color tones (e.g. the major 9th) butmay also omit certain notes—this depends on both the chord itself and the
context (the next chord in particular).
Voicing. Options are:
Auto
Root only = Just the bass note;
Close = arranges the notes within the span of an octave;
Drop 2 = lowers the second highest note of the chord by one octave;
Six Note;
Four Note = 3rd, 5th, 7th and 9th intervals;
Three Note.
Note: All voicings include a bass note, 2 octaves below the root note of the chord.
Duration: Options are
Until next chord symbol
Until measure end
Chord/rest duration.
The following shows how the Interpretation and Voicing options affect the playback of a C major seventh symbol (Cmaj7 or CM7).

Note: The "Close" and "Auto" Voicing options are the same for this particular chord, but this isn't necessarily the case for every chord. So if
you specifically want "Close", it is best to make the option explicit.

Play mode
Playback toolbar
Basic playback functions are accessed from the Play toolbar located above the document window:
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From left to right, the icons are:
Toggle 'Midi input':
Rewind to start position: Playback returns to the beginning of the score, or to the start of the loop (if one is set).
Start or stop playback: See Start/stop playback.
Toggle loop playback: See Loop playback.
Play repeats: Turn off if you want playback to ignore repeats.
Pan score during playback: Turn off if you want the score to remain stationary.
Play metronome: Toggles metronome ON and OFF.
Playback commands
Start/stop playback

To start playback:
1. Click on a note, rest or the blank part of a measure to establish the starting point.Note: If no selection is made, playback returns to the
place it left off; or, if no previous playback, to the start of the score.
2. Press the Play button; or press Space.
During playback you can jump to a specific note or rest in the score by simply clicking on it.
To stop playback:
Press the Play button; or press Space.
During playback

Once playback has started, the following commands are available:
Go back to previous chord: ←
Advance to next chord: →
Go back to start of previous measure:Ctrl+← (Mac: Cmd+←)
Advance to start of next measure: Ctrl+→ (Mac: Cmd+→)
Rewind to start of score: Home (Mac: Cmd+Home); or press the Rewind button (playback toolbar).
During playback you can still use keyboard shortcuts to open and close panels, such as Play, Synthesizer, Mixer etc.
Loop playback

Playback should be off, and the "Loop playback button" on.
Select the desired region of the score for loop playback.
Press the playback button.
Playback will now cycle within the region marked by the blue flags.
Use the "Loop playback" button to toggle the loop on or off.
See also: Play Panel (below).
Play panel
To open the Play Panel use one of the following options:
Press F11 (Mac: Fn+F11).
From the menu bar, select View → Play Panel.

The Play Panel allows you to make temporary changes to tempo and volume, to loop playback between specified points etc.
Loop playback: Select a start note and click on theLoop in button; select an end note and click on the Loop out button. Press Play to
hear the loop. The controls also work during playback.
Rewind, Play: Playback controls.
Metronome: Toggle metronome playback ON or OFF.
Count in: (Conductor icon) Adds a count-in when you start playback at the start of a measure. Extra beats are added if you start midmeasure. Toggles ON and OFF.
Tempo: Make temporary change to tempo. This is displayed as a percentage and as a bpm (beats per minute). Double-click to reset.
(Note: Permanent changes to tempo should be made using tempo text)
Volume: Make temporary change to volume (resets when program is reopened). Note: To change the defaultplayback volume of the
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score, see Synthesizer.

速度记号
速度记号可以在基础和进阶工作区的速度符号面板中找到。他们被作为节拍符号提供，但随后也可以被编辑，直至表达出您想表达的速度与表
情。通过使用多种可见或不可见的速度记号，播放速度在乐谱的任何位置都可以变化。
添加速度记号
使用如下任何方法之一：
选择一个音符或休止符，并按下__键盘快捷键__ Alt+Shift+T。
选择一个音符或休止符，并从菜单栏中选择 添加→Text...→速度记号。
选择一个音符或休止符，并点击速度符号面板中适当的速度记号（在3.4版本之前需要双击）；
直接将速度符号面板中的速度记号拖动并放置在一个音符或休止符上。
注意: 如果一个速度记号是通过菜单或键盘快捷键布置的，则该拍音会自动遵循拍子记号。从符号面板配置速度记号的优势在于您可以自由选择
您想使用的拍音。
编辑速度
调整乐谱上一个速度记号所代表的速度的方法：
1. 在想改变的速度符号中进入编辑模式；
2. 按照需要的节拍数和/或拍音进行编辑；
3. 退出编辑模式。
您也可以从检视器中覆盖一个已存在的速度记号的速度：
1. 选中想修改的速度记号；
2. 在检视器的速度文本模块中取消选择“随文本改变”选项；

3. 在“速度”栏中选择您想使用的播放速度。
注意: 如果播放面板中的速度设定不是100%，播放速度可能会更快或更慢。
Edit tempo text
Tempo marks can be edited and formatted just like any other text object. To set text properties or text style, seeText styles and properties.
The tempo indicated by a metronome mark usually persists even if overwritten by an expression—such as Andante, Moderato etc. You can
also add further text to a plain metronome mark. e.g.

Overriding the tempo marking
You can temporarily override the indicated tempo, and play the score back at any tempo you like using theplay panel:
1. Display the play panel: View→Play Panel or F11 (Mac: fn+F11):

2. Move the tempo slider up or down as required. The tempo is shown both as an absolute value and as a percentage of the currently
indicated tempo mark. Double-click the tempo slider to reset it.
Note: BPM is always measured and displayed in quarter note beats per minute, regardless of the (denominator of the) time signature in effect.
Ritardando and accelerando playback
You can simulate ritardando ("rit.") and accelerando ("accel.") playback by adding hidden tempo markings to the score. The printed indication
to the musician should be added as staff/system text in addition.
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In the example illustrated below, the tempo was originally 110 BPM (beats per minute). At the ritardando, the tempo decreases by 10 BPM on
the first note of each measure. Each tempo change is made invisible by unchecking the Visible checkbox in the Inspector, so that only the
ritardando shows on the printed score:

A plugin has been developed to automate this process: TempoChanges
Fermatas
Fermatas, available in the Articulations and Ornaments palette, have a Time stretch property that can be set via the Inspector. By default, this
property is set to 1.00. To have MuseScore play back a fermata for twice its normal duration, click on the fermata and set "Time stretch" to
2.00. This of course does not work for fermatas applied to barlines, as barlines don't have a duration to stretch.
See also
Play mode
Time signature

音色与SFZ文件
MuseScore内置的合成器中提供的音频回放，其中收录了大量包含打击乐器以及声音效果的虚拟乐器。
MuseScore支持以下两种格式的虚拟乐器：
SoundFont (.sf2/.sf3)：包含一个或多个乐器的单个文件。
SFZ (.sfz)：包含一个或多个乐器的一整套音频及定义文件。
音色
MuseScore自带GM音色（General MIDI

）和MuseScore_General.sf3音色包——囊括了超过128种乐器、音效及不同的鼓/打击乐器套件。

GM (General MIDI) 是一个通用格式，一旦您的乐谱正确配置并使用MuseScore的自带音色，您应该可以将其以特定的格式导出并在他人计算机
上播放。
互联网上有许多不同的音色可用：有免费版，也有收费版。下文列出免费音色列表.。
加载一个音色

找到并解压一个音色之后，请双击打开。绝大多数情况下，音色文件类型已经与MuseScore关联，此时 MuseScore将启动，之后弹出一个对话
框，询问您是否要加载音色。偶尔有别的软件会把音色文件类型关联，倘若是这种情况，您就需要右击（Mac：control+单击）文件，在菜单中
的打开方式中进行设置来使文件在MuseScore中打开。不管遇到上述哪种情况，当对话框询问您是否要加载音色，请单击"是"以将音色文件的副
本加载到的音色目录下。这个目录的路径可在MuseScore的偏好设置中查看或更改。默认路径为：
Windows: %HOMEPATH%\Documents\MuseScore3\Soundfonts
macOS与Linux: ~/Documents/MuseScore3/Soundfonts
与用户所添加的音色文件不同的是，MuseScore自带的音色文件位于系统目录，仅可置于斯，不得更改。音色文件的默认目录为：
Windows (32位): %ProgramFiles%\MuseScore 3\sound\MuseScore_General.sf3
Windows (64位): %ProgramFiles(x86)%\MuseScore 3\sound\MuseScore_General.sf3
macOS: /Applications/MuseScore 3.app/Contents/Resources/sound/MuseScore_General.sf3
Linux (Ubuntu): /usr/share/mscore-xxx/sounds/MuseScore_General.sf3（当中的xxx 是MuseScore的版本）
卸载

要卸载音色，只需打开音色的安装文件夹，并将其删除。
SFZ
SFZ是一整套文件、目录、一个 SFZ 文件以及一套实际音色文件（WAV或者FLAC格式），with the SFZ file being a text file that basically
describes what sound file is located where and to be used for what 乐器及音域。
装载SFZ

在下载一个SFZ文件之后(see →below)，您需要手动解压属于SFZ的所有文件 （包括SFZ文件本身及所有子目录）并放入上文列出来的目录。
Leave the subdirectories and their contents as they are.
卸载

要卸载SFZ，只需打开音色的安装文件夹，并将其悉数删除。
合成器
合成器 是MuseScore音频输出的中控台。只要音色被装载，就需要加载入合成器以使MuseScore播放。To make a different SoundFont the
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default, l在合成器中加载并单击Set as Default.
要显示合成器，请前往视图 → 合成器。欲知详情，请参阅合成器。

可下载的音色列表
GM 音色

下列音色库使用了General MIDI (GM2) 标准。该规格使您拥有一套128种虚拟乐器，外加打击乐器组合。
GeneralUser GS （29.8 MB ，未经压缩）
蒙S. Christian Collins 之允。
Magic Sound Font, version 2.0 （67.8 MB，未经压缩）
Arachno SoundFont, version 1.0 （148MB，未经压缩）
Courtesy of Maxime Abbey
MuseScore 1 came with TimGM6mb （5.7 MB，未经压缩）
许可：GNU GPL, version 2
蒙Tim Brechbill 之允。
MuseScore 2 (up to version 2.1) comes with FluidR3Mono_GM.sf3 (13.8 MB).
MuseScore 2 (as of version 2.2) and 3 come with MuseScore_General.sf3 (35.9 MB) (SF2 version
许可：released under the MIT license
蒙S. Christian Collins 之允。
Timbres of Heaven, version 3.2 （369 MB，未经压缩）
蒙Don Allen之允。

(208 MB)).

管弦乐团音色

Sonatina Symphonic Orchestra（503MB，未经压缩）
下载地址：SoundFont | SFZ format
许可：Creative Commons Sampling Plus 1.0
Aegean Symphonic Orchestra
蒙Ziya Mete Demircan （352 MB ，未经压缩）之匀
钢琴音色
SF2钢琴音色

Acoustic grand piano, release 2016-08-04
详情：Yamaha Disklavier Pro Grand Piano, sf2 format, 压缩后36MiB，解压后113MiB，121个采样，5 velocity layers
详情见：http://freepats.zenvoid.org/ 包含其他音色。
许可：Creative Commons Attribution 3.0
蒙Roberto Gordo Saez 之允
Salamander C5 Light
蒙Ziya Mete Demircan 之允（24.5 MB，未经压缩）
SFZ钢琴音色

Salamander Grand Piano
下载地址：第二版 | 第三版
详情：Yamaha C5, 48kHz, 24bit, 16 velocity layers, 80 MB ～ 1.9 GB （未经压缩）
许可：Creative Commons Attribution 3.0
蒙Alexander Holm之允
Detuned Piano （未压缩时244 MB）
许可：Creative Commons Attribution-ShareAlike 3.0
Plucked Piano Strings
详情：44.1kHz, 16bit, stereo, 168MB，未经压缩
许可：Creative Commons Attribution-ShareAlike 3.0
The City Piano
详情：Baldwin Baby Grand, 4 velocity layers，696MB，未经压缩
许可：Public domain
蒙Big Cat Instruments之允
Kawai Upright Piano, release 2017-01-28
详情：68 samples, 44KHz, 24bit, stereo, 2 velocity layers, 58MiB，未经压缩
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许可：GNU General Public License version 3 or later, with a special exception
蒙Gonzalo and Roberto之允
解压下载的音色

由于音色文件较大，他们通常都是一些压缩文件的格式，包括.zip、.sfArk、以及.ta您需要在使用前解压这些文件。
ZIP是一种受大多数操作系统支持的压缩文件格式。
sfArk is a compression format designed especially for compressing SoundFont files. To decompress it, usePolyphone
software); or this online service: https://cloudconvert.com/sfark-to-sf2
.tar.gz是Linux上普遍使用的压缩文件格式。Windows用户可使用7-Zip ; Mac用户可使用 The Unarchiver
具。请注意，若您使用7-Zip，您将解压两次——一次解压GZip，一次解压TAR。

(cross-platform

或macOS内置的归档实用工

疑难杂症
若工具栏的播放面板为灰色，或者不见了，请按照下列指令来恢复声音的播放：
1. Right-click on the menu bar and make sure there is a check mark next to thePlayback Controls menu item. 若本步骤无法解决您的问题，请
前往第2步。
2. 若在更改音色后，播放面板消失，请前往编辑 → 偏好设置... → I/O 标签页，然后不要做任何改动，直接点OK。 重启MuseScore后，播放面板
应该会重新出现。
若您是首次配置音色库，请使用以上列出的任意一个SoundFont。
若播放卡顿，那么您的电脑可能无法很好的处理所使用的音色库。下列建议可能对您有裨益：
* 通过使用体积更小的音色库来减少MuseScore对RAM的使用量。见上方的列表。
* 退出除了MuseScore之外的应用程序，以为MuseScore增加可用的RAM内存数量。若依旧存在问题同时又有必要使用大型音色库，请考虑为您
的计算机添加更多RAM内存。
参阅
合成器
混音器
外链
如何更改或添加音色
SFZ格式 (for details about the sfz specification)

Dynamics
Dynamics are symbols indicating the relative loudness of a note or phrase of music. They can be found in the Dynamicspalette in either the
Basic or Advanced workspace.

Additional dynamics are available in the Master Palette (Shift+F9).
Note: if you wish to adjust the overall playback volume of the score, use the volume slider in thePlay Panel, or Synthesizer.
Add a dynamic
To apply a dynamic to the score, use one of the following methods:
Select a note and click a dynamic symbol in a palette (double-click in versions prior to 3.4).
Drag a dynamic symbol from a palette onto a note.
To create a crescendo or decrescendo, see Hairpin.
Adjust properties
The default dynamic of the score is mf (mezzoforte)—set at MIDI velocity 80 (out of 127). Depending on the dynamic governing a particular
section of the score, velocity (and the resulting loudness) may be less than or greater than this.
To edit the velocity of a dynamic

Select the dynamic and, in the Dynamic section of the Inspector edit the Velocity value—higher for louder, lower for softer.
To adjust the range

Note: Range = the staves in the system affected by the dynamic.
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Select the dynamic, and in the Dynamic section of the Inspector, choose an option from "Dynamic range". The default is "Part," which
means that all staves for a particular instrument will be affected. "Staff" limits the effect to the staff attached to the dynamic. "System"
means that all staves in the system will be affected by the dynamic.
To change the placement (above or below stave)

For a single dynamic mark: select the dynamic, and type X to flip the placement or use the Inspector, see below.
For all dynamic marks on a stave:
1. Right-click on one dynamic, then choose Select > All Similar Elements on Same Stave
2. In the Dynamic section of the Inspector choose the required option Above or Below from "Placement"
For all dynamic marks in the score:
See above, then use the "Set as Style" button of Inspector
Customize a dynamic
Dynamics can be edited just like any other text object. Special character shortcuts can be used to add the following symbols:
Ctrl+Shift+P (Mac: Cmd+Shift+P ): Piano p.
Ctrl+Shift+F (Mac: Cmd+Shift+F): Forte f.
Ctrl+Shift+M (Mac: Cmd+Shift+M): Mezzo m.
Ctrl+Shift+R (Mac: Cmd+Shift+R): Rinforzando r.
Ctrl+Shift+S : Sforzando s.
Ctrl+Shift+N (Mac: Cmd+Shift+N): Niente n.
Ctrl+Shift+Z (Mac: Cmd+Shift+Z): Z z.

You can also edit the velocity and range etc. (seeabove). If desired, you can save the result for future use in acustom palette.
Single Note Dynamics (SND)
As of version 3.1, MuseScore supports single note dynamics. In addition to editing the velocity, you can also edit the velocity change in the
inspector. Entering a number into this field will change the velocity of the note by approximately that amount after the initial velocity is played.
A negative number can be used to lower the volume after the initial note and a positive number will make the note play louder after the initial
volume. See links (below) for further details.
External links
Video tutorial: Lesson 10 - Articulations, Dynamics and Text
Using Single Note Dynamics (SND) (MuseScore HowTo)
How to restore correct playback of dynamics and hairpins in an imported MIDI file
Dynamics (Wikipedia)

(MuseScore HowTo)

变调夹播放
MuseScore使您可以将一个谱表上的回放进行移调，且不影响原先记谱。此功能模拟了乐器上变调夹

的效果。

要添加一个变调夹：
1.
2.
3.
4.
5.

在您希望变调夹生效的地方，向音符/休止符添加谱表文本/Staff Text；
右键单击谱表文本，在菜单中点击谱表文本属性...，接着点击变调夹设置标签页；
勾选“变调夹设置”，并设定根据您希望变调夹应用的品格来设定变调夹品格 （品格号每增加1，就升高一个半音）；
点击Ok来应用改动；
根据需求编辑谱表文本。

变调夹回放将会从谱表文本所依附的那个音符/休止符处开始生效，直到有下一个生效的“变调夹设置”文本出现，或者到乐谱结尾。一旦在变调夹
品格中选择了“无变调夹”将会移除所设置的变调夹，回到原本的调上。

文本
MuseScore中有许多不同的文本对象（见下表）。文本也可能被纳入线性记号之中。本章向您展示如何创建、排版和编辑文本对象，还包括有关
下列各种文本的信息：
文本类型
用途
谱表文本 依附于单个谱表的普通文本：仅显示于该乐器声部。
谱表系文本 依附于单个谱表的普通文本：显示于所有乐器声部。
和弦记号 显示旋律相关的和弦：通常位于谱表上方。
指法
依附于音符的数字或字母，表示指法。
歌词
创建依附于旋律的歌词。
排练记号 将乐谱标记、划分成多个段落以便于排练。
对于其他在MuseScore中可用的文种类字，请访问以下链接：
文本类型
用途
力度
指示音符或乐句的响度。
数字低音
为键盘乐手准备的一段时期的记谱。
占位框文本
乐谱开头的标题/作曲者/作词者信息；乐谱中的歌词等等。
页眉与页脚
页面顶部或底部的页码、版权信息等等。
中途更换乐器
在谱表中途应用乐器的更改。
反复与跳跃记号
Da Capo、Dal segno、Fine等等。
罗马数字分析（RNA） 一种和弦分析系统。
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Swing摇摆节拍
文本类型
速度记号
线性记号

从straight改为swing摇摆节拍，反之亦然。
用途
添加节拍或表情术语。
Voltas、八度线、踏板线、吉他横按线等。

基础文本
添加文本
要向谱面添加文本类元素，请使用下方几个方法：
快捷键：例如按下Ctrl+T来进入谱表文字；按下Ctrl+L以输入歌词等等。
菜单: 添加→文本 allows you to chose from a range of text-based elements.
工作区: Select a note and double-click an icon in one of the palettes; or, alternatively, drag a symbol from a palette onto the staff. e.g.
Swing摇摆记号, 速度记号等。
注意: (1) The exact method depends on the type of text you are adding (seeText). (2) For general-purpose text boxes attached to staves, see
Staff and system text.
文本样式
当一个文本体在MuseScore中被创建，it assumes the corresponding 文本样式：all 谱表文本，for example, has a unique Text Style, as have
tempo markings, dynamics, chord symbols etc. Each Text Style consists of a number of text properties (font-face, font-size, font-style etc.),
which can be viewed, mainly, in the 文本样式 dialog (格式→样式…→文本样式).
A newly-created text object starts off with identical text properties to the Text Style. These can be viewed in the Inspector:

However, these text properties are not limited to those of the default Text Style: if need be, you can edit them in the Inspectorindependently of
Text Style.
Finally, if you want to apply formatting to specific characters in a text object (font-face, font-size, Bold, Italic, Underline, superscript, subscript),
you can do so in text edit mode.
调整文本位置
To position a text object, use any of the following methods:
Drag the object.
Select the object and adjust the X or Y offset values in theInspector.
Select the object and apply any of the following keyboard shortcuts:
←: Move text left 0.1 staff space.
→: Move text right 0.1 staff space.
↑ : Move text up 0.1 staff space.
↓ : Move text down 0.1 staff space.
Ctrl+← (Mac: ⌘+←): Move text left one staff space.
Ctrl+→ (Mac: ⌘+→): Move text right one staff space.
Ctrl+↑ (Mac: ⌘+↑ ): Move text up one staff space.
Ctrl+↓ (Mac: ⌘+↓ ): Moves text down one staff space.
文本连结
When you apply a text element to the score, its anchor position will depend on the type:
标题、副标题、曲作者、诗人：Anchored to a frame.
指法：与符头连结。
歌词: Anchored to a time position (a note/chord, but not a rest).
和弦记号: Anchored to a time position.
谱表文字: Anchored to a time position.
谱表组文字: Anchored to a time position.

编辑文本
进入/退出文本编辑模式
要进入文本编辑模式请使用下列方法之一：
双击一个文本元素。
右击文本元素，然后选择编辑元素.
单击文本元素，然后按下快捷键Alt+ShiftE (Mac: Option+Shift+E).
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在该模式中，您可以给个别的字符添加样式，包括粗体、斜体、下划线、下标、上标、 字体族和字体大小。这些选项可从窗口底部的文本工具
栏访问：

要退出 文本编辑模式请使用下列方法之一：
按下Esc。
单击乐谱中的空白部分。
快捷键

在文本编辑模式中，可以用下列快捷键：
键位

功能
切换粗体
Ctrl+I
切换斜体
Ctrl+U
切换下划线
Home End ← → ↑ ↓
移动光标
Backspace
(Mac: Delete )
删除光标左侧的字符
Del
(Mac: → Delete or fn+Delete ) |删除光标右侧的字符
↵
换行
F2
(Mac: fn+F2)
插入特殊字符（见下方）
Ctrl+B

Mac键位
(Mac: ⌘+B)
(Mac: ⌘+I)
(Mac: ⌘+U)

符号与特殊字符
您可以使用 特殊字符窗口来向文本输入四分音符、分数及众多各式字符。其中，不少字符可以通过快捷键来输入。

要打开 特殊字符，请使用下列任意方法：
单击文本工具栏的
图标（乐谱窗口之下）。
按击F2 (Mac: fn+F2)。
请注意：(1) 仅能在文本编辑模式中使用; (2) 特殊字符窗口不应与macOS版MuseScore中有相同名称的菜单项所混淆。
对话窗分为三个标签页：常用符号、音乐符号和Unicode符号。音乐与Unicode标签页又被分为按字母排列的类别。
双击特殊字符对话框中的一项可以将该项符号立即加入光标处的文本。可以不关闭窗口添加多个项目、正常输入、删除字符、输入数码等等。
特殊字符快捷键

在文本编辑模式中，下列快捷键可被用于输入特定的字符：
Ctrl+Shift+B : 降号
Ctrl+Shift+F: 强（Forte）
Ctrl+Shift+H: 还原号
Ctrl+Shift+M: Mezzo
Ctrl+Shift+N: Niente
Ctrl+Shift+P : 弱（Piano）
Ctrl+Shift+R: Rinforzando.
Ctrl+Shift+S : Sforzando.
Ctrl+Shift+Z: Z.
Ctrl+Shift+#: 升号（#）
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参阅
和弦符号
歌词
Frame
编辑模式

文本样式与属性
文本样式
文本样式将particular的类型应用到一切谱表中的文本。谱表文本，可能拥有一个独有的样式，比如所有的速度记号、一起歌词以及和弦符号等
等。
您能通过格式→样式…→文本样式浏览并编辑所有的文本样式。This gives you access to the following text properties for each style:

Name: Change the name of a user style if desired.
Font face / Font size / Font style: The name of the font (e.g Times New Roman, Arial etc.), its size in points, and any optional Italic,
Bold or Underline formatting.
Align: Horizontal (left, right, center) and Vertical.
Offset X/Y: Horizontal and vertical offsets in sp. units.
Size changes with staff space setting: Whether text size changes in proportion toscore scaling.
Frame: Chose to have a circular or square frame around the text.
Foreground color: of the frame border.
Background color: of the background within the frame.
Border: Thickness of the line of the frame in space units.
Text margin : Inner frame margin in space units.
Border radius: For box frame, radius of rounded corner.
Notes: (1) Opacity is set by the parameter "Alpha channel" in the "Select Color" dialog: a value between 0, transparent, and 255,
opaque. (2) Other text properties, such as font color, can be set in the Inspector.
You can also edit the text properties of aText Style by selecting an object of the desired style in the score, adjusting its properties in the
Inspector, and clicking the Set as style buttons as you go. This will automatically update theText Style and all relevant text objects in the
score.
Text objects
If you want to format a particular text object in the score differently to itsText Style, select it and adjust its text properties in theInspector:
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If you have made changes to a particular text property in the Inspector, but want to revert that property to theText Style definition, press the
"Reset to style default" button.
Save and load text styles
Text Styles (together with all other styles in a document) can be saved as astyle file and loaded into other MuseScore files. See Save and load
style.
See also
Text editing
Header/Footer
Behavior of applied text and lines

谱表/谱表组文字
谱表文字和谱表组文字是一般文字中极其有用的两种。使用下列方法之一将其添加到乐谱：
选中一个音符或者休止符，要添加谱表文字，请按 Ctrl+T ；要添加谱表组文字，请按 Shift+Ctrl+T ；
选中一个音符或者休止符，并在添加→文字选择想要的文字类型；
选中一个音符或者休止符，并从面板中双击想要的文字类型；
从面板中拖拽想要的文字类型到一个音符或者休止符。
这会创建一个用于输入文字的空文本框。按下Esc或点击文本框外的区域来退出。
除了它们顾名思义的用途之外，谱表和谱表组文字也有它们可选的声音播放属性，见下。
不同点归纳：
文字类型

应用于

声音播放（若有影响）

谱表文字 指定谱表
指定谱表
谱表组文字 谱表组中的所有谱表 谱表组中的所有谱表

出现的分谱
指定谱表的乐器
所有乐器

谱表文字
谱表文字添加于乐谱中单个谱表（或者大谱表），且只对该谱表有影响；任何与谱表文字联系的声音播放特性也有同样的限制。文字会出现在对
应乐器的分谱中。
如果您选择隐藏空白谱表，任何附加于空白谱表的谱表文字也将被隐藏。
谱表文字可以用来对谱中的一行谱表做独奏或者拨弦等指示。根据文字中的指示，谱表中文字的位置对应的MIDI声音播放特性可以通过右击文字
并选中谱表文字属性…被改变以适应指示本身。参见中途更改声音。
谱表文字属性

若要切换通道、Swing节拍设定、或变调夹设置：
右击文字并选择“谱表文字属性”，并进入相关的选项卡。
谱表组文字
谱表组文字添加于谱中单个谱表，但是对谱表组中所有谱表都起到指示作用。任何相关的声音播放特性都被应用于整个谱表组，文字也会出现在
所有乐器的分谱中。
谱表组文字不受隐藏空白谱表功能控制。
谱表组文字属性

若要增添或编辑Swing：
右击文字并选择谱表组文字属性…，并进入Swing节拍设定选项卡。
参见
中途更改声音
外部链接
How to change instrument sound (e.g. pizz., con sordino) midway through score

Chord symbols
Chord symbols are an abbreviated way of representing musical chords (see Chord names and symbols
example:

Note: To fill measures with slashes, see Fill with slashes or Toggle rhythmic slash notation.
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(Wikipedia) for further details). For

As well as conventional chord symbol notation, MuseScore as of version 3.3 also supports theNashville Number System (NNS), and Roman
Numeral Analysis (RNA).
Enter a chord symbol
1. Select a start note or a slash;
2. Press Ctrl+K (Mac: Cmd+K);
3. The cursor is now positioned above the staff ready for input. Enter the chord symbol just like normal text, as follows:
Root note: A, B, C, D, E, F, G.
Sharp: # (hash symbol, Alt+3 on a UK keyboard).
Flat: b (small letter "b").
Double sharp: x (small letter "x") or ## (two hash symbols).
Double flat: bb (small letter "b" twice).
Natural: natural. Note: There should be no space before the word "natural", but any chord text following it should be separated by a
space—the latter inserted using the command Ctrl+Space. Thus, to write B♮m: enter "Bnatural", then pressCtrl+Space, then type "m".
You can also use Ctrl+Shift+H. Note that neither of these transpose or play back (other than the root note), or export to MusicXML
properly.
For other symbols, see Chord symbol syntax (below).
4. Move the cursor forward or backwards to continue entering or editing chord symbols (seeKeyboard commands below);
5. Exit chord symbol mode by pressing Esc.
When you exit a chord symbol, the characters entered will automatically assume the correct format: by default aroot note typed in lower case
will turn into upper case (for alternative options, see Automatic Capitalization); a "#", "b" or "natural" will turn into a proper sharp (♯), flat (♭) or
natural (♮) and so on. Do not try to use actual flat, sharp and natural signs, as MuseScore will not understand those properly.
Keyboard commands

The following commands are available during chord symbol entry:
Space move Cursor to next note, rest, or beat
Shift+Space move cursor to previous note, rest, or beat
Ctrl+Space (Mac: Alt+Space) add a space to the chord name
; move cursor to next beat
: move cursor to previous beat
Tab move cursor to next measure
Shift+Tab move cursor to previous measure
Ctrl (Mac: Cmd) plus number (1 - 9) move Cursor by duration
Esc exit.

corresponding to number (e.g.; half note for 6)

Chord symbol syntax

MuseScore understands most of the abbreviations used in chord symbols:
Major: M, Ma, Maj, ma, maj, Δ (type t or ˆ for the triangle)
Minor: m, mi, min, Diminished: dim, ° (entered with lowercase letter o, shows as ° if using theJazz style, as o otherwise)
Half-diminished: ø (type 0, zero). Alternatively, you can, of course, choose abbreviations such as mi7b5 etc.
Augmented: aug, +
The following abbreviations are also valid: extensions and alterations like b9 or #5, sus, alt, and no3;inversions and slash chords, such
as C7/E; commas; parentheses, which can enclose part, or even all, of a chord symbol.
Edit a chord symbol

An existing chord symbol can be edited in a similar way to ordinary text: SeeText editing.
Transpose chord symbols
Chord symbols are automatically transposed by default if you apply the menuTranspose command to the containing measures. If this is not
required, you can untick the "Transpose chord symbols" option in the same dialog.
Chord symbol text
To adjust the appearance of all chord symbol text, use any of the following options:
From the main menu, choose Format → Style → Text Styles → Chord Symbol. Then edit the text properties as required.
Select a chord symbol and make changes in theInspector, pressing the "Set as style" buttons as you go.
Chord symbol style
To access formatting options for chord symbols:
From the menu, select Format→Style…→Chord Symbols. Adjustable properties are listed under the following headings:
Appearance

Three options are possible: Standard and Jazz and Custom. You can select between these using the radio buttons.
In the Standard style, chords are rendered simply, with the font determined by yourchord symbol text style.
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In the Jazz style, the MuseJazz font is used for a handwritten look, with distinctive superscript and other formatting characteristics. The
Jazz style is selected by default if you use any of the Jazz templates.

The Custom style option allows you to customize the look of chord symbols (and also ensures compatibility with older scores). Select a
customized Chord symbols style file in the field below: this can be created by copying and modifying one of the pre-existing files in the
"styles" folder. Documentation can be found in the same folder. Note, however, that this is for advanced users only, and there is no
guarantee these files will be supported in the future.
Note spelling

By default, MuseScore uses letter names for chord symbols. For users in regions where other note naming schemes are used, MuseScore
provides the following controls:
Standard: A, B♭, B, C, C♯,...
German: A, B♭, H, C, C♯,...
Full German: A, B, H, C, Cis,...
Solfeggio: Do, Do♯, Re♭, Re,...
French: Do, Do♯, Ré♭, Ré,...
Automatic Capitalization

By default, MuseScore automatically capitalizes all note names on exit, regardless of whether you entered them in upper or lower case.
However, you can also choose other automatic capitalization options:
Lower case minor chords: c, cm, cm7,...
Lower case bass notes: C/e,...
All caps note names: DO, RE, MI,...
You can also turn off the automatic capitalization completely, in which case note names are simply rendered the way you type them.
Positioning

Distance to fretboard diagram: If a fretboard diagram is present, this value is the height at which the chord symbol is appliedabove the
diagram (negative values can be used).
Minimum chord spacing: The space to leave between chord symbols.
Maximum barline distance: Changes the size of the gap between the last chord symbol in the measure and the following barline. You
only need to adjust this value if there is a continuous problem in the score with overlap between the last symbol in one measure and the
first symbol in the next.
Note: In addition to the settings described here, the default position of applied chord symbols is also determined by settings in theText
Styles dialog. The effect is cumulative.
Capo

Enter the number of the capo position at which you want to display substitute chords, in brackets, after all chord symbols in the score.
Nashville Number System
The Nashville Number System (NNS), available in MuseScore since version 3.3, is a shorthand way of representing chords based on scale
degrees rather than chord letters. This allows an accompaniment to be played in any key from the same chord chart.
To start entering Nashville notation:
1. Select a start note;
2. From the menu, select Add→Text→Nashville Number .
Just as with standard chord symbols, you can type Nashville notation normally and MuseScore will do its best to recognize and format the
symbols appropriately. The same shortcuts used for navigation when entering standard chord symbols (e.g. Space, see above) are available for
Nashville notation as well.

Roman Numeral Analysis
As of MuseScore 3.3, the Roman Numeral Analysis system is supported—a type of musical analysis where chords are represented by upper
and lower case Roman numerals (I, ii, III, iv etc.), superscripts, subscripts and other modifying symbols. It is used to notate and analyze the
harmony of a composition independent of its key (see External links for further details).
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Note: Unlike standard chord symbols and Nashville notation, which MuseScore formats using its own algorithms, RNA uses the free and open
source Campania font to format the symbols. This allows MuseScore to format the symbols as you type, rather than applying the formatting
only when you are done. Also, if you install the Campania font on your system normally, you can use it in other programs as well and benefit
from the same formatting.
Enter RNA

1. Select a start note;
2. From the menu, select Add→Text→Roman Numeral Analysis . Alternatively, set up a keyboard shortcut to do the same thing inPreferences;
3. Input the RNA symbols for the chord just like normal text, as follows;
Major chord: Upper case roman numerals
Minor chord: Lower case roman numerals
Diminished chord: o (lower case)
Half-diminished chord: 0 (zero)
Augmented chord: +
Chord inversions: Enter up to 3 single-digit numbers, top note first
Accidentals: # (sharp), b (flat)
For other symbols, see the images below, "Examples of RNA".
4. Move the cursor forward or backwards to continue entering or editing symbols for other chords;
5. When RNA is completed, exit by pressing Esc, or by clicking on a blank section of the score.
Just as with standard chord symbols, you can type Roman numeral analysis normally and MuseScore will do its best to recognize and format
the symbols appropriately. The same shortcuts used for navigation when entering standard chord symbols are available for Roman numeral
analysis as well (see Keyboard commands (above)).
Examples of RNA

Type this:

To get this:

Playback (as of version 3.5)
See Playback: Chord symbols / Nashville numbers.
External Links
Nashville Number System (Wikipedia)
Roman Numeral Analysis (Wikipedia)
Campania font
Chord Symbol Voicings for Playback

Fingering
Fingering symbols for various instruments are found in the Fingering palette in the Advanced workspace.

Keyboard music employs the numbers 1–5 to represent fingers of the left or right hand.
Guitar music uses the numbers 0–4 to represent left-hand fingering (T is occasionally used for the thumb). Right-hand fingering is
indicated by the letters p, i, m, a, c. Circled numbers represent instrument strings.
The last five symbols in the palette are used for lute fingering in historical music.
Note: To enable the display of fingering in tablature, right-click on the TAB, and select Staff/Part Properties...→Advanced Style Properties ; then
check the box labelled "Show fingering in tablature".
Add fingering to a single note
Use any of the following methods:
Select a note and click one of the fingering symbols in a Palette (double-click in versions prior to 3.4).
Drag and drop a fingering symbol from a palette onto a note
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When fingering is added to a note, the focus immediately shifts to the symbol, so you can adjust it right away.
Add fingering to several notes
1. Select the desired notes;
2. Click a fingering symbol in a palette (double-click in versions prior to 3.4).
Easy fingering input mode (version 3.1 and above)
This special feature allows you to add fingering quickly and easily to successive notes.
1. Choose one of the following options:
Add the first fingering symbol using one of the methods shown above: this can be a "Left Hand Guitar Fingering", "Fingering" or
"String Number";
For "Fingering" only: select a note and press the keyboard shortcut for "Add fingering," then type the desired number.
Tip: Create a shortcut for this command in Preferences: Shortcuts: Ctrl+Alt+F, for example.
2. Choose one of the following options:
To move the cursor to the next note: Press Space, or Alt+→;
To move the cursor to the previous note: Shift+Space, or Alt + ←;
3. Type the desired number;
4. Repeat steps 2 and 3 as required;
5. Press Esc, or click on an empty space in the document window, to exit.
Adjust position of fingering
Single fingering

To change the position of one symbol, use any of the following methods:
For fine adjustments (0.1 sp) use the arrow keys; For larger adjustments (1 sp) useCtrl+← → ↑ ↓ .
Change X and Y offsets in the Inspector .
Drag the symbol using your mouse.
Multiple fingering

To change the position of multiple symbols:
1. Select the desired fingering symbols;
2. Adjust using the X and Y offsets in theInspector

.

To restore a symbol to its default position, select it and press Ctrl+R.
Edit fingering text
Fingering symbols are text objects and can be edited in the usual way. Text properties and overall style can be adjusted in the Inspector.

歌词
进入词行
首行

在旋律行输入音符；
选择歌词对应的那个音符；
要进入歌词模式，请按下Ctrl+L (Mac: ⌘+L); 或者到顶部菜单选择添加→文本→歌词;
输入一个歌词的音节（对于西方文字）;
可以使用以下方法接着输入音符：
前往下一个音节：Press Space (or Ctrl+→) at the end of a syllable.
连词线: 在音节结尾按下-。
跳到前一个音节: Press Shift+Space (or Ctrl+←).
左移: Press ←（左箭头）。If the cursor is at the beginning of a syllable, it will jump to the previous one.
右移: Press →（右箭头）。 If the cursor is at the end of a syllable, it will jump to the next one.
Move to the syllable below: Press ↓ (down arrow).
Move to the syllable above: Press ↑ (up arrow).
创建新词行: Press ↵ (Return) at the end of an existing lyrics syllable N
( ote: Don't use the Enter key from the numeric keypad!).
6. To exit lyrics mode, press Esc.
1.
2.
3.
4.
5.

Subsequent lines

If you want to add another lyrics line to an existing one (e.g. a 2nd or 3rd verse etc.):
1. Chose one of the following options:
Select the note where you want to start the new lyrics line. Enterlyrics mode as shown in step 3 (above). The cursor moves to a
new (blank) line.
Enter text edit mode on an existing syllable, go to the end of the syllable and press↵ (Return). The cursor moves to the next line.
2. Continue entering lyrics from step 4 (above).
Example:
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Special characters

In most cases, lyrics can be edited just like normal text. However, special keyboard shortcuts are required to enter the following characters:
Character space: Ctrl+Space (Mac: ⌥+Space).
- (hyphen): Ctrl+- (Mac: ⌥+-) or AltGr+-.
Line feed: Ctrl+↵ (Mac: ⌥+Return) or Enter (from the numeric keypad).
Verse numbers

To number verses, simply type the number (e.g. 1.) and aspace before the first syllable. MuseScore will automatically align the numbers and
first syllable correctly.
Melisma

A melisma is a syllable or word that extends over two or more notes. It is indicated by an underline extending from the base of a syllable to the
last note of the melisma. The underline is created by positioning the cursor at the end of a syllable and pressing Shift+_: once for each note in
the melisma. See the image below:

The above lyric was created in the following manner:
1. Type the letters, soul,.
2. At the end of the word, press Shift+___.
3. Type the letters To, then press Esc.
For non-last syllables to extend, just use additional dashes-, usually only one of them will show (more when the distance between the syllables
is large enough), and the syllable will right-align to the first note, similar to last syllables that got notated with a melisma, see above.
Elision (Lyric) slur / Synalepha

Two syllables under a note can be joined with anelision slur, also known as a "lyric slur" or "synalepha". For example:

To create the example lyric text, starting with the syllable text "te":
1. Type te;
2. Click on the keyboard icon

, or press F2 to open the Special Characters palette;

3. Use one of the following options:
Double-click one of the three elision slurs in the "Common Symbols" tab: "Narrow elision", "Elision", or "Wide elision" (these can be
found between the "C Clef" and the "p" dynamic—see image below):
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Double-click the elision slur found after the 7/8 fraction in the "Common Symbols" tab (next to last character in the image above).
Depending on the font, add one or more spaces before/after the slur using Ctrl+Space (Mac: ⌥+Space).
Note: Not all fonts include the "undertie" character (U+203F ‿ "undertie", present in "Special Characters" mainly for compatibility with
MuseScore 1.x scores). To find out which fonts on your computer support it, see "fontlist " (look for any font that shows a tie between
"te" and "A" instead of a blank rectangle).
4. Type A.
Edit Lyrics
1. Enter text edit mode on an existing syllable;
2. Use standard text editing commands to make changes;
3. Continue entering lyrics (see above); or exit lyrics mode by pressing Esc.
调整歌词相关属性
To make global adjustments to the properties of all lyrics in the score:
1. From the menu, select Format→Style...→Lyrics;
2. Edit Placement, Line height, Margins, Dash and Melisma properties as required.
调整单独词行的位置
要调节一个特定词行的位置：
1. Select the lyrics line: i.e. right click on a word in the line, and (from the menu) choseSelect→More...; then check the relevant options, which
should include "Same system";
2. Adjust the X and Y offsets in the Inspector.
Copy lyrics to clipboard
To copy all lyrics to the clipboard:
From the menu bar, select Tools→Copy Lyrics to Clipboard .
将歌词复制到剪贴板
To copy and paste lyrics from a text file (say) into a score:
1.
2.
3.
4.
5.

Enter the notes in the score to which the lyrics will be attached.
Set up your lyrics in a text file, with appropriate spaces, hyphens, line-breaks etc.
Copy the lyrics from the text-file into the clipboard.
Select the start note in MuseScore, and pressCtrl+L (Mac: Cmd+L) (step 3 under Enter lyrics in a score).
Repeatedly applying paste will enter successive words of the lyrics. You may need to enter melismas and make other corrections as you
go along.

参阅
文本
和弦符号
外链
How to insert Lyrics
How to move lyrics
How to copy lyrics, or lyrics with rhythm
How to add a block of text to a score
Video tutorial: MuseScore in Minutes: Lesson 6 - Text, Lyrics and Chords

排练记号
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排练记号具有以下用途：
标记乐谱中特定位置以帮助排练；
作为乐谱中的书签，可以用搜索指令快速导航；
标记乐谱中的分段。
通常来说，排练记号由一到多个字母和/或数字组成，并顺次出现在乐谱中，如A、B、C或1、2、3。或者，它们可以显示小节号，且通常比标准
小节号字号大/粗体/外加方框。多小节休止会自动被排练记号截断。
排练记号可以以自动形式添加（这样可以确保它们以标准顺序排列），也可以以手动形式添加，这样便于您以您想要的方式命名。
添加排练记号
手动添加

若要手动添加排练记号：
1. 在想要添加的位置选中一个音符或休止符；
2. 选择下列方法之一：
按 Ctrl+M （Mac： Cmd+M）；
从菜单中选择 添加 → 文字 → 排练记号；
3. 键入文字。
自动添加
添加字母和数字格式的排练记号

使用下列方法其一：
在想要添加的位置选中一个音符或休止符，并双击文字面板中的[B1]排练记号；
拖拽文字面板中的排练记号到乐谱上。
注意：
（1）排练记号会以默认顺序，即A、B、C……添加；
（2）要更改后续添加的排练号（为小写字母或数字）， 应当以对应方式更改已添加的排练号；
（3）在已有排练号之间添加的排练号会紧接前一排练号的数字或字母，所以最好在添加完毕后使用重新排序功能。
添加小节号格式的排练记号

1. 添加系列中第一个排练号，并编辑为和添加位置相同的小节号；
2. 用上述方式添加新的排练号，它们会自动采用小节号格式。
自动调整排练记号的顺序
MuseScore允许用户使用以下方法给打乱的排练记号重新排序：
1. 在选择之前，如果您想这样做，您可以通过手动更改一系列排练号中的第一个来为它们创建一个新的格式；
2. 选择您想要重新排序的排练号所在的小节范围（如果没有选择则程序默认您想要重新排列所有排练号）；
3. 从菜单中选择 工具 → 对排练记号进行排序。
MuseScore会通过读取所选范围中的第一个排练号来确定顺序格式，随后的所有所选排练号都会以对应格式更改。可行的格式有下列几种：
A、B、C……
a、b、c……
1、2、3……
根据小节号。这要求所选排练号中的第一个以添加位置的小节号命名。
文字样式
排练记号是谱表组文字的一种，它们会显示在总谱和所有分谱中。他们的默认样式为较大、加粗字体，外加圆角方框。所有样式均可通过文字样
式中排练记号分栏统一修改。
查找排练记号
参见搜索（查看与导航）。
参见
文本属性
外部链接
Rehearsal Letter

（维基百科）

格式
版面与格式
乐谱的版面与格式选项可在顶部菜单的格式找到。
Ways to affect layout
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This section lists the main commands and dialogs affecting score layout. Other formatting options are covered further down the page (but for
text, see Text styles and properties).
页面设置: Adjust the overall dimensions of your score such as page size, page margins, and scaling.
Increase/Decrease Layout Stretch: Adjust the score spacing by stretching or squashing selected measures.
乐谱: Set overall score details, such as music font, display of multi-measure rests, and whether to hide empty staves.
页面: Adjust staff and system spacing, score and lyric margins etc.
小节样式: Set the measure spacing, which affects the number of measures per line.
Sizes: Set the default size of "small" and grace notes, small staves and small clefs.
Other commands:
Add/Remove System Breaks: Set the number of measures per system.
Breaks and spacers: Apply system, page or section breaks. You can also add extra space betweenparticular systems or staves where
needed.
样式
The Style submenu contains dialogs which allow you to adjust the global formatting of many score elements. To openStyle:
From the menu, select Format→Style…
Right click on a space in the document window and selectStyle….
Use a keyboard shortcut (see Shortcuts).
样式对话框的内容如下：
乐谱

To open the Score dialog, select Format→Style…→Score.
This dialog allows you to set global properties, such as the music font, display of multimeasure rests, whether or not to hide empty staves,
swing playback etc.
Musical symbols font: Choice of display in Emmentaler, Bravura or Gonville fonts. Tick the box to "automatically load style settings
based on font."
Musical text font: Choice of display in Emmentaler, Bravura, Gonville or MuseJazz fonts.
Display in concert pitch: Tick this option to display the score atconcert pitch. If unticked the score is displayed at written pitch.
Create multimeasure rests: Tick to display multimeasure rests.
Minimum number of empty measures: The default is 2.
Minimum width of measure: The default width is 4 sp.
Hide empty staves within systems: This option saves space by hiding those staves in a system which consist of only empty measures.
Used for condensed scores.
Don't hide empty staves in first system: Always display staves in first system even if they consist of empty measures.
Display note values across measure boundaries: A feature useful for notating early music. See Unbarred notation.
Hide instrument name if there is only one instrument: You don't usually need to display the instrument name in this case.
Swing settings allows you to control the degree of swing for the whole score.
Swing: Choice of OFF (default) / Eight Note / Sixteenth note.
Select swing ratio: The default is 60%.
If you prefer to set swing on the score page, seeSwing.
页面

To open the Page dialog, select Format→Style...→Page.
This dialog allows you to adjust the overall layout of your score by changing the spacing of margins, systems, staves, lyrics lines, and frames.
You can also control the display of key signatures, time signatures and clefs.
The diagram below is a guide to various parameters under the control of this dialog:
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Music top margin: The distance between the top staff line of the first staff on the page and thetop page margin.
Music bottom margin: The distance between the bottom staff line of the last staff on the page and thebottom page margin.
Staff distance: The space between staves which are not part of a grand staff (see below).
Grand staff distance: The space between staves that share the same instrument—such as the piano, organ, or those of a guitar
staff/tab pair.
Note: To alter the space above one particular staff see Extra distance above staff (Staff properties).
Min. system distance: The minimum distance allowed between one system and the next.
Max. system distance: The maximum distance allowed between one system and the next.
Vertical frame top margin: The default margin height above a vertical frame.
Vertical frame bottom margin: The default margin height below a vertical frame.
Last system fill threshold: If the last system is longer than this percentage of the page width, it gets stretched to fill that width.
The following check boxes allow you to control the display of clefs, time signatures, and key signatures—including the courtesy kind.
Create clef for all systems / Create key signature for all systems / Create courtesy clefs / Create courtesy time signatures / Create
courtesy key signatures.
Sizes

To open the Sizes dialog, select Format→Style...→Sizes.
Sets the proportional size of "small" and grace notes, as well as small staves and clefs. Changing this would be unusual.
Header, Footer

To open the Header, Footer dialog, select Format→Style...→Header, Footer .
This allows you to add header and footer text using meta tags (seeScore information)—such as page numbers, page headers, copyright
information etc. For example, you can create different Headers and Footers for even and odd pages, such as putting page numbers on the
right for odd-numbered pages and on the left for even-numbered pages.
If you hover with your mouse over the Header or Footer text region, a list of macros will appear, showing their meaning, as well as the existing
meta tags and their content.
To create a header or footer for an individual part, that part needs to be the active tab. To create a header or footer for a score with linked
parts, make sure the main score is in the active tab.
小节号

To open the Measure Numbers dialog, select Format→Style...→Measure Numbers .
This allows you to specify whether measure numbers will appear in the score, and, if so, at what intervals. You can also set the font properties.
谱表组

To open the System dialog, select Format→Style...→System.
This dialog allows you to adjust certain properties of all systems.
连谱号：
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System bracket thickness: Set the width of system brackets.
Brace thickness: Set the width of system braces.
System bracket distance: Set the distance between system brackets and the start barlines.
Brace distance: Set the distance between system braces and the start barlines.
See also Brackets.
分隔符：
Left / Right: Specify whether to show system dividers, what types, and apply global positioning offset values.
乐器名：
Long Instrument Names: Specify the font characteristics and alignment.
Short Instrument Names: Specify the font characteristics and alignment.
谱号

To open the Clefs dialog, select Format→Style...→Clefs.
Chose the style of the default tablature clef:Standard or Serif.
临时记号

To open the Accidentals dialog, select Format→Style...→Accidentals.
Allows you to specify how the score displays key signature accidentals at key changes. SeeNaturals on key signature changes.
小节

To open the Measure dialog, select Format→Style...→Measure .
For details, see Measure.
小节线

To open the Barlines dialog, select Format→Style...→Barlines.
Show repeat barline tips ("winged repeats):
Barline at start of single staff: Whether to show barlines at the beginning of a staff.
Barline at start of multiple staff: Whether to show barlines at the beginning of multiple staves.
Scale barlines to staff size: Affects "small" staves only.
Other properties allow you to set the thickness of "thin," "thick" and double barlines, the distance between double barlines, and the repeat
barline to dot distance.
音符

To open the Notes dialog, select Style→General...→Notes. The dialog can also be opened direct from the score by right-clicking on any note and
selecting "Style…"
Here you can adjust the distance and thickness of note-related objects (stems, ledger lines, dots, accidentals). Changing these would be
unusual.
符杠

To open the Beams dialog, select Style→General...→Beams.
This allows you to set the overall properties of note beams in the score:
Beam thickness
Beam distance: The vertical distance between beams.
Broken beam minimum length: Affects secondary beams where they do not fully extend from note to note.
Ticking the Flatten all beams option means that all note beams will be horizontal only—not sloped.
连音

To open the Tuplets dialog, select Format→Style...→Tuplets.
Vertical Distance from Notes:
Maximum slope: Limit the slope of tuplet brackets.
Vertical distance from stem: Refers to tuplet numbers and brackets.
Vertical distance from notehead: Refers to tuplet numbers and brackets.
Horizontal distance from notes:
Distance before stem of first note: Sets default position of start of tuplet bracket when above/below note stems.
Distance before head of first note: Sets default position of start of tuplet bracket when above/below noteheads.
Distance after stem of last note: Sets default position of end of tuplet bracket when above/below note stems.
Distance after head of last note: Sets default position of end of tuplet bracket when above/below noteheads.
Brackets:
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Bracket thickness:
Bracket hook height; Sets the default length of the vertical hooks at the ends of tuplet brackets
属性：
Direction / Number type / Bracket type
琶音

To open the Arpeggios dialog, select Format→Style...→Arpeggios.
Here you can change the distance to note, line thickness, and hook length of the following arpeggio and strum symbols:

Slurs/Ties

To open the Slurs/Ties dialog, select Format→Style...→Slurs/Ties.
Line thickness at end
Line thickness middle
Dotted line thickness
Minimum tie length
Autoplace min. distance
Hairpins

To open the Hairpins dialog, select Format→Style...→Hairpins.
Here you can set the default properties of hairpins (crescendo and decresendo lines):
Placement: Whether to place above or below the staff.
Position above/below: Set a numerical value in sp. units.
Height: The width of the mouth of the hairpin.
Continue height
Autoplace distance to dynamics
Line thickness
Volta

To open the Volta dialog, select Format→Style...→Volta.
Here you can set the default properties of voltas:
Default position: Set X- and Y-offsets.
Hook height: The length of descending lines at the ends of voltas.
Line thickness
Line style: A solid line is the default option, but there are dotted and dashed alternatives.
八度记号

To open the Ottava dialog, select Format→Style...→Ottava.
Here you can set the default properties of ottavas (octave lines):
Numbers only: If unticked, the ottava also displays "va" or "vb" after the number.
Position above/below: Set the X- and Y-offsets for the ottava.
Hook height above/below: The length of the ascending/descending line at the end of the ottava.
Line thickness
Line style: A solid line is the default option, but there are dotted and dashed alternatives.
踏板记号

To open the Pedal dialog, select Format→Style...→Pedal.
Here you can set the default properties of pedallines:
Placement: Below or above the staff.
Position above/below: Set the exact default position using offset values.
Line thickness:
Line style: solid is the default but there is a range of dashed and dotted options.
颤音

To open the Trill dialog, select Format→Style...→Trill.
Here you can set the default placement of Trill lines:
Placement: Below or above the staff.
Position above/below: Set the exact default position using offset values.
揉颤音
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To open the Vibrato dialog, select Format→Style...→Vibrato.
Here you can set the default placement of Vibrato lines:
Placement: Below or above the staff.
Position above/below: Set the exact default position using offset values.
弯音

To open the Bend dialog, select Format→Style...→Bend.
Here you can set the display properties of Bends. This includes the line thickness, arrow width and font properties.
Text Line

To open the Text Line dialog, select Format→Style...→Text Line .
Here you can set the default placement of text lines:
Placement: Below or above the staff.
Position above/below: Set the exact default position using offset values.
Articulations, Ornaments

To open the Articulations, Ornaments dialog, select Format→Style...→Articulations, Ornaments.
This dialog allows you set the default placement distances and size (as a percentage) ofarticulations and ornaments.
Fermatas

To open the Fermatas dialog, select Format→Style...→Fermatas.
This dialog allows you set the default placement offermatas.
Staff Text

To open the Staff text dialog, select Format→Style...→Staff Text.
This dialog allows you set the default placement and autoplacement properties ofstaff text.
Tempo Text

To open the Tempo text dialog, select Format→Style...→Staff Text.
This dialog allows you set the default placement and autoplacement properties oftempo text.
Lyrics

To open the Lyrics dialog, select Format→Style...→Lyrics.

Placement, Position above/below: Set default position of the nearest lyric line to the staff.
Line height: Set the default distance between lyric lines.
Lyrics dash: Set the length of inter-syllable dashes and the space between them.
Lyrics melisma: Set default properties of melismas.
Dynamics

To open the Dynamics dialog, select Format→Style...→Dynamics.
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This dialog allows you set the default placement and autoplacement properties ofdynamics.
Rehearsal Marks

To open the Rehearsal Marks dialog, select Format→Style...→Rehearsal Marks.
This dialog allows you set the default placement and autoplacement properties ofrehearsal marks.
Figured Bass

To open the Figured Bass dialog, select Format→Style...→Figured Bass .
This allows you to set the default font, style, alignment and position offigured bass.
Chord Symbols

To open the Chord Symbols dialog, select Format→Style...→Chord Symbols.
This section allows you to adjust the format and positioning ofchord symbols:
Appearance:
Chose a default chord symbol style—Standard, Jazz or Custom.
Note spelling:
Chose the spelling convention for chord symbols and whether to use capital or small letters.
Positioning:
Distance to fretboard diagram: The distance (in sp. units) from a chord symbol to a fretboard diagram when both are applied to the
same location on a staff. This value overrides the above "Default vertical position" setting. The user can chose to place a chord symbol
below a fretboard diagram by entering a negative value.
Minimum chord spacing: The minimum space to allow between chord symbols.
Maximum barline distance: Increases the distance between the final chord symbol in a measure and the following barline. You may
wish to adjust this value if there is a recurring problem in the score with overlap between the final chord symbol in one measure and the
following chord symbol.
Capo:
Capo fret position: Enter the number of the capo position at which you want to display substitute chords, in brackets, for all chord
symbols in the score.
Fretboard Diagrams

To open the Fretboard Diagrams dialog, select Format→Style...→Fretboard Diagrams .
This section allows you to adjust the format and positioning of Fretboard diagrams.
Default vertical position: the distance in sp. units from a newly applied fretboard diagram to a staff. A negative value may be used.
Scale: Increase or decrease the size of the fretboard diagram in the score.
Fret offset number font size: Increase or decrease the size of a fret number displayed next to a diagram.
Position Left/Right: Display fret number to the left or right of the fretboard diagram.
Barre line thickness: Make barre lines in fretboard diagrams thicker or thinner.
Text Styles

To open the Text Styles dialog, select Format→Style...→Text Styles.
This dialog allows you to set the formatting ofall text styles. Individual text styles can also be set from theInspector.
OK / Cancel / Apply buttons

Any changes made in the Style dialog are immediately applied to the score, but can be rescinded at any time by pressingCancel—which also
exits the dialog. Press OK to save your changes to the score and close the window.
If you are making formatting adjustments in an instrument part, use the Apply to all Parts button to apply all changes toall parts in the score.
Page Settings...
See Page settings.
Add / Remove System breaks
This tool adds or removes system breaks over all or part of the score:
1. Select a range of measures: if no selection is made, the command is applied to the whole score.
2. Chose Format→Add/Remove System Breaks…. The following dialog appears.
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3. Chose one of the following options:
Break systems every X (select number) measures;
Add system break at end of each system;
Remove current system breaks;
4. Press OK.
Stretch
Used to increase, decrease or reset the horizontal spacing of notes within selected measures.
Increase / Decrease layout stretch

1. Select a range of measures. Or use Ctrl+A to select the whole score.
2. Chose one of two options:
To increase stretch:
Use the shortcut } (right curly bracket) (Mac: Ctrl+Alt+9).
Or from the menu bar, select Format→Stretch→Increase Layout Stretch .
To decrease stretch:
Use the shortcut { (left curly bracket) (Mac: Ctrl+Alt+8).
Or from the menu bar, select Format→Stretch→Decrease Layout Stretch .
Reset stretch

To reset stretch to the default spacing of 1:
1. Select a range of measures. Or use Ctrl+A to select the whole score.
2. From the menu, select Format→Stretch→Reset Layout Stretch .
See also Measure Properties: Layout stretch. This allows you to set the stretch more precisely.
Reset Style
To reset all text styles to the "factory" default settings:
From the menu, select Format→Reset Style .
Reset Beams
To restore beams to the mode defined in the local time signatures:
1. Select the section of the score you want to reset. If nothing is selected, the operation will apply to the whole score;
2. Select Format→Reset Beams.
See also Beams.
Reset Shapes and Positions
The Reset Shapes and Positions command restores the default positions, note stem directions and shapes (slurs, ties etc.) for selected
score elements. To apply:
1. Select the elements or the region of the score that you wish to reset. Or useCtrl+A to select the whole score.
2. Press Ctrl+R; or, from the menu, select Format→Reset Shapes and positions .
Load / Save style
It is easy to transfer a complete set of styles (all General Style settings, alltext styles, and page settings) from one score to the other using the
Load/Save Style feature.
To load a customized style:
1. Go to Format→Load Style... .
2. Navigate to and select the Style file (.mss) and clickOpen (or double click on the file).
All existing styles in the score should update automatically.
To save a customized style:
1. Go to Format→Save Style... .
2. Name and save the style file (the default folder is set in your Preferences). Styles are stored as *.mss files.

130

Note: You can also define a preferred style for scores and parts in theScore section of MuseScore's Preferences.
See also
To edit spacing between notes
Upgrading from MuseScore 1.x, local relayout
External links
Tutorial – How to create large-print stave notation (MSN)
MuseScore in 10 Easy Steps: Part 10A Layout and Formatting (a video tutorial)
MuseScore in 10 Easy Steps: Part 10B Layout and Formatting (a video tutorial) .

Measure
To open the Measure dialog, select Format→Style...→Measure .
This allows you to adjust the distance between various items within measures.
Introduction
If you change a measure style property, MuseScore automatically adjusts the score to maintain the correct spacing between notes and rests
according to best music engraving practice. It will also correctly reposition any elements attached to notes or rests, such as fingerings,
dynamics, lines etc.
All settings related to measure width and note spacing areminimum values. Measures are automatically stretched, if necessary, to maintain
existing page margins.
All the properties listed below use the staff space (abbreviated to "sp") as the basic unit of measurement. SeePage settings: Scaling for more
details.
Options
Minimum measure width: Sets the minimum horizontal length of measures. In measures containing very little content (e.g., a single
whole note or whole measure rest), the measure will only shrink as far as this minimum.
Spacing (1=tight): Condenses or expands the space after notes or rests. This setting thus affects not only space between notes but
also between the last note and the ending barline. For the space between the beginning of the measure and the first note or rest, see
Note left margin (below).
Note left margin: Sets the distance from the start barline to the first note.
Barline to grace note distance: Sets the distance between a barline and a grace note that occurs before the first actual note in a
measure (independently of the "Note left margin" setting).
Barline to accidental distance: Sets the distance between a barline and an accidental placed before the first note in a measure
(independently of the "Note left margin" setting).
Note to barline distance: Sets the distance from the last note to the following barline.
Minimum note distance: Specifies the smallest amount of space MuseScore will allow after each note (depending on other factors,
more space may be allowed).
Clef left margin: Sets the distance between the very beginning of each line and the clef. (This option is rarely needed.)
Key signature left margin: Sets the distance between the beginning of the measure and a key signature.
Time signature left margin: Sets the distance between the beginning of the measure and a time signature (if there is no key signature in
between).
Time signature to barline distance: To be added
Clef/key right margin: Sets the distance between a mid-staff clef or key signature and the following note or rest.
Clef to barline distance: Sets the distance between a barline and a clef change preceding it.
Clef to key distance: Sets the distance from the clef to a key signature following it.
Clef to time signature distance: Sets the distance from the clef to the time signature following it (if there is no key signature in
between).
Key to time signature distance: Sets the distance from a key signature to the following time signature.
Key to barline distance: To be added..
System header distance: Sets the distance from a clef or key signature at the beginning of a system to the first note or rest.
System header with time signature distance: Sets the distance from a time signature at the beginning of a system to the first note or
rest.
Multimeasure rest margin: Sets the distance between a multimeasure rest and the barlines on either side.
Staff line thickness: Sets the thickness of the lines of the staff, which allows you to make the staff thicker and darker, if you need
greater visibility on your printouts.
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Note: Changes to an individual measure's Stretch (using Format→Stretch → Increase/Decrease Layout Stretch ) are calculated after, and
proportional to, the global Spacing setting.

Page settings
Page settings allows you to adjust the overall dimensions of your score such as page size, page margins, and scaling. It is one of the main
layout tools in MuseScore—along with the options available from Format→Style…
To open the Page settings dialog: from the menu, select Format → Page Settings....

Page size
Here you can select the paper format, either by standard name (e.g., Letter or A4), or by specifying the height and width in either mm or inches
(use the radio buttons to choose which unit of measurement to use). The initial default page size depends on your localization—in the United
States, Letter size paper is standard.
You can also choose to format your music inLandscape or Portrait orientation using the radio buttons. You can optionally use Two sided
layout (i.e., book format, with mirror left and right margins for even and odd pages—see below).
Odd/Even Page Margins
The Even Page Margins and Odd Page Margins settings allow you to define the printable area of your pages. Aside from changing the
margins around the music on the page, other settings, such as the positions of headers and footers, are calculated relative to the margins
defined here.
If the "Two sided" checkbox under "Page Size" is selected, you can set margins differently for mirroring odd and even pages. Otherwise, only
one set of margins can be modified, but will apply to all pages.
To display page margins in your score on screen (though not in print), go toView→Show Page Margins.
Scaling
The Scaling property allows you to increase or decrease the size of your score.
In MuseScore, the sizes of score elements, such as note heads, note stems, accidentals, clefs etc., are defined in terms of a unit of
measurement called a staff space—abbreviated to sp. (see Glossary) . As you change the "Staff space" setting,all score elements follow suit
and thus correct proportions are maintained. The exception is Text in which you can set an absolute value, independent of "Scaling."
Note: Changing the "Scaling" does not always change the number of systems per page, because system distance can vary between limits set
under "Min system distance" and "Max system distance" (see Format→Style...→Page).
Unit
Here you can choose to display the values in Inches or millimeters.
First page number
Sets the number of the first page of the particular score. Page numbers below 1 won't get printed—e.g., setting the first page number to-1
would result in the first and second page showing no page number, and page number 1 appearing on the third page.
Apply to all Parts
The Apply to all Parts button is available when modifying a part, rather than the main score (see Part extraction). If you change the page settings
of one part and want the rest of the parts to have the same settings, this button will apply the change to all parts in one go.
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Breaks and spacers
The Breaks & Spacers palette contains the following non-printing symbols:

The first three symbols are called breaks; the vertical lines are known as spacers.
Breaks
A break can be applied to either a measure or a frame. There are three types:
System break: Forces the next part of the score to start in a newsystem.
Page break: Forces the next part of the score to start on a new page.
Section break: Forces the next part of the score to start in a new system and starts a newsection (see below). It can be combined with
a page break if required.
Notes: (1) Break symbols are visible on the screen, but do not appear on printouts. (2) To add (or remove) system breaks overall or part of the
score, see Add/Remove System breaks. (3) To split a measure, see Measure operations: Split and join.
Add a break to a measure

Breaks can be added using either (1) a keyboard shortcut; or (2) a break symbol from a palette.
Using a keyboard shortcut

To add a System break or a Page break only:
1. Select any one of the following:
Barline;
Measure;
Notehead;
Text element associated with a staff (e.g. lyric syllable, chord symbol, staff text etc.);
Range of measures (if you choose this option, a break will be applied before and after the selection);
2. Choose one of the following options:
System break: Press↵ (toggle).
Page break: Press Ctrl+↵ (Mac: Cmd+↵) (toggle).
Using a palette break symbol

Any break can be added from a workspace palette:
1. Select any one of the following:
Barline;
Measure;
Notehead;
Text element associated with a staff (e.g. lyric syllable, chord symbol, staff text etc.);
Range of measures (if you choose this option, a break will be applied before and after the selection);
2. Click a break symbol in a palette (double-click in versions prior to 3.4). Repeat to toggle off.
Alternatively, drag any break symbol from a palette onto a measure.
Add a break to a frame

To add a break to a frame, use one of the following options:
Drag a break from a palette onto a frame.
Select a frame then click a palette break symbol (double-click in versions prior to 3.4).
Delete breaks

Use one of the following options:
Select one or more breaks and press Del.
See also: Add / Remove System breaks.
Move a break

Although breaks are not visible on printed output, you can reposition one, if required, by enteringedit mode on it and using the keyboard arrow
buttons (see Adjust position of text objects).
Section break

A Section break, as the name suggests, is used to create separate sections within a score. Like asystem break, it forces the next measure
or frame to begin a new system, and can also be used in association with a page break if required. A section break could be used, for
example, to divide a piece into separate movements.
Each section can have its own measure numbering independent of the rest of the score. By default, the first measure of a section is numbered
"1" (see image below), though like the first measure of the score itself, the number is not displayed unless configured in the measure
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properties dialog. The same dialog can be used to change the numbering according to your preference.
If you change Time signature or Key signature at the beginning of the new section, there will be no courtesy signature at the end of the
previous section. See example below:

When you play back the score, the program adds a short pause between each section. In addition, the firstend repeat barline in a section
always sends the playback cursor to the beginning of the section, so a start repeat barline is optional.
The following properties can be adjusted in the Inspector after selecting the section break:
Pause: Length of pause, in seconds, at end of the section.
Start new section with long instrument names (checkbox).
Start new section with measure number one (checkbox).
Start new section with first system indentation (checkbox, as of 3.6).
Prior to version 3.4, the same properties are accessed by right-clicking the break and selectingSection Break Properties.
Spacers
There are three types of spacers:
Staff spacer up: An up-pointing arrow. For adding space above a staff.
Staff spacer down: A down-pointing arrow. For adding space below a staff.
Staff spacer fixed down: Looks like a capital letter "I." For fixing the distance between two staves (useful to override style or autoplace
settings in one spot only). Negative values are possible.
Note: Spacers cannot be applied to a frame.
Add a spacer

Use either of the following options:
Select a measure, then click a palette spacer symbol (double-click in versions prior to 3.4).
Drag a spacer symbol from a palette onto a measure.
Spacer symbols are visible on the screen, but do not appear on printouts.
Note: Spacers are designed for local adjustments only. If you wish to adjust the space between staves across thewhole score, use the
settings in Format → Style... → Page instead.
Adjust a spacer

To adjust the height of a spacer, choose one of these options:
Click the spacer and drag the blue end-handle up and down (double-click in versions prior to 3.4).
Click the spacer and use the ↑↓ keys and/or Ctrl+↑↓ to move the end-handle up and down (double-click in versions prior to 3.4).
Click on the spacer and adjust the height property in the Inspector.
Delete a spacer

Click on the spacer and press the Del key.
See also
Add/Remove System breaks

Frames
A Frame is a rectangular container for empty space, text or pictures in the score. It can be one of three types:
Horizontal: Used to create a break in a particular system. Can contain one or more text objects and/or images.
Vertical: Inserted above a system or appended to the last system. Can contain one or more text objects and/or images.
Text: Inserted above a system or appended to the last system. Can contain one text object only.
Horizontal frame
A horizontal frame is used to create a break in a system. For example, you can:
Create a coda, with an adjustable gap separating it from the rest of the score (as in the example below).
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Create an offset at the beginning of the score, where there is no staff name to perform the same function.
Create an adjustable right margin at the end of a system.
Create space for some text or image(s).
Create a space between a 'historical incipit' and the beginning of the modern edition.
Insert/append horizontal frame

See Create a Frame (below).
Adjust width of horizontal frame

Use one of the following methods:
Click (double-click prior to version 3.4) the frame and drag the handle to the right or left.
Select the frame and adjust "Width" in theInspector.
Add text or image to horizontal frame

To add text: Right-click on the frame and select Add → Text.
To add an image: Right-click on the frame and select Add → Picture.
Vertical frame
A vertical frame can be inserted above a system or appended to the last system. It can contain one or more text objects and/or images. The
height is adjustable and the width equals the system width.
It can be used, for example, to:
Create an area at the head of a score for Title/Subtitle/Composer/Lyricist text etc. (seebelow).
Create a title page (see below).
Add single- or multi-column lyric text (at the end of a score).
Create subtitles and other annotations between systems.
Insert/append vertical frame

See Create a Frame (below).
Adjust height of vertical frame

Use one of the following methods:
Click (double-click prior to version 3.4) the frame and drag the handle up or down.
Select the frame and adjust "Height" in the Inspector.
Edit vertical frame properties

Selecting the frame allows you to adjust various parameters in the Inspector:

Top Gap: Adjusts distance between frame and element above.
Bottom Gap: Adjusts distance between frame and element below.
Height: Adjusts height of the frame.
Left Margin: Moves left-aligned text objects to the right.
Right Margin: Moves right-aligned text objects to the left.
Top margin: Moves top-aligned text objects downwards (see also Format → Style... → Page).
Bottom Margin: Moves bottom-aligned text objects upwards (see alsoFormat → Style... → Page).
Add text or image to vertical frame

To add text: Right-click on the frame, select Add, and choose one of the text options.
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To add an image: Right-click on the frame and select Add → Picture.
You can create as many objects as you like within a frame. Their positions can be adjusted independently by dragging or, more accurately, by
altering the offset values in the Inspector. To format text objects, see Text editing and Text styles and properties.
Insert horizontal frame in vertical frame

Right-click on the frame and select Add → Insert Horizontal Frame.
The horizontal frame is automatically left-aligned and fills the entire vertical frame. To right-align it:
1. Reduce the width of the horizontal frame.
2. Deselect the frame then drag it to the right. To restore left-alignment, drag the frame to the left.
"Title" frame

A vertical frame is automatically created at the beginning of a score, showing the title, subtitle, composer, lyricist etc., when you fill in the
information fields provided on page 1 of the New Score Wizard.
If the score does not have a vertical frame at the beginning, you can create one as follows:
1. From the menu, select Add → Text → Title/Subtitle/Composer/Lyricist;
2. Type the desired text;
3. Press Esc, or click on an empty space, to exit.
Text frame
A Text frame looks like a vertical frame, but is specialized for text input: one text object is allowed per frame. The height automatically
expands to fit the content and there is no height adjustment handle.
A text frame can be used, for example, to:
Create lyric text at the end of a score.
Create subtitles and other annotations between systems.
Create and insert an empty [blank] page anywhere in the score, including at the beginning.
Insert/ append text frame

See Create a Frame (below).
Edit text frame properties

Selecting the frame allows you to adjust various parameters in the Inspector:
Top Gap: Adjusts distance between frame and element above.
Bottom Gap: Adjusts distance between frame and element below.
Height: Not applicable to text frames.
Left Margin: Moves left-aligned text objects to the right.
Right Margin: Moves right-aligned text objects to the left.
Top margin: Moves top-aligned text objects downwards.
Bottom Margin: Moves bottom-aligned text upwards.
Create a frame
Insert a frame into the score

From the menu:
1. Select a measure;
2. From the menu select Add → Frames → Insert Horizontal/Vertical/Text Frame .
From a measure:
1. Right-click on a measure;
2. Select Add → Insert Horizontal/Vertical/Text Frame .
From a palette:
See Apply symbols from a palette.
Append a frame to the score

From the menu select Add → Frames → Append Horizontal/Vertical/Text Frame .
Delete a frame
Use one of the following:
Select the frame boundary and press Del.
Select the frame boundary, then right-click on the frame and selectDelete .
Apply a break
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System, page or section breaks can be applied to frames as well as measures. Use one of two methods:
Select a frame and click (double-click prior to version 3.4) a palette break symbol (for example, in the Breaks & Spacers palette).
Drag a break symbol from a palette onto a frame.
See also
Text Properties: to put a visual frame (border) around text.
Insert measures: to insert measures before a frame.
External links
How to add a block of text to a score (MuseScore HowTo)
How to create a blank or title page at the beginning of a score
Page Formatting in MuseScore 1.1 - 1. Frames, Text & Line Breaks

[video]

图像
您可以将图像插入乐谱，或者加入标准符号面板中不存在的符号。MuseScore支持下列格式的图片：
*.png
*.jpg 和 *.jpeg
*.svg（MuseScore尚不支持SVG阴影、模糊、组合或遮罩）
添加图片
使用下列任意方法：
把一个外部的图像文件拖拽到乐谱中的占位框或者音符/休止符上。
在占位框上右击，选择添加→图像，然后从文件浏览器中选择图像。
剪切/复制并粘贴图像
1.
2.
3.
4.

单击乐谱中的图像。
使用标准低复制/剪切命令。
单击一个音符/休止符/占位框。
使用标准的粘贴命令。

修改图像
要修改图片的宽/高，请双击图片并拖动手柄。若您要分别调整宽高，请先在检视器内取消勾选“锁定宽高比”。
您只需拖拽就可以调整图片的位置。
参阅
截图
自定义符号面板
外链
How to create an ossia with image capture
How to create an ossia with another staff

Image capture
MuseScore's image capture feature allows you to save a snapshot of any part of the score window. PNG, PDF and SVG formats are
supported.
Save a snapshot
1. Click on the Toggle image capture button,
.
2. Press Shift + drag, to create a new selection rectangle.
3. Fine tune the rectangle position, if required, by dragging it and/or changing the "Position" values in the "Image Capture" section of the
Inspector.
4. Fine tune the rectangle area, if required, by dragging the handles, and/or changing the "Size" values in the Inspector.
5. Right-click on the selection rectangle to open the Image Capture menu. Select the desired option:
Save As (Print Mode). This saves an image of the selection area as it would look if printed, e.g.

Save as (Screenshot Mode). This saves a selection of the actual screen, including any line break symbols, invisible elements etc.,
e.g.
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You can save the image in either PNG (default), SVG or PDF format.
Image capture menu
Right-clicking on the selection rectangle opens the Image Capture menu (Mac: Ctrl + click, or 2-finger-tap):

Copy: Choose this to copy an image before pasting it in the same or another MuseScore file.
Copy with Link to Score: Choose this to copy an image including a link to the MuseScore file. When pasting this into a program that
supports this, you can click on the image to open the MuseScore file.
Resolution: Set the resolution, and hence the size of the saved or copied image. Try 100 dpi to start with, if you are unsure.
Transparent background: Turn image transparency on or off.
Auto re-size to page: Adjusts the selection rectangle to fit the page.
Resize to A/B/C/D: Choose a customized selection rectangle (as set below).
Set Standard Size: Resize the selection rectangle, then choose "Set size A/B/C/D" to store it.
See also
Image
External links
Create an ossia with image capture (MuseScore HowTo)
How to create an ossia with another staff (MuseScore HowTo)

Align elements
While dragging an element:
To constrain movement to the horizontal only: Click and hold on the element, press Ctrl, then drag the element left or right.
To constrain movement to the vertical only: Click and hold on the element, press Shift, then drag the element up or down.
Snap to grid
Snap to grid is a feature which allows you to drag an element in precise steps—useful for exact positioning.

To enable snap to grid, select an element and click one or both of the snap to grid buttons, located to the right of the X (horizontal) and Y
(vertical) offset fields in the Inspector. You can then drag the element in steps equal to thegrid spacing. The default value is 0.5 sp.
To change the grid spacing:
1. Right-click on any of the snap to grid buttons in the Inspector, and select Configure Grid .
2. Set values for the horizontal and vertical grid spacing as required. Note that this is a fractional setting.

进阶
MIDI import
MuseScore can import MIDI files (.mid/.midi/.kar) and convert them into music notation.
To import a MIDI file, use the standard Open command. This converts the MIDI file into a MuseScore file (.mscz) and applies the default
quantization settings.
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The MIDI Import Panel appears at the bottom of the screen: you can expand this by dragging the interface with the document window
upwards. The panel shows all the tracks in the file (only those with note events are shown) and allows you to adjust parameters affecting the
conversion process. If there are multiple tracks, then one more track is added at the top of the list to select all tracks at once.

To accept the default conversion: Simply press the "X" symbol on the top-left of the Import Panel to close it. The panel can be reopened at any time during the session by pressing "Show MIDI import panel" at the bottom of the document window.
To reimport the file: Adjust the desired parameters in the Import Panel (seebelow) and press Apply. If you have made changes to the
Import Panel but wish to UNDO them, press Cancel. To close the Import Panel, press the "X" symbol at the top-left of the panel.
If you reimport the file after making changes to the temporary generated result score, MuseScore will prompt you what should happen
with that modified score: Save it somewhere, Discard it or Cancel. The Save option will save the modified score as a Musescore file in
your \bin directory without modifying the original MIDI file. It will then reimport the original MIDI file and apply the import panel settings.
The import panel settings are NOT applied to the saved file. The Discard option will UNDO your changes to the Musecore file, then
reimport the original MIDI file and apply the new settings. The Cancel option will reimport the original MIDI file in the first tab and apply any
import panel setting then create a new tab with your modified score but without applying any import panel settings. The second tab is the
same as hitting SAVE, then opening the saved file. Therefore, you cannot apply import panel settings to a user modified score. You must
first apply the import panel settings, make any changes to the score, then save the score using the standard Save command.
Mouse wheel scrolling (MIDI Import Panel): Vertical scrolling is the default. For horizontal scrolling, pressShift or Ctrl while using the wheel.
Available operations
MuseScore instrument
Assign a MuseScore instrument (listed in instruments.xml or in specified custom xml file in Preferences) that defines staff name, clef,
transposition, articulations, etc.
Quantization
Quantize MIDI notes by some regular grid. The grid MAX resolution can be set via the drop-down menu:
Value from preferences (default) - quantization value is taken from the main Preferences dialog of MuseScore (in the “Import” tab)
Quarter, Eighth, 16th, 32nd, 64th, 128th - user-defined values
However, the actual quantization grid size is adaptive and reduces when the note length is small, so for each note the quantization value
is different. But there is an upper limit for the quantization value, and that value can be set by the user as "max. quantization".
For example, if some note is long - say, half note, and the max. quantization is set to 8th, then the note will be quantized with the 8thnote grid, not the half- or quarter-note grid as it supposed to be by the algorithm.
Such quantization scheme allows to quantize all notes in the score (with different lengths!) adequately.
Max. voices
Sets maximum count of allowed musical voices.
Search tuplets
When enabled, this option attempts to detect tuplets and applies the corresponding quantization grid to the tuplet chords.
Is human performance
If enabled, this option reduces the accuracy of MIDI-to-score conversion in favor of readability. It is useful for unaligned MIDI files, when
no regular quantization grid is provided. For such files the automatic beat tracking algorithm is used which tries to detect the bar positions
throughout the piece.
2x less measure count
The option is active for unaligned MIDI files (when "Is human performance" is checked by default). It halves measure count obtained in
the internal beat tracking operation. It may be convenient when the beat tracking gives 2x more frequent bar subdivision than necessary.
Time signature
The option is active for unaligned MIDI files. The user can choose an appropriate time signature for the whole piece if the default
detected value is wrong. The option is useful because it handles imported tuplets correctly unlike the direct time signature setting from
the palette.
Split staff
This option is suited mainly for piano tracks - to assign notes to the left or right hand of the performer. It uses constant pitch separation
(the user may choose the pitch via sub-options) or floating pitch separation (depending on the hand width - sort of a guess from the
program point of view).
For drum tracks (“Percussion” sound in the track list) it splits the staff into multiple staves, each of which gets only one drum pitch (i.e.
drum sound). There is also a sub-option to allow/disallow the application of the square bracket for the newly created set of drum tracks.
Clef changes
Small clefs can be inserted within a staff to keep chords closer to the 5 staff lines. Clef changes depend on the average pitch of the
chord. Tied groups of notes are not broken by the clef insertion (if it occurs, one can report a bug for algorithm in importmidi_clef.cpp). This
option is available for non-drum tracks only.
Simplify durations
Reduces number of rests to form more "simple" note durations. For drum tracks this option can remove rests and lengthen notes as well.
Show staccato
Option to show/hide staccato markings in the score.
Dotted notes
Controls whether MuseScore will use dotted notes or ties.
Show tempo text
Shows/hides tempo text markings in the score.
Show chord names
Shows/hides chord names in the score, if any, for XF MIDI file format.
Recognize pickup measure
When enabled, this option doesn't change the time signature of the first bar that is shorter than the second bar. It is also called anacrusis.
This option is only available for all tracks at once.
Detect swing
MuseScore tries to detect swing, and automatically replace a pattern of 4th + 8th notes in triplets (for the most common swing feel, 2:1),
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or a dotted 8th + 16th pattern (for shuffle, 3:1), with two straight 8ths and a “Swing” or “Shuffle” text at the beginning.

Albums
The Album feature has been disabled for 3.x. It will come back in 4.0.
The Album Manager allows you to prepare a list of multiple scores and save the list as an album file ("*.album"), print all the scores as one
long print job with consistent page numbers, or even join the scores into a single new MSCZ score. This is ideal for preparing an exercise book
or combining multiple movements of an orchestration.
To open the Album Manager, go to File → Album...

Create album
1. To create a new album, click the New button. Fill in a title in the "Album Name:" box at the top.
2. To add scores to the album, click Add Score. A file selection dialog will appear and let you choose one or multiple scores from your file
system. Click OK.
3. The scores you add will appear in a list in the Album Manager. You can rearrange their order by selecting a score and clicking theUp or
Down button.
Load album
If you have previously created an album, you can open it through the Album Manager by clicking theLoad button. A file selection dialog will
appear to let you load the .album file from your file system.
Print album
To print an album as if it were a single document, click Print Album . The scores loaded into the Album Manager are printed in the order they are
listed in with the correct page numbers, ignoring the page number offset values in Layout → Page Settings... → First page number for all but the first
score. As the album is printed in one print job, double-sided printing (duplex printing) also works as expected.
Join scores
To combine multiple scores into a single .mscz file, click Join Scores. The scores are combined in the selected order into one single score. If not
already present, line- and section breaks are added to the last measure orframe of each score in the combined file.
All style settings are taken from the first score, different style settings from subsequent score are ignored.
All the scores should have the same number of parts and staves for this to work correctly, ideally with the same instruments in the same order.
If the scores have the same total number of instruments but not the same ones, or not in the same order, then the instrument names from the
first score will overwrite ones from subsequent scores. If some of the scores have fewer instruments than the first score, then empty staves
will be created for those sections. Any part or staff that is not present in the first score will be lost in the joined score.
Save album
Upon clicking the Close button, you will be prompted to save your album as a .album file. This file is not the same as ajoined score; it simply
consists of the list of scores. Album files can be loaded into the Album Manager as described above.

乐谱对比器
乐谱对比工具使您可以对比两个版本的乐谱，以找出其间的差异。
介绍
要打开乐谱对比器：
顶部菜单：视图→乐谱对比器。
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对话框在文档窗口下部打开，由三个部分组成，从左到右依次是：
选择乐谱来比较: 选择您要比较的曲谱。
结果显示模式：选择如何查看对比结果。
对比结果：乐谱的逐行比较会显示出来。
选取乐谱
第一步是选取乐谱。使用“乐谱甲”旁边的下拉菜单选择当前打开的乐谱，或单击、浏览按钮来开启文件浏览器，之后从硬盘选取一份乐谱。
第二步，使用右侧的下拉菜单来选择乐谱甲的版本（当前版本/上次保存的版本）。乐谱乙会自动设为与曲谱甲相同的乐谱，但你也可以选择另
一个打开的乐谱。
当您已选好乐谱与版本后，点击开始对比来进行比较。
选择视图
"智能对比"是 结果显示模式的默认选项：它以人类易读格式展示差异（例：“小节 1：音符：属性 pitch 改变 从 B4 变为 C5”）。若您偏爱以XML
代码展示的对比结果，请将结果显示模式选项更改为"原始对比数据"。
查看对比结果
当您按下开始对比后差异列表将显示在右侧，乐谱视图将自动更改为“左右分割视图”。在比较结果部分，双击列表中的一个差异，两个乐谱视图都
会自动平移以显示更改的元素，该元素也会突出显示。
离开对比器
要离开乐谱对比器，关闭“乐谱对比器”窗口_以及_视图菜单中的“左右分割视图”。
示例
下面您会看到两个小乐谱之间存在的一些差异。
前一次保存的乐谱：

当前乐谱：

对比的结果将如下所示：

乐谱属性
乐谱属性对话框包含文档的元标签，例如“工作标题”（workTitle）、“作曲者”（Composer）、“版权”（Copyright）等等。要查看此对话框：
1. 首先请确保要应用的乐谱或分谱处于活跃状态；
2. 然后在顶部菜单内点击文件 → 乐谱属性。
当您使用新乐谱向导创建乐谱时，有几个元标签是自动生成的，其他标签可能会在稍后被添加。若有需要，元标签也可被纳入页眉与页脚——见
下文.
编辑元标签
1. 首先请确保要应用的乐谱或分谱处于活跃状态；
2. 在顶部菜单中点击文件 → 乐谱属性；
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3. 按需编辑各种元标签的文本；
4. 要添加另外的元标签，单击New 按钮。填入"New tag name（新标签名称）"字段，然后单击OK；

Pre-existing meta tags
Every score displays the following fields in Score Properties:
File Path: 乐谱文件在您计算机中的位置。
MuseScore Version: 最后一次保存时的MuseScore主程序版本。
Revision: The revision of MuseScore the score was last saved with.
API-Level: 文件格式版本。
arranger: （一般是空的）
composer: This is initially set to the same text as "Composer" on the first page of theNew Score Wizard.
copyright: This is initially set to the same text as "Copyright" on the first page of theNew Score Wizard.
creationDate: Date of the score creation. This could be empty, if the score was saved in test mode (seeCommand line options).
lyricist: This is initially set to the same text as "Lyricist" on the first page of theNew Score Wizard.
movementNumber: (empty)
movementTitle: (empty)
originalFormat: This tag exists only if the score is imported (seefile formats).
platform: The computing platform the score was created on. This might be empty if the score was saved in test mode.
poet: (empty)
source: May contain a URL if the score was downloaded from orsaved to MuseScore.com.
translator: (empty)
workNumber: (empty)
workTitle: This is initially set to the same text as "Title" on the first page of theNew Score Wizard.
Entering Work / Movement / Part metadata

workNumber is the number of the larger work (e.g. 8—for "The Four Seasons," Op. 8, by Vivaldi).
workTitle is the title of the larger work (e.g "The Four Seasons,").
movementNumber is the number of the movement in the larger work (e.g. 3 for Autumn).
movementTitle is the title of the movement in the larger work (e.g.“Autumn”).
It is customary, when using the New Score Wizard, to create a work with themovementTitle as title (even though it ends up in workTitle then)
and, directly after creating the score, amending this information in the Score Properties dialogue.
每个分谱有以下额外的元标签，其已经在分谱创建时生成并写入数据：
partName: The name of the part as given on part creation (which is also used to fill the corresponding part name text in the top vertical
frame—be aware that later changes to one are not reflected in the other).
页眉/页脚
To show the content of one or more meta tags in a header or footer for your score/part:
1. Make sure that the correct score or instrument part is the active tab;
2. From the menu, select Format → Style... → Header, Footer :
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If you hover with your mouse over the Header or Footer text region, a list of macros will appear, showing their meaning, as well as the
existing meta tags and their content.

3.
4.
5.
6.

按需往合适的文本框内添加标签（例如$:workTitle:）以及宏（e.g. $M）；
Click Apply to see how the header or footer looks in the score. Make corrections to the dialog if required;
若一个分谱在活跃状态的标签页内。若您欲将这些设置应用到全部分谱，请单击Apply to all parts ；
单击OK来确认页眉或页脚并关闭对话框。

参阅
排版与格式：页眉与页脚
命令行选项：调试模式

分谱
MuseScore不仅可以让你制作、打印总谱，还可以让你生成总谱中不同乐器的分谱。
你还可以在分谱中加入特定乐器的乐谱，甚至是谱中的特定声部。这可以让你在生成独自的分谱的同时把多个部分（例如：长笛1、长笛2）整合
到同一行乐谱中。
创建所有分谱
最简单直接的方法就是同时生成所有乐器的分谱。分谱依据和谱中对应乐器一对一的原则生成：
1. 在菜单栏中选择 文件 → 分谱…。
2. 点击 新建所有 按钮（分谱按照乐器名命名，具有相同乐器名的乐器分谱会额外添加示以区别的数字）。
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3. 单击OK。
该分谱现能通过单击文档窗口上端的标签页来访问。
创建特定分谱
本方法允许您仅为选中的乐器生成特定的分谱（而非多合一分谱）：
1. 在分谱窗口中，单击 新建 来创建一个分谱；
2. 在中央面板输入您想要用作字符“分谱标题”的文字（这同时也将作为导出时对应的文件名的一部分）；
3. 在“总谱乐器”中选择您想要添加在分谱中的乐器，并按下 + 以将其加“分谱乐器”面板。
若欲创建更多分谱，请对于每个分谱重复第１至３步。
4. 单击 OK 来保存所有分谱。
您现在已经完成了对分谱的设定。如果您不打算从总谱中添加或是删除乐器，则不必重复操作上述内容。
自定义分谱
一旦生成分谱之后，您就可以在分谱窗口上方选择任何分谱，并使用下方的选项来控制分谱中，甚至是这个分谱中里单个谱表和声部的的乐器。

向分谱添加乐器

要向已有分谱添加乐器：
1. 选择"分谱"面板内的分谱；
2. 从"分谱乐器"面板选取乐器；
3. 按下 + 来添加到"分谱乐器"面板。
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从分谱移除乐器

要从已有分谱移除乐器：
1. 选择"分谱"面板内的已有分谱；
2. 从"分谱乐器"面板选取乐器；
3. 按下 - 按钮来移除乐器。
为乐器选择谱表

要选择一个乐器的谱表来纳入分谱:
1.
2.
3.
4.

选择"分谱"面板内的分谱；
单击“分谱乐器”中乐器旁的箭头来展开列表以显示所有谱表和声部的乐器。
选择要移除的谱表。
按下 - 按钮来从乐器列表中移除乐器。

为乐器选择声部

1. 选择"分谱"面板内的分谱；
2. 在“分谱乐器”中，单击乐器旁的箭头以展开列表显示所有谱表和声部的乐器；
3. 取消勾选要移除的声部。
提示：若您仅选中所给谱表的第一声部，则只有该谱表的第一声部中的内容会被纳入分谱。故为了共享同一谱表中的两个长笛声部，您将需要将
所有音符输入到各自的声部，即使在部分乐段中他们的内容相同。您不能在乐段中输入两个声部作为和弦，尽管它们共享一段旋律。
删除一个分谱
1. 打开分谱对话框（文件 → 分谱...）；
2. 在"分谱"面板选择相应分谱；
3. 按下 Delete 。
输出分谱
1.
2.
3.
4.

在顶部菜单中点击 文件 → 输出分谱;
指定文件的保存位置并选择文件格式（默认为PDF）；
对于文件名，只需输入对于任何分谱都有效的前缀，或者保留默认乐谱文件名；
点击 OK 。

这将会生成名为“<标题>" + "-" + "<分谱名>.<扩展名>”的文件。此外，当导出为PDF时，也会生成"<标题>" + "-总谱与分谱.pdf".
保存分谱
分谱是与乐谱相关连的，即改变了其中的一个，另一个也会随之改变，但是这种情况不包括对版面的调整。 当您业已创建分谱，版面调整是每
个乐谱单独保存的（若您打开了带有多个分谱标签页的乐谱）。
然而，若您想要单独保存分谱：
1. 请确保该分谱状态为“活跃”，否则请单击该分谱的标签页；
2. 在顶部菜单中选择 文件 → 另存为...。
打印一个分谱
1. 请确保该分谱状态为“活跃”，否则请单击该分谱的标签页；
2. 在顶部菜单中选择 文件 → 打印 以开启打印对话框。

Fretboard diagrams
Note: This page applies to MuseScore 3.1 and above only. Users of versions prior to 3.1 should go toFretboard diagrams (prior to version
3.1).
Fretboard Diagrams overview
MuseScore allows the use and creation of fretboard (or chord) diagrams. They usually appear above the staff on lead sheets and piano
scores. They are commonly used for guitar chords, but MuseScore permits the creation of diagrams for any instrument.
Below is a simple example of Fretboard Diagrams use.
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(Note: Fretboard Diagrams are an alternative to and quite different fromTablature, which is a specialized notation form that is preferred by
some string instrument players.)
The Fretboard Diagram mechanism can be used in several different ways.
1. Standard chords. A set of 21 common chord diagrams for the guitar are found in the Fretboard Diagramspalette in the Advanced
Workspace. These consist of a single example of a major, minor, and seventh chord for each diatonic scale tone (CDEFGAB). These 21
chords are adequate for many simple pop or folk music scores. See the overview of this palette below.
2. Modified chords. In many cases, the standard chords from the Fretboard Diagrams palette are used as a starting point for creating
modified chord diagrams, via the Inspector. This technique enables chord extensions, alterations, different voicings, different positions,
etc. to be applied to the 21 standard diagrams. There are literally thousands of guitar chords in general use, making a comprehensive
palette or dictionary impractical. See How to use Fretboard Diagrams for custom/complex chords for examples.
3. "Freehand" chords. More advanced guitarists often prefer to start from a blank chord grid, and then draw the specific chord tones
desired. See How to use Fretboard Diagrams for custom/complex chords for examples.
Note: Many aspects of music notation follow well-established engraving standards. Guitar chord diagrams are an exception. Usage has varied
widely from year to year, from publisher to publisher, from teacher to teacher, and from arranger to arranger. Many inconsistent practices
persist today, and distinct styles of chord notation are preferred in different musical genres and regions. For this reason, the MuseScore
Fretboard Diagram interface supports diagrams of various types. Users are free to choose their preferences.
Overview of the standard guitar chord palette
The Fretboard Diagrams palette in the Advanced Workspace provides 21 diagrams, comprising a single major, minor, and seventh chord for
each diatonic scale tone (CDEFGAB). The name of each diagram appears when the cursor hovers over the entry.

Note: This range of chord diagrams, or indeed any selection of 21 chords, would not typically be sufficient for publication purposes. Arrangers
must consider many other voicings, positions, and chord qualities. This palette is also an example of the diverse diagram formats in use, as
discussed above. These 21 chords happen to incorporate open/mute string indicators (the X and O symbols above the diagrams). Although
those symbols do often appear in published scores, their usage varies by context. For example, jazz arrangements generally omit mute string
indicators, unless contextually important, and rarely use open strings.
Additional palettes that contain a broader range of standard chords are expected be available in the future. These would try to address the
needs of specific musical genres and situations.
Overview of creating modified or custom chords
Modified Fretboard Diagrams are created byadding and then editing an existing diagram from the palette. By modifying standard chords, it is
possible to create Fretboard Diagrams for any playable chord, and to reflect fingering on any Western fretted stringed instrument, regardless of
tuning, number of strings, or number of frets. Most of the material below deals with the process of modifying diagrams and creating new ones.
Custom diagrams can be saved to a custom palette if desired for future use. Modified diagrams can of course be copied/pasted within a score
in the usual ways.
To add a Fretboard Diagram
To add a Fretboard Diagram to the score, use one of the following methods:
Select a note in voice 1 and double-click a Fretboard Diagram from thepalette.
Drag and drop a Fretboard Diagram from a palette to the desired position in the score.
As the cursor hovers over the chosen diagram within the palette, its name will appear as apop-up hint (see the example in theoverview).
Chord Symbols linked to Fretboard Diagrams

When adding a Fretboard Diagram to a score, a chord symbol is also automatically created. The chord symbol is normally placed above the
diagram, and uses the chord name from the chord's palette cell. Automatic placement and formatting of a diagram's chord symbol is controlled
by style settings (see style settings, below).
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A Fretboard Diagram's generated chord symbol can be selected, moved, and modified like any other text element. It behaves generally like the
normal chord symbols that are added using Add→Text→Chord Symbol or the shortcut Ctrl+K.

Note 1: A field on the Chord Symbols style page (Style submenu: select Format→Style…→Chord symbols) – rather than on the Fretboard
Diagrams style page – controls the chord symbol's "Distance to Fretboard Diagram". This value interacts with the Element "Minimum
distance" field, within the Inspector, to control automatic placement of the chord symbol relative to the diagram. Note also that the Fretboard
Diagram's "top edge" includes the blank space where open/mute string indicators would appear, even if that area is empty. This may leave a
larger gap than is desired. As usual, manual placement can be used to override the automatic settings.
Note 2: Automatic chord symbols generated for Fretboard Diagrams are not completely integrated with normal Chord Symbols that may be
directly associated with notes on the staff. Specifically, focus does not flow from a Fretboard Diagram's chord symbol back to the sequence of
other symbols on the page when using Space to move through the chord symbols. This minor issue will be addressed in a future update.)
Use of Chord Symbols with Fretboard Diagrams

Add a diagram's Chord Symbol automatically simply be adding a Fretboard Diagram as described above.
Delete a diagram's Chord Symbol by selecting the symbol and deleting it, as with any text item.
Add a new Chord Symbol to a diagram without oneby selecting the Fretboard Diagram and usingAdd→Text→Chord Symbol or the
shortcut Ctrl+K.
To adjust a Fretboard Diagram's element properties (position, color, stacking order...)
The position of a Fretboard Diagram can be adjusted using the keyboard arrows inEdit mode; or with the X- and Y-offsets in the "Element"
section at the top of the Inspector.
Visibility, Color and Stacking order can also be adjusted in the "Element" section: see the diagram underediting.
To adjust global/default Fretboard Diagram style properties
Certain default and global properties of Fretboard Diagrams (see diagram below) can be adjusted from theStyle submenu: select
Format→Style…→Fretboard Diagrams . Some of these properties are subject to override via theInspector; but most affect all Fretboard Diagrams in
the score.

Default vertical position specifies the default placement of the diagram relative to the staff. (Subject to override via Inspector).
Scale specifies the default scale (i.e. diagram size). (Subject to override via Inspector).
Fret number font size and ...position control placement of fret numbers on all diagrams. (Global).
Barre line thickness controls how large a line is used to represent a barre on all diagrams. By default, this is the same thickness as the
solid dots. A smaller line will allow dots to be visible under the barre, for situations where that is desirable. (Global).
Relative dot size controls the size of dots on all diagrams, relative to the size of the scaled grid. (Global).
String spacing controls the spacing between strings, and thus the total width of all diagrams. (Global).
Fret spacing controls the spacing between frets, and thus the total height of all diagrams relative to the number of frets they each
display. (Global).
Most Fretboard Diagram properties exposed by theInspector offer "reset to style default" and "save as style default" buttons. These values do
not typically appear on the style page, but are manipulated via the Inspector.
To edit a Fretboard Diagram
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When a Fretboard Diagram is selected, it can be edited in theInspector as follows:
The Inspector displays three sections related to the Fretboard Diagram:
An Element section that controls the Fretboard Diagram's visibility, placement, color, and other aspects that are used in common with
other MuseScore elements; see adjust element properties and the Inspector for details.
A Fretboard Diagram section, with control fields and buttons that define the appearance of this diagram.
A magnified version of the Fretboard Diagram, showing its details and allowing editing.
Below is an example of the Inspector with a Fretboard Diagram selected.

Editing Fretboard Diagram properties

(See Inspector properties above in the editing example.)
To adjust the scale (size) of the diagram: Use Scale.
To adjust the diagram's placement relative to the staff: Use Placement.
To adjust the number of instrument strings: Use Strings. Strings are added/removed from the left side of the diagram.
To adjust how many frets to display (i.e. the height of the diagram): Use Frets. Frets are added/removed from the bottom of the
diagram.
To adjust the first fret position: Use Fret number. A digit is shown next to the first visible fret.
To specify thickening of the nut (a heavy line above the first fret): Use Show nut.
Place the finger dots as described below.
Finger dot editing (basic use)

(See Inspector properties above in the editing example.)
To remove all current dots, use the "Clear" button above the diagram. (Note: you could save a blank grid in a custom palette, as a
starting point for custom diagrams.)
To create a dot, click on a fret in the diagram at the bottom of the inspector; click again to remove the dot.
To move a dot, clear its current position by clicking on it; then create the desired dot.
To create a barre or partial barre: Click the "Barre" button above the diagram; then click at the leftmost position desired for the barre.
The barre will extend to the right edge of the fretboard. Keyboard shortcut: Holding the Shift key, click on the string where you want a
barre to begin.
To end a barre before the rightmost string: Click the "Barre" button above the diagram; then click at the rightmost position desired on
an existing barre. The barre will end at that string. Keyboard shortcut: Holding the Shift key, click on the string where you want a barre
to end.
To delete a barre: Click the "Barre" button above the diagram; then click at the leftmost position of the barre. It will be removed.
Keyboard shortcut: Holding the Shift key, click on the leftmost position of the barre.
To create multiple barres: Use the above steps to create one than one barre, e.g. to show the third finger covering two strings.
To adjust the barre thickness: Use the Style options (Format->Style->Fretboard Diagrams) to adjust the barre line thickness relative to
the dots. This will allow dots to be visible on the barre, for cases where that is desired.
To Indicate open and mute strings (optional). Click just above the diagram to toggle a string between:
Open (o)
Mute/unplayed (x)
No indication
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Finger dot editing (advanced use)

Some arrangers and educators use a more advanced form of Fretboard Diagram that a) incorporates multiple types of "dot", and that b) allows
multiple dots per string.
This technique is particularly associated with the many books and arrangements published byTed Greene and his successors. (Note: No
other notation software currently supports this diagram style.)
Multi-dot notation style. With this approach, the round dots are played first. Then, on successive beats, the notes represented by the
other dots are then played in order. This allows a single diagram to represent several beats of music. (The usual sequence is:
dot→X→square→delta. Usage varies however.) Here are two examples of multi-dot diagrams.

Optional-note notation style. Another use of multiple dots per string allows other symbols to show optional notes, rather than delayed
notes. Typically, a related chord voicing is shown, such as an optional extension or an optional rootless chord version. Here is an
example of an optional extension.

MuseScore Fretboard Diagrams allow the creation of these and other types of multi-symbol diagrams. A chord is first created and edited using
the basic steps described above. Then, the multiple dot buttons above the diagram are used to add secondary notes.

1. To begin adding multiple dots (i.e. symbols) to a diagram, click "Multiple dots".
2. To add another dot to a string, click above or below an existing symbol. The next symbol in sequence will be placed at that position,
e.g. if there is already a dot, an X will appear next.
3. To remove any symbol from a diagram, click on it.
4. To enter a particular symbol out of sequence, click on the button with that symbol before adding the dot; e.g. to enter an X on a string
with no current dots, because that note should be played after the rest of the chord, click on the X and then place it as desired.
(Note: Experienced users of Ted Greene style diagrams will find that several secondary features from Ted's diagrams are not yet supported in
MuseScore. These include: a. Displaying the fret number on a higher fret than the first visible fret. b. Allowing the note symbols to include
digits, not just the four dot styles currently supported. c. Allowing the creation of annotation on and between diagrams, such as circling a
particular note, or drawing lines linking notes in adjacent diagrams. However, MuseScore does provide many tools for drawing and annotation
that can serve in place of these techniques.)
(Note: Because multi-note symbols are not standardized, even within theTed Greene community, users must be careful to indicate how they
are being used within a given score.)
External links
How to use Fretboard Diagrams for custom/complex chords (MuseScore HowTo)
Palette with fretboard diagrams for Mandolin (Forum article)
Palette with fretboard diagrams for Ukulele (Forum article)

Fretboard diagrams (prior to version 3.1)
Note: This page applies to versions of MuseScore prior to 3.1 only. Users of MuseScore 3.1 and above should go toFretboard diagrams.
A range of fretboard (or chord) diagrams for the guitar are provided in the Fretboard Diagramspalette in the Advanced Workspace.
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You can create a chord diagram for any fretted, stringed instrument by editing an existing one. It can be saved to a custom palette for future
use if required.
Add a fretboard diagram
To add a fretboard diagram to the score, use one of the following methods:
Select a note in voice 1 and double-click a fretboard diagram from apalette.
Drag and drop a fretboard diagram from a palette to the desired position in the score.
As the cursor hovers over the chosen diagram within the palette, its name will appear as apop-up hint.
Edit a fretboard diagram
When a fretboard diagram is selected, it can be edited in the Inspector as follows:
To adjust the number of instrument strings: Use Strings.
To adjust the fret position number: Use Offset.
To adjust how many frets to display (height-wise): UseFrets.
To place the finger dots: Click on a fret to establish a dot; click again to remove the dot.
To create a barre or partial barre: First make sure that the desired fret position is clear of black dots (click on a dot to remove it). Then,
holding the Shift key, click on the string where you want the barre to begin. (Note: Only one barre can be applied per diagram; a partial
barre must end on the first string).
To delete a barre: Click on the black dot where the barre begins.
To Indicate open and mute strings (if applicable): Click just above the diagram to toggle a string between:
Open (o)
Mute/unplayed (x)
No indication.
To adjust the size: Use the Scale property.
To adjust a diagram's element properties
The position of a Fretboard Diagram can be adjusted using the keyboard arrows inEdit mode; or with the X- and Y-offsets in the "Element"
section at the top of the Inspector.
Visibility, Color and Stacking order can also be adjusted from the "Element" section.
To adjust a diagram's style properties
Certain default and global properties of Fretboard Diagrams (e.g. barre thickness, vertical position, scale, fret-number font-size and position)
can be adjusted from the Style submenu: select Format→Style…→Fretboard Diagrams . Some of these properties are subject to override via the
Inspector; but most affect all Fretboard Diagrams in the score.

图层（试验性功能）
此功能仍处于试验阶段，仅在MuseScore使用“-e”选项启动时可见，请参阅命令行参数
对于Open-Goldberg项目，需要能够创建不同版本的乐谱。其中一个版本是“Urtext”，即一个接近巴赫原始版本的乐谱。第二个版本可能是
Czerny变体，除了Urtext之外，还包含了指法。
图层功能使您可以创建一个乐谱的不同版本。如果你想添加指法，你必须创建一个图层，并用图层名标记指法元素。
首先，创建图层：
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其次，创建一个乐谱的变体：

向乐谱的变体版本加入可见图层，接着选择全部指法，并将它们用为变体乐谱的名称标记：

默认图层：

车尔尼图层：
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另见
命令行参数

Tools
A number of useful commands can be found in theTools menu.
Transpose
This opens the Transpose dialog with various options for transposing passages of music.
See Automatic transposition.
Explode
The explode command allows you to select a passage of musicin a single staff and split (explode) the chords into their constituent notes or
voices as follows:
If the passage is all in voice 1, the top note of the chord is retained on the top staff, while the lower notes are moved to subsequent
staves.
If the passage contains multiple voices, voice 1 notes are retained on the top staff, while other voices are moved to subsequent staves.
All exploded voices are now in voice 1.
To explode a section of the score:
1. Ensure that there are enough staves underneath the source staff to receive the exploded notes. Create extra staves if necessary using
the Instruments dialog.
2. Choose one of two options:
Select a range of measures in the source staff: this allows all notes to be exploded if there are enough staves available.
Select a range of measures that includes both the source staff and also extends downwards to include one or more destination
staves: This limits the number of exploded notes/voices to the number of selected staves.
3. Choose Tools→Explode.
Notes: (1) If the selection is all in voice 1, MuseScore will discard the lowest note(s) of any chord that contains more notes than the number of
staves in the selection. (2) If the selection is all in voice 1, and If a given chord has fewer notes than the number of destination staves, then
notes will be duplicated as needed so that every staff receives a note. (3) Any existing music in the destination staves is overwritten. (4) If you
select a partial measure, the explode command will automatically expand it to a full measure.
Implode
The Implode command works in the opposite way to "explode":
With one staff selected, all notes in voices 1–4 are combined into voice 1.
With multiple staves selected, the notes in the second staff are copied to the first available voice in thetop staff, the notes in the third
staff are copied to the next available voice in thetop staff and so on.
Apply implode to a single staff

1. Select a range of measures in the desired staff.
2. Choose Tools→Implode.
All selected notes in the staff are now displayed in voice 1.
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Apply implode to multiple staves

1. Ensure that there is only one voice in each staff.
2. Select a range of measures in thedestination staff and extend this selection downwards to include the other staves to be imploded.
3. Choose Tools→Implode.
Voices
This allows you to swap the voices of a selected measure-range of notes. SeeExchange voices.
Measure
Join or split measures. See Measure operations: Split and join.
Remove selected range
This command is used to completely remove an element, or range of elements from the score.
To remove measures (including partial measures):
1. Select a range of notes/rests, or a range of measures;
2. Use one of the following methods:
Press Ctrl+Del (Mac: Cmd+Del).
Select Tools→Remove selected range.
Note: If the selected range includes only part of a measure, the result will include a measure of smaller duration than the indicatedTime
Signature. This is indicated by a small - (minus) sign just above the system.
To join measures:
1. Select (i.e. click on) a barline;
2. Use one of the following methods:
Press Ctrl+Del (Mac: Cmd+Del).
Select Tools→Remove selected range.
The following table is a comparative summary of the Delete and Remove selected Range commands when applied to single elements:
Selected
Element

Apply Delete

Note
Replaces with rest
Rest (voice 1)
No effect
Rest (voices 2-4) Deletes rest
Barline

No effect

Measure

Replaces contents with
rest

Apply Remove selected range
Removes score section
Removes score section
Removes score section
Deletes barline and joins
measures
Removes measure

Note: To insert notes, see Insert.
Fill with slashes
This command fills the selection with slashes, one per beat:
1. Select one or more measures;
2. From the menu, select Tools→Fill With Slashes .
If a measure is empty the slashes are added to voice 1, full-sized and centered on the middle line of the staff:

Notes: (1) If there are already notes in a measure in the selection, the command will put the slashes into thefirst available empty voice. (2)
Voice 2 slashes are full-sized and centered on the middle line of the staff; voices 3 slashes appear small and above the staff; voice 4 slashes
are small and below the staff. (3) If a measure contains notes in all 4 voices, voice 1 will be overwritten. (4) All slashes are set to not transpose
or playback.
Toggle rhythmic slash notation
This command toggles selected notes between normal notes and rhythmic slash notation:
1. Select a range of notes or measures (Note: use the selection filter if you need to exclude certain voices);
2. From the menu, select Tools→Toggle Rhythmic Slash Notation .
The selected noteheads are changed to slash noteheads which do not transpose or playback.
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Slash-notehead notes in voices one or two are fixed to the middle staff line; those invoices three or four are small ("accent" notation) and fixed
above or below the staff:

In percussion staves, notes in voices 3 and 4 are not converted to small slashes but to small notes above or below the staff.

Respell pitches
Corrects accidentals to fit in with the current key signature. SeeAccidentals: Respell pitches.
Regroup Rhythms
This option corrects note ties, durations and beaming so that they are grouped according to standard music notation practice. For example:
Before:

After:

Any notes that are tied and are the same length as a dotted note will be changed to the dotted note with two limitations. (i) Only the last note
of a group of tied notes will have a single dot. Notes with more than one dot are not produced using this option. (ii) Dotted notes will not span
from one group of beamed notes to another unless their duration is the same as all of the beam groups it covers. Any notes with more than
one dot will be regrouped according to the above rules.
To apply:
1. Select the section of the score you want to reset. If nothing is selected, the operation will apply to the whole score;
2. Select Tools→Regroup Rhythms.
Note: This is an experimental feature and there are known bugs. Articulations and ornaments are deleted and some pitches respelled. Ties
across barlines may be lost on UNDO.
Resequence rehearsal marks
The Resequence Rehearsal Marks command allows you to re-order the numbering/lettering ofrehearsal marks if, for any reason, they have
got out of sequence. For details see Automatically resequence rehearsal marks.
Unroll Repeats (version 3.1 and above)
This command creates a copy of the score (in a new tab), eliminates therepeat barlines and notates the repeat sections in full instead.
Copy lyrics to clipboard
This command copies all the lyrics of the score to the clipboard:
From the menu, select Tools→Copy Lyrics to Clipboard .
Image capture
Take a snapshot of a selected part of the document window. PNG, PDF and SVG formats are supported. SeeImage capture.
Remove empty trailing measures
This automatically removes any blank measures at the end of the score.
See also
Breaks and spacers
Rehearsal marks
External links
How to merge/combine/implode two staves in one with two voices

(MuseScore HowTo)

Recovered files
If MuseScore or your computer should crash, or if power is lost, a pop-up message upon restarting MuseScore will ask if you wish to restore
the previous session:
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Click Yes, to initiate attempted recovery of files from the interrupted session. Or clickNo to ignore message.
Saving after session recovery
When MuseScore recovers files after a crash, it renames them with the full path name added in front of the original file name. This very long
name will appear in the tab(s) above the active score window.
To ensure that the file is saved in its original location. You should immediately save the restored file using the"Save As..." option: this will open
a window to allow you to navigate to the correct folder and directory. If you use the "Save" command instead, the file will be saved in its current
location which is unlikely to be the original one.
Finding recovered files
In the event that "Save" is used instead of "Save As..." with a recovered file, you will have to find the files in your computer. The actual location of
those files will vary, depending on your operating system, and in which directory MuseScore is installed.
For Windows 7, with a default installation of MuseScore to the program files directory, recovered files are auto-saved toC:\Program
Files\MuseScore 3\bin (actually %ProgramFiles%\MuseScore 3\bin ).
For Windows 10, look in C:\Users\[User Name]\AppData\Local\VirtualStore\Program Files\MuseScore 3\bin
(actually %LOCALAPPDATA%\VirtualStore\%ProgramFiles:~3%\MuseScore 3\bin).
You may need to run a system-wide search in order to find files saved directly after a session recovery. Use keywords from the original file
name as well as wildcards, and specify the date modified.
See also
Save/Export/Print
External links
How to recover a backup copy of a score

(MuseScore HowTo)

插件
插件是什么？
插件是微型的软件，会向MuseScore添加特定的功能。启用一个插件后，菜单栏中的插件菜单会增加新的一项。此后，当该项被选中时，插件会
执行特定的功能。
MuseScore中有一些内置的插件——请看预装插件（本文下方）。你可以在插件库 找到更多的插件。有些插件只支持MuseScore 3，有些只支
持更低的版本，有些均可支持。它们的区别是：MuseScore 3.x和2.x的插件文件后缀名是.qml ，老版本的则是.js.
警告：插件可能含有糟糕或者恶意的代码，它可能威胁到甚至损坏你的作品或系统。插件并没有经过任何的审查（除了预装插件）。你要么信任
插件作者，要么自己检查代码。
安装
注：有些插件需要安装其他组件（例如字体）才能工作。查阅插件的文档以获取更多信息。
大多数插件以ZIP压缩包形式提供。下载插件的zip压缩包，解压到以下提及的某个目录（与你的操作系统有关）下。如果插件直接提供为未压缩
的.qml文件，下载后直接放到那个目录下即可。
安装了插件后，需要先在插件管理器中启用才能使用它，详见启用/禁用插件。
Windows

MuseScore会在这些目录下寻找预装插件： %ProgramFiles%\MuseScore 3\Plugins （32位版本则是
%ProgramFiles(x86)%\MuseScore 3\Plugins ）和 %LOCALAPPDATA%\MuseScore\MuseScore 3\plugins （对于Win7或更高）。
新插件不应被装在上述文件夹中，而且这些文件夹应该永远不被修改。请将新插件安装在
%HOMEPATH%\Documents\MuseScore3\Plugins . 如果想要更改安装新插件的文件夹，可在MuseScore的偏好中指定。
macOS

MuseScore会在这些目录下寻找预装插件： /Applications/MuseScore 3.app/Contents/Resources/plugins 处的MuseScore bundle中（右击MuseScore
3.app，选择“Show package contents显示包内容”以显示相关文件）以及 ~/Library/Application Support/MuseScore/MuseScore 3/plugins .
新插件不应被装在上述文件夹中，而且这些文件夹应该永远不被修改。请将新插件安装在
~/Documents/MuseScore3/Plugins . 如果想要更改安装新插件的文件夹，可在MuseScore的偏好中指定。
Linux
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MuseScore会在这些目录下寻找预装插件： /usr/share/mscore-3.0/plugins 以及
~/.local/share/data/MuseScore/MuseScore 2/plugins .
新插件不应被装在上述文件夹中，而且这些文件夹应该永远不被修改。请将新插件安装在
~/Documents/MuseScore3/Plugins . 如果想要更改安装新插件的文件夹，可在MuseScore的偏好中指定。
启用/禁用插件
如果要使用插件，首先要在插件管理器中将插件启用：

将插件前面的勾打上，那么插件名就会出现在插件菜单中供你调用。
创建/编辑/运行插件
可以创建新的、编辑现存的插件，并通过插件创建器运行：

关于所有可用元素的文档也能在这里找到。
预装插件
有些插件被预装在MuseScore中，但它们默认并未被启用。请看启用/禁用插件（本文上方）以启用插件。
ABC Import

该插件从文件或剪贴板导入ABC

文本，并将其转换为MusicXML. 联网是必要的，因为转换过程用到了外部的网络服务

。

Notes → Color Notes

该插件对所选范围（或整个乐谱）中的音符依据音高进行着色。It colors the note head of all notes in all staves and voices according to the
Boomwhackers convention. 每个音高有不同的颜色。C 与 C♯ 颜色不同，而 C♯ 与 D♭ 颜色相同。
如果想还原所有的音符为黑色，只需再次运行该插件（点击相同的选项）。你也可以使用移除音符颜色的插件 。
Create Score

该插件会创建一篇新的乐谱。它会创建一篇新的钢琴谱，有着4个四分音符：C, D, E, F. 利用它可以学到如何通过插件创建新乐谱以及增加音
符。
helloQml

This demo plugin demonstrates some basic tasks.
该插件展示一些基本的任务。
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Notes → Note Names

该插件对所选范围（或整个乐谱）中的音符进行命名。它会将音符的名称显示为staff text，依据MuseScore的language settings：voices 1 and 3
notes above the staff; voices 2 and 4 notes below the staff; and chord notes in a comma separated list, starting with the top note.
Panel

该插件展示一个GUI panel.
random/random2

创建随机乐谱。
run

该插件运行一条额外的指令。也许它只在Linux上有效。
scorelist

该测试性插件会遍历乐谱列表。
ScoreView

展示ScoreView的用法的插件
Walk

该测试性插件会遍历乐谱中的所有元素。
另见
工具
外部链接
支持3.x版本的插件

Preferences
You can customize many of MuseScore's default behaviors via the menu:Edit→Preferences... (Mac: MuseScore→Preferences...).
The Preferences dialog has multiple tabs:

Reset All Preferences to Default will reset all preferences to the ones MuseScore had when you installed it.Ok will save the settings
dialog. Cancel will close the dialog without applying changes. Apply will make changes take effect without closing the dialog.

General

Here you can define:
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and close the

Program Start: Specify whether to start the session empty or to display a score. The options are one of the following:Start empty (no
score) / Continue last session / Start with new score (i.e. New Score Wizard automatically opens) / Start with score (the program default,
or one of your own choosing).
You can also choose which panels to display. This can be any combination of: Splash screen, Play Panel, Navigator, or Start Center. Also
select if Tours will be active.
Folders: Specify the default folders for score files,style files, custom score templates, plugins, additional SoundFonts, images, and
extensions.
Language: Choose the language used by the program. Translations may be updated from here too. Note that language translation
updates can also be done via the menu: Help→Resource Manager .
Telemetry: Tick/untick to authorize MuseScore to collect usage data. The type of data collected is listed, and updated as needed, in
telemetry .
Appearance: Specify a dark or light theme, and the width and height of icons. Set display "Font face" and "Font size".
Auto Save: How frequently the program autosaves.
OSC Remote Control
Canvas

Use Canvas to set your preferred color and wallpaper for the score background and paper. The default "Background" is dark blue (RGB 20,
36, 51; Alpha 255) and the default "Paper," white.
Background: Use this to set the color or backgroundaround the score pages. Select "Color" then click on the bar to the right and make
a choice from the color picker; or select "Wallpaper," click on the file icon and set a background image.
Paper: Sets the color or background of the score pages. Controls identical to "Background" (above). You can also tick/untick "Use the
same color in palettes".
Zoom: This defines the Default zoom level and keyboard/mouse zoom precion.
Scroll Pages: This defines the way that the pages are laid out in the score. Choose "Horizontally" for a row layout, or "Vertically" for a
column layout. To limit scrolling, tick "Limit scroll area to page borders".
Miscellaneous: "Draw antialiased" (the default option) makes diagonal lines and edges of shapes look smoother. "Proximity for selecting
elements" controls the distance the mouse may be from an object and still act on it. Smaller numbers require more precision, making it
harder to click on small objects. Larger numbers are less precise, making it harder not to click on nearby objects unintentionally. Choose
a comfortable working value.
Note input
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On this tab there are note input and MIDI remote control preferences. Here the following can be set:
Note Input

Enable MIDI Input: Leave checked to allow MIDI input of notes.
Color notes outside of usable pitch range: For details, see Coloring of notes outside an instrument's range and Usable pitch range
(Staff properties: all staves).
Delay between notes in automatic real-time mode: See Real-time (automatic).
Play notes when editing: When ticked, MuseScore sounds the note when it is entered or selected. Tick "Play whole chord when adding
note," if you want to hear all the notes of a chord when it is added to. You can also edit the "Default duration".
MIDI Remote Control

Midi Remote Control allows you to use certain keys on your MIDI keyboard to enter notes and restsand to select note durations, without
involving the computer mouse or (computer) keyboard. The default setting is off.
To assign a command to a MIDI key:
1. Ensure that "MIDI Remote Control" is checked (your MIDI keyboard should be connected before opening the program).
2. Click the red button next to the option you wish to assign a MIDI key to: the red button now lights up.
3. Press a MIDI keyboard key. The red button becomes unlit and the green button lights up instead. The MIDI key has now been assigned
to the desired option.
4. Repeat "2" and "3" to assign other keys.
Once you have defined your key settings you can use the MIDI keyboard to control note input operations. You can verify your key settings by
observing the MuseScore Note Input toolbar while pressing the MIDI keys.
To temporarily deactivate Midi Remote Control: uncheck "Midi Remote Control": all MIDI input key action buttons are now greyed out. Note:
Your key assignments are always saved between MuseScore sessions and are not affected by deactivation.
Notes: (1) The "Clear" option turns off all the green buttons for thecurrent MuseScore session but all the user-recorded MIDI key settings are
retained and will be reloaded on the next session. (2) A MIDI key setting that is activated cannot afterwards be turned off, and the green button
will always remain lit: however it can be overwritten with a different MIDI key by using the red button again. (3) If the same MIDI key is
accidentally assigned to more than one option, then all the associated green buttons remain lit although only one will work. To fix, see "(2)".
Score
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Score preferences include:
Default Files

Instrument list 1: Default instrument list file one
Instrument list 2: Default instrument list file two
Score order list 1: Default score order list file one (used for instrument ordering)
Score order list 2: Default score order list file two
Style: Default style for score
Style for part: Default style for parts
See also Load/Save Style
View

Show MIDI controls in mixer: Enable this option to show MIDI controls by default in the mixer.
I/O

PortAudio (API / Device)

This enables you to set the audio interface (API) and specify the device to be used for audio playback: e.g. built-in speakers/headphones, USB
headset, wireless, etc.
MIDI Input/Output/Output Latency

When an external MIDI input device is connected, its identifier appears inMIDI Input. When the device is connected for the first time, you also
need to select the correct MIDI Output option in order to enable note input and correct audio playback (e.g. in Windows, this might be
"MMS<device name>"): then close and reopen the program to confirm the changes.
Jack Audio Server
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Check these options as required if using the JACK

Audio Connection Kit.

Audio Engine

In case of lost communication between your audio device or your MIDI keyboard and MuseScore (no sound output or MIDI action), click on
Restart Audio and MIDI Devices to restore them.
Import

These settings determine how files from other sources are imported:
Style Used for Import: Use either the built in MuseScore style or a style you choose (seeLoad/Save Style)
MusicXML: Set the MusicXML import options
Character Set Used When Importing Binary Files: Character Set used for Binary Files (Guitar Pro and Overture character sets)
MIDI: Define the shortest note when importing MIDI files
When opening scores from older MuserScore versions: When enabled, you will be prompted if you want to apply the new default
engraving and style settings or not when opening a score created with a version before 3.6.
Export

These settings determine how various files are exported from MuseScore:
PNG: PNG/SVG image resolution (in DPI) and whether to use transparent background.
MIDI: Whether to expand repeats in exported MIDI files.
PDF: PDF resolution (in DPI).
Audio: Set audio sample rate, MP3 bitrate, and whether to "normalize" exported audio.
MusicXML: Whether to export the layout and how to export system and page breaks to MusicXML.
Shortcuts
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This tab lists all the commands in MuseScore and any keyboard shortcuts associated with them. Shortcuts listed in preferences also appear
next to their associated commands in the menus.
To search for a particular command: Enter its name in the "Search" box near the bottom of the window.
To create a new shortcut for a command:
1.
2.
3.
4.

Select an existing entry in the list.
Click Define...; or just double-click the entry.
Enter the new shortcut using up to four keys. PressClear if you need to re-enter the shortcut.
Press Replace to change the existing shortcut; orAdd, to keep the old shortcut and add the new one.
Note: Some shortcuts, including default ones, may not work with some keyboards.

To reset a shortcut to its system default: Select a command in the list and pressReset Shortcut to Default .
To save the shortcuts list: Press Save and save to a file name of your choice.
To load a saved shortcut list: Press Load etc.
To clear all shortcuts for an entry: Select the entry and press Clear.
To print out the shortcuts list (incl. export to pdf): Press Print etc.
Update

This sets whether MuseScore will check for updates and extensions at startup.
Updates may be checked manually in Help→Check for updates .
Advanced
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Allows you to control specific settings for "application, "export", "i/o" and "user interface", as well as color settings.
See also
Keyboard shortcuts
Language settings and translation updates
Update checking

数字低音
添加新的数字低音提示{#adding-a-new-figured-bass-indication}
1.
2.
3.
4.

选区要添加数字低音的音符；
按下 数字低音快捷键。默认快捷键为Ctrl+G（Mac: ⌘+G）：若有需要，可在偏好设置：快捷键中修改；
Enter the text in the editor 'blue box' as required (see below);
Use one of the following options as required:
Press Space to move to the next note ready for another figured bass indication (or click outside the editor box to exit it). The editor
advances to the next note, or to the rest of the staff to which figured bass is being added. (To move to a point in between, or to
extend a figured bass group for a longer duration, see Duration (below)).

Shift+Space moves the editing box to the previous staff note or rest.
Tab advances the editing box to the beginning of the next measure.
Shift+Tab moves the editing box to the beginning of the previous measure.

Text format
Digits

Digits are entered directly. Groups of several digits stacked one above the other are also entered directly in a single text, stacking them with
Enter:

Accidentals

Accidentals can be entered using regular keys:
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要输入： 类型：
重降号 bb
降号
b
还原号 h
升号
#
重升号 ##
These characters will automatically turn into the proper signs when you leave the editor. Accidentals can be entered before, or after a digit
(and of course, in place of a digit, for altered thirds), according to the required style; both styles are properly aligned, with the accidental
'hanging' at the left, or the right.
Combined shapes

Slashed digits or digits with a cross can be entered by adding\, / or + after the digit (combining suffixes); the proper combined shape will be
substituted when leaving the editor:

The built-in font can manage combination equivalence, favoring the more common substitution:
1+, 2+, 3+, 4+ result in
and 5\, 6\, 7\, 8\, 9\ result in

(or

)
(or

)

Please remember that / can only by combined with 5; any other 'slashed' figure is rendered with a question mark.
+

can also be used before a digit; in this case it is not combined, but it is properly aligned ('+' hanging at the left side).

Parentheses

Open and closed parentheses, both round: '(', ')' and square: '[', ']', can be inserted before and after accidentals, before and after a digit, before
and after a continuation line; added parentheses will not disturb the proper alignment of the main character.
Notes: (1) The editor does not check that parentheses, open and closed, round or square, are properly balanced. (2) Several parentheses in a
row are non-syntactical and prevent proper recognition of the entered text. (3) A parenthesis between a digit and a combining suffix ('+', '\', '/')
is accepted, but prevents shape combination.
Continuation lines

Continuation lines are input by adding an '_' (underscore) at the end of the line. Each digit of a group can have its own continuation line:

Continuation lines are drawn for the whole duration of the figured bass group.
'Extended' continuation lines
Occasionally, a continuation line has to connect with the continuation line of a following group, when a chord degree has to be kept across two
groups. Examples (both from J. Boismortier, Pièces de viole, op. 31, Paris 1730):

In the first case, each group has its own continuation line; in the second, the continuation line of the first group is carried 'into' the second.
This can be obtained by entering several (two or more) underscores "__" at the end of the text line of the first group.
Duration

Each figured bass group has a duration, which is indicated by a light gray line above it (of course, this line is for information only and it is not
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printed or exported to PDF).
Initially, a group has the same duration of the note to which it is attached. A different duration may be required to fit several groups under a
single note or to extend a group to span several notes.
To achieve this, each key combination in the table below can be used to (1) advance the editing box by the indicated duration, and (2) set the
duration of the previous group up to the new editing box position.
Pressing several of them in sequence without entering any figured bass text repeatedly extends the previous group.
Type:
Ctrl+1
Ctrl+2
Ctrl+3
Ctrl+4
Ctrl+5
Ctrl+6
Ctrl+7
Ctrl+8

to get:
1/64
1/32
1/16
1/8 (quaver)
1/4 (crochet)
half note (minim)
whole note
(semibreve)
2 whole notes (breve)

(The digits are the same as are used to set the note durations)
Setting the exact figured bass group duration is only mandatory in two cases:
1. When several groups are fit under a single staff note (there is no other way).
2. When continuation lines are used, as line length depends on the group duration.
However, it is a good practice to always set the duration to the intended value for the purposes of plugins and MusicXML.
Editing existing figured basses
To edit a figured bass indication already entered use one of the following options:
Select it, or the note it belongs to and press the sameFigured Bass shortcut used to create a new one.
Double-click it.
The usual text editor box will open with the text converted back to plain characters ('b', '#' and 'h' for accidentals, separate combining suffixes,
underscores, etc.) for simpler editing.
Once done, press Space to move to a next note, or click outside the editor box to exit it, as for newly created figured basses.
Style
To configure how figured bass is rendered: from the menu, selectFormat → Style… → Figured Bass .

Font: The dropdown list contains all the fonts which have been configured for figured bass. A standard installation contains only one font,
"MuseScore Figured Bass," which is also the default font.
Size: Select a font-size in points.Note: This value is also modified by any change made toScaling (Format → Page Settings…), or Scale
("Staff properties").
Vertical Position: The distance (in spaces) from the top of the staff to the top margin of the figured bass text. Negative values go up
(figured bass above the staff) and positive values go down (figured bass below the staff: a value greater than 4 is needed to step over
the staff itself).
Line Height: The distance between the base line of each figured bass line, as a percentage of font size.
The following picture visualizes each numeric parameter:
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Alignment: Select the vertical alignment: with Top, the top line of each group is aligned with the main vertical position and the group
'hangs' from it (this is normally used with figured bass notation and is the default); with Bottom, the bottom line is aligned with the main
vertical position and the group 'sits' on it (this is sometimes used in some kinds of harmonic analysis notations):

Style: Chose between "Modern" or "Historic." The difference between the two styles is shown below:

Proper syntax
For the relevant substitutions and shape combinations to take effect and for proper alignment, the figured bass mechanism expects input texts
to follow some rules (which are in any case, the rules for a syntactical figured bass indication):
There can be only one accidental (before or after), or only one combining suffix per figure;
There cannot be both an accidental and a combining suffix;
There can be an accidental without a digit (altered third), but not a combining suffix without a digit.
Any other character not listed above is not expected.
If a text entered does not follow these rules, it will not be processed: it will be stored and displayed as it is, without any layout.
Summary of keys
Type:

to get:

Adds a new figured bass group to the selected note.
Space
Advances the editing box to the next note.
Shift+Space Moves the editing box to the previous note.
Tab
Advances the editing box to the next measure.
Shift+Tab Moves the editing box to the previous measure.
Ctrl+1
Advances the editing box by 1/64, setting the duration of the previous group.
Ctrl+2
Advances the editing box by 1/32, setting the duration of the previous group.
Ctrl+3
Advances the editing box by 1/16, setting the duration of the previous group.
Ctrl+4
Advances the editing box by 1/8 (quaver), setting the duration of the previous group.
Ctrl+5
Advances the editing box by 1/4 (crochet), setting the duration of the previous group.
Ctrl+6
Advances the editing box by a half note (minim), setting the duration of the previous group.
Advances the editing box by a whole note (semibreve), setting the duration of the previous
Ctrl+7
group.
Ctrl+8
Advances the editing box by two whole notes (breve), setting the duration of the previous group.
Ctrl+Space Enters an actual space; useful when figure appears "on the second line" (e.g., 5 4 -> 3).
BB
Enters a double flat.
B
Enters a flat.
H
Enters a natural.
Ctrl+G

#
##
_
__

Enters a sharp.
Enters a double sharp.
Enters a continuation line.
Enters an extended continuation line.

Note: For Mac commands, Ctrl is replaced with ⌘.

File formats
MuseScore can import and export a wide variety of file formats, allowing you to share and publish scores in the format that best meets your
needs.
MuseScore native format
MuseScore saves files in the following native formats:
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*.mscz: The default MuseScore file format. Being compressed it takes up relatively little disk space.
*.mscx: An uncompressed MuseScore file format, mainly used for debugging or storing in a versioning system
.*.mscz, / .*.mscx,: These are backup files. Notice the point (full stop) added before the file name, and the comma added to the file
extension.
A note about fonts: MuseScore does not embed text fonts in saved or exported native format files. If you want your MuseScore file to be
viewed by other MuseScore users, make sure you are using the built-in Edwin (since version 3.6), FreeSerif, or FreeSans font families for your
text, or a font that the other parties have installed too. If a system does not have the fonts specified in your original file, MuseScore will use a
fallback option, which may cause your score to appear differently.
MuseScore format (*.mscz)

MSCZ is the standard MuseScore file format and recommended for most uses. A score saved in this format takes up very little disk space, but
preserves all the necessary information. The format is a ZIP-compressed version of .mscx files and includes any images the score may contain
and a thumbnail.
Uncompressed MuseScore format (*.mscx)

MSCX is the uncompressed version of the MuseScore file format. A score saved in this format will retain all information, except images. It can
be opened with a text editor, allowing the user access to the file's source code.
MuseScore backup file (.*.mscz,) or (.*.mscx, )

Backup files are created automatically and saved in the same folder as your normal MuseScore file. The backup copy contains the previously
saved version of the MuseScore file and can be important if your normal copy becomes corrupted, or for looking at an older version of the
score.
The backup file adds a period to the beginning of the file name .() and a comma (,) to the end (e.g. if your normal file is called "untitled.mscz", the
backup copy will be ".untitled.mscz,"), and the period and comma need to be removed from the name in order to open the backup file in
MuseScore. As it is stored in the same folder as your normal MuseScore file, you may also need to give it a unique name (e.g. changing
".untitled.mscz," to "untitled-backup1.mscz").
Note: In order to see the MuseScore backup files, you may need to change your system settings to "Show hidden files". See alsoHow to
recover a backup copy of a score .
Graphic files (export only)
MuseScore can export a score as a graphic file in eitherPDF, PNG or SVG format.
PDF (*.pdf)

PDF (Portable Document Format) files are ideal for sharing your sheet music with others who do not need to edit the content. This is a very
widely-used format and most users will have a PDF viewer of some kind on their computers.
To set the resolution of exported PDFs:
1. From the menu bar, choose Edit→Preferences... (Mac: MuseScore→Preferences...), and select the "Export" tab;
2. Set the resolution in the "PDF" section.
PNG (*.png)

PNG (Portable Network Graphics) files are based on a bitmap image format, widely supported by software on Windows, Mac OS, and Linux,
and very popular on the web. MuseScore creates PNG images as they would appear if printed, one image per page.
To set the resolution of exported PNG images:
1. From the menu bar, choose Edit→Preferences... (Mac: MuseScore→Preferences...), and select the "Export" tab;
2. Set the resolution and transparency in the PNG/SVG section.
Note: If you want to create images that show only parts of the score (with or without screen-only items such as frame boxes, invisible notes,
and out-of-range note colors), use Image capture instead.
SVG (*.svg)

SVG (Scalable Vector Graphics) files can be opened by most web browsers (except Internet Explorer before version 9) and most vector
graphics software. However, most SVG software does not support embedded fonts, so the appropriate MuseScore fonts must be installed to
view these files correctly. SVG is the current format for all scores saved on MuseScore.com.
To set resolution and transparency of exported SVG files, see the instructions underPNG (above). Note that MuseScore does not (yet) support
gradients on export (although it does for images in a score).
Audio files (export only)
MuseScore can create normalized, stereo audio of the score in any of the following formats:WAV, MP3, OGG VORBIS, FLAC. To export an
audio file:
1. From the menu, select File → Export...;
2. Choose the desired format from the dropdown menu, then pressSave.
You can adjust the sample rate of all audio formats as follows:
1. From the menu bar, select Edit→Preferences... (Mac: MuseScore→Preferences...), and click on the Export tab;
2. Set "Sample rate" in the "Audio" section.
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WAV audio ( *.wav)

WAV (Waveform Audio Format) is an uncompressed sound format. This was developed by Microsoft and IBM, and is widely supported by
software for Windows, OS X, and Linux. It is an ideal format for use when creating CDs, as full sound quality is preserved. For sharing via
email or the internet, use a compressed alternative such as MP3.
MP3 ( *.mp3)

MP3 is a very widely-used compressed audio format. MP3 files are ideal for sharing and downloading over the internet due to their relatively
small size.
To set the MP3 bitrate:
1. From the menu bar, choose Edit→Preferences... (Mac: MuseScore→Preferences...), and select the "Export" tab;
2. Set the MP3 bitrate in the "Audio" section.
FLAC audio ( *.flac)

Free Lossless Audio Codec (FLAC) is compressed audio format. FLAC files are approximately half the size of uncompressed audio and just
as good quality. Windows and OS X do not have built-in support for FLAC, but software such as the free and open source VLC media player
can play FLAC files on any operating system.
Ogg Vorbis (*.ogg)

Ogg Vorbis is intended as a patent-free replacement for the popular MP3 audio format (which MuseScore also supports—see above). Like
MP3, Ogg Vorbis files are relatively small (often a tenth of uncompressed audio), but some sound quality is lost. Windows and OS X do not
have built-in support for Ogg Vorbis. However, software such as VLC media player and Firefox can play Ogg files on any operating
system.
Share with other music software
MuseScore can import and export MusicXML and MIDI files; it is also able to import a variety of native format files from other music notation
programs.
MusicXML (*.musicxml, *.xml)

MusicXML is the universal standard for sheet music. It is the recommended format for sharing sheet music between different scorewriters,
including MuseScore, Sibelius, Finale, and more than 100 others. MuseScore imports *.xml and *.musicxml, exports *.musicxml, and the outdated
*.xml(since version 3.5) because the program you want to import it needs that, in previous MuseScore version you need to rename it yourself
after the export.
Compressed MusicXML ( *.mxl)

Compressed MusicXML creates smaller files than regular MusicXML. This is a newer standard and isn't as widely supported by older
scorewriters, but MuseScore has full import and export support.
MIDI (*.mid, *.midi, *.kar)

MIDI (Musical Instrument Digital Interface) is a format widely supported by sequencers and music notation software. For details of the protocol
see the MIDI Association website.
MIDI files are very useful for playback purposes but contain little in the way of score layout information (formatting, pitch spelling, voicing,
ornaments, articulations, repeats, key signatures etc.). To share files between different music notation software, MusicXML is recommended
instead.
For details about how to import MIDI files seeMIDI import.
MuseData (*.md) (import only)

MuseData is a format developed by Walter B. Hewlett beginning in 1983 as an early means of sharing music notation between software. It
has since been eclipsed by MusicXML, but several thousand scores in this format are still available online.
Capella (*.cap, *.capx) (import only)

CAP and CAPX files are created by the score writer,Capella

. MuseScore imports version 2000 (3.0) or later fairly accurately.

Bagpipe Music Writer ( *.bww) (import only)

BWW files are created by the niche score writer,Bagpipe Music Writer

.

BB (*.mgu , *.sgu) (import only)

BB files are created by the music arranging software,Band-in-a-Box

. MuseScore's support is currently experimental.

Overture (*.ove) (import only)

OVE files are created by the score writerOverture . This format is mainly popular in Chinese-language environments, such as Mainland
China, Hong Kong, and Taiwan. MuseScore's support is currently experimental and seems to support Overture 3 and later only.
Guitar Pro (various—import only)
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MuseScore can open Guitar Pro

files with the following extensions: *.gtp, *.gp3, *.gp4, *.gp5, *.gpx, and, as of version 3.5, *.gp.

Power Tab Editor ( *.ptb) (import only)

PTB files are created by Power Tab Editor

. MuseScore's support is currently experimental.

See also
Open/Save/Export/Print
Recovered files
External links
How to recover a backup copy of a score

(MuseScore HowTo)

早期音乐特色功能
MuseScore 提供了几个专有功能来创建雕刻版的早期音乐（一部分是中世纪和文艺复兴期间的）akin to commercial editions from the 20th
century onwards.
Unbarred (or unmetered) notation
In MuseScore, notes lasting longer than the duration of a measure are normally tied across barlines. However MuseScore has a special
feature which allows it to display the note values intact, without splitting and tying them in this way. This enables you to notate music which is
unbarred (i.e. not divided into measures), such as that of the renaissance:
1. From the menu bar, select Format→Style...→Score.
2. Tick the box labelled "Display note values across measure boundaries … ."

3. Click "OK" or "Apply." The existing score is immediately updated.
Example

1. The example below shows an excerpt from the original score of "De Profundis Clamavi" for 4 voices by Nicolas Champion:

2. The same excerpt displayed in MuseScore:

3. And after activating "Display note values across measure boundaries … ."

4. To get rid of the barlines, just untick the “Show barlines” box in the Staff / Part properties dialog. See alsoMensurstrich (below).
Note: The feature is still in development and may contain bugs. The longest supported note value is the longa (a dotted longa is still broken up
and tied over).
Mensurstrich
Since a complete lack of barlines could make performing the music more difficult for current musicians, many modern engravers settled on a
compromise called Mensurstrich, where barlines are drawn between, but not across, staves.

To place barlines between staves:
1. In the staff below the proposed Mensurstriche, uncheck "Show barlines" in the Staff / Part Properties dialog;
2. In the staff above where you want the Mensurstriche, right-click on one barline and chose Select→All Similar Elements in Same Staff ;
3. In the Barline section of the Inspector, tick the "Span to next staff" option;
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4. In the Barline section of the Inspector, adjust the "Span from" value so that the top of the barlines meet the bottom line of the staff;
5. Repeat for other staves as required.
Ambitus
Before there was the concept of an absolute pitch, performers were required to transpose vocal music to a singable range for their ensemble
"on the fly." To aid them, an ambitus was sometimes included, marking the entire range of a voice at the beginning of the piece.
To apply an ambitus, use one of the following methods:
Drag the ambitus symbol (from the Lines palette of the Advanced workspace) onto a clef.
Select a clef, then double-click the ambitus symbol (in theLines palette of the Advanced workspace).

When applied, the ambitus automatically displays the note range of the score: if there is asection break then only the note range of the section
is displayed. Beyond the section break a new ambitus may be applied.
The note range of the ambitus can be adjusted manually by selecting it and changing the "Top note" and "Bottom note" values in the Inspector.
For automatic adjustment click the Update Range button in the inspector.
Mensural time signatures
In the mensural notation system, time signatures did not define the length of a measure, but the length of breves and semibreves. MuseScore
supports mensural time symbols as a display method in the Time signature properties dialog rather than as symbols, but they are just for
show, as the proportion of e.g. half notes per whole notes cannot be modified.
One way to make use of these symbols is to replicate when composers of the renaissance had multiple voices in different time signatures
simultaneously without using tuplets. Edit the time signature on a per-staff basis, as long as the beginning and end of a measure in all staves
match up. If they do not, then consider increasing the size of the measures to the lowest common denominator.

De Profundis Clamavi for 5 voices by Josquin Des Prez
See also
Measure Operations: Split and join

时间轴
介绍
时间轴是作为谷歌仲夏之码活动（Google Summer of Code 2017）的一部分开发的，并首次在MuseScore 3.0中引入。
概览
The timeline is a navigation tool that displays an abstraction of the score to the order of measure numbers and instrument names. There are
four parts to the timeline:
源数据标签

This is found in the top left corner of the timeline. These are the names of the meta rows.
乐器标签

This is found in the bottom left corner of the timeline. These are the names of the rows in the main grid.
Meta rows

This is found in the top right corner of the timeline. These hold the meta values of the score.
Main grid

This is found in the bottom right corner of the timeline. This holds multiple 'cells' (a specific measure and staff in the score represented as a
square)
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Meta

Meta are elements found on the score that are not notes, but are still important to the score (key signature, time signature, tempo, rehearsal
marks, bar lines, and jumps and markers).

基本作用
选择一个小节

To select a measure in the timeline, press the mouse button on the cell. A blue box will appear around the selected cell and the respective
measure in the score will be selected. The score view will place the selected measure in view.
选择多个小节
Drag selection

Holding Shift and holding the left mouse button and dragging the mouse over the main grid will create a selection box. Upon releasing the
mouse button, all the cells underneath the selection box will be selected, as well as all the measures in the score.
[Shift] selection

If a cell is already selected, holding Shift and selecting another cell in the timeline will stretch the selection to that new cell, similar to how the
score does
[Ctrl] selection

If no cells are currently selected, holding Ctrl and selecting a cell will select the entire measure
Clearing selection

To clear selection, holding Ctrl and clicking anywhere on the grid or the meta rows will clear any current selection.
Meta values selection

Selecting the meta values on the timeline will attempt to select the respective meta values in the score.
滚动
标准滚动

Scrolling the mouse wheel up or down will move the grid and instrument labels down or up respectively. The meta labels and rows do not
move.
[Shift]滚动

Holding Shift and scrolling the mouse wheel up or down will move the grid and meta rows left or right respectively. The meta labels and
instrument labels do not move.
[Alt] 滚动

Holding Alt and scrolling the mouse wheel up or down will move the grid and meta rows left or right respectively, faster thanShift scrolling. The
meta labels and instrument labels do not move.
拖拽

To drag the contents of the timeline, hold the left mouse button and move it around.
Labels interaction
Rearranging meta labels

All meta labels besides the measures meta may be rearranged in any way. By moving the mouse cursor onto one of the meta labels, small up
and down arrows will appear. Click the left mouse button on the up arrow to swap the meta label with the one above it. Click the left mouse
button on the down arrow to swap the meta label with the one below it.
Collapsing the meta labels

In order to hide all the meta labels while keeping all the meta information on the timeline, there is an arrow that appears on the measures meta
when the mouse is over it. Click the left mouse button on the large up arrow to collapse all the currently visible meta rows into one row, where
the meta values are staggered in that row. Click the left mouse button on the large down arrow to expand the meta rows again.
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Hiding instruments

All instruments--hidden or not--will be displayed on the timeline. To start this interaction, the mouse cursor is moved over an instrument label. A
small eye will appear on the right side of the label that is open if the instrument is visible on the score, and closed if the instrument is hidden.
Click the left mouse button on the eye to toggle between the two options.

Zooming
To zoom in or out of the score, holdCtrl and scroll the mouse wheel up or down respectively.
Context menus
To bring up a context menu, right click on the timeline. There are three context menus found in these locations: meta labels, instrument labels,
and meta rows.
Meta labels context menu

Upon clicking the right mouse button on the meta labels, a context menu appears that displays all possible meta labels as well as two options:
"Hide all" and "Show all." Next to each meta label in the menu, there is a check box that shows if the meta label is currently being shown on
the timeline. To show or hide one of the meta labels, select the box of the meta label in the context menu. Selecting "Hide all" will hide all meta
labels except for the measures meta. Selecting "Show all" will display all meta labels.
Meta rows context menu

Clicking the right mouse button on the meta rows will display the same context menu as the meta labels.
Instrument context menu

Clicking the right mouse button on the instrument labels will display a context menu with the option to "Edit Instruments." Selecting this will
bring you to the same dialog as Edit > Instruments... or pressing I for the shortcut.

Staff Type Change
You can change the appearance of a staff mid-score by adding aStaff type change element to a measure, and adjusting its properties in the
Inspector.
Add a Staff Type Change
1. Select a measure in the score and, in the "Text"palette, click (double-click prior to version 3.4) the "Staff type change" symbol,
alternatively, drag the "Staff type change" icon onto a measure;
2. Select the symbol, and adjust its properties (see below) in theInspector as required.
Staff type change properties
When you alter a Staff type change property in the Inspector, the new value takes precedence over the value shown in the globalStaff
properties dialog. Only those property values in "Staff Properties" that cannot be changed in the "Staff type change" dialog will be valid
throughout the score.
The properties that can be altered in the Staff type change dialog in the Inspector are:
Offset
How far the changed staff shall be moved up or down: measured in spaces (abbr.: sp) .
Small
Tick the box to create a reduced-size staff.
Scale
Changes the size of the staff and all associated elements, as a percentage.
Lines
The number of lines making up the staff.
Line distance
The distance between two staff lines, measured in spaces (abbr.: sp).
Step offset
How many steps up or down the notes in the staff are offset.
Show barlines
Whether the staff barlines will be shown.
Show ledger lines
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;

Whether ledger lines will be shown for notes above/below the staff lines.
Slash style
Whether the notes shall be shown in standard or slash style.
Notehead scheme
Allows selection of how noteheads are displayed.
Generate clefs
Whether the staff clef will be shown.
Generate time signatures
Whether the staff time signature(s) will be shown or not.
Generate key signatures
Whether the staff key signatures will be shown or not.
Example
To illustrate the use of Staff type change, the staff shown below was created using the following steps:
1.
2.
3.
4.

Add a Staff type change to measure 2.
Set size to "Small".
Set "Lines" to 4.
Add a second Staff Type Change to measure 3.

5. Change "Lines" to 7,

Afterwards the global Staff Properties are changed using Staff properties:
1 Set "Lines" to 2.
2. Change "Staff Line Color".

As can be seen, the change in "Lines" is only effective up to the first staff type change, whereas the change to "Staff Line Color" is effective
throughout the score.

符号总面板
符号总面板包含给工作区增添的符号（基础、高级和自定义）。它也可以被用来创建新的拍号和调号。
使用下列方法其一打开它：
按下Shift+F9（Mac：fn+Shift+F9）；
在顶部菜单中选择 视图 → 符号总面板。

符号总面板根据符号类型被分为若干区域。用鼠标在一个项目上停留会显示提示条（黄底黑字）。
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To transfer a Master palette item to a custom palette:
Drag the symbol from the Master Palette window into a custom palette.
注意：Except for the Symbols section (below), it is not usual to add items directly to the score from the Master palette: use the workspace
palettes instead. However, if desired, items can be added directly using either (i) drag-and-drop or (ii) by selecting one or more notes/rests and
double-clicking the item.
符号
The Symbols section of the Master Palette is a large repository of hundreds of musical symbols in addition to those found in the preset工作
区。You can open it from the Master Palette，或直接使用快捷键Z。

寻找符号

The Symbols subcategories can be displayed by clicking on "Symbols". Use thefont menu on the bottom right of the box to specify
Emmentaler-, Gonville- or Bravura-specific symbols. You can search for a particular symbol by entering a keyword in the search box.
应用符号

要把符号总面板中的符号加入乐谱，请使用以下任意方法：
将符号拖拽到谱表上。
选中一个音符或者休止符，然后双击一个符号。
The position of the symbol can be adjusted by dragging or by changing the horizontal / vertical offsets in theInspector. Color and visibility can
also be adjusted in the Inspector.
Note: Elements from the Symbols section do not follow any positioning rules (in many cases unlike identical elements from other sections of
the Master Palette), nor do they affect score playback.
Connect symbols

Elements from the Symbols section can be connected to each other on the score page, so that they can be moved as one unit:
1. Apply first symbol to the score. Adjust position as required.
2. Double click, or drag-and-drop, a second element onto the first symbol. Adjust position as required.
Drag the first element and the attached element will follow.
参阅
符号面板与工作区
Symbols and special characters (add musical symbols to text objects)

Notehead schemes
You can choose choose any one of nine notehead schemes for a standard staff. To set a notehead scheme:
Right-click on a staff and select Staff/Part Properties…; click on Advanced Style Properties… and choose from the "Notehead scheme"
dropdown list.
The schemes are as follows:
Normal: This is the default scheme and the one the vast majority of people will use: it is also the only scheme in MuseScore 1 and 2. It
uses normal noteheads which can be changed via the Noteheads palette or the Inspector.
Pitch name: Noteheads automatically and dynamically change to include the English pitch name in the notehead.
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German pitch name: Just like the previous one but B will be replaced by H, and Bb by B.

Solfège Movable Do (also called Tonic Solfa)
and not Si.

Solfège Fixed Do
Ti.

: Noteheads include the solfege syllable, depending on the degree in the scale. It uses Ti

: Noteheads include the solfege syllable for the note name. As used in France, Italy, Spain, etc... It uses Si and not

4 Shape (Walker): Noteheads follow the four-shape system used in books such as William Walker’sSouthern Harmony (1835).

7 Shape (Aikin): Noteheads follow the seven-shape system used in books such as Jesse B. Aikin’sThe Christian Minstrel (1846), and
books by the Ruebush & Kieffer Publishing Company. It's the most used 7-shape system.

7 Shape (Funk): Noteheads follow the seven-shape system used in books such as Joseph Funk’sHarmonia Sacra (1851).

7 Shape Walker: Noteheads follow the seven-shape system used in books such as William Walker’sChristian Harmony (1867).

(For more info about the different variant of shape notes, see the SMuFL specification

)

The setting applies to a given staff and the notehead will be used when entering and editing notes. Here is an example.
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符头
A range of alternative noteheads "can be accessed via the符头 palette of the Advanced workspace, or the 检视器 (see 更换符头组，见下文).
注意：The design of the notehead may vary depending on the music font selected (Emmentaler, Gonville or Bravura). Those in the palette are
displayed as half notes in Bravura font.
符头组
MuseScore supports a range of notehead styles:
普通: A standard notehead.
Crosshead (Ghost note): Used in percussion notation to represent cymbals. It also indicates muted and/or percussive effects in stringed
instruments such as the guitar.
菱形: Used to indicate harmonic notes in instruments such as the guitar, violin etc.
斜杠: Used to notate rhythms (e.g. guitar strums).
正/倒三角: Used in percussion notation.
Shape notes: Do, Re, Mi, Fa, Sol, La, Ti.
Circle cross: Used in percussion notation.
带圈符头
Slashed notehead: A notehead with an oblique line through it.
Plus noteheads
Alt. Brevis: Used in early music notation.
带括号符头 (Parentheses): applied around an existing note (or accidental).
更换符头组
要更改乐谱中一个或多个符头的外观，请使用下列任意办法：
Select one or more notes and double click a notehead in a palette
Drag a notehead from a palette onto a note in the score.
Select one or more notes and change the notehead in theInspector, using the drop-down list under Note → Head group (not supported
for drum staves).
Change notehead type
Occasionally you may need to change the apparent duration of a notehead—i.e. notehead type—without altering its actual, underlying
duration:
1. Select one or more notes.
2. Chose one of the following options from the Inspector under Note → Head type:
Auto: Automatic, i.e, apparent duration = actual duration.
Whole: Whole notehead, regardless of actual duration.
Half: Half notehead, regardless of actual duration.
Quarter: Quarter notehead, regardless of actual duration.
Breve: Breve notehead, regardless of actual duration.
Shared noteheads
When two notes in different voices, but of the same written pitch, fall on the same beat, one of two things may happen:
The notes may share the same notehead.
The notes may be offset: i.e. arranged side by side.
MuseScore follows standard music notation practice as follows:
Notes with stems in the same direction do not share noteheads.
Dotted notes do not share noteheads with undotted notes.
Black notes do not share noteheads with white notes.
Whole notes never share noteheads.
Note: If two unison notes occur in thesame voice they are always offset.
Change offset noteheads to shared

Offset noteheads can be turned into shared noteheads in one of two ways:
Make the smaller-value notehead invisible by selecting it and using the keyboard shortcutV (or unchecking the "Visible" option in the
Inspector).
Alter the notehead type of the shorter-duration note to match the longer one by switching "Head type" in the "Note" section of the
Inspector.
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Examples of notehead sharing

1. In the first example below, the notes of voices 1 and 2 share noteheads by default, because they are all black, undotted notes:

2. By contrast, in the next example, white notes cannot share noteheads with black notes, so are offset to the right:

To create a shared notehead, make the black eighth note invisible or change its head type to match that of the white note (as explained
above):

Remove duplicate fret marks

In certain cases, a shared notehead, when pasted to atablature staff, may result in two separate fret marks on adjacent strings. To correct this,
make any extraneous tablature notes invisible by selecting them and using the keyboard shortcut V (or by unchecking the "visible" option in the
Inspector).
External links
Shape notes
Ghost notes

at Wikipedia.
at Wikipedia.

自动布局
MuseScore最初在乐谱中根据样式中的默认属性放置元素。而如果元素 应用了自动布局，MuseScore会试图自动调整元素的位置以避免位置冲
突。
初始位置
The default position for most elements is controlled by their style settings. The specific properties you can set vary by element type but may
include:
位置: Whether the element appears above or below the staff.
偏移: For elements with no "Placement above/below" properties, this specifies the default position. SeeOffset X/Y.
自动布局最小间距: Minimum distance from other elements when autoplace is enabled.
For details of the settings available for each element type, seeLayout and formatting: Style.
To change the default position:
Use one of the following methods:
From the menu, select Format→Style; chose an element type and then adjust the placement/position settings.
Select a relevant element in the score and change the placement/position settings in theInspector; then press the Set as style" button (S)
to update the Style settings.
手动调整
After an element had been automatically placed, it's position can be changed manually using one of the following methods:
Select the element and adjust the X and Y offsets in the Inspector.
Drag and drop the element using the mouse.
Change to edit mode and move the element using the arrow buttons.
If the element type can be placed both above or below the staff, you can change the position by:
Changing the "Placement" settings in the Inspector
Using X to flip between above/below
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Note: When automatic placement is enabled for an element, you cannot position it in a way that causes a collision with other elements.
取消自动布局
Select the element and uncheck the "Automatic placement" box in theInspector.
The element reverts to its default position. It can be repositioned as desired and is no longer avoided when placing other elements.
堆叠次序
To change the value for Stacking order:
Select the element and change the "Stacking order" value in the Inspector.
In cases where elements are allowed to overlap, Stacking order controls the order in which they are placed on top of each other. The element
with the lower value will be placed behind.

谱表/声部属性
谱表/声部属性对话框允许您修改谱表的显示、调音、移调、替换乐器等等。右击一行谱表并选择 谱表/声部属性 来打开它。

3.0版本中的“谱表/声部属性”对话框
谱表类型
出于实用所需，一共存在四种不同类型的谱表：
1a. 标准谱表 I。被大多数乐器（琴格、拨弦乐器除外）使用的音高谱。
1b. 标准谱表 II。包含一个琴格、拨弦乐器的音高谱，有可以设置乐器的弦数以及调律的选项。
2. 指法谱. 包含一个琴格、拨弦乐器的谱表，可将音乐显示为一系列在弦上的品格图。亦包含可以设置乐器的弦数以及调律的选项。
3. 打击乐谱。一种打击乐器的音高谱。
只要谱表对应着合适的乐器，它可以在“乐器”对话框被替换为另一种谱表。比如，若要把一行标准谱表替换为TAB符号谱，它必须对应着一种拨
弦乐器。同样的，若要把标准谱表替换为打击乐谱，它需要对应一种合适的打击乐器，等等。
“谱表/声部属性”中的大多数选项都适用于所有谱表，但是每个类型的谱表都会有一两个特殊的选项。
谱表/声部属性: 适用于所有谱表
下列有关谱表属性的选项适用于所有谱表：
谱线
组成谱表的谱线数量。
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谱线间距
两条谱线之间的间距，单位为谱线距（简称为sp.)。注意：不建议更改这项数据的默认数值。如果您想调整谱表的大小，请使用“页面设置…”对
话框。
谱表上的额外间距
增加或者减少所有谱表组中选中的谱表和上方谱表的间距。注意：此设定不适用于谱表组中的第一行谱表，第一行谱表上方间距是用“最小/最大
谱表组间距”来控制的（参看版面与格式：格式 → 样式… → 页面）。
或者，您可以从乐谱页面直接修改谱表上的额外间距：
1. 按住Shift键；
2. 单击谱表空白处并用鼠标向上或向下拖拽。
注意：若要只改变特定谱表组中特定谱表之间的间距，参看换行符与占位符。
缩放比例
用百分比的形式调整选中的谱表和其中的元素的大小（若要调整整体的乐谱大小，请使用 格式→页面设置…中的“缩放比例”）。
当谱表内容为空时隐藏谱表
这个选项和格式 → 样式… → 乐谱中的“隐藏谱表组中的空白谱表”设定一同决定谱表为空白时是否隐藏。
可能的值有：
自动（默认）：当谱表为空白、“隐藏谱表组中的空白谱表”被勾选时，谱表会被隐藏。
总是：谱表在空白时会被隐藏，不论“隐藏谱表组中的空白谱表”有没有被勾选。
从不：谱表在空白时不会被隐藏。
乐器：对于含有多行谱表的乐器，只要乐器的所有谱表都为空白时，才会被隐藏。
显示谱号
是否显示谱表的谱号。
显示拍号
是否显示谱表的拍号。
显示小节线
是否显示谱表中的小节线。
隐藏谱表组小节线
显示/隐藏谱表最左端的小节线。
即使谱表组为空也不隐藏
这行谱表不会被隐藏，即使整个谱表组都是空的。这个选项否定格式 → 样式… → 乐谱中的任何“隐藏谱表组中的空白谱表”设定。
缩小化谱表
创建一个缩小化的谱表。您可以进入顶部菜单格式 → 样式 ... → 大小来设定缩小化的默认大小。
隐藏谱线
使谱线不可见。
谱线颜色
使用色彩选择器来改变谱线的颜色。
Ossia模式
用于创建截断的谱表（或被称作cutaway score，横断谱表）。这可以独立于各种“隐藏空谱表”的情况下使用。
乐器
使用乐器快捷键 (I)或选择乐器对话框来加载乐器。与此相关的声音可按需在混音器中更改。
分谱名称
分谱的名称。也显示在混音器和乐器对话框中（快捷键I）。

请注意：分谱名称被instruments.xml
名"—见下文）来代替。

文件中的trackName元素的值所定义。若trackName 尚未被定义，将使用longName的值（即"完整乐器

完整乐器名
完整乐器名称显示于第一行谱表组的左侧。可作为文本对象来直接编辑。（参见文本编辑）。
乐器名缩写
完整乐器名称显示于除第一行外的谱表组的左侧。可作为文本对象来直接编辑。（参见文本编辑）。所作的编辑影响到谱面中所有的缩写。
可用音域
入门级：在此音域之外的音符会以黄绿色标出。
专业级：在此音域之外的音符会以红色标出。
要关闭超音域音符色彩标记：在顶部菜单中选择编辑→偏好设置...（Mac: MuseScore→偏好设置...），单击“音符输入”标签页，然后取消勾选“用颜色标
记超音域音符”。
参见用颜色标记超出乐器音域的音符.
移调书面音高至实际音高
此选项确保移调乐器的谱表在正确的书面音高上显示乐谱。可按照一个音程设定移调（如果必要，升/降八度）。
使用单音力度变化（3.1版之后）
勾选时，可以使单个音符（或一组延音线连结的音符）随着渐变记号而改变回放的单音力度（比如使用sfz等音色）。
导航箭头
使用位于谱表属性窗口左下角的↑ 及↓ 按钮来导航到前后的谱表。
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谱表 / 分谱属性（仅拨弦乐器）
除去上文所列出的之外，有品、拨弦乐器的谱表有一些额外选项：
弦数
显示乐器上弦的数字。
编辑弦数据…
此按钮会打开一个对话框，以使您可以设定数字以及弦的调律。参见更改弦的调律.
高级样式属性
单击高级样式属性...按钮来打卡一个窗口以查看谱表的高级显示选项。其内容会依所选的谱表种类而变，请阅读下文相关章节以晓详情。
模版

在高级样式属性对话框的底部有许多按钮可以让您轻而易举地对以下内容进行更改：

打击乐谱的谱线数。
拨弦乐器的谱表种类。举个例子，您可以将标准的谱表改成指法谱，反之亦然，或者从众多指法谱选项中选择。
1. 在"模版"字样旁的下拉列表中进行选择;
2. 按下< 重设为模版 ;
3. 按下OK来批准更改并关闭对话框（或者Cancel来取消操作）。
标准谱表与打击乐谱选项

显示谱号/拍号/小节线/调号/加线
切换以上元素显示状态的开关选项。
无符干
若勾选它，谱表音符的符干、符杠、尾钩将会消失。
符头体系
请参阅符头体系。
指法谱选项

颠倒
若未勾选此项，顶部的指法谱线将表示最高的弦，底部的指法谱线将表示最低的弦（这是最常见的选项）。如果勾选此项，顶部的执法谱线表示
最低的琴弦，底部的琴谱线表示最高的琴弦（如意大利式鲁特琴谱）。例如：

'Upside down' 指法谱.
指法谱选项：品格号

品格号是用于指示音符在指板上位置的数字或字母。下列属性定义了品格号的外观：
字体
字体用来显示品格号。提供了8套字体以支持在8套不同样式中的所有必要符号（modern Serif, modern Sans, Renaissance, Phalèse, Bonneuilde Visée, Bonneuil-Gaultier, Dowland, Lute Didactic）。
大小
以排印点为单位的品格号大小。内置字体通常看起来在大小为9-10pt为宜。
垂直偏移量
MuseScore尝试以合理的方式放置符号，对于内置字体，通常不需要更改此值（设为0）。若字体中存在不对齐基线的符号（或在一些
MuseScore无法预测的情况下），这个属性使您可以上移品格号（负值） 或者下移（正值）来进行更好的位置调整。数值的单位是sp（谱线间
距）。
品格号类型
选择数字 (‘1’, ‘2’...）或字母（‘a’, ‘b’...）作为品格号。使用字母作为品格号样式时，跳过“j”而用“k”作为第九个品。或是因为拉丁文中不存在字母
j（译者注）。
品格号位置
选择将品格号的位置放在谱线上或在谱线间。例如：

在谱线见的品格字母
品格号下谱线：
连续 （谱线径直穿过品格号）或断开（当品格号显示时，谱线上出现一片小空间）。例如：
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断开谱线的指法谱.
显示延音线末端品格号
若未勾选，则在一系列有延音线的音符中，仅会显示首个音符。如果勾选，所有延音线下的一系列音符都会显示出来。
在指法谱中显示指法
勾选以允许显示从符号面板内应用到谱面的指法符号。
指法谱选项：音符时值

这组属性定义了表示音符时值的符号外观。
字体
字体用于显示时值符号。目前提供的五套字体用来支持5个不同样式的必要符号显示（现代、意式执法谱、法式执法谱、法式巴洛克（无符头)、
法式巴洛克）。仅与音符记号选项搭配使用。
大小
按照排版尺寸的字体大小。内置字体通常以15磅为宜。仅和 音符选项使用。
垂直偏移
仅当音符记号被选中时应用（见下文）。使用负偏移值来升高音符值符号，正值反之。
显示为：

无：不显示音符时值（如上例所示）
音符符号：谱表上方会出现音符状记号。当此选项被选中，记号仅在音符时值有变更时出现，换句话说，默认情况同一时值的音符记号不
会重复显示。例：

符干与符杠：符干与符杠（或符尾）将会显示。每个音符都使用了与常规五线谱相同的排版机制标示了时值；所有标准的符杠属性同样能
应用于这些符杠。例：

重复出现：
如果序列中的几个音符具有相同的时值，您可以指定是否、在何处重复相同的音符符号，即：
* 从不
* 在新谱表组中
* 在新小节中
* 总是
注意：此选项仅在“显示为：音符符号”被选中时可用（见上文）。
符干样式：

置之谱外：符干以固定高度线出现在谱表的的上/下方。符干显示为在谱表上/下方固定高度的线条。
贯穿谱表：符干谱表并到达品格号。
注意：此选项仅在“显示为：符干与符杠”被选中时可用（见上文）。
符干位置：

上方：符干与符杠显示于谱表上方。
下方：符干与符杠显示于谱表下方。
注意：此选项仅在“显示为：符干与符杠”和“符干样式：置之谱外”被选中时可用（见上文）。
二分音符：

无
短符干
带条纹符干
注意：此选项仅在“显示为：符干与符杠”和“符干样式：置之谱外”被选中时可用（见上文）。
显示休止符
决定音符记号是否被用于表示休止符；当用来表示休止符时，音符记号显示在在低一些的位置。仅与音符记号选项配合使用。
预览

以指法谱格式显示为一个短乐谱，并应用所有当前参数。
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更改乐器
您可以随时把乐谱上的任何乐器换成另一种乐器。下面的方法可以一次性更新乐器音色、谱表名称以及谱表的移调。
1.
2.
3.
4.

右键单击小节的空白部分或者乐器名称，然后选择谱表属性...;
单击更改乐器...（在“分谱属性”下）；
选取您需要的新乐器并点击OK以返回到谱表属性对话框；
再次单击OK来返回乐谱。

勿与中途更换乐器相混淆。
外链
Ossia谱表制作指南

.

跨谱表音符
在钢琴谱中，横跨两个谱表的记谱方式是非常常见的。在MuseScore也能用下列方式实现跨谱表记谱法:
1. 首先在一个谱表中输入音符，例:

2. 选中一个音符，然后按下Ctrl+Shift + ↓/↑ （Mac: ⌘+Shift + ↓/↑）。这会把选中的音符（和弦）下移/上移到另外一个谱表，例:

注意: 如果您只要移动和弦中的某一个音符到另外一个谱表，请确保和弦和这个音符在不同的声部里。
3. 要调整符杠，请双击符杠使之出现手柄。使用键盘上的箭头或者拖拽手柄来调整符杠位置和角度:

参阅
连接小节线: 如何在在不同谱表间延伸小节线。
外链
How to span a chord or stem over two staves

(MuseScore "Howto")

辅助功能
介绍
本文档为使用MuseScore 2.x盲人与视觉障碍者而写。It is not intended to provide a full description of all of the features of MuseScore; you
should read this in conjunction with the regular MuseScore documentation.
MuseScore comes with support for the free and open source NVDA screen reader for Windows. The features in this document have been
tested on Windows with NVDA. There is no support at the moment for other screen readers such as Jaws for Windows, or VoiceOver for
macOS, which may work differently, or not at all.
At this point in time, MuseScore 2.x is mostly accessible as a score reader, not so much as a score editor. This document will focus on the
score reading features, with only a brief description of score editing.
Initial setup
When you run MuseScore for the first time, you may want to permanently disable the Start Center window. To do so, go close the Start Center
window first, then the Edit menu (Alt+E), choose Preferences, and in there, uncheck Show Start Center. Save and close the preferences
window.
Finding your way around
The user interface in MuseScore works much like other notation programs, or other document-oriented programs in general. It has a single
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main document window in which you can work with a score. MuseScore supports multiple document tabs within this window. It also supports a
split-screen view to let you work with two documents at once, and you can have multiple tabs in each window.
In addition to the score window, MuseScore has a menu bar that you can access via the shortcuts for the individual menus:
File: Alt+F
Edit: Alt+E
View: Alt+V
Add: Alt+A
Notes: Alt+N
Layout: Alt+L
Style: Alt+S
Plugins: Alt+P
Help: Alt+H
Of these, only the File menu is of much interest when using MuseScore as a score reader. Once opening a menu, it may take several presses
of the Up or Down keys before everything is read properly.
There are also a number of toolbars, palettes, and subwindows within MuseScore, and you can cycle through the controls in these usingTab
(or Shift+Tab to move backwards through this same cycle). When you first start MuseScore, or load a score, focus should be in the main score
window. Pressing Tab takes you to a toolbar containing a series of buttons for operations like New, Open, Play, and so forth. Tab will skip any
buttons that aren't currently active. The names and shortcuts (where applicable) for these buttons should be read by your screen reader.
Once you have cycled through the buttons on the toolbar, the next window Tab will visit is the Palette. This would be used to add various
elements to a score, but it is not currently accessible except for two buttons that are visited by Tab: a drop down to select between different
workspaces (a saved arrangement of palettes), and a button to create a new workspace.
If you have opened one of the optional windows, such as the Inspector, or the Selection Filter, the Tab key will also visit these. You can close
windows you do not need by going to the View menu and making sure none of the first set of checkboxes are selected (the windows that
appear before the Zoom settings). By default, only the Start Center, Palettes and Inspector should be selected. See Initial Setup for instructions
for disabling the Start Center. F9 can be used to toggle the Palettes while F8 will toggle the Inspector.
To return focus to the score window after visiting the toolbar, or a subwindow, press Esc. This also clears any selection you may have made in
the score window.
The score window
When you first start MuseScore 2.x, an empty example score entitled “My First Score” is loaded by default. If you wish to experiment with
editing features, this would be a good place to begin. Otherwise, you will probably want to start by loading a score. MuseScore uses the
standard shortcuts to access system commands like Ctrl+O (Mac: Cmd+O) to open a file, Ctrl+S (Mac: Cmd+S) to save, Ctrl+W (Mac: Cmd+W) to
close, etc.
If you press Ctrl+O (Mac: Cmd+O) to load a score, you are presented with a fairly standard file dialog. MuseScore can open scores in its own
format (MSCZ or MSCX) as well as import scores in the standard MusicXML format, in MIDI format, or from a few other programs such as
Guitar Pro, Capella, and Band-in-a-Box. Once you have loaded a score, it is displayed in a new tab within the score window. You can move
between the tabs in the score window using Ctrl+Tab (does not apply for Mac).
There are a few interesting things you can do with a loaded score besides reading it note by note. You can press Space to have MuseScore
play the score for you. You can use File / Export to convert to another format, including PDF, PNG, WAV, MP3, MIDI, MusicXML, etc. And of
course, you can print it via File / Print or Ctrl+P (Mac: Cmd+P).
If a score contains multiple instruments, it may already have linked parts generated. Linked parts are presented as part tabs within score tabs,
but currently, there is no way to navigate these part tabs using the keyboard. The parts would not normally contain information different from
the score; they would just be displayed differently (each part on its own page). If a score does not already have parts generated, you can do so
through File / Parts, and that dialog is accessible. If you wish to print the parts, you can work around the inability of accessing part tabs
individually by using the File / Export Parts dialog, which automatically exports PDF’s (or other formats) for all parts in one step.
Score reading
When you first load a score, the score window has the keyboard focus, but there will be nothing selected. The first step to reading a score is to
select something, and the most natural place to begin is with the first element of the score. Ctrl+Home (Mac: Cmd+Home) will do this. You will
probably also want to use this, should you ever clear your selection by pressing Esc.
As you navigate between elements, your screen reader should give the name of the selected element (most likely the clef at the beginning of
the top staff of your score). You will hear it read the name of the element (for example, “Treble clef”) and also give position information (for
example, “Measure 1; Beat 1; Staff 1”). The amount of information read is not currently customizable, but we tried to place the most important
first so you can quickly move on to the next element before it has finished reading, or just ignore the rest of what is read. Pressing Shift
currently interrupts the reading, which might also be useful.
Most navigation in MuseScore is centered around notes and rests only – it will skip clefs, key signatures, time signatures, barlines, and other
elements. So if you just use the standard Right and Left keys to move through your score, you will only hear about notes and rests (and the
elements attached to them). However, there are two special navigation commands that you will find useful to gain a more complete
summarization of the score:
Next element: Ctrl+Alt+Shift+Right (Mac: Cmd+Option+Shift+Right)
Previous element: Ctrl+Alt+Shift+Left (Mac: Cmd+Option+Shift+Left
These commands include clefs and other elements that the other navigation commands skip, and also navigate through all voices within the
current staff, whereas other navigation commands such as Right and Left only navigate through the currently selected voice until you explicitly
change voices. For instance, if you are on a quarter note on beat 1 of measure 1, and there are two voices in that measure, then pressing
Right will move on to the next note of voice 1—which will be on beat 2—whereas pressing Ctrl+Alt+Shift+Right (Mac: Cmd+Option+Shift+Right) will
stay on beat 1 but move to the note on voice 2. Only once you have moved through all notes on the current beat on the current staff will the
shortcut move you on to the next beat. The intent is that this shortcut should be useful for navigating through a score if you don’t already know
what the contents are.
When you navigate to an element, your screen reader should read information about it. For notes and rests, it will also read information about
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elements attached to them, such as lyrics, articulations, chord symbols, etc. For the time being, there is no way to navigate directly to these
elements.
One important note: Up and Down by themselves, with Shift, or with Ctrl / Cmd are not useful shortcuts for navigation! Instead, they change the
pitch of the currently selected note or notes. Be careful not to inadvertently edit a score you are trying to read. Up and Down should only be
used with Alt/Option if your intent is navigation only. See the list of navigation shortcuts below.
Moving forwards or backwards in time

The following shortcuts are useful for moving “horizontally” through a score:
Next element: Ctrl+Alt+Shift+Right
Previous element: Ctrl+Alt+Shift+Left
Next chord or rest: Right
Previous chord or rest: Left
Next measure: Ctrl+Right
Previous measure: Ctrl+Left
Go to measure: Ctrl+F
First element: Ctrl+Home
Last element: Ctrl+End
Moving between notes at a given point in time

The following shortcuts are useful for moving “vertically” through a score:
Next element: Ctrl+Alt+Shift+Right
Previous element: Ctrl+Alt+Shift+Left
Next higher note in voice, previous voice, or staff above:Alt+Up
Next lower note in voice, next voice, or staff below:Alt+Down
Top note in chord: Ctrl+Alt+Up
Bottom note in chord: Ctrl+Alt+Down
The Alt+Up and Alt+Down commands are similar to the Ctrl+Alt+Shift+Right and Ctrl+Alt+Shift+Left commands in that they are designed to help you
discover the content of a score. You do not need to know how many notes are in a chord, how many voices are in a staff, or how many staves
are in a score in order to move vertically through the score using these commands.
Filtering score reading

Excluding certain elements like lyrics, or chord names while reading the score is possible by using the Selection filterF6
( ). Uncheck those
elements you don't want to read.
Score playback
The Space bar serves both to start and stop playback. Playback will start with the currently selected note if one is selected; where playback
was last stopped if no note is selected; or at the beginning of the score on first playback.
MuseScore supports looped playback so you can repeat a section of a piece for practice purposes. To set the “in” and “out” points for the loop
playback via the Play Panel (F11):
1.
2.
3.
4.
5.

First select the note in the score window where the loop should start
Go to the Play Panel and press the Set loop In position toggle button
Back to the score window, navigate to the note where you want the loop to end
Switch again to Play Panel, and press the Set loop Out position toggle button
To enable or disable the loop, press the Loop Playback toggle button

You can also control the loop playback and control other playback parameters, such as overriding the basic tempo of a score, using the View /
Play Panel (F11).
Score editing
Score editing is currently not very accessible – too many score elements require intervention of the mouse in order to place objects onto a
score. Additionally, visual reference and manual adjustment of the position of various elements is sometimes necessary due to MuseScore's
limited support for conflict avoidance of elements.
In contrast, MuseScore does often provide ample default, and a platform to experiment with the basics of note input.
To enter note input mode, first navigate to the measure in which you would like to enter notes, then press “N”. Almost everything about note
input is designed to be keyboard accessible, and the standard documentation should be good to help you through the process. Bear in mind
that MuseScore can either be in note input or normal mode, and it won’t always be clear which mode of these you are in. When in doubt, press
Esc. If you were in note input mode, this will take you out. If you were in normal mode, you will stay there, although you will also lose your
selection.
Customization
You can customize the keyboard shortcuts using Edit / Preferences / Shortcuts. At some point, we may provide a set of special accessibilityoptimized shortcuts and/or a way of saving and loading sets of shortcut definitions.
External links
Creating a New Score in MuseScore with NVDA
Inputting notes in MuseScore with NVDA
Creating Modified Stave Notation in MuseScore

音符输入模式

184

MuseScore allows you to choose from any of several note input modes.Step-time (see below) is the default, but others can be accessed by
clicking the small dropdown arrow next to the note entry button on the note input toolbar.

Step-time
This is the default method of note input and involves entering notes one at a time: first by selecting a note duration using the mouse or
keyboard, then choosing a pitch using the mouse, keyboard, MIDI keyboard or virtual piano.
For details see Basic note entry.
Re-pitch
Re-pitch mode allows you to correct the pitches of a sequence of notes while leaving their durations unchanged (not to be confused with
Accidental: Respell pitches).
1. Select a note as your starting point;
2. Select the Re-Pitch option from the Note input drop-down menu; or use the keyboard shortcut,Ctrl+Shift+I (Mac: Cmd+Shift+I).
3. Now enter pitches using the keyboard, MIDI keyboard orvirtual piano keyboard.
You can also use the Re-pitch function to create a new passage from an existing one of the same sequence of durations—by copying and
pasting the latter, then applying Re-pitch.
Rhythm
Rhythm mode allows you to enter durations with a single keypress. Combining Rhythm and Re-pitch modes makes for a very efficient method
of note entry.
1. Select your starting point in the score and enter Rhythm mode.
2. Select a duration from the note input toolbar, or press a duration shortcut (numbers 1-9) on your computer keyboard. A note will be
added to the score with the selected duration. In contrast to Basic note entry, pressing the . key will toggle dotting or not dotting all
subsequent durations. All following rhythms will be dotted until the . key is pressed again. Unlike Basic note entry, the dot is to be
pressed prior to entering the rhythm.
3. Entering rests is similar to adding dotted notes. Press the 0 key to toggle entering rests. All rhythms entered will be rests until the0 key is
pressed again. This can be used concurrently with dotted notes.
4. Continue pressing duration keys to enter notes with the chosen durations.
5. Now use Re-pitch mode to set the pitches of the notes you just added.
Real-time (automatic)
The Real-time modes basically allow you to perform the piece on a MIDI keyboard (or MuseScore'svirtual piano keyboard) and have the
notation added for you. However, you should be aware of the following limitations which currently apply:
It is not possible to use a computer keyboard for Real-time input
You cannot enter tuplets or notes shorter than the selected duration
You cannot enter notes into more than one voice at a time
However, these restrictions mean that MuseScore has very little guessing to do when working out how your input should be notated, which
helps to keep the Real-time modes accurate.
In the automatic version of Real-time input, you play at a fixed tempo indicated by a metronome click. You can adjust the tempo by changing
the delay between clicks from the menu: Edit → Preferences... → Note Input (Mac: MuseScore → Preferences... → Note Input).
1.
2.
3.
4.
5.

Select your starting position in the score and enter Real-time (automatic) mode.
Select a duration from the note input toolbar.
Press and hold a MIDI key or virtual piano key (a note will be added to the score).
Listen for the metronome clicks. With each click the note grows by the selected duration.
Release the key when the note has reached the desired length.

The score stops advancing as soon as you release the key. If you want the score to continue advancing (e.g. to allow you to enter rests) then
you can use the Real-time Advance shortcut to start the metronome.
Real-time (manual)
In the manual version of Real-time input, you have to indicate your input tempo by tapping on a key or pedal, but you can play at any speed
you like and it doesn't have to be constant. The default key for setting the tempo (called "Real-time Advance") is Enter on the numeric keypad
(Mac: Fn+Return), but it is highly recommended that you change this to a MIDI key or MIDI pedal (seebelow).
1.
2.
3.
4.
5.

Select your starting position in the score and enter Real-time (manual) mode.
Select a duration from the note input toolbar.
Press and hold a MIDI key or virtual piano key (a note will be added to the score).
Press the Real-time Advance key. With each press the note grows by the selected duration.
Release the note when it has reached the desired length.
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Real-time Advance shortcut

The Real-time Advance shortcut is used to tap beats in manual Real-time mode, or to start the metronome clicks in automatic Real-time
mode. It is called "Real-time Advance" because it causes the input position to move forward, or "advance", through the score.
The default key for Real-time Advance is Enter on the numeric keypad (Mac: Fn+Return), but it is highly recommended that you assign this to a
MIDI key or MIDI pedal via MuseScore's MIDI remote control. The MIDI remote control is available from the menu: Edit → Preferences... → Note
Input (Mac: MuseScore → Preferences... → Note Input).
Alternatively, if you have a USB footswitch or computer pedal which can simulate keyboard keys, you could set it to simulate Enter on the
numeric keypad.
When the notes are entered they will be placed just before the selected starting element, which will be highlighted with a square blue marker.
The start element and any subsequent notes or rests within the same measure will be shifted forward. You can move the insertion point
forward and backward using the arrow keys → or ←, and the new insertion point will then be highlighted.
Insert
Insert Input mode (called Timewise in versions prior to 3.0.2) allows you to insert and delete notes and rests within measures, automatically
shifting subsequent music forwards or backwards. Measure duration is automatically updated as you go.
1.
2.
3.
4.

Make sure you are in Note input mode, and that you have the element selected where you want to start inserting notes/rests;
Click on the arrow next to the Note input icon, and selectInsert (or if Insert is the current default, just press N);
Enter a note or rest as you would in Step-Time mode. Each note is inserted before the current cursor position;
Move the cursor forward and backward if required (using the arrow keys), to change the insertion point.

Alternatively, if you have only one or two notes to insert, you may prefer to use a shortcut:
Press Ctrl+Shift (Mac: Cmd+Shift) while adding the note by Mouse-click or keyboard shortcut (A-G).
If, at any time, the total duration of the notes and rests within the measure does not match thetime signature, a small + or - sign will be shown
above the measure.

See also: Remove selected range (Tools).
Normal mode
To leave Note Input mode, click on the Note Input tool button, pressN, or press Esc. This puts you in Normal mode, in which you can change
durations and delete notes or rests as follows:
If you select a note and press Del the note will be replaced by a rest of the same duration.
If you select a note or rest and press Ctrl+Del the note/rest will be deleted, and subsequent notes moved backward (seeRemove selected
range).
If you reduce the duration of a note or rest the remaining duration will be filled with rests.
If you increase the duration of a note or rest it will subtract duration from the subsequent notes/rests to make up the duration. If this is
done on the last note/rest in the measure, a note or rest with the required duration will be inserted in the start of the following measure,
and the two will be tied together.
See also
Note input
Copy and paste
External links
Video: Semi-Realtime MIDI Demo Part 1: New note entry modes
Introduction to the new Repitch Mode (YouTube)

支持
本章描述了如何寻找使用 MuseScore 的帮助：到哪里去寻找，在论坛询问问题的最佳方式，以及报告错误的提示。

帮忙改进翻译
你可以帮我们把MuseScore软件和用户文档翻译成你自己的语言，正如开发/翻译

所提到的那样。

软件翻译
1.
2.
3.
4.
5.

在论坛 中请求翻译；
前往http://translate.musescore.org 。这会引导你到Transifex的MuseScore项目 ；
选择语言，然后选择你想帮忙的部分 （MuseScore、Instruments、Start Center或者Tour）；
点击"翻译"按钮（翻译按钮的文本会因您的语言而定）；
搜寻你想要翻译的字符串（你可以过滤掉已经翻译的部分）；

这里是技术性的解释：Continuous translation for MuseScore 2.0

。

网页与使用手册翻译
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请参阅翻译指南

。

参阅
语言设置与翻译更新

恢复出厂设置
MuseScore内存在恢复出厂设置的选项。如果你的设置被破坏时，这个步骤可能是必要的。
警告：恢复出厂设置会移除您对偏好设置、符号面板或窗口设置的改动。通常在遇到问题时，出厂设置并非上策，应该先在论坛咨询，因为可能
有某种方法可以解决您的问题，而不必重置一切。
通过顶部菜单
若MuseScore仍能开启，可以从MuseScore程序内恢复出厂设置：
请前往顶部菜单帮助→恢复出厂设置。期间会弹出一个警告窗口：

点击Yes会重置MuseScore的一切设置，就如首次安装时的样子，MuseScore将立即重启。点击No则会安全取消恢复。
通过命令行
若MuseScore无法启动，您必须通过命令行来运行此过程。
Windows指令

1.
2.
3.
4.

如果MuseScore已经开启，您需要先关闭它 (文件→退出)
键入⊞ Win+R以打开命令行工具。使用鼠标单击“开始”菜单，然后键入“运行”，然后单击“运行.exe”。
单击浏览...
在电脑上搜索MuseScore3.exe。位置可能因安装而异，但可能类似于：我的电脑/此电脑 → 本地磁盘 → Program Files → MuseScore 3 →
bin → MuseScore3.exe

5. 单击打开以退出“浏览”对话框并返回“运行”对话框。下面的文本（或类似的内容）应该显示在“运行”对话框中：
C:\Program Files\MuseScore 3\bin\MuseScore3.exe （实际上位于%ProgramFiles%\MuseScore 3\bin\MuseScore3.exe ）

对于64位版本的Windows中的32位版本的MuseScore，位置是
C:\Program Files (x86)\MuseScore 3\bin\MuseScore3.exe（实际位于%ProgramFiles(x86)%\MuseScore 3\bin\MuseScore3.exe）

对于Windows商店版本（Windows 10），其位置被雪藏，可以通过Windows资源管理器搜索它
6. 在引号后单击并添加一个空格，后跟一个连字符和一个大写的F：-F
7. 按下 OK
几秒钟后，MuseScore应当启动，所有设置都恢复为“出厂设置”。
对于高级用户，MuseScore主要的偏好设置文件位于：
C:\Users\[USERNAME]\AppData\Roaming\MuseScore\MuseScore3.ini
(actually %APPDATA%\MuseScore\MuseScore3.ini)

其他的偏好设置（符号面板、会话、快捷键、工作区等）位于：
C:\Users\[USERNAME]\AppData\Local\MuseScore\MuseScore3\

（实际位于%LOCALAPPDATA%\MuseScore\MuseScore3\）

对于Windows商店版本（Windows 10），位置被雪藏，请通过Windows资源管理器来搜索。
MacOS指令

1. 如果MuseScore已经开启，您需要先退出它 (MuseScore→退出）或者CMD+Q
2. 开启终端.app（在Applications/Utilities即“应用程序/实用软件”，或者通过聚焦搜索找到）会显示一个会话窗口
3. 键入（或复制/粘贴）以下命令到命令行窗口（包括最前面的'/'）：
/Applications/MuseScore\ 3.app/Contents/MacOS/mscore -F
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这将把所有MuseScore首选项重置为出厂设置，并立即重启MuseScore应用程序。注意，如果不退出MuseScore就不能退出终端。您可以先安
全地退出MuseScore、终端，然后以正常方式重新打开MuseScore，准备继续使用。
对于高级用户，主要的MuseScore偏好设置文件位于~/Library/Preferences/org.musescore.MuseScore3.plist.
其他的偏好设置（符号面板、会话、快捷键、工作区等）位于~/Library/Application\ Support/MuseScore/MuseScore3/ .
Linux指令

对于Ubuntu，以及其他所有的Linux发行版和unix风格的操作系统，以下命令是正确的。
1.如果MuseScore已经开启，请先退出（文件→退出）
2.从Ubuntu主菜单选择应用→便捷访问→终端。将出现终端会话窗口。
3. 键入（或者复制/粘贴）以下命令到命令行（Ctrl+Shift+V来粘贴到终端）：
mscore -F
或者，如果您使用的是AppImage版本，则必须首先使用' cd '命令将目录更改到您保存AppImage的位置。例如，如果你把它保存到你的桌面（只有一个）：
cd ~/Desktop
./MuseScore*.AppImage -F

这将把所有MuseScore首选项重置为出厂设置，并立即重启MuseScore应用程序。现在可以退出终端，继续使用MuseScore。
对于高级用户，MuseScore主要的偏好设置文件位于${XDG_CONFIG_HOME:-~/.config}/MuseScore/MuseScore3.ini.
其他的偏好设置（符号面板、session、快捷键、工作区等）位于${XDG_DATA_HOME:-~/.local/share}/MuseScore/MuseScore3/.
参阅
命令行选项

漏洞反馈及功能请求
在向问题反馈 提交bug报告或功能请求表单之前，建议首先将其发布到相关的论坛
提供想法和第二意见。
在创建问题时，请附上此类讨论的链接。

，这样其他人可以帮助确认bug是真实的，或者为新功能

漏洞反馈
在问题反馈

板块发布表单之前：

试着使用最新的nightly版本

重现这个问题。您也可以查看版本历史

以检查其是否已被修复/实现。

请尽量包括你所知道的下列资料，并将每个问题限制在一份报告内：
所使用的MuseScore版本号/修订号（例：version 3.0, revision 871c8ce ）。 请在帮助 → 关于...（Mac: MuseScore → 关于
MuseScore... ）当中查看。
所使用的操作系统（例：Windows 7、macOS 10.12或Ubuntu 14.04）
描述导致问题的精确步骤（点击哪里、按什么键、看到什么等等)。
如果您无法使用这些步骤重现问题，也有可能不值得报告它，因为开发人员也有可能无法重现（并解决）它。请记住，错误报告的目
标不仅是显示问题，而且还应使其他人轻松地重现问题。
务必记住：
附上显示问题的乐谱 —使用页面下方的"选取一个文件" 按钮（位于保存和预览按钮的上方。
功能请求
当在问题反馈

张贴表单时：

简明扼要地描述你的目标
描述新特性运行时的环境（位置以及前因后果）
如果可以，建议附上一个具体的工作流程
外链
如何撰写好问题反馈：手把手指导
如何添加附件

附录
键盘快捷键
大部分键盘快捷键可以在顶部菜单：编辑→偏好设置...→快捷键（Mac：MuseScore→偏好设置...→快捷键）当中自定义。下面是一些默认快捷方式设置
的列表。
导航功能
回到开头：Home（Mac：Fn+←）
前往尾页：End（Mac：Fn+→）
查找（小节号、排练记号、或者输入p加上数字来搜索页码）：Ctrl+F（Mac：Cmd+F）
前一份乐谱：Ctrl+Tab
后一份乐谱：Shift+Ctrl+Tab

188

放大视图：Ctrl++（某些操作系统不可用）（Mac：Cmd++）；或者Ctrl（Mac：Cmd）+ 上滚轮
缩小视图：Ctrl+-（Mac：Cmd+-）；或者Ctrl（Mac：Cmd）+ 下滚轮
下一页：Pg Dn ；或者Shift + 下滚轮（Mac：Fn+↓ ）
上一页：Pg Up ；或者Shift + 上滚轮（Mac：Fn+↑ ）
下一小节：Ctrl+→ (Mac: Cmd+→)
上一小节：Ctrl+← (Mac: Cmd+←)
后一音符：→
前一音符：←
下方音符（和弦内或下方谱表）：Alt+↓
上方音符（和弦内或上方谱表）：Alt+↑
和弦顶部音符：Ctrl+Alt+↑ （Ubuntu将这个快捷方式用于工作区）
和弦底部音符：Ctrl+Alt+↓ （Ubuntu将这个快捷方式用于工作区）
后一个元素（便捷访问）：Alt+→
前一个元素（便捷访问）：Alt+←
音符输入
进入音符输入模式：N
退出音符输入模式：再按一次N（或者Esc）
时值

数字1～9选择时值。另请参阅音符输入。
减半时值：Q
加倍时值：W
渐少一附点时值：（从2.1版开始）Shift+Q（例：一个附点 四分音符转为四分音符；四分音符转位附点八分音符)
增加一附点时值：（从2.1版开始）Shift+W (e.g. 一个八分音符转为附点八分音符；附点八分音符转为四分音符）
声部

在音符输入模式下选择声部。
第1声部：Ctrl+Alt+1 (Mac: Cmd+Alt+1)
第2声部：Ctrl+Alt+2 (Mac: Cmd+Alt+2)
第3声部：Ctrl+Alt+3 (Mac: Cmd+Alt+3)
第4声部：Ctrl+Alt+4 (Mac: Cmd+Alt+4)
音高

音高可以通过键入其音名（A-G）或MIDI键盘来输入。参阅音符输入以了解详情。
重复前一个音符或和弦：R（通过预先选择时值，可以重复不同于选区的时值）
重复选区：R（选区将在选区结束之后的第一个音符位置重复）
升高八度：Ctrl+↑ （Mac：Cmd+↑ ）
降低八度：Ctrl+↓ （Mac：Cmd+↓ ）
升高半音：↑
降低半音：↓
按全音升一度：Alt+Shift+↑
按全音降一度：Alt+Shift+↓

同时在谱面与 标准音高视图下更改同音高音名：J
仅在当前视图更改更改同音高音名：Ctrl+J （Mac：Cmd+J ）
休止符：0（零）
音程

在当前音符之上添加音程：Alt+[数字]
排版
翻转方向（符干、延音线、连句线、连音符等等）：X
镜像翻转符头：Shift+X
拉长小节宽度：}
压缩小节宽度：{
在选定小节中
插入换行符：回车
插入换页符：Ctrl+回车（Mac：Cmd+回车）
奏法记号
延音线（Tie）：+
连句线（Slur）：S
断奏号（Staccato）：Shift+S
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持续号（Tenuto）：Shift+N
Sforzato (accent)：Shift+V
Marcato：Shift+O
倚音：/
渐强（Crescendo）：<
渐弱（Decrescendo）：>
文本输入
谱表文字：Ctrl+T (Mac:Cmd+T)
谱表组文字：Ctrl+Shift+T (Mac: Cmd+Shift+T)
速度文本：Alt+Shift+T
和弦符号：Ctrl+K (Mac: Cmd+K)
排练记号：Ctrl+M (Mac: Cmd+M)
歌词输入
在音符上输入歌词：Ctrl+L (Mac: Cmd+L)
前一音节：Shift+Space
后一音节：若当前音节与下一音节被'-'（-）隔开，则用
音节左移0.1sp：←
音节右移0.1sp：→
音节左移Ctrl+← (Mac: Cmd+←)
音节右移1sp：Ctrl+→ (Mac: Cmd+→)
音节右移0.01sp：Alt+←
音节右移0.01sp：Alt+→

空格

。

向上前往前一诗节：Ctrl+↑ (Mac: Cmd+↑ )
向下前往后一诗节：Ctrl+↓ (Mac: Cmd+↓ )

欲知更多歌词快捷键，请参阅歌词。
显示
时间轴：F12 (Mac: fn+F12)
播放控制面板：F11 (Mac: fn+F11)
混音器：F10 (Mac: fn+F10)
符号面板：F9 (Mac: fn+F9)
检视器：F8 (Mac: fn+F8)
钢琴键盘：P
选区过滤器：F6
全屏显示：Ctrl+U
杂项
隐藏/显示选定元素：V
“乐器”对话框：I
多小节休止符切换：M
将元素重置回默认位置：Ctrl+R（Mac：Cmd+R）
另请参阅
偏好设置：快捷键

命令行参数
MSCORE(1) —通用指令手册页面
主

语

mscore, MuseScore3 — MuseScore 3 乐谱编辑器
对

照

表

您可以通过键入以下命令行来启动MuseScore：
mscore [ 参数] [ 文件名 …] （Mac与Linux/BSD/Unix）
musescore [ 参数] [ 文件名 …] （Linux/BSD/Unix）
MuseScore3.exe [参数] [ 文件名 …] （Windows）
[ 参数] 以及[ 文件名] 皆非必须的。要使其工作，MuseScore可执行文件必须在%路径% （Windows）中，或是（Mac与Linux下）相应的$路径。如果依

旧不行，请参阅 恢复到工厂设置以获得在各种受支持平台上从命令行查找和执行MuseScore可执行文件的详细说明。
以下是详细对照表：
mscore [-deFfhIiLmnOPRstvw]
[-a | --use-audio driver]
[-b | --bitrate 比特率]
[-c | --config-folder pathname]
[-D | --monitor-resolution DPI]
[-E | --install-extension extension file]
[-j | --job file.json]
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[-M | --midi-operations file]
[-o | --export-to file]
[-p | --plugin name]
[-r | --image-resolution DPI]
[-S | --style 样式]
[-T | --trim-image margin]
[-x | --gui-scaling factor]
[--debug]
[--diff]
[--dump-midi-in]
[--dump-midi-out]
[--experimental]
[--export-score-parts]
[--factory-settings]
[--force]
[--help]
[--layout-debug]
[--load-icons]
[--long-version]
[--new-score]
[--no-fallback-font]
[--no-midi]
[--no-synthesizer]
[--no-webview]
[--raw-diff]
[--revert-settings]
[--run-test-script]
[--score-media]
[--score-mp3]
[--score-parts-pdf]
[--template-mode]
[--test-mode]
[--version]
[file ...]
解

释

MuseScore 是一个免费、开源、所见即所得、跨平台、多语言的作曲与记谱软件，在GNU通用公共许可证（GPLv2）下发布。
运行mscore时不添加任何额外的参数将启动完整的MuseScore图形界面程序并打开命令行中指定的任何文件。
The options are as follows:
-a | --use-audio driver
Use audio driver: one of jack, alsa, portaudio, pulse
-b | --bitrate bitrate
设定MP3输出码率（kbit/s）
-c | --config-folder pathname
覆盖配置和设置目录
-D | --monitor-resolution DPI
指定监视器分辨率（覆盖自动检测）
-d | --debug
在调试模式下启动MuseScore
-E | --install-extension extension file
安装一个扩展功能；除非还指定了-e，否则默认情况下加载soundfonts
-e | --experimental
启用试验性特性，比如 图层
-F | --factory-settings
Use only the standard built-in presets (“factory settings”) and delete user preferences; compare with the-R option (see also Revert to
factory settings)
-f | --force
忽略“转换器模式”中的乐谱损坏和版本不匹配警告
-h | --help
显示调用指令的概述（不适用于Windows）
-I | --dump-midi-in
在控制台显示所有MIDI输入
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-i | --load-icons
从文件系统加载图标；如果您想编辑MuseScore图标并预览更改，这非常有用
-j | --job file.json
处理一个转换作业（参阅下文的例

子）

-L | --layout-debug
以输出调试模式启动MuseScore
-M | --midi-operations file
指定MIDI导入操作文件（参阅 例 子 below)
-m | --no-midi
禁用MIDI输入
-n | --new-score
无论在用户首选项中是启用还是禁用，都要从New Score向导开启
-O | --dump-midi-out
在控制台显示所有MIDI输出
-o | --export-to file
将给定的（或当前打开的）文件导出为指定的输出文件。导出文件的类型取决于其文件名的扩展。此选项切换到“转换器模式”，并避免图形
用户界面。
-P | --export-score-parts
当使用-o参数转换为PDF时，将每个分谱的页面附加到创建的PDF文件中。若曲谱无分谱时，所有默认分谱将临时自动生成。
-p | --plugin name
执行指定的插件
-R | --revert-settings
只使用标准的内置预置（“出厂设置”)，但不删除用户的首选项；与-F选项形成对比
-r | --image-resolution DPI
设定转换的PNG图像分辨率。默认为300 DPI（实际上，是参数设置的导出选项卡中PNG选项组的“分辨率”的值。）
-S | --style style
首先加载一份样式文件；与-o参数搭配使用非常有用
-s | --no-synthesizer
禁用集成的软件合成器
-T | --trim-image margin
Trim exported PNG and SVG images to remove whitespace surrounding the score. The specifiedmargin, in pixels, will be retained (use0
for a tightly cropped image). When exporting to SVG, this option only works with single-page scores.
-t | --test-mode
为所有文件设置测试模式标志
-v | --version
在不启动图形用户界面的情况下显示应用程序的名称和版本（不适用于Windows）
-w | --no-webview
在启动中心禁用web视图组件
-x | --gui-scaling factor
将乐谱显示和其他GUI元素按指定的因数比例缩放；用于高分辨率显示器
--diff
印出给定乐谱之间的条件差异
--long-version
在不启动图形用户界面的情况下显示应用程序的完整名称、版本和git修订版本（在Windows上无法工作）
--no-fallback-font
不使用Bravura作为备份音乐字体
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--raw-diff
印出给定乐谱之间的原始数据差异
--run-test-script
运行命令行参数中列出的脚本测试
--score-media
将给定乐谱的的除MP3的所有媒体作为单个JSON文档导出到stdout
--score-mp3
为给定的乐谱生成MP3并将其作为单个JSON文档导出到stdout
--score-parts-pdf
为给定的乐谱生成分谱数据，并将其作为单个JSON文档导出到stdout
--template-mode
以模板模式保存文件（例：无页面尺寸）
MuseScore also supports the automatic Qt command line options

.

批处理转换作业JSON格式
The argument to the -j option must be the pathname of a file comprised of a valid JSON document honoring the following specification:
顶级元素必须是一个JSONArray，它可以是空的。
每个数组元素必须是一个JSONObject，具有以下键:
in：值是输入文件的名称（要转换的乐谱），即JSONString。
plugin ：值是插件的文件名（带有.qml 扩展）。它将从全局或用户个人的插件路径中读取，并在转换输出发生之前作为JSONString执
行。可选填，但必须至少有一个plugin和out。
out: 值为转换输出目标，如下文定义。可选填，但必须至少有一个plugin 和out。

转换输出目标可以是文件名（带扩展名，它决定了要转换的格式)，如JSONString。
The conversion output target may be a JSONArray of filenames as JSONString, as above, which will cause the score to be written to
multiple output files (in multiple output formats) sequentially, without being closed, re-opened and re-processed in between.
If the conversion output target is a JSONArray, one or more of its elements may also be, each, a JSONArray of two JSONStrings (called
first and second half in the following description). This will cause part extraction: for each such two-tuple, all extant parts of the score will
be saved individually, with filenames being composed by concatenating the first half, the name (title) of the part, and the second half. The
resulting string must be a valid filename (with extension, determining the output format). If a score has no parts (excerpts) defined, this
will be silently ignored without error.
以下是有效的输出文件扩展后缀：
flac

__F__ree __L__ossless __A__udio __C__odec 免费无损音频编译器（压缩音频）

metajson

各种乐谱元数据（JSON）

mid
mlog

标准MIDI文件
内部文件完整性检查日志 (JSON)

mp3

MPEG Layer III（有损压缩音频）
mpos
mscx
mscz

__m__easure __pos__itions 小节位置 (XML)
未经压缩的MuseScore文件
压缩的MuseScore文件

musicxml

未经压缩的MusicXML文件

mxl

压缩的MusicXML文件

ogg

OGG Vorbis（有损压缩音频）
pdf

__p__ortable __d__ocument __f__ile便携式档案文件（用于印刷）
png

portable network graphics (image) — Individual files, one per score page, with a hyphen-minus followed by the page number placed
before the file extension, will be generated.
spos

__s__egment __pos__itions区段位置（XML）
svg

__s__calable __v__ector __g__raphics ()
wav

RIFF波形文件（未压缩音频）
xml
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未压缩的MusicXML文件
请参阅下文示例。
环

境

SKIP_LIBJACK

设定此项（其值不重要）已跳过 JACK Audio Connection Kit library的初始化，以防其引发问题。

XDG_CONFIG_HOME

用户配置位置；未设定情况下默认为~/.config

XDG_DATA_HOME

用户数据位置；未设定情况下默认为~/.local/share

请注意MuseScore同样支持普通的Qt环境变量，例
如QT_QPA_GENERIC_PLUGINS、QT_QPA_PLATFORM、QT_QPA_PLATFORMTHEME、QT_QPA_PLATFORM_PLUGIN_PATH、QT_STYLE_OVERRIDE、DISPLAY等
等。
文

件

/usr/share/mscore-3.0/包含应用程序支持数据（演示文件、乐器、本地化翻译、全局插件、音色库、样式、和弦、模版以及墙纸）。在Debian包
中，全局soundfonts被安装于/usr/share/sounds/sf2/, /usr/share/sounds/sf3/或者相应的/usr/share/sounds/sfz/中。

用户个人数据（扩展功能、插件、音色、样式、模版）以及文件（图像、乐谱）通常安装在~/MuseScore3/下的子目录中，也可在配置中变更。请
注意，快照、alpha内测以及beta公测版本使用的目录名称为MuseScore3Development而非MuseScore3。
$XDG_CONFIG_HOME/MuseScore/MuseScore3.ini包含了用户偏好设置、最近文件列表及其位置、窗口大小与位置等等。请参阅上文的开发版本路径。

包含程序下载的已升级的本地化翻译文件插件信息、缓存乐谱、musescore.com社区网站的登陆凭
证、会话信息、合成器设置、自定义调号与拍号以及快捷键。请参阅上面的开发版本路径。
$XDG_DATA_HOME/data/MuseScore/MuseScore3/

范

例

使用命令行将乐谱转换为PDF
mscore -o '我的乐谱.pdf' '我的乐谱.mscz'
运行转换多个文档的批处理作业
mscore -j job.json

在当前作业目录里需要job.json文件，以获得类似于下列的内容:
[
{
"in": "Reunion.mscz",
"out": "Reunion-coloured.pdf",
"plugin": "colornotes.qml"
},
{
"in": "Reunion.mscz",
"out": [
"Reunion.pdf",
[ "Reunion (part for ", ").pdf" ],
"Reunion.musicxml",
"Reunion.mid"
]
},
{
"in": "Piece with excerpts.mscz",
"out": [
"Piece with excerpts (Partitura).pdf",
[ "Piece with excerpts (part for ", ").pdf" ],
"Piece with excerpts.mid"
]
}
]

The last part of the job would, for example, cause files like “Piece with excerpts (part for Violin).pdf ” to be generated alongside the conductor’s
partitura and a MIDI file with the full orchestra sound, whereas the equivalent part of the Reunion conversion will be silently ignored (because
the Reunion piece (a MuseScore demo) has no excerpts defined).
MIDI导入操作

The attached midi_import_options.xml
诊

is a sample MIDI import operations file for the -M option.

断

The mscore utility exits 0 on success, and >0 if an error occurs.
另

见

fluidsynth(1), midicsv(1), timidity(1), qtoptions(7)
https://musescore.org/handbook
在线使用手册，完整的用户手册
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https://musescore.org/forum
缪斯论坛
https://musescore.org/node/278582
恢复出厂设置（故障排除）
https://musescore.org/project/issues
Project Issue Tracker — Please check first to if the bug you’re encountering has already been reported. If you just need help with
something, then please use the support forum instead.
http://doc.qt.io/qt-5/qguiapplication.html#supported-command-line-optio…
自动化Qt命令行选项的文档
标

准

MuseScore试图实现以下标准：
MusicXML 3.1（乐谱转换格式）
SF2（SoundFont 2.01）
SF3（OGG Vorbis压缩样本的SoundFont音色）
SFZ（Sforzato soundfont）
SMuFL（Standard Music Font Layout - 标准音乐字体输出 1.20）
历

史

MuseScore在2002年从MusE音序器中分离出来，从此成为最重要的开源曲谱软件。
作

者

MuseScore由Werner Schweer及众人开发。
本手册由mirabilos <tg@debian.org

>撰写。

CAVEATS
The automatic Qt command line options are removed from the argument vector before the application has a chance at option processing; this
means that an invocation like mscore -S -reverse has no chance at working because the -reverse is removed by Qt first.
漏

洞
MuseScore不支持/etc/papersize。
存在更多问题——查看项目的问题反馈（参阅 SEE ALSO）。

MuseScore ——二〇一八年十二月十八日

New features in MuseScore 3.6
New score setup and layout features
MuseScore 3.6 introduces a new music font, Leland, a new default text font, Edwin (a version of New Century Schoolbook), and many new
default settings. It also introduces a number of new features which are available in all newly-created scores by default, and which can also be
applied automatically or manually to existing scores.
The three main features, which are interrelated, are:
Automatic instrument ordering
Automatic brackets and braces
Vertical justification of staves
The first two features apply at score creation time and are available in the New Score Wizard, though they can also be accessed later in the
Instruments panel. Previously, it was up to the user to arrange instruments and add brackets manually once the score was created. The aim of
these new features is to save time and give a better default result in the majority of cases, but it is not intended to accommodate every
possible score setup. For unusual layouts, the results can be customised after the score is created, the features can be turned off completely,
or a template could be used.
Automatic instrument ordering
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When creating a new score via 'Choose Instruments', there is now an 'Ordering' dropdown showing the current system of instrument ordering.
'Orchestral' is the default. As instruments are added to the score, they will be added in the correct position according to the select ordering.
(Previously, each instrument would appear below whichever was currently selected in the right-hand list.) This also makes it easy to, for
instance, add a double wind section, by selecting Flute, Oboe, Clarinet and Bassoon in the left-hand list, and clicking 'Add to score' twice.
Each ordering defines a position in the score for solo instruments. For example, in an orchestral ordering, this is above the strings. With an
instrument selected in the right-hand list, the 'Make soloist' button will move it to that position. You can designate multiple soloists; within the
soloist 'section' the overall ordering will apply. Solo instruments will have "solo" added to their name by default, and will be numbered
separately from non-solo instruments, where relevant. Note that the soloist designation is a score layout feature only and has no impact on
playback.
One quirk is that, for now, only a single soloist position is defined per ordering, so a work with a chorus plus both vocaland instrumental
soloists will place the instrumental soloists above the chorus. These will need to be moved manually.
As before, instruments can be moved up and down manually with the buttons that are now to the right of the list. In the dropdown the ordering
will have '(Customised)' appended to its name. The customised ordering is saved with the score. You can reset the order by selecting the
original ordering (or a different one) from the dropdown.
Selecting the 'Custom' ordering disables this feature entirely, as well as the automatic bracketing.
Automatic brackets and braces

The predefined ordering assigns instrument families (flutes, oboes, clarinets, etc.) and arranges those families intosections (woodwind, brass,
percussion, etc.). Brackets are added automatically according to these simple rules:
A heavy bracket is applied to all adjacent instruments of the same section, assuming there is more than one
a thin square bracket is applied to all adjacent identical instruments (four horns, for example)
a curly brace is applied to each single instrument which is notated on more than one stave (piano and harp, most commonly)
Again, while this should provide reasonable defaults for most scores, it won't give perfect results for every possible style or layout. Fortunately,
it is easy to make adjustments once the score is created.
Vertical justification of staves

There is a new algorithm for vertically justifying staves to properly fill the page, which is turned on by default for new scores in MuseScore 3.6.
To turn this off, untick Format > Style > Page > Enable vertical justification of staves.
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The basic principle of the algorithm is to try to make the space between staves equal, subject to two settings (all in Format > Style > Page):
The space either side of a system may be increased proportionally by adjusting the "Factor for distance above/below bracket" setting to a
value greater than 1. For example, if this is set to 1.5, the algorithm will attempt to make the space either side of a bracket 1.5 times the
'standard' space used elsewhere.
The same thing can be applied to braces with the "Factor for distance above/below brace" setting.
The space between a brace and bracket will be determined by the larger of these two values. The "Max. great staff distance" setting is used to
limit the amount of distance between staves joined by a curly brace. This is useful as these staves generally need to be read at once in a
single glance by the player.
The "Max. system distance" and "Max. stave distance" should have reasonably large values to enable the routine to fill even quite sparse
pages. Sometimes a page will not have enough staves for it to make sense to justify. In this case, once the algorithm first equalises the space
as described above, it then adds extra space between the staves up to a maximum of the setting given in "Max. page fill distance" (multiplied
by any relevant factor setting). If you find many pages are not fully justified, but you'd like them to be, try adjusting this setting. In general, a low
value is likely to be best for a score with a small number of staves per system, and a larger one for larger numbers of staves.
The vertical justification is dynamic, and not tied to the section assignments of instruments used to determine the score order at the setup
stage, so if you add or remove brackets the spacing will change accordingly. In the same way, if empty staves are hidden on a given system,
the spacing will be determined only by the brackets which are present on that system.
Hopefully the default settings give good results in most cases, but it might take a bit of experimentation with the settings depending on the
makeup of a score. If you are used to using spacers to achieve similar results, it is best to try to find settings which give a good result for the
majority of the score, and use spacers only where local adjustments are necessary. It is planned for future versions to make this more
configurable. For example, extra space could be suppressed for a specific bracket, or the value might be increased or decreased for a
particular page or system.
Indentation of first systems

This new option, which is turned on by default, is found in Style > Score > Enable indentation on first system. As the name suggests, it will
indent the first system of a section in the customary way for classical scores. (The old workaround of using a frame for this is no longer
necessary.) If there are instrument labels present, the maximum of either the value given for this setting or the length of the labels will apply.
Applying new features to existing scores
When opening an old score, a dialog box gives the option to apply either the new notation font Leland, or the new text font Edwin, or both.
Each of these applies a subset of the new default 3.6 style settings beyond just the font changes, for example, line widths and text sizes, but
does not apply every one of the the new defaults, in the interest of minimising disruptive layout changes.
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To apply all of the new defaults, including these text and notation font changes, open the Format > Style window and click the "Reset All Styles
to Default" button at the bottom. This was formerly the Format > Reset Style menu option. The button behaves the same way, except that it no
longer resets the page layout options which are set in the Format > Page Settings window; that window now has its own equivalent button,
which will reset only those settings it contains. This means that the new style options can be tried out without completely ruining the layout of
the score, though a few settings in the Score and Page settings of the Style window may need to be re-set manually.
If it is an option, delete any non-essential system and page breaks, then select the whole score and select Format > Stretch > Reset Layout
Stretch. Also delete spacers if you want to see the default results of the new vertical justification algorithm (see below).
Edwin has wider character sizes in general than FreeSerif (though slightly smaller default point sizes are used) so it is quite likely that the
Edwin option will cause layout changes, particularly in scores with lyrics. Leland will affect the spacing less radically, but some adjustments
may still be necessary.
Text items which have local style overrides applied will not have those customisations removed, either as part of the score migration process,
or via the Reset Styles options. This may result in an inconsistent score where some text retains its old font face or size. The new menu option
Format > Reset Text Style Overrides will remove these customisations, resetting all text items to match the currently defined text styles. (This
is equivalent to clicking 'Reset to style default' for each attribute in the Text area of the Inspector.) Note that this does not remove Custom
Formatting, which must be done manually if required.
Applying new automatic instrument ordering and bracketing

Press I to open the Instruments panel, or choose the Edit > Instruments menu item. Assuming the score was created pre-3.6, the selected
ordering will be 'Custom'. If you wish to apply a standard ordering, select one from the menu, for example 'Orchestral'. The instruments in the
score will be reordered according to that definition, and have brackets and braces applied accordingly. Note that any existing brackets and
braces will be deleted.
Applying vertical justification of staves

If you want to use this feature but have previously been using spacers to create extra or fixed distance between staves, it would be best to
delete all those spacers first, as they will distort how the new algorithm works. A quick way to do this is by right-clicking any spacer, choosing
Select > All Similar Elements, and pressing Delete.
Turn this feature on by selecting Style > Page > Enable vertical justification of staves. Then you can reintroduce spacers if there are specific
places where the default spacing needs adjustment.
Other engraving changes in 3.6
In the process of investigating style settings, engraving issues, and creating a new music font, many issues were uncovered which needed to
be corrected and which may have a small impact on the appearance of existing scores. In some cases it is possible to undo these manually.
Beam spacing

A long-standing error in the interpretation of the beamDistance setting that is defined alongside SMuFL fonts meant that this value was
frequently half as big as it ought to be in MuseScore, including with Emmentaler and Bravura. (MuseScore defines the distance between
beams as a percentage of the thickness of a beam, but for SMuFL the setting is an absolute distance in stave spaces. The normal thickness of
a beam is 0.5sp, and the standard distance between beams is also 0.25sp, which MuseScore interpreted as 25% of 0.5sp, i.e. 0.125sp.)
The new correct interpretation of this value, 50%, will be applied even to existing scores, unless this value had been explicitly overridden. The
extra space is added inwards, so the position of the outermost beams remains the same. If you really want the old, very-tight spacing, set Style
> Beams > Beam distance manually to 25%.
Before (beam distance 25%):
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After (beam distance 50%):

Ledger line length

In a similar way, MuseScore interpreted this SMuFL value as the total extension of the ledger line beyond the notehead (i.e. x/2 at each side),
when the value is meant to be the extension at each side. This error was also masked by a square cap being used for the line, rather than a
straight cap, thus also adding half of the line thickness at each end.
As with beam spacing, if this setting was not explicitly overridden in the file, a new default will be applied even in old scores, but this will give
identical results. If you did adjust this value, this value will be preserved, but will produce ledger lines that are too long. You can convert the
value manually with the formula:
new value = (x / 2) - (y / 2)
where x is the previous 'Ledger line length' value, and y is the 'Ledger line thickness' value. Or, just use the now correctly-interpreted default
settings for each font:
Leland: 0.35sp
Bravura, Gonville, Petaluma: 0.40sp
Emmentaler: 0.38sp
Stem caps and flag positions

Round caps were previously drawn on stems. This has been replaced with a flat cap. Partly this is to make the length of the stem more exact,
but mainly it is so that the round cap does not obscure the design of the tip of the flag symbols in each font. Emmentaler's flags, for instance,
are designed with a flat tip; Bravura and Leland have rounded tips which are not exactly symmetrical.
The placement of flags was also previously at odds with SMuFL fonts: a calculation was made of how much to extend the stem for a given
number of flags, and then the flag symbol was drawn with the top or bottom of its bounding box at the end of the stem. Now, the presence of
flags does not affect stem length (i.e. a normal length stem is used for a note according to its vertical position and stem direction) and the flag
symbol is then placed with its y=0 at the end of the stem. Any 'extension' of the stem is thus determined by the extent to which the flag symbol
extends above or below y=0. The flags in Emmentaler, as used within MuseScore, have been repositioned to reflect this, and to match other
SMuFL fonts.
The result of this is that flags may appear slightly lower or higher than they did previously; however, their positioning now reflects the
intentions of the designers of each of the available fonts. Beamed notes are not affected.
Before (Bravura, in 3.5):

After (Bravura, in 3.6):
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Bracketed accidentals

Previously MuseScore did not add any space between the bounding boxes of accidentals and brackets around them. Now a small amount of
padding is added, which can be customised via Style > Accidentals > Padding inside parentheses.
Before (Bravura, in 3.5):

After (Bravura, in 3.6):

Accidentals in Emmentaler

These have been replaced with those taken from Parnassus. For details, seePR #6747

.

New features in MuseScore 3
MuseScore 3 includes a number of new and improved features. For a brief summary, see theRelease notes for MuseScore 3
can be found in the summaries below and by referring to the relevant pages of the handbook.

. More details

Automatic Placement
MuseScore initially places elements in the score according to (a) the properties specified instyle defaults and (b) any manual adjustments
made. For elements that have automatic placement enabled, however, MuseScore will attempt to avoid collisions by moving one or more of
them as needed.
See Automatic placement.
Default position

The default position for most elements is controlled by settings in Format → Style. You can either change the default there, or, in theInspector,
apply a manual adjustment (see below) and then use the "Set as style" control (the S to the right of the value you wish to set).
The specific properties you can set vary by element type but include:
placement (whether the element appears above or below the staff by default)
position above/below (specific positions when placed above or below)
offset (same as position above/below, for which placement is the default)
autoplace min distance (minimum distance from other elements when autoplace is enabled)
See Automatic placement.
Manual adjustments

Many elements can be placed either above or below the staff. To flip an element from above to below or vice versa, use the "Placement"
setting in the Inspector, or press the shortcut "X".
Manual adjustments to position can be performed by dragging or by changing the offsets in the Inspector. Neither method will allow you to
position an element in a way that causes a collision, however. To take full control of the position of an element, you can disable automatic
placement for it.
See Automatic placement.
Disabling automatic placement

To disable automatic placement for an element, untick the "Automatic placement" box in the Inspector. The element will revert to its default
position, and it will no longer be considered when automatically placing other elements.
See Automatic placement.
Stacking order

The "Stacking order" setting in the Inspector controls which elements overlap which in the cases where they actually do overlap and are not
moved due to autoplacement.
See Automatic placement.
Text Formatting
Formatting of text is controlled by three factors:
The text style associated with the element sets the defaults for properties such as the font, alignment, and frame.
Changes to these text properties can be applied to selected elements via the Inspector.
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Custom formatting can be applied to specific characters within the text using the text toolbar.
See Text basics, Text styles and properties.
Text Styles

Each text element has a text style associated with it. The default style for an element is determined by the type of the element itself - staff text
defaults to the Staff text style, dynamics to the Dynamics text style, etc. This text style determines the default font face, size, style
(bold/italic/underline), alignment, and frame properties.
You can change the defaults for any of these text styles usingFormat → Style → Text Styles. For instance, you can make rehearsal marks
bigger, or change lyrics to be italicized. This will affect all existing elements using that style as well as elements you add later. Some elements
also contain a limited set of text style controls in their own sections of the Format → Style dialog (although this might not be the case in the
final release). The settings are linked: you can change the font size for measure numbers in either Format → Style → Measure Numbers, or in
Format → Style → Text Styles: Measure Number. The effect is the same: all measure numbers in the score will take on this size. You can also
change the defaults for a text style using the Inspector; see Text Properties below.
For most text elements that you create directly (like staff text, rehearsal marks, and lyrics), you can apply a different text style using the Style
control in the Inspector. This will cause them to display using that style instead of the "native" style for the element. For example, you can
select one or more staff text elements and give them the Tempo style to force them to display as if they were tempo markings.
See Text basics, Text styles and properties.
Text Properties

The text style controls the default properties for elements using that style, but you can override any of these properties for selected elements
using the Inspector. For example, you can select a handful of staff text elements using Ctrl+click, then use the Inspector to make them larger.
The Reset to Default button next to each property control returns it to the default. You can also click the Set as Style button to change the style
to match. So another way to change the size of all measures numbers is to select one, change its size in the Inspector, then click Set as Style.
See Text basics, Text styles and properties.
Custom Formatting

Custom formatting is applied to text using the toolbar at the bottom of the main window in the same manner as in previous releases. Thus, you
can embolden one word in a sentence while the rest is normal, or superscript a particular character etc. You can also remove all custom
formatting from select text elements using the "Remove Custom Formatting" button in the Inspector. This returns the text to the settings
currently shown in the Inspector.
See Text editing.
Staff Type Change
You can change various staff properties mid-score, including staff size, notehead scheme (e.g., for pitch name noteheads), generation of time
signatures, and others. The staff type change element is found on the Text palette (currently, but see #278205: Move Staff Type Change to
another palette (it is not text) - it may move). Add it to the measure where you want the change to occur, then use the Inspector to change
properties of the staff type change element.
See Staff Type Change
Temporary and Cutaway Staves
To create a temporary staff that appears on certain systems only: first add the staff normally (Edit / Instruments), then add notes, then rightclick the staff, click Staff Properties, and set "Hide when empty" to "Always". This will cause the staff to show only where needed even without
needing to turn on "Hide empty staves" for the whole score (in Format / Style). The default for "Hide when empty" is "Auto", meaning the staff
will be hidden when empty if "Hide empty staves" is enabled. Additional values include "Never" (the staff will not be hidden when empty even if
"Hide empty staves" is enabled) and "Instrument" (for instruments containing multiple staves, the staff is hidden only if all staves for that
instrument are empty).
To create a cutaway staff in which only the measures containing notes are visible (for ossia or cutaway scores, for example), right-click the
staff, click Staff Properties, and enable the "Cutaway" option. This can be used independently of "Hide when empty" or "Hide empty staves".
System Dividers
System dividers are a set of short diagonal lines that are used to visually separate systems on a page. MuseScore can add these to your score
automatically. In Format → Style → System, you can enable dividers on the left, right, or both, and you can set their default position. You can
also adjust the position of individual dividers in your score manually or mark them invisible (this currently does not survive saving).
Staff Spacing
As part of the automatic placement in MuseScore, staves are now spaced automatically, so you can set a comfortable minimum distance and
depend on MuseScore to open up more space where needed. You can use staff spacers as in MuseScore 2 to increase distance between
staves, but MuseScore 3 now also provides a way to decrease it—the "fixed" staff spacer, found on the Breaks & Spacers palette. Just add the
spacer and adjust its height. This will also prevent MuseScore from automatically adding more space to avoid collisions, allowing you to
manage this yourself.
See Spacers.
Don't Break
Currently disabled
In addition to the system, page, and section breaks familiar from MuseScore 2, the "Breaks & Spacers" palette now contains a new "Don't
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Break" element. This allows you to force two measures to be kept together, for example, if there is some complex passage that spans the
measures and you want to make sure they are adjacent. If both measures don't fit on a system, MuseScore moves them both to the next
system. (currently, this leaves a "hole" at the end of the first staff - is this a bug or is there some purpose behind it?)
Parts from Voices
In addition to the ability to generateparts from the different instruments in your score, you can now also associate a part with a specific staff
within the instrument or even a specific voice within a specific staff. This allows you to combine multiple parts (e.g., Flute 1 & 2) onto a single
staff in the score while still generating separate parts.
The Parts dialog now contains two sections at the bottom, Instruments in Score and Instruments in Part. Once you have generated a part (or
all parts) using the New and New All buttons, you can select any part at the top and use the controls at the bottom to control not only what
instrument is in the part, but also which staves and voices within the instrument are included.
To add an instrument to a part, select it from "Instruments in Score" and press "+". To remove an instrument from a part, select it from
"Instruments in Part" and press "-". To customize the part at the staff or voice level, click the arrow next to the instrument in "Instruments in
Part" to expand the listing to show all staves and voices of the instrument. You can remove a staff by selecting it and pressing "-", or remove a
voice by unchecking it.
Limitations: If you select only voice 1 for a given staff, then only the content in voice 1 for that staff will be included in the part. Thus, in order to
share flute 1 & 2 on the same staff, you will need to enter all notes onto both voices, even in passages where they share content. You also
cannot enter the two parts as chords in the passages where they share rhythms.
Explode and Implode
Explode has been updated to allow separation of voices as well as notes. SeeExplode.
The implode tool (Tools / Implode) works in one of two modes.
With a single staff selected, the implode command merges notes in different voices into chords where possible (when notes are on the same
beat and have the same duration). This is the same as recent versions of MuseScore, although some bugs have been fixed.
With multiple staves selected, the implode command combines the content of the first four non-empty voices (on any staves) into multiple
voices on the top selected staff. This is different from MuseScore 2, where notes would be combined into chords rather than using multiple
voices, and thus required the rhythms to match. The MuseScore 3 approach preserves the original rhythms even where they differ, and is
intended to produce the expected results when combining two different parts onto one staff for use with the parts from voices feature, or when
reducing an open (four-stave) SATB score into a closed (two-stave) version. To further merge the voices into chords where possible, simply
run the command again.
See Tools.
Insert mode
You can insert and delete notes and have the measure automatically expand or contract to accommodate the change. This can be useful in
creating unmetered music or in ordinary editing.
To insert a note before the currently-selected note, press Ctrl+Shift while adding the note normally. For example, in note input mode,
Ctrl+Shift+click will insert a note of the currently-selected duration at that location. Ctrl+Shift+B will insert a B of the currently-selected duration
before the note at the current cursor position. You can also switch to Insert mode using the dropdown menu next to the note input button on
the toolbar. In this mode, all notes you add act as if you were pressing Ctrl+Shift - they are inserted rather than replacing the existing notes or
rests at that location.
To delete notes, you must be in normal (not note input) mode. Select either a single note or a range and press Ctrl+Del.
See Note input modes, Remove selected range (Tools)
Split/Join Measures
To split a measure before a given note, simply insert a barline from the palette at that point while holdingCtrl. For example, you can select the
note, and Ctrl+double-click the barline in the palette, orCtrl+drag the barline to the note. You can also use Tools → Measure → Split Measure
Before Selected Note/Rest.
To join two measures, Ctrl+Del the barline between them. You can also use the menu command Tools → Measure → Join Measures.
See Measure operations.
Timeline
The Timeline presents a graphical overview of your score. To access it, use View →Timeline (F12). The top portion of the Timeline shows the
location of tempo, key, and time signature changes as well as rehearsal marks, repeats, and double barlines. The bottom portion shows the
staves of your score, with non-empty measures highlighted. You can click anywhere within this view to jump to the corresponding spot in the
score.
See Timeline
Score Comparison Tool
The Score Comparison Tool (View / Score Comparison Tool) allows you to compare two versions of a score to find the differences between
them. Select the two scores you want to compare and whether you want to compare the current version or the last saved version (note you can
compare the current version of a score against the last saved version of the same score to see what you have changed since the last save),
then click the Compare button. A list of differences will be displayed to the right. The score view will automatically change to Documents Side
by Side, with the two scores you have selected displayed within. Double-click on a difference from the list and both score views will
automatically pan to show you the changed element, which will also be highlighted.
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Normally you would want the default Intelligent comparison, which displays the differences in human-readable format (e.g. "Measure 1: Note:
property pitch changed from B4 to C5"). There is also a Raw mode to show the results according to the actual XML code.
See Score comparison.
Mixer
See Mixer.
Piano Roll Editor
See Piano roll editor (preliminary page).
Capo changes
Capo changes are now a property of staff text, and can be used to automatically change the pitch of all notes that follow them, up until another
capo change.
See Capo playback.
Fretboard Diagrams
New UI. See Fretboard diagrams.
External links
Release notes for MuseScore 3.x
Transitioning from version 2 to version 3

Known limitations of MuseScore 3.x
While all members of the development team did their best to make the software easy to use and bug-free, there are some known issues and
limitations in MuseScore 3.x.
Local time signatures
The local time signature feature, which allows you to have different time signatures in different staves at the same time, is very limited. You
can only add a local time signature to measures that are empty, and only if there are no linked parts. When adding notes to measures with
local time signatures, you can enter notes normally via note input mode, but copy and paste does not work correctly and may lead to
corruption or even crashes. The join and split commands are disabled for measures with local time signatures.
Regroup Rhythms
The Regroup Rhythms command found under the Tools menu may have unintended side effects, including changing the spelling of pitches and
deleting some elements like articulations, glissandos, tremolos, grace notes and, esp. on undo, ties. Use this tool with caution on limited
selections, so that you can tell if any unwanted changes are made.
Tablature staff linked with standard staff
When entering multiple-note chords on a standard staff in alinked staff/tablature system, the notes should be entered in orderfrom the top
(first) string to the bottom string to ensure correct fret assignment.
This limitation does not apply if entering notes directly onto a tablature staff, or when using anunlinked staff/tablature system.
Mixer
Changing settings in the mixer other than the sound doesn't mark the score 'dirty'. That means if you close a score you may not get the
warning "Save changes to the score before closing?". Changing mixer values are also not undoable.
Header & footer
There is no way to edit Header and Footer in a WYSIWYG manner. The fields in Format → Style → Header, Footer are plain text. They can
contain "HTML like" syntax, but the text style, layout, etc. can't be edited with a WYSIWYG editor.

Upgrade from MuseScore 1.x or 2.x
How to upgrade MuseScore
Download and install the latest version from the download

page as described at Installation.

Installing MuseScore 3 won't uninstall 1.x nor 2.x —all three versions can coexist peacefully and can even be used in parallel. So this isn't
really an upgrade but an installation of a new and different program.
Opening 1.x or 2.x scores in MuseScore 3
MuseScore 3 significantly improved the typesetting quality to make scores attractive and easier to read. Improvements cover many items such
as beam slope, stem height, layout of accidentals in chords and general note spacing. However, this means that sheet music made with
MuseScore 1.x or 2.x looks slightly different from sheet music made with 3.x.
It also means that scores saved with 3.x won't open with 1.x nor 2.x.

203

To prevent you from accidentally overwriting your 1.x or 2.x scores, 3.x treats them as an import, which means:
The score gets marked as being modified, even if you haven't changed anything
On exiting MuseScore you're asked to save the score (as a result from the above)
MuseScore uses the "Save As" dialog to save it, not the "Save" dialog
MuseScore uses the score's title to create a default filename rather than taking the old filename
Relayout
If you did not manually adjust the layout of a 1.x or 2.x score, then MuseScore uses the 3.x typesetting engine to layout the score. If youdid
touch the layout of the 1.x or 2.x score, the individual adjustments you may have made should remain after opening it in MuseScore 3.x, but
due to slight changes in the surrounding layout they may still not appear correct in context. If you wish to reset even manual adjustments to
use the 3.x typesetting engine throughout, select the complete score with the shortcut Ctrl+A (Mac: Cmd+A) and reset the layout with Ctrl+R (Mac:
Cmd+R).
Note: When you open a 1.x or 2.x file in MuseScore 3, it will ask you if you want to reset the layout to the defaults.
Getting the sound from MuseScore 1.x
While the sound in 2.x/3.x has been much improved, you may still prefer the sound from MuseScore 1.x. In that case, you can get the 1.x
sound in 3.x by downloading the 1.3 SoundFont and add it in 3.x. You can do this in two steps:
1. Download the 1.3 SoundFont named TimGM6mb
2. Install and use the TimGM6mb SoundFont in 2.0

Known incompatibilities
Hardware incompatibilities
The following software is known to crash MuseScore on startup:
Samson USB Microphone, driver name "Samson ASIO Driver", samsonasiodriver.dll. More info
Digidesign MME Refresh Service. More info
Windows XP SP3 + Realtek Azalia Audio Driver.More info
Wacom tablet. More info and QTBUG-6127
Software incompatibilities
Maple virtual cable is known to prevent MuseScore from closing properly.
KDE (Linux) window settings can cause the whole window to move when dragging a note.Changing the window settings of the operating
system avoids the problem.
Nitro PDF Creator may prevent MuseScore 2 from starting on Windows 10, if being used as the default printer. Same for
Amyumi/Quickbooks PDF Printer, see here and also some cloud printing services, seehere .
Creative Sound Blaster Z Series ASIO driver may prevent MuseScore 2 from starting on Windows 10.
Untrusted Font Blocking policy prevents MuseScore 2 from starting (except in debug mode, i.e. using the -d option) on Windows 10.
(Solution in the links provided here )
The SteelSeries Engine 3 Audio Visualizer will prevent MuseScore from starting up, or cause MuseScore to crash if the Audio Visualizer
is started when MuseScore is already running.
AVG Internet Security hangs MuseScore

MuseScore requires access to your internet connection with AVG. MuseScore doesn't need an internet connection to function, but if AVG
blocks it, MuseScore hangs.
If AVG prompts you, Allow MuseScore and check "Save my answer as a permanent rule and do not ask me next time."
If it doesn't prompt you anymore,
1.
2.
3.
4.
5.
6.

Open the AVG user interface (right-click on the AVG icon, close to your clock -> Open AVG User Interface)
Click on Firewall
Click Advanced Settings
Click Applications
Find MSCORE.EXE in the list and double-click it
Change Application Action to Allow for All

Font problem on macOS

MuseScore is known to display notes as square when some fonts are damaged on macOS.
To troubleshoot this issue:
1.
2.
3.
4.
5.

Go to Applications -> Font Book
Select a font and press ⌘+A to select them all
Go to File -> Validate Fonts
If any font is reported as damaged or with minor problems, select it and delete it
Restart MuseScore if necessary

In this forum article , a user believes to have found the font "Adobe Jenson Pro (ajenson)" to be the culprit, regardless of not being reported
as broken, or problematic as per the above validation, and solved the problem by deleting that font, so this is worth checking too.
Font problem on Linux

If the default desktop environment application font is set to bold, MuseScore will not display the notes properly.
To troubleshoot this issue (gnome 2.*/MATE users):
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1.
2.
3.
4.

Right-click on your desktop and select Change Desktop background
Click on Fonts tab
Set Regular style for Application font
Restart MuseScore if necessary

For GNOME 3/SHELL users
1.
2.
3.
4.

Open the shell and open "Advanced Settings"
Click on the Fonts option in the list
Set the default font to something non-bold
Restart MuseScore if necessary

Save As dialog empty on Linux

Some users reported that the Save As dialog is empty on Debian 6.0 and Lubuntu 10.10.
To troubleshoot this issue:
1. Type the following in a terminal
which mscore

2. The command will answer with the path of mscore. Edit it with your preferred text editor and add the following line at the beginning
export QT_NO_GLIB=1

Launch MuseScore and the problem should be solved.

术语表
术语表是一个在建工程—请帮助我们。您可以在文档论坛

讨论相关事宜。

下文所列乃MuseScore的常用术语表及其含义。
A
a tempo/a battuta
按（原来的、正常的）速度（battuta：拍子）。
a capriccio
自由地（capriccio：幻想）。
a due
二人同奏的。
a piacere
自由地（piacere：意愿）。
a quattro
四人同奏的。
a tre (-a tre voce或a tre parte) 三声部的。
Acciaccatura 倚音
A short →grace note which appears as a small note with a stroke through the stem. It is quickly executed and technically takes no
value from its associated note.
Accidental 临时记号
A sign appearing in front of a note that raises or lowers its pitch. The most common accidentals are →
sharps, →flats or →naturals, but
double sharps and double flats are also used. Also →koron, and →sori and other quarter tone accidentals. Accidentals affect all notes on
the same →staff position only for the remainder of the measure in which they occur, but they can be canceled by another accidental. In
notes tied across a →barline, the accidental continues across the →barline to the tied note, but not to later untied notes on the same
→staff position in that measure.
Ambitus
Note (or vocal) range used in a →staff. Used particularly in Early Music
Anacrusis
See →Pickup measure.
Anchor
The point of attachment to the score of objects such as Text and Lines: When the object is dragged, the anchor appears as small brown
circle connected to the object by a dotted line. Depending on the object selected, its anchor may be attached to either (a) a note (e.g.
fingering), (b) a staff line (e.g. staff text), or (c) a barline (e.g. repeats).
Appoggiatura 装饰音
A long →grace note which takes value from its associated note. Its functions include: passing tone, anticipation, struck suspension, and
escape tone.
Arpeggio 琶音
An arpeggio tells the performer to break up the chord into the constituent notes, playing them separately and one after the other. An
arrow on the arpeggio indicates the direction in which the player should play the notes of the chord.

205

B
Bar (BE)
参见→measure小节。
Barline
Vertical line through a →staff, staves, or a full →system that separates →measures.
Beam
Notes with a duration of an →eighth or shorter either carry a →flag or a beam. Beams are used for grouping notes.
BPM
Beats Per Minute is the unit for measuring tempo, traditionally counted in quarter note durations. See →metronome mark
Breve
Brevis
A double whole note or breve is a note that has the duration of two whole notes.
C
Caesura
A caesura (//) is a brief, silent pause. Time is not counted for this period, and music resumes when the director signals.
Cent
An interval equal to one hundredth of a semitone.
Chord
A group of two or more notes sounding together. To select a chord in MuseScore, pressShift and click on a note. In the Inspector,
however, the word "Chord" only covers notes in the same voice as the selected note(s).
Clef
Sign at the beginning of a →staff, used to tell which are the musical noteson the lines and between the lines.
Clefs are very useful for →transposition.
Concert pitch
Enables you to switch between concert pitch and transposing pitch (seeConcert pitch and Transposition).
Crotchet (BE)
See →Quarter note.
D
Double Flat
A double flat (♭♭ or ) is a sign that indicates that the pitch of a note has to be lowered two semitones.
Double Sharp
A double sharp (♯♯ or ) is a sign that indicates that the pitch of a note has to be raised two semitones.
Demisemiquaver (BE)
A thirty-second note.
Duplet
See →tuplet.
Dynamic
A symbol indicating the relative loudness of a note or phrase of music—such asmf (mezzoforte), p (piano), f (forte) etc., starting at that
note.
Dynamic, Single note
A dynamic marking which applies only to one note—such as sfz (sforzando), fp (fortepiano) etc.
E
Edit mode
The program mode from which you can edit various score elements.
Eighth note
A note whose duration is an eighth of a whole note (semibreve). Same as a quaver (BE).
Endings
See →volta.
Enharmonic notes
Notes that sound the same pitch but are written differently. Example: G♯ and A♭ are enharmonic notes.
F
Flag
See →beam.
Flat
Sign (♭) that indicates that the pitch of a note has to be lowered one semitone.
G

206

Grace note
Grace notes appear as small notes in front of a normal-sized main note. See →acciaccatura and →appoggiatura.
Grand Staff (AE)
Great Stave (BE)
A system of two or more staves, featuring treble and bass clefs, used to notate music for keyboard instruments and the harp.
H
Half Note
A note whose duration is half of a whole note (semibreve). Same as a minim (BE).
Hemidemisemiquaver (BE)
A sixty-fourth note.
I
Interval
The difference in pitch between two notes, expressed in terms of the scale degree (e.g. major second, minor third, perfect fifth etc.). See
Degree (Music) (Wikipedia).
J
Jump
In MuseScore, "jumps" are notations such as "D.S. al Coda", found in the "Repeats & Jumps" palette.
K
Key Signature
Set of →sharps or →flats at the beginning of the →staves. It gives an idea about the tonality and avoids repeating those signs all along
the →staff.
A key signature with B flat means F major or D minor tonality.
Koron
An Iranian →accidental which lowers the pitch of a note by a quarter tone (in comparison to the →flat which lowers a note by a
semitone). It is possible to use this accidental in a →key signature.
See also →Sori.
L
Longa
A longa is a quadruple whole note.
Ledger Line
Line(s) that are added above or below the staff.
M
Measure (AE)
A segment of time defined by a given number of beats. Dividing music into measures provides regular reference points to pinpoint
locations within a piece of music. Same as → bar (BE).
Metronome mark
Metronome marks are usually given by a note length equaling a certain playback speed in →BPM. In MuseScore, metronome marks are
used in Tempo texts.
Minim (BE)
See →Half note.
N
Natural
A natural (♮) is a sign that cancels a previous alteration on notes of the same pitch.
Normal mode
The operating mode of MuseScore outside note input mode or edit mode: press Esc to enter it. In Normal mode you can navigate
through the score, select and move elements, adjust Inspector properties, and alter the pitches of existing notes.
Note input mode
The program mode used for entering music notation.
O
Operating System
OS
Underlying set of programs which set up a computer, enabling additional programs (such as MuseScore). Popular OSes are Microsoft
Windows, macOS, and GNU/Linux.
Not to be confused with a sheet music →system.
P
Part
Music to be played or sung by one or a group of musicians using the same instrument. In a string quartet, 1st part = Violin 1, 2nd part =
Violin 2, 3rd part = Viola, 4th part = Cello, in a choir there might be parts for soprano, alto, tenor and bass. A part has one or more
→staves (e.g. Piano has 2 staves, Organ can have 2 or 3 staves).
Pickup Measure (also known as an Anacrusis or Upbeat)
Incomplete first measure of a piece or a section of a piece of music. See Measure duration and Create new score: Pickup measure. Also
Exclude from measure count.
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Q
Quadruplet
See →tuplet.
Quarter note
A note whose duration is a quarter of a whole note (semibreve). Same as a crotchet (BE).
Quaver (BE)
See →eighth note.
Quintuplet
See →tuplet.
R
Respell Pitches
Tries to guess the right accidentals for the whole score (see Accidentals).
Rest
Interval of silence of a specified duration.
Re-pitch mode
Allows you to rewrite an existing passage of music by changing the note pitches without altering the rhythm.
S
Semibreve (BE)
A whole note (AE). It lasts a whole measure in 4/4 time.
Semiquaver (BE)
A sixteenth note.
Semihemidemisemiquaver (Quasihemidemisemiquaver) (BE)
An hundred and twenty eighth note.
Sextuplet
See →tuplet.
Slash chord
See Slash chord (Wikipedia).
Slash notation
A form of music notation using slash marks placed on or above/below the staff to indicate the rhythm of an accompaniment: often found
in association with chord symbols. There are two types: (1) Slash notation consists of a rhythm slash on each beat: the exact
interpretation is left to the player (see Fill with slashes); (2) Rhythmic slash notation indicates the precise rhythm for the accompaniment
(see Toggle rhythmic slash notation).
SFZ
A virtual instrument format supported by MuseScore (along with →SoundFonts). An SFZ library consists of one or more SFZ text files,
each defining a particular instrument setup, and many audio sound samples.
Sharp
Sign (♯) that indicates that the pitch of a note has to be raised one semitone.
Slur
A curved line over or under two or more notes, meaning that the notes will be played smooth and connected legato).
(
See also →tie.
Sori
An Iranian →accidental which raises the pitch of a note by a quarter tone (in comparison to the sharp which raises it by a semitone). It is
possible to use this accidental in a →key signature.
See also →Koron.
SoundFont
A virtual instrument format supported by MuseScore (along with →SFZ). A SoundFont is a special type of file (extension .sf2, or .sf3 if
compressed) containing sound samples of one or more musical instruments. In effect, a virtual synthesizer which acts as a sound source
for MIDI files. MuseScore 2.2 comes with the SoundFont "MuseScore_General.sf3" pre-installed.
Spatium (plural: Spatia) / Space / Staff Space / sp. (abbr./unit)
The distance between the midpoints of two lines of a music staff (or one-quarter the size of the full five-line staff, assuming a hypothetical
staff line thickness of 0). The sizes of most elements in the score are based on this setting (see Page settings).
Staff (AE) / Staves (plural)
A set of lines and spaces, each representing a pitch, on which music is written. In ancient music notation (before 11th century) the staff
may have any number of lines.
Staff Space
See Spatium (above).
Stave (BE)
See Staff (above).
Step-time input
MuseScore's default note input mode, allowing you to enter music notation one note (or rest) at a time.
System
Set of staves to be read simultaneously in a score.
See also →Operating System (OS).
T
Tie
A curved line between two or more notes on the same pitch to indicate a single note of combined duration:
Quarter note + Tie + Quarter note = Half note
Quarter note + Tie + Eighth note = Dotted Quarter note
Quarter note + Tie + Eighth note + Tie + 16th note = Double Dotted Quarter note
See also →slur.
Transposition
The act of moving the pitches of one or more notes up or down by a constantinterval. There may be several reasons for transposing a
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piece, for example:
1. The tune is too low or too high for a singer. In this case the whole orchestra will have to be transposed as well—easily done using
MuseScore.
2. The part is written for a particular instrument but needs to be played by a different one.
3. The score is written for an orchestra and you want to hear what the individual instruments sound like. This requires changing the
transposing instrument parts to concert pitch.
4. A darker or a more brilliant sound is desired.
Triplet
See →tuplet.
Tuplet
A tuplet divides its next higher note value by a number of notes other than given by the time signature. For example a →
triplet divides
the next higher note value into three parts, rather than two. Tuplets may be: →triplets, →duplets, →quintuplets, and other.
U
Upbeat
See →pickup measure.
V
Velocity
The velocity property of a note controls how loudly the note is played. This usage of the term comes from MIDI synthesizers. On a
keyboard instrument, it is the speed with which a key is pressed that controls its volume. The usual scale for velocity is 0 (silent) to 127
(maximum).
Voice
Polyphonic instruments like Keyboards, Violins, or Drums need to write notes or chords of different duration at the same time on the
same →staff. To write such things each horizontal succession of notes or chords has to be written on the staff independently. In
MuseScore you can have up to 4 voices per staff. Not to be confused with vocalists, singing voices like soprano, alto, tenor and bass,
which are better viewed as instruments.
Volta
In a repeated section of music, it is common for the last few measures of the section to differ. Markings called voltas are used to indicate
how the section is to be ended each time. These markings are often referred to simply as →endings.
External links
http://www.robertcarney.net/musical-terms-definitions.htm
https://en.wikipedia.org/wiki/List_of_musical_symbols
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